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Önsöz 
4MCAD Kullanım Kitabı, teknik çizimlerinizi yaparken yararlanacağınız, geniş 
kapsamlı olarak kullanım bilgilerinin verildiği bir döküman niteliğindedir. 

   
Bu El Kitabı, çalışma sırasına uygun bölümler halinde organize edilmiş olup, 
minimum zamanda çizime başlayabilmeniz için oluşturulmuştur. Bu kitapta yer alan 
bölümler sırası ile aşağıda anlatılmıştır. 

 
Bölüm 1: Giriş. 4MCAD’in ana hatları, Bilgisayar Destekli Tasarım (CAD) ile 
ilgili temel bilgiler ve bu bilgilerin 4MCAD ile uygulanması. 

 
Bölüm 2: Başlarken. Programın yüklenmesi, 4MCAD’e giriş, çıkış, araç 
çubukları ile çalışma ve komutların seçilmesi. 

 
Bölüm 3: Çizimler ile Çalışmak. Dosya Açma ve kapama. Yeni bir çizim 
dosyasının açılması. Çizimlerde kağıt ebadı, ölçek belirleme, yazı yüksekliklerinin 
tespit edilmesi. Çizimlerde yardımcı komutların (obje yakalama, dik mod  vb.) 
kullanılması. 

 
Bölüm 4-5: Basit ve Karmaşık Objelerin Yaratılması. Çizgiler, daireler, 
yaylar gibi basit ve poligonlar, eğriler gibi karmaşık objeler ile çalışmak. 

 
Bölüm 6: Çizimin Görünüm İşlemleri. Ekranının çizim üzerinde kaydırılması, 
büyütme ve küçültmeler, çoklu görüntülerin oluşturulması, düzenlenmesi ve 
kaydedilmesi. 

 
Bölüm 7: Koordinatlar ile Çalışmak. Kartezyen koordinat sistemi , özel iki 
boyutlu ve üç boyutlu koordinatlar ve kullanıcı koordinat sisteminin belirlenmesi. 

 
Bölüm 8: 4MCAD Gezginini ile Çalışmak. Çizimlerin yönetilmesi için 
4MCAD’in kullanımı, katmanların (Layer) kontrolü, çizgi tipleri, yazı stilleri, 
koordinat sistemi, görüntüler, bloklar ve çizimler arasında bilgilerin kopyalanması. 

 
 Bu Bölümdeki Konular 
 4MCAD ve diğer CAD programlar hakkında  2 
 4MCAD’te AutoCAD komutlarının kullanımı  4 
 4MCAD ve CAD Kullanımlarının Karşılaştırılması  5 
 Gelişmiş CAD özelliklerinin kullanılması  13 

Daha fazla bilgiye ulaşım  14  
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Bölüm 9: Çizim Bilgilerinin Elde Edilmesi. 4MCAD çizimlerine eklenmiş olan 
bilgilere ulaşma, örneğin alan hesaplanması ve ölçülendirme, diğer çizim bilgilerinin 
ekranda gösterilmesi. 
 
Bölüm 10: Objelerde Düzenleme Yapılması. Seçme, kopyalama, tekrar 
düzenleme, tekrar boyutlandırma ve obje düzeltme. 
 
Bölüm 11-12: Yazılar ile Çalışılması ve Çizimin Ölçülendirilmesi. 
Çizimlerde yazıların kullanımı , ölçülendirme ve boyutlandırma yapılması. 
 
Bölüm 13: Bloklar, Dış Referanslı Bloklar ve Etiketler ile Çalışmak. Daha 
sonraki kullanımlar için Blok’lar ve Etiketler ile birleşik objelerin oluşturulması ve 
diğer çizim dosyalarında ve programlarda Dış Referanslı Bloklar olarak 
kullanılabilmesi. 
 
Bölüm 14: Çizimlerin Yazdırılması ve Biçimlendirilmesi. Birleştirilmiş 
çizimlerin daha önce üretilmiş formlara aktarılması ve kopyalarının çizdirilmesi. 
 
Bölüm 15: Üç Boyutlu (Three Dimension-3D) Çizim. Üç boyutlu objelerin 
oluşturulması ve düzenlenmesi, görünmez  çizgilerin gizlenmesi, ekranda boyama ve 
foto gerçekçi görüntüler elde edilmesi. 
 
Bölüm 16: Diğer Programlar ile Çalışmak. Çizimler ve dataların diğer 
kullanıcılar, dökümanlar ve programlar ile paylaşılması. 
 
Bölüm 17: 4MCAD’nin Özelleştirilmesi. Ekran görünümü ve çalışma 
şekillerinin ihtiyaca göre düzenlenmesi. 
 
Ek: AutoCAD ile Uyumluluk. 4MCAD ile AutoCAD arasındaki farklılıklar ve 
benzerliklerin tanımlanması. 
 
 

4MCAD ve Diğer CAD Programları 
 

4MCAD hızlı ve verimli aynı zamanda çok yönlü çizimler yapmak isteyen herkese 
hitap edebilen AutoCAD by Autodesk Inc., veya MicroStation by Bentley Systems 
Inc., gibi bir programdır. Günümüzün gelişmiş teknolojisinde 4MCAD, Microsoft’un 
Windows arayüzü ile güçlü bir birliktelik oluşturmuştur.  
 
4MCAD, AutoCAD’e uyumluluk konusunda benzeri olmayan bir programdır. Aynı 
dosyaların kullanılması, komutlar, çizgi tipleri, tarama desenleri ve yazı stilleri 
bunlar arasında sayılabilir. AutoCAD’in menü dosyalarını kullanabilir, Autodesk’in 
ürettiği AutoLISP’leri kullanabilir. Eğer kendi yazdığınız veya ADS ( AutoCAD 
Development System by Autodesk ) programlarını kolay bir şekilde derleyebilir ve 
4MCAD kütüphanelerinde kullanabilirsiniz. Birçok ADS programı 4MCAD 
tarafından da desteklenmektedir. Eğer desteklenmeyen bir programa sahipseniz 
program satıcınız 4MCAD ile temasa geçebilirsiniz. 4MCAD, AutoCAD ile diğer 
CAD ürünlerinden daha fazla uyumludur.  
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Gelişmiş CAD özellikleri Microsoft Windows entegrasyonunda diğer CAD 
programlarından daha iyidir. Mimarlar, mühendisler ve tasarımcılar bu güçlü 
program ile daha iyi üretim yapacaklardır. 
 
4MCAD, standart ve diğer CAD programlarının sahip olduğu tüm özellik ve 
yetenekleri içinde bulundurmaktadır. Örneğin aynı anda birden fazla dosya ile 
çalışma (MDI) bunlardan biridir. Çok kolay bir şekilde çizimdeki objeleri çizimler 
arası kopyalayabilirsiniz. Ek olarak çok güçlü olan 4MCAD Gezgini ile çizim 
bilgilerinin ve ayarlarının düzenlenmesi, katmanların, çizgi tiplerinin ve diğer 
bilgilerin çizimler arası kolaylıkla kopyalanması sağlanır. 

  
 AutoCAD Çizimlerinin Kullanımı 

4MCAD, AutoCAD çizimlerini tam olarak destekler. Herhangi bir veri kaybı 
olmadan AutoCAD 2011’ten geriye doğru AutoCAD 2.5 dahil ve AutoCAD LT 
çizim dosyalarını okur ve yazar. Çünkü 4MCAD dosya formatı olarak DWG dosya 
formatını herhangi bir dönüşüm gerektirmeden kullanır. 
 
4MCAD, uzmanlık derecelerine göre düzenlenmiştir. Örneğin yeni kullanıcı, orta 
seviye veya gelişmiş kullanıcı düzeylerinde kullanabilirsiniz. Eğer CAD programları 
ile çalışmaya yeni başlamış iseniz ‘başlangıç seviyesi’ ni seçebilirsiniz. Burada araç 
çubukları, çizgi, yay, daire gibi temel komutlardan oluşacaktır. Biraz daha 
çalıştığınızda orta seviyeye geçebilir veya daha sonra gelişmiş seviyeye geçebilir ve 
300’den fazla komutun bulunduğu araç çubukları, menüleri ve klavye kısayollarını 
kullanabilirsiniz. Programı yüklediğinizde varsayılan olarak gelen ayarlar orta 
seviyedir. Bu seçimi başlangıç veya gelişmiş olarak kurulum esnasında veya program 
içinden Araçlar (Tools) menüsünün altındaki Seçenekler (Options) diyalog 
kutusundan seçerek değiştirebilirsiniz. 
 
4MCAD, üç boyutlu tel çerçeve ve yüzeyleri destekler. Üç boyutlu çizimler tel 
çerçeve olarak, görünmez çizgilerin olmadığı şekilde ve yüzeyi boyanmış veya foto 
gerçekçi boyanmış halde görüntülenebilir. Eğer çizim dosyasında ACIS katı model 
var ise 4MCAD bunu gösteremez fakat bu bilgilere de zarar vermez. Program daha 
sonra AutoCAD’te açılabilecek şekilde ACIS verilerini muhafaza eder.  
 
Bir çizimde AutoCAD ACIS objeleri varsa ve 4MCAD içinde bu dosya açılır ise 
ekrana şu mesaj gelir:  “Bu dosya tanımlanamayan bir veya birkaç obje içermektedir. 
Bu objeler, çizim dosyasına daha sonra kullanılmak üzere kaydedilip saklanacaktır.” 
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Aşağıda 4MCAD içinde açıldığında gösterilemeyecek AutoCAD objeleri ve 
özellikleri tablo halinde gösterilmiştir. 
 
4MCAD içerisinde ekrana getirilemeyen AutoCAD objeleri  

                                                  
 
4MCAD kullanıcnın tercihine göre  çok kolay bir  şekilde düzenlenebilir. Menüleri 
ve araç çubukları değiştirebilir, yeni menüler, diyalog kutuları, komut tanımlamaları, 
senaryolar (script) oluşturabilir ve birçok dilde programlar yazabilirsiniz. Bunlar 
LISP (Autodesk AutoLISP uyumlu diller), FDSTM (FourM Development SystemTM, 
Autodesk ADS uyumlu dil) ve Microsoft Visual Basic for Appliciation (VBA) gibi 
programlardır. Autodesk’in, AutoLISP uygulamalarını 4MCAD’te çok küçük 
değişiklikler yaparak veya hiç değişiklik yapmadan çalıştırabilirsiniz. 4MCAD 
Uygulama Yükle (Appload) komutunu kullandığından LISP programlarını kolay bir 
şekilde yükleyebilir. Aynı zamanda 4MCAD, içinde DCL (Dialog Control 
Language) ifadeleri olan ve AutoCAD için üretilmiş bu diyalog kutularını 
kullanabilir. 

 
 
 
4MCAD ’te AutoCAD Komutlarının Kullanımı 
 

4MCAD, yüzlerce AutoCAD komutunu destekler. Daha önce bildiğiniz komutları 
kullanabilirsiniz. Örneğin bir daire çizmek için “Circle” komutunu kullanabilirsiniz. 
Bir daireyi kopyalamak için “Copy” komutu kullanılır.  
 
Gir (Enter)  veya Boşluk (Space Bar) tuşuna basıldığında etkin olan komut 
AutoCAD ortamındaki gibi çalışır. 4MCAD AutoCAD’te kullanılan özel karakterleri 
kabul etmiştir. Örneğin, nokta koordinatı (XY) için, bağıl koordinat için (@) 
sembolü ve komut içinde komut (transparent) kullanımını sağlayan (‘ ) örnek olarak 
verilebilir. 4MCAD fonksiyonları AutoCAD ile benzer şekillerde kullanılırlar.  
 
Bu yüzden yeni komut isimleri öğrenmeye ihtiyacınız yoktur. Hızlı ve verimli bir 
şekilde 4MCAD ile üretime başlayabilirsiniz. 
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4MCAD ve CAD Programlarının El ile Çizimle Karşılaştırılması 
 

4MCAD ile hem zamandan kazanılır hem de daha az gayretle daha fazla iş 
yapıldığından ve kolay kullanımı yüzünden fazla yorulmadan çizimlerin 
oluşturulması veya tekrar revizyonu sağlanır . Amaç yalnız bir çizimin hızlı 
yapılması değil, çizim yapıldıktan sonra tekrar kullanılması veya çizim içerisinde 
kullanılan verilerin diğer yapılacak çizimlerde kullanılabilmesidir. Bu nedenlerden 
dolayı geleneksel el ile kağıt üzerine çizimden geçiş daha kolay ve zorunlu olmuştur.  
 
Çizim içinde bir çok araç kullanılabilecektir, bunun için gereken bazı geleneksel 
çizim özelliklerinin bilinmesi gerekir .Eğer el ile çizebiliyorsanız, CAD 
kavramlarının çok küçük değişiklikler dışında benzer olduklarını göreceksiniz . 

 
 Ölçekli Çalışma 

Geleneksel el ile çizimde ölçeği çizime başlamadan belirlemeniz gerekir, çünkü 
çizeceğiniz kağıt ebadı sabit olduğundan çiziminizi bu kağıda sığacak biçimde 
yapmanız gerekir. Çiziminizi kağıda sığdırmak için ölçeği yeterince büyütüp, 
küçültmeniz gerekir. 
 
Eğer 4MCAD’de bir çizim oluşturacaksanız , çizimi bire bir büyüklüğünde 
çizebilirsiniz .Çiziminizde kullanacağınız ölçü birimini belirleyebilirsiniz . Eğer bir 
mimari yapı çizecekseniz 1 çizim birimini 1 cm’ye eşit alabilir veya bir harita 
çizecekseniz 1 çizim birimini 1 km’ye eşit alabilirsiniz . Çizim sınırlarınız ve 
bilgisayardaki çizim dosyanızı kesinlikle bir kağıt ölçüsünün alanı ile 
sınırlandırmanız gerekmez . 
 

 
1 çizim birimi 1 inçe eşit                                       1 çizim birimi 1 futa eşit 
 
Çizim yaparken Büyütme ve Küçültme (Zoom), Kaydır (Pan) gibi komutlar 
kullanarak  çizimin değişik bölgelerine ulaşabilir, görülemeyecek kadar küçük 
bölümleri büyütülerek detayların görüntülenmesi sağlanabilir. Bu komutlar çizimin 
gerçek ölçülerinde herhangi bir bozulmaya neden olmaz, yalnız ekranda daha kolay 
ve kullanışlı görüntü sağlamaya yararlar. Yalnız çizimin yazdırılması veya 
çizdirilmesi gerektiğinde üzerine döküm alınması belirlenen kağıt boyutuna 
sığdırılabilecek oranda bir ölçek verilmesi gerekir. 
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 Çizim Araçlarının Kullanılması 
 

El ile çizimde kalem, cetvel, T-Cetveli, Şablonlar, Silgi gibi temel çizim aletleri 
kullanılır. 4MCAD’de ise bir çizimi oluştururken kalem yerine Fare- İşaretleyici 
(mouse) kullanılır. Aynı zamanda diğer tüm araçlar fare ile araç  çubuklarından 
seçilir ve kullanılır. 
 
Bazı komutları  çizgi, yay, daire gibi basit objeler oluşturmak için diğerlerini ise daha 
çok oluşturulan çizimleri düzeltmek, taşımak, kopyalamak ve kesmek için 
kullanacağız. 

  
 Bilgileri Organize Etmek 

 
Geleneksel el ile çizimde duvar, ölçü, çelik konstrüksiyon, elektrik planı gibi tüm 
elemanları ayırmak gerekir. Bir çizim üzerinde çalışılırken aynı çizimin bir çok farklı 
katmanı beraber veya ayrı çizdirilmesi gerekir, bu da her seferinde bir çizim daha 
demektir. 
 
4MCAD de çizim yapılırken, katmanlar (Layer) kullanılarak çizimin daha düzenli ve 
anlaşılır olması sağlanır. Bununla beraber CAD’de katman kullanımı, eski metotta 
kullanılan fiziksel şeffaf çizimlerden çok daha fazla avantaj sunar . Şeffaf yüzey 
üzerine çizilen çizimlerde katman sayısının bir limiti vardır . Oysa CAD de böyle bir 
sınır bulunmamaktadır . 4MCAD’de sınırsız katman oluşturulabilir, bunlar 
görülebilir veya görülemez özellikte olabilirler ve herhangi bir zamanda 
oluşturulabilirler. Katmanlara herhangi bir isim verebilir , her katman için ayrı renk 
ve çizgi kalınlıkları belirleyebiliriz. Diğer Katmanlara zarar vermeden istediğimiz 
katmanı veya katmanları kilitleyebiliriz. 
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 Çizim Doğruluğu 
 

Geleneksel el ile çizimde, çizimi yaparken bir çok ölçü ve çevirim yapmanız, ayrıca 
kontrol etmeniz gerekir. Buna karşılık 4MCAD önerdiği bir dizi çizim yardımcısı 
sayesinde hata ihtimalini başlangıçta önlediğinden çizimin hatasız olması sağlanmış 
olur. Örneğin Kartezyen koordinat sisteminde bir obje oluşturduğumuzda, çizimdeki 
her objenin kendi x,y,z koordinatı olacaktır. Koordinat sistemini daha kolay 
kullanmak için Izgaralar (Grid) ile çalışılabilir. 
 

 
Yakalama (Snap) ve Obje yakalama (Entitiy Snap) ayarları ile çizimleri koordinat 
sisteminden yararlanmadan yapabilirsiniz. Güçlü yakalama ayarları ile ızgaralar arası 
uzaklıklar azaltılabilir veya arttırılabilir. Obje yakalamalar ile objeler üzerindeki 
geometrik noktalar kesin olarak yakalanabilir. Örneğin ‘Son Nokta’ ile bir çizginin 
son noktasını veya ‘Merkez Nokta’ ile bir dairenin merkez noktasını yakalar . Bir 
başka örnek, Dik ayarı (Ortho) ile çizilen çizgilerin birbirlerine paralel çizdirilmesi 
sağlanır. 
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 Çizim Hızı ve Verimliliği 
 

Kağıt üzerine çizimde genellikle birden fazla veya farklı ölçekteki bir çok obje, her 
defasında tekrar çizilir. Bunları, yapacağınız başka çizimde kullanmanız imkansızdır, 
o yüzden bunları saklamalı ve aynısını tekrar çizmeniz gereklidir . 

 
4MCAD nin en önemli özelliklerinden biri oluşturmuş olduğunuz çizimlerinizi 
objelerinizi, firma antetinizi vb. bir çok elemanı diğer çizimlerde kullanabilmenizdir. 
Bunun için çizim yapmanız yeterlidir, oluşturduğunuz bu çizimi farklı ölçeklerde ve 
görünüşlerde çizdirmeniz mümkündür. 

 
4MCAD, Model Düzlemi (Model Space) ve Kağıt Düzlemi (Paper Space) olmak 
üzere iki adet çizim ortamı sunar. Genellikle Model Düzleminde (Model Space) 
çalışılacaktır, çünkü  çizim oluşturulurken (kat planı , harita veya 3 boyutlu parçalar) 
kağıt düzlemine aktarılacak son haline gelinmemiştir. Çizim üzerindeki 
değişikliklerimiz bittiğinde artık çizdirmek istediğimiz kağıt ebadı da belli olmuş ise 
kağıt düzlemine geçebiliriz . Örneğin daha önce oluşturmuş olduğumuz standart 
çerçeve ve anteti olan bir  çizimin içine, çizdirilmesini istediğimiz bir çizimi 
oturtabiliriz. Bu çizimin farklı görünüşleri, farklı ölçeklerde ve detaylarının daha iyi 
görülebileceği şekillerde ve tekrar çizilmesi gerekmeksizin aynı şablonu kullanarak 
bir çok çizici/yazıcı baskısı alınabilir. 
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 Oluşturulan Çizimlerin Diğer Çizimlerde Kullanılması 
 

Bir kağıt üzerine çizim yapıyorsanız, tekrarı olan çizimleri plastik şablon kullanarak 
oluşturabilirsiniz. 4MCAD de bir  çizim oluşturmuşsanız, bu sembolü tekrar 
çizilmesine gerek duymadan istediğiniz kadar kullanabilirsiniz. Basit olarak sembolü 
bir blok olarak kaydetmemiz yeterli olacaktır. Bundan sonra herhangi bir zamanda 
çizim içinde kullanılması gerektiğinde yalnızca bir kopyasını çağırmanız yetecektir. 
Kaydettiğiniz obje bir sembol olmak zorunda değildir, çizimin bir parçasını da aynı 
mantıkla saklayabilir ve tekrar kullanmak üzere kaydedebiliriz. 

  

  
 
Buna ek olarak bir çizimin kendisini de blok olarak, tekrar kullanılmak üzere 
kaydedebiliriz. Aynı zamanda Dış Referansda aynı mantıkla kullanılabilecek bir 
yapıdadır. Dış Referans olarak kaydedilmiş bir sembol veya çizimde yapılan 
değişiklik, daha önce bu sembol veya çizimin kullanıldığı tüm çizimlere otomatik 
olarak yansır . 

 
 
 
 
 
 
 
 
 
 
 
 



 
 
   GİRİŞ   11 
 
 
 Değişikliklerin yapılması 
 

Kağıt üzerine yapılan çizimlerde değişiklik gerektiğinde, çizimin yanlış çizilmiş 
kısmını silmemiz ve tekrar çizmemiz gerekir. 4MCAD’de ise obje ve çizimlerde 
düzeltmeler yapmak için çizim düzeltme komutları (Modify) kullanılır. Objeleri 
taşıyabilir, döndürebilir, uzatabilir, ölçeğini değiştirebilirsiniz. Objeyi bir mouse 
tıklaması ile çizimden çıkarabilirsiniz. Eğer herhangi bir hata yaparsanız geriye 
dönerek gerekli düzeltmeleri yapabilirsiniz. 
 

 
 
 
 Diğer Programlar  ve veri tabanları ile çalışma 
 

Geleneksel kağıt çiziminde yalnız üzerinde çizen kişi ve çizilen kişi arasında sunum 
için oluşturulmuş bilgiler vardır. Çizilen projede görünenden başka herhangi bir 
bilgiye ulaşmak mümkün değildir . 
4MCAD ise çizimin analizi ve eklenen bilgileri kullanılabilecek şekilde sunar . 
Örneğin karmaşık bir çizimde yer alan ve sayılamayacak kadar çok olan bir sembolü 
kağıt üzerindeki bir çizimde saymamız gerçekten zor olacaktır . CAD için ise bu çok 
kolay bir iştir. 4MCAD belirtilen objeleri sayabilir, alan hesaplayabilir ve uzunluk 
ölçebilir. 
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CAD çizim dosyaları içinde kullanılan objeler ek bilgilere de sahiptirler. 
Görünmeyen veri bilgilerini görünen objelere ekleyebilir veya başka programlar 
içinde kullanılmasını sağlayabilirsiniz. (Diğer programlar veya kendi yazacağınız 
programlarda bu bilgileri kullanabilir LISP, FDS, VBA kullanarak bu bilgilerin 
işlenerek gerekli sorguları oluşturmasını sağlayabilirsiniz ) 
 

 
 
4MCAD, Microsoft objelerini yerinde düzeltebilecek şekilde üretilmiştir. Bu 
programlardan bazıları Microsoft Word, Microsoft Excel, ve Visio 2000 Technical 
Edition’dır. Yerinde düzeltme, kullanıcılar ve programlar açısından çok büyük bir 
kolaylık sağlar. Örneğin, 4MCAD’de bir çizim içinde çalışırken Microsoft Excel’den 
bir dosyayı çizim içine çağırabilirsiniz. 
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Gelişmiş CAD  özelliklerini Kullanma 
 

AutoCAD uyumluluğuna ek olarak, 4MCAD’e eklenen birkaç değişik özellikle 
verimliliğiniz daha da artacaktır. 

 
 4MCAD Gezgininin Kullanılması 
 

4MCAD Gezgini ara yüzü Windows Gezgini’ne benzer bir şekilde oluşturulmuş 
olup, açık olan tüm çizim dosyalarınız hakkındaki, katmanlar, bloklar, çizgi tipleri, 
görünümler, kullanıcı koordinatları ve yazı stilleri ile ilgili bilgilere ulaşmanızı ve 
gerekli değişiklikleri yapmanıza olanak sağlar . 

 
 Birden Fazla Çizim Dosyası ile Eşzamanlı Çalışabilme 

 
4MCAD ile aynı anda birden fazla çizim dosyası ile çalışılabilir. Dosyalar arası 
kopyalama ve yapıştırma yapılabilir. Çoklu dosya arayüzü Autocad kullanıcıları için 
yıllarca en önemli sorun olmuştur. 

 
 Çeşitli düzenleme imkanları 
 

Autocad iki yol ile objeler üzerinde değişiklik yapılmasına olanak sağlar. Birinci 
yöntem bir obje seçilir ve değiştirilebilecek tüm özellikleri Düzenle (ddmodify) 
komutu ile değiştirilebilir. İkinci yöntem, birden fazla obje seçilir, fakat yalnız birkaç 
özellik değiştirilebilir, bunlar renk ve katmanlarıdır, kullanılacak Özellik Değiştir 
(ddchprop) komutudur. 4MCAD bu iki komutu tek komutta birleştirmiştir . Böylece 
değiştirilebilecek tüm obje özellikleri tek komut ile düzenlenebilmektedir. 

 
 Kullanıcı tanımlı dialog kutularının kullanılması 
 

4MCAD araç çubuklarını, menüleri, klavye kısa yollarını ve komut kısaltmalarını tek 
pencere sekmesinde yapma yeteneğine sahiptir. Sürükle-bırak methodu ile 
kişiselleştirilmiş araç çubukları oluşturulabilir., Herhangi bir program veya senaryo 
yazmadan, yalnızca işaretleyerek, yeni menü ve klavye kısa yolları oluşturabilirsiniz 
. 

 
 Sınırsız Geri Alma(Undo) ve İleri Alma (Redo) 
 

4MCAD çalışırken yapılan hata veya düzeltmelerde geriye doğru veya ileriye doğru 
tekrarlamayı sınırsız sayıda yapabilme yeteneğine sahiptir. 
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Daha Fazla Bilgiye Ulaşma 
 

Ek olarak bu kitapta ekranda çalışmanıza yardımcı olacak bir çok özel komut 
anlatılmıştır. Çalışırken hızlı bir şekilde yardım gerektiğinde aşağıdaki şekillerde 
yardım alabilirsiniz . 
 
İpucu (Tooltips) Araç çubuklarında hangi araçların bulunduğunun belirtilmesinde 
kullanılır, farenin imlecini kullanacağımız komutun şekli üzerine getirdikten sonra 
bir süre hareket ettirmezsek açılan kutucukta bu şeklin ne anlama geldiği yazacaktır.  
 
Durum Çubuğu (Status Bar) Farenin imleci ile komut üzerinde durduğumuzda, 
ekranın alt tarafında bu komut ile ilgili açıklama görüntülenir . 
 
Anında Yardım (Online Help) 4MCAD anında yardım klavyemizde (F1) tuşuna 
bastığımız zaman ekrana gelecektir. Bu menüden seçilen komut ile İlgili sorgulama 
yapılabilir. 
 

 
 
4MCAD ile Gelen Yenilikler 
  
 Karmaşık  Çizgi Tipleri 

Karmaşık çizgilerin oluşmasında, yazı, formlar ve çeşitli şekillerin kullanılabilme 
imkanının sağlanması.   
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 Parça Kopya (Xclip) Komutu 

Dış Referans yöntemi kullanarak başka çizim dosyasından bir kısım çizim alınması 
işlemini gerçekleştirmek için kullanılır. Alınacak parça değişik seçme methodları ile 
yapılabilir. 
 

 
 
Otomatik Nokta (Fly-over) Yakalama 

  
Yakalama Noktası belirlenmesi sırasında farenin imleci sırası ile yakalama 
noktalarını konumuna göre otomatik olarak belirlemesidir. 
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ACIS Katı Modellerinin Görüntülenmesi ve Yazdırılması 

  
ACIS Katı Model objelerin DWG dosya formatı bünyesinde görüntüsünün elde 
edilmesi ve bu görünümlerin yazdırılabilme imkanı.  
 

 

 
 
 
 
 
 
 
 
 
 
 
 



Başlarken 
 
 

Bu bölüm, kullanıcıya 4MCAD kullanmaya başlarken, yazılımı nasıl yüklemesi 
gerektiğini ve temel bilgileri anlatır.  
 
Not Bu Kullanıcı Kılavuzu, kullanıcının Microsoft’un Windws’unu ve benzer diğer 
programları, Windows terminlojisini ve temel tekniklerini bildiğini var sayar.  
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Sistem Gereksinimleri 
 

4MCAD programını çalıştırmak ve kurmak için aşağıdaki yazılım ve donanıma 
ihtiyaç vardır. 
 
•  Microsoft Windows 95, Windows 98 veya Windows NT 4.0  
 

 •  Pentium veya daha hızlı bir işlemci 
 
 •  32 MB RAM (minimum); 64 MB veya daha fazlası tavsiye edilir. 
 

•  Örnek dosyaları, elektronik dokümantasyon ve online yardım bilgilerini tam olarak 
yüklemek için hafızada 60 MB yer bulunması gerekir. 

 
 •   CD-ROM sürücüsü (Sadece Yükleme işlemi için) 
 
 
 
4MCAD’in Kurulması 
  

Bu kurulum programı, 4MCAD’i yükleme sırasında size rehberlik edecektir. 
Dosyalar, programın sabit diskinizde (Hard Disk) oluşturduğu klasörün içine 
kopyalanacak ve işletim sisteminizin Başlangıç menüsünde (Start Menu) yerini 
alacaktır.  
Kurulumun bitiminde yazılımın zorluk derecesi otomatik olarak orta seviyeye 
ayarlanmış olacaktır. Ancak zorluk derecesini istediğiniz gibi ayarlayabilirsiniz. Eğer 
ilk defa 4MCAD’i kullanıyorsanız, zorluk derecesini ‘Başlangıç’ (Beginner) olarak 
ayarlayabilirsiniz. Bu size 4MCAD’in temel araçlarını temin eder. Eğer tecrübeli bir 
4MCAD kullanıcısıysanız, seviyeyi ‘Uzman’ (Advanced) olarak ayarlayabilirsiniz. 
Bu sizin 300’den fazla komutu kullanmanızı sağlayacaktır. 

 
 Yazılımın, Windows 98, 2000, XP ve Windows NT 4.0 üzerine kurulumu 

1. 4MCAD CD’sini CD-ROM sürücüsüne takın.  
2. Kurulumun Otomatik Çalıştır (Autorun) olarak başlamasını bekleyin veya 

Başlat (Start)> Çalıştır (Run) seçeneğini seçin. 
3. Açılan penceredeki satıra d:\kur (d:\setup) yazın. (CD-ROM sürücünüzün 

adı d:\, e:\, f:\ gibi olabilir.) 
4. Tamam (OK) tuşunu tıkladıktan sonra ekrandaki yönlendirmeleri 

kullanarak kurulumu tamamlayın. 
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4MCAD’in Başlatılması 
  

4MCAD programını çalıştırmak için Windows Araç Çubuğundan ‘Başlat (Start)> 
Programlar (Programs)> 4MCAD 11> 4MCAD 11’i seçin. 

 
4MCAD’i çalıştırdığınızda, program Çizim 1 (Drawing 1) adlı boş bir çizim alanı 
açacaktır. Kullanılan çoğu özelliğin var olduğu bu 4MCAD şablonunu kullanmanın 
yeni bir çizime başlamada birçok avantajları vardır:  

• Ölçü birimini, ızgara ayarlarını, yazı yüksekliğini ve oluşturduğunuz çeşitli 
çizim ayarlarını ihtiva eder.  

• Özel katmanları (Special Layer) tanımlayabilirsiniz.  
• Başlık bloklarını ve kağıt sınırlarını tanımlayabilirsiniz..  
 
4MCAD’i çalıştırdığınızda ekranınızda Günün İpucu (Tip of the Day) belirir. 
Günün İpucu diyalog kutusunun her yazılımı çalıştırdığınızda görünmesini 
istemiyorsanız,  Günün İpucu (Tip of the Day) diyalog kutusundaki Başlangıçta 
İpucunu Göster (Show Tips on Startup) satırındaki onay işaretini kaldırın. 
Tekrar etkin hale getirmek için ise Yardım (Help) menüsünde Günün İpucu 
(Tips of the Day) komutunu çalıştırıp onay kutusunu işaretretlemeniz yeterlidir. 
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4MCAD ile Çalışma 
 

4MCAD penceresi ve onun elemanlarıyla çeşitli yollarla çalışabilirsiniz. Örneğin, 
araç çubuklarını görüntüleyebilir ve tekrar düzenleyebilirsiniz. Komut Satırını 
(Command Bar) ve Durum Çubuğunu (Status Bar) görüntüleyebilir veya 
kaldırabilirsiniz. Araç Çubuklarını ve Komut Satırını ekranda istediğiniz yere 
taşıyabilirsiniz veya 4MCAD’in ana penceresindeki 4 kenardan birine 
taşıyabilirsiniz. 

A. Pencerenin üst tarafındaki Menü çubuğunu (Menu 
Bar)  özelleştirebilirsiniz. 
B. Araç Çubuklarını (Toolbar) yerini değiştirebilir, 
komutlar ve makrolar ekleyerek özelleştirilmiş yeni araç 
çubukları yaratabilirsiniz.. 
C. Komutları yazabileceğiniz Komut Satırının 
(Command Bar) ekranda istediğiniz yere 
konumlandırabilirsiniz. 
D. Çizim Penceresi (Drawing Window), ekranda 
çizimlerinizin göründüğü alandır. 

E. Kullanıcı koordinat sistemi (UCS) ikonu çizimin 3 
boyutlu düzlemdeki durumunu gösterir. 
F. Durum çubuğu (Status Bar) çizim anında ayarların 
durumunu, imlecin ekrandaki yerini, katman adı ve diğer 
ayarları gösterir. 
G. Araç Çubuklarını (Toolbar) ekranda istediğiniz gibi 
hareket ettirebilirsiniz. 
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 Komutların Kısayol Menüleri ile Görüntülenmesi 

Kısayol menüsü (Shortcut Menu) bazı komutlar için hızlı erişim sağlar. Bir veya 
daha fazla adetteki objeyi farenin sol tuşu ile seçtikten sonra ekrandaki bir alanda 
farenin sağ tuşuna bastığınızda Kısayol Menüsüne ulaşabilirsiniz. Bu menüdeki 
komutlar seçmiş olduğunuz obje veya objelere uygulayabileceğiniz komutlardır. 
Farenin imleci, araç çubuğu veya durum çubuğu üzerinde iken sağ tuşa basarsanız, 
açılan Kısayol Menüsünde Araç Çubuklarını açabilir veya kapatabilirsiniz. Obje 
Yakalama (Entity Snap) kısayol Menüsünü görüntülemek için, klavyenin Shift tuşu 
basılı iken ve çizim penceresininde herhangi bir yere farenin sağ tuşuna basmanız 
yeterlidir. 

 
 Araç Çubuklarının Görüntülenmesi veya Gizlenmesi 

4MCAD’i ilk çalıştırdığınızda standart iki boyutlu çizim ve düzenleme araçları 
görüntülenir. 4MCAD, kullanıcıya bir düzine kadar araç çubuğunu kullanma, 
özelleştirme ve kaldırma imkanını sağlar. Araç çubuklarını hareket ettirebilir ve 
tekrar boyutlandırabilir ve yeni araç çubukları oluşturabilirsiniz. Kısayol menüsünü,  
bu araç çubuklarını açmak veya kapamak için kullanabilirsiniz. Araç çubuklarındaki 
simgeleri büyük veya küçük olmasının tercihini yapabilirsiniz. Araç Çubuklarındaki 
simgelerin tanımlanmasını sağlayabilirsiniz. Bunun için Araç İpucunu Göster (Show 
Tooltips) onay kutusunu işaretlemeniz yeterlidir. Araç çubuklarını, sol tuşu basılı 
tutarak ekranda istediğiniz konuma taşıyabilirsiniz. Araç çubuğunun ebadını 
istediğiniz şekilde boyutlandırabilirsiniz. Program tarafından oluşturulmuş ana araç 
çubuklarında bir değişiklik yapılması mümkün değildir. 
•  Araç çubuğunu pencere içinde sabitlemek için, farenin sol tuşu ile tutulmuş araç 
çubuğunu çizim penceresinin kenarlarına sürüklemeniz gerekir. Bu işlemin tersi de 
sabitlenmiş bir araç çubuğunu gezer bir çubuk haline getirir. 
•  Araç çubuğunun yerini değiştirirken Ctrl tuşuna basılı tutarak taşırsanız ekran 
kenarına getirdiğiniz araç çubuğunun sabitleme alanı içindeki konumu gezer araç 
çubuğu konumunda olacaktır.  
•  Araç çubuğunu taşımak için, farenin sol tuşu basılı iken çubuğu sürüklemek 
yeterlidir. 
•  Araç çubuğunu yeniden boyutlandırmak için, farenin sol tuşunu köşeye veya 
kenara doğru boyutlandırma oku çıkana kadar taşıyın ve sonra sürükleyin. 
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 Görüntülenecek Araç Çubuklarının Seçilmesi 

1 Araç Çubuğu Seçim (Select Toolbars) dialog kutusunun açılması için çizim 
penceresi dışındaki bir alanda farenin sağ tuşuna basarak açılan Kısayol menüsünde 
Araç Çubuklarını (Toolbars) seçin. 
2  Açılan Araç Çubuğu Seçim (Select Toolbars) dialog kutusundan kullanmak 
istediğiniz araç çubuğunu seçebilirsiniz. 
3  Eğer kısayol menüsünde Araç Çubukları (Toolbars) görünmezse, Görünüm 
(View) menüsünden de Araç Çubuklarını (Toolbars) seçebilirsiniz. 
4 Açılmış olan Araç Çubuğu Seçim (Select Toolbars) diyalog kutusunda kullanmak 
istediğiniz araç çubuğunun yanındaki onay kutusunu işaretleyerek Tamam (OK) 
tuşuna basın. 

  

  
  
 
 Komut Satırının (Command Bar) Kullanılması 

Komut Satırı, 4MCAD komutlarının yazıldığı, seçimlerin görüntülendiği ve diğer 
program mesajlarının alındığı, bir penceredir. Başlangıçta, Komut satırı, Durum 
Çubuğu ve çizim arasında konumlandırılmış olarak görüntülenir. Üç satırdan oluşan 
komut satırını sürükleyerek taşıyabilirsiniz. Komut Satırını (Command Bar) 
görüntülemek için, Görünüm (View) menüsünden Komut Satırını (Command Bar) 
seçin veya klavyenin F3 tuşuna basın. 
Komut Satırının altından veya üstünden yukarı veya aşağı çekerek varsayılan olarak 
gelen üç satırı azaltabilir veya çoğaltabilirsiniz. Komut satırı çubuğunu çizimin 
penceresinin altına ve üstüne yerleştirebilirsiniz. 
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 Durum Çubuğunun (Status Bar) Kullanılması 

Komut Satırının (Command Bar) kapalı olduğu durumlarda, Durum Çubuğu 
(Status Bar) seçilmiş olan komut veya araçlar hakkında bilgi verir. Ayrıca fare 
imlecinin koordinatlarını, o andaki katmanın ismini, çizim ve diğer ayarlar hakkında 
bilgi verir. 

 
A Etkin komut durumunu gösterir. 
B Fare imlecinin koordinatlarını (x,y,z) gösterir. 
C Etkin Katman adını gösterir, çift tıklayarak katmanı 
değiştirebilirsiniz. 
D Etkin Katman Rengini gösterir. (BYLAYER) Çift 
tıklayarak renkleri değiştirebilirsiniz. 
E Etkin çizgi tipini gösterir. (BYLAYER) Çift tıklayarak 
çizgi tipini değiştirebilirsiniz. 
F Yakalama (Snap) durumunu gösterir. Çift tıklayarak 
etkin veya pasif duruma geçirebilirsiniz. 
G Izgara (Grid) durumunu gösterir. Çift tıklayarak etkin 
veya pasif duruma geçirebilirsiniz. 

H Dik çizim (Ortho) durumunu gösterir. Çift tıklayarak 
etkin veya pasif duruma geçirebilirsiniz. 
I Obje Yakalama (Esnap) araçlarının durumunu gösterir. 
Çift tıklayarak etkin veya pasif duruma geçirebilirsiniz. 
J Model (Model Space) ve kağıt düzlemi (Paper Space) 
durumunu gösterir. Çift tıklayarak model veya kağıt 
düzlemini ortamları arasında geçiş yapabilirsiniz. 
K Tablet-Sayısallaştırıcı (Digitizer) durumunu gösterir.  
Çift tıklayarak etkin veya pasif duruma geçirebilirsiniz. 
 

 
Komut Menü Kutularının (Prompt Box) Kullanılması 
4MCAD komutlarının bir çok alt seçeneği mevcuttur. Bu alt seçenekler komut 
çalıştırıldığında komut satırında görüldüğü gibi ekranın sağ üst köşesinde açılan 
Komut Menü Kutusu (Promt Box) yardımı ile de görüntülenir. Komut Menü 
Kutusunu (Promt Box) sürükleyerek taşıyabilirsiniz ve tekrar kullanacağınızda en 
son taşıdığınız yerde görünecektir. Komut Menü Kutusunu (Promt Box) kapatmak 
için, bu pencerenin sağ üstünde yer alan kapatma (X) simgesine basmanız yeterlidir.  
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Komut Menü Kutusu (Promt Box) geçerli konum olan ekranın sağ üst köşesinde 
görüntülenir. Komut Menü Kutusunun (Promt Box) görüntülenmesini kapamak için, 
Araçlar (Tools)>Seçenekleri (Options) seçin. Gösterim (Display) penceresini de 
seçtikten sonra  Komut Menü Kutusunu Göster (Display Prompt Boxes)  onay 
kutusundaki işareti kaldırın.  
 

4MCAD Kullanıcı Ara Yüzü. 
 
  
Komutların Seçilmesi 
  
 Komutları, için aşağıdaki metotlardan herhangi biri ile seçebilirsiniz. 
 •  Menüden komut seçerek, 
 •  Araç çubuklarından komut seçerek 
 •  Komut satırında komutları yazarak 

Bazı komutlar, komutu sonlandırana kadar etkin durumda kalırlar ve böylece aynı 
komutu her hareket için tekrarlamanız gerekmez. Komutu sonlandırmak için 
klavyede Çık (Esc) tuşuna basarak veya Komut Menü Kutusundaki İptal (Cancel) 
komutunu kullamanız gerekir.  
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 Komutların Kullanılması 

Bir komut etkin durumda iken, birçok komutu kullanabilirsiniz. Örneğin, bir çizgi 
çizerken, ekrandaki görüntüyü kaydırmak için, Kaydır (Pan) komutunu 
kullanabilirsiniz. Komutlar etkin durumda iken, Yakalama (Snap) ve Izgara (Grid) 
gibi çizim ayarlarını değiştirebilirsiniz. 

 
 Komutların Araç Çubukları Kullanılarak Başlatılması 

Bir komutu, araç çubuklarından çalıştırmak için, araç çubuğundaki istediğiniz 
komutun simgesini farenin sol tuşu yardımı ile seçmek yeterlidir. 
 
NOT: 4MCAD’i yüklediğiniz zaman, istediğiniz kullanıcı seviyesini orta derece 
olarak otomatik ayarlanır. Geçerli Seviyeyi değiştirmek istediğinizde, Araçlar 
(Tools)>Seçenekleri (Options) seçin. Açılan Genel (General) Penceresinden 
istenilen seviye seçelebilirsiniz.  Seçilen seviyeye göre  araç çubukları değişir. 
 
Çizgi veya yay gibi bazı temel çizim araçları, içerdikleri farklı methodlar ile 
kullanıcıya çizim yapılabilme olanağı sağlarlar. Kullanıcı, bu tip komutların farklı 
kullanım şekileri ile ilgili simgeleri Windows’un sürükle-bırak teknolojisinden 
faydalanarak araç çubuklarına ekleyerek Kayar Menüler (Flyout) oluşturulabilir. Bu 
oluşturulan araç çubukları sağ alt köşelerinde oluşan küçük bir üçgen yardımı ile 
ayırt edilirler. Kayar Menüleri (Flyout) oluşturmak için, Araçalar (Tools) 
menüsünden Özelleştir’i  (Customize) seçin. Açılan pencerede Araçları (Toolbars) 
seçin ve bu pencerede Kayar Menüsünü oluşturmak istediğiniz komutların 
simgelerini farenin sol tuşunu basılı tutarak seçin ve sürükleyerek eklemek 
istediğiniz bir Araç Çubuğunun üzerine bırakın. Eğer bu pencerede yer alan Kayar 
Menüye Ekle (Insert as Flyout) kutusu işaretli ise ekleyeceğiniz komutlar aşağı 
doğru açılarak seçilebilir. Eğer Kayar Menüye Ekle (Insert as Flyout) kutusu işaretli 
değilse sürüklenerek bırakılacak her komut yeni bir araç çubuğu olarak görünürler . 
Kayar Menülü araç çubuklarından (Flyout) komut seçmek için, seçmek istediğiniz 
komutun Araç Çubuğunu farenin sol tuşuna basarak tutun. Yana doğru açılan komut 
simgelerinden seçtiğiniz etkin olacaktır. 
 

 Komutların Menüler Kullanılarak Başlatılması 
Menü Çubuğundaki (Menu Bar) temel menü listesinden kullanmak istenilen komut 
seçilerek çalıştırılır.   
Komutun menü çubuğundaki alt menülerde var olması kullanıcının seçtiği seviyeye 
göre değişir. Kullanıcı seviyesi seçimi daha önce anlatıldığı gibi her an yapılabilir. 

 
Komutların Komut Satırı Kullanılarak Başlatılması 
Komutu, Komut Satırına (Command Bar) yazın ve Gir (Enter) tuşuna basın. Komut 
çubuğu etkin ise, yazılan komut komut satırında görüntülenir. Komut çubuğu etkin 
değil ise, yazılan komut durum çubuğunda görüntülenir. 
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 Komutların Yinelenmesi 

Son kullanılan komut, tekrar kullanılmak istendiğinde, Gir (Enter) tuşunu, Boşluk 
Çubuğunu (Spacebar) veya farenin sağ tuşunu kullanarak tekrarlayabilirsiniz. 
 

 Komut İçinde Komut Çalıştırılması 
4MCAD’de bazı komutları iç içe kullanabilirsiniz. Örneğin Çizgi (Line) komutu 
etkin iken Büyütme ve Küçültme (Zoom), Yakalama (Snap) gibi komutlar iç içe 
çalışabilir. Bu tip komutlara Şeffaf Komutlar (Transparent Command) adı verilir. 

  
 Komut Geçmişi Penceresinin Kullanılması 

Komut Geçmişi Penceresi (Prompt History Window) kullanıcının çalışması 
esnasında kulladığı komutları ve açıklamalarını sırası ile  görüntüler. Yazılım, 256 
komut satırı geçmişini görüntüleyecek biçimde ayarlanmıştır. Komut geçmişi 
izlenmesinde sınır yoktur. Yüksek sayıda geçmiş izleme  yazılımın performansını 
düşürür. 

 
 Görüntülenecek Komut Satırı Sayısını Belilemek 
 1. Aşağıdakilerden birini uygulayabilirsiniz: 
 •  Αraçlar (Tools) > Seçenekleri (Options) seçin. 
 •  Komut satırında Seçenekler (Options) yazın ve  Gir (Enter) tuşua basın. 

2. Açılan pencerede Görünüm (Display) penceresinde Komut Sayısı İzleme Alanına 
(Command Lines To Track) görüntülenmesini istediğiniz komut satırı sayısını 
yazın ve Tamam (OK ) tuşuna basın. 
 
 
İPUCU Komut Geçmişi Penceresini görüntülemek için F2 tuşuna basın. Pencereyi 
kapatmak için F2 tuşuna tekrar basılması yeterlidir. 

  
 Komut Senaryosunun Kullanılması 

4MCAD’in Komt Senaryosu (Script) kayıt aracı komut kullanımlarınızı kaydeder. 
Bu da kullanıcıya kullandıklarını tekrar izleme imkanı sağlar. Komut Senaryosu 
(Script) kaydedicisini çalışır hale getirdikten sonra, komut satırına yazdığınız bütün 
komutlar ve özellikler kaydedilir. Kayıt, Dur (Stop) komutunu yazana kadar devam 
eder. Komut Senaryosunu (Script) çalıştırdığınız zaman, program komutları sıra ile 
çalıştırmaya başlar. 
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Hataların Düzeltilmesi 

 
4MCAD komutlarınızı ve yaptığınız hareketlerinizi izler. Eğer düşüncenizi 
değiştirdiğinizde veya hata yaptığınızda, son kullanılan komutu veya komutları geri 
(Undo) alabilirsiniz. Ayrıca geri döndüğünüz bir komuttan tekrar o komuta dönmek 
için ileri (redo) gidebilirsiniz. 

  
 A Son komutu geri almak için Geri al (Undo) Aracını kullanın. 
 B Silinen son komutu geri almak için İleri Al (Redo) Aracını kullanın. 

Geri Alma (Undo) işlemini istediğiniz kadar kullanarak geri alabilirsiniz ve kaç kez 
Geri Al (Undo) yaptığınızı görebilirsiniz. 

 
4MCAD’in Özelleştirilmesi 
 

4MCAD’i kullanıcı ihtiyacına göre değiştirebilir, özelleştirebilir. Örneğin, simgeleri 
sürükle bırak yöntemi ile kolayca kendi araç çubuklarını oluşturabilir. Araç 
çubuklarının yerlerini değiştirebilir. Ekran görüntüsünü Fabrika Ayarları (Default) 
konumuna tekrar döndürmek istiyorsanız, Araçlar (Tools) menüsünden Özelleştir’i 
(Customize) seçin. Açılan pencerede Sıfırla (Reset) tuşuna basmanız yeterlidir. 
4MCAD ayarlarınızı Windows’un Kayıt (Registry) bölümünde özel dosyasına 
kaydeder.  
 
4MCAD, AutoCAD’in özelleştirme dosyalarını destekler. Çizgi stillrini, Tarama 
Dokularını, Yazı tipleri, Birim değiştirme dosyalarını, Menülerini, Araç Çubuklarını 
gibi. 4MCAD, Komut Kısa Yolları, Klavye Kısayolları, Menüleri ve Araç Öubukları 
gibi özelleştirme işlemlerini Özelleştir (Customize) komutunda birleştirmiştir.  
4MCAD’e birçok programlama dili ile yazılmış program parçalarnı ekleyebilirsiniz. 
LISP, (The Program’s Autodesk AutoLISP- compatible language), FDS (The 
program’s Autodesk ADS- compatible language) ve Microsoft Visual Basic for 
Applications (VBA) gibi. 
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Anında Yardım (Online)  
  

4MCAD, Anında Yardım (Online) fonksiyonunu da içermektedir. Bu yardım 
fonksiyonu kitapta olmayan birçok bilgiye ve aynı zamanda programlama dili 
referansı içermektedir. 

 Aşağıdaki yollar ile Anında Yardımı (Online) görüntüleyebilirsiniz: 
 •  Standart araç çubuğunda, Yardım’ı (Help) seçin  
 •  Klavyede (F1) tuşuna basın. 
 •  Yardım (Help) menüsünden komutları seçin. 
 •   Komut satırına soru işareti yazıp Gir (Enter) tuşuna basın. 
 •  Komut satırına Yardım (Help) yazın. 
 
 
Çizimlerin Kaydedilmesi 
 
 Çizimlerinizi istediğiniz her zaman kaydedebilirsiniz. 
 
 Çizimlerinizi kaydetmek için aşağıdaki metotları kullanabilirsiniz: 
 •  Standard Araç Çubuğunda, Kaydet’i (Save) seçin.  
 •  Dosya (File) > Kaydet’i (Save) seçin. 
 •  Komut Satırına Kaydet (Save) yazın ve Gir (Enter) tuşuna basın. 
  
 

İPUCU Çizimi ilk defa kaydediyorsanız Farklı Kaydet (Save Drawing As) penceresi 
ekranda görünecektir. Bu çiziminize bir isim verebilmeniz ve bilgisayarınızda nereye 
yerleştireceğinizi seçmeniz içindir. Eğer aynı çizimi ikinci defa farklı bir isimle 
kaydetmek isterseniz, Dosya (File) menüsünden Farklı Kaydet’i (Save As) seçip, 
yeni dosya adını yazmanız gerekir. 

 
 
4MCAD’den Çıkmak 
 

4MCAD ile çalışmanız bittiyse, Dosya (File) menüsünden Çık (Exit) komutunu 
seçerek çıkabilirsiniz. 

 
 
 
 
 
 
 



 
Çizimler ile Çalışılması 
 
 
 

CAD çizimleri, hızlı ve verimli bir şekilde çizim bilgilerini organize etmenizi sağlar. 
4MCAD ile objeleri çeşitli şekillerde çizebilir, katmanları hakkında çeşitli bilgileri 
alabilir, bu katmanların renk, çizgi stili ve görünürlüklerini kontrol edebilirsiniz. 
4MCAD, çizimlerinizin kusursuz olmasını sağlamak için çeşitli çizim yardımlarını 
da içermektedir. 
 
Bu bölümde, çizimlerinizin düzenlenmesi ve oluşturulması ve bunların nasıl 
yapıldığı aşağıda açıklanmıştır: 
 
• Yeni bir çizimin oluşturulması, var olan bir çizimin açılması ve çizimlerdeki 
yapılan değişikliklerin kaydedilmesi. 
• Hatasız bir çizim yapabilmek için Izgara (Grid), Yakalama (Snap) ve Dik 
(Ortho) gibi yardımcı çizim araçlarının kullanılması. 

  
 
 
 
 
 
 Bu Bölümdeki Konular 
 Yeni Bir Çizimin Yaratılması 30 
 Mevcut Olan Bir Çizimin Açılması  30 
 Çizim Ayarlarının Yapılması  31 
 Yakalama (Snap) ve Izgara (Grid) Ayarlarının Düzenlenmesi  
 ve Değiştirilmesi  43 
 Dik (Ortho)  Çizim Ortamının Kullanılması  49 
 Obje Yakalama (Esnap) Araçlarının Kullanılması  50 
 Çizimlerin Kaydedilmesi  60 
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Yeni Bir Çizimin Yaratılması 
 

4MCAD’i çalıştırdığınız zaman yazılım, Hazır Şablon (Template Drawing) 
4mcad2k.dwg dosyasını yeni bir çizim dosyası olarak otomatik açar. Bu şablonun, 
çizim birimi, yazı büyüklüğü ve çizim alanı gibi çizim ayarları önceden yazılım 
tarafından ayarlanmıştır. Bu şablonu kullanabileceğiniz gibi ihtiyaçlarınıza göre 
ayarlayabilir ve değiştirebilirsiniz. Bir çok şablon dosyasını daha sonra yapacağınız 
çizimlerde kullanabilirsiniz . 

  
Mevcut şablon dosyalarını kullanarak yapmış olduğunuz çizimleri kaydetmenin 
birçok yolu vardır. Bu durumda, yeni çiziminizde ihtiyaç duyduğunuz birçok çizim 
ayarlarını ve objeleri içermiş olacaktır. Yeni çiziminizi özel şablonunuzu kullanarak 
açarsanız, ihtiyaç duymadığınız objeleri silebilir çizim ayarlarınızda gerekli 
değişiklikleri yapabilirsiniz. 

 
 Yeni Bir Çizimin Şablon Kullanılarak Yaratılması 
  
 1 Aşağıdakilerden birini uygulayabilirsiniz: 
 •  Dosya (File) > Yeni’yi (New) seçin. 
 •  Komut Satırına Yeni Sihirbaz (Newwiz) yazın ve Gir (Enter) tuşuna basın. 

2 Şablon Çizimi Kullan (Use A Template Drawing) seçeneğini kabul edin ve Sonra 
(Next) tuşuna basın. 

 3 Şablonu Aç (Open Template) diyalog kutusunda Tarayıcı (Browse) tuşuna basın. 
 4 Şablon olarak seçmek istediğiniz çizim dosyasını seçin ve Aç (Open) tuşuna basın. 
 5 Son (Finish) tuşuna basarak yeni çizim dosyanızı oluşturun. 
 
 
Mevcut Olan Bir Çizimin Açılması 
 
 Daha önceden oluşturduğunuz çizimleri açabilir ve kullanabilirsiniz. 
 
 Mevcut Olan Bir Çizimin Açılması İçin 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 
 •  Dosya (File) > Aç’ı (Open) seçin. 
 •  Standart araç çubuğundan, Aç  (Open) araç çubuğuna  basın. 
 •  Komut Satırında Aç (Open) yazın ve Gir (Enter) tuşuna basın. 
 2 Çizimin daha önce kaydedildiği klasörü seçin. 
 3 Açmak istediğiniz çizim dosyasını seçin. 
 4) Aç (Open) tuşuna basın. 

 
İPUCU  Hızlı bir şekilde çizim dosyasını açmak için Çizimi Aç (Open Drawing) 
dialog  kutusundaki çizim dosyası adını çift tıklamak yeterlidir. 
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A Çizmin Dosya Boyutu, oluşturma zamanı, yenileme 
ve son erişim  zamanı gibi bilgiler görüntülenir. 
B Çizim üstünde değişiklik yapılmasını önlemek 
amacı ile işaretlenir. 

C Dosyayı açmadan önce ön izleme yapabilme imkanı 
sağlar.

 
İPUCU Son kullandığınız çizimlerden birini  hızlı bir şekilde açmak için, Dosya 
(File) menüsünün en altında kullandığınız son dört çizimin adıda bulunmaktadır . Bu 
çizimlerden herhangi birini seçebilirsiniz. 

 
Çizim Ayarlarının Yapılması 

 
Yeni bir çizime başlarken, şablondan oluşturulmuş bir çizimin ayarlarını değiştirerek, 
kendi kişisel ayarlarınızı oluşturabilirsiniz . 

 
 Geçerli Katmanın (Current Layer) Ayarlanması 
 

Katmanlar elle çizimdeki, bir çok şeffaf kağıda çizilen farklı çizimlerin üst üste 
izlenmesi mantığı ile aynıdır . Katmanları, çizimin kolay bir şekilde oluşturulmasını 
organize etmek için kullanırız. Her çizim dosyasında en az bir katman vardır. Bu 
katman  0 ile tanımlanmış olup yazılımın varsaydığı bir katmandır. 0 Katmanının adı 
değiştirilemez. 4MCAD’de sınırsız sayıda katman oluşturabilirsiniz. Oluşturulan 
obje o andaki Geçerli (Current) katmanda oluşturulur. 
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 Geçerli Katmanı Ayarlamak 
 1. Aşağıdakilerden birini uygulayabilirsiniz: 
 •  Ayarlar (Settings) > Katman Gezgini’ni (Explore Layers) seçin. 

•  Ayarlar (Settings) araç çubuğundan Katman Gezgini’ni (Explore Layers)  
seçin. 
•  Komut Satırına  Katman Gezgini (Explore Layers)  yazın ve  Gir (Enter) tuşuna 
basın. 
•  Komut Satırına komut kısaltmasını kullanarak  (la) yazın ve Gir (Enter) tuşuna 
basın. 
•  Durum Çubuğundaki (Status Bar), etkin olarak görünen katmana farenin sool tuşu 
ile çift tıklayın  veya farenin sağ tuşuna basın açılan menüden Özellikleri 
(Properties) seçin. 
2. Açılan Katman Gezgini’ni (Explore Layers) penceresinde Geçerli (Current) 
kılmak istediğiniz katmana çift tıklayın veya katmanı seçip Geçerli (Current) 
simgesini seçin. 

 3. 4MCAD Gezgini (4MCAD Explorer) penceresini kapatın. 
 

 
 
 Geçerli Katmanın Renginin (Color) Ayarlanması 

Katman rengi, oluşturacağımız objenin renginin, ekranda nasıl görüntüleneceği ve 
eğer renkli yazıcı kullanıyorsanız baskı esnasındaki ayarlar için kullanılır. Objeler, 
geçerli katman rengi ile oluşturulur. Yazılım, 255 adet standart renk ile 2 adet extra 
özelliğe sahip rengi kullanıma sunar.  

 
Bu 255 Standart renkten, 1’den 7 no’lu renge kadar yazılım tarafından, Kırmızı 
(Red), Sarı (Yellow), Yeşil (Green), Açık Mavi (Cyan), Mavi (Blue), Pembe 
(Magenta) ve Beyaz (White) isim verilmiştir. Diğer renkler ait olduğu sıra numarası 
ile tanımlanırlar. Extra özelliğe sahip renkler de Katmanın (BYLAYER) ve Bloğun 
(BYBLOCK) rengi tanımlı olmalarıdır. Bu renklerin özellikleri katmanın içine 
yerleştirlen obje veya blokların kendi orijinal renklerini korumasından kaynaklanır. 
Katmanın (BYLAYER) renk numarası 256 ve Bloğun (BYBLOCK) renk numarası  
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0’dır. Geçerli Katman rengini, Katmanın (BYLAYER), Bloğun (BYBLOCK) olarak 
tanımlayabileceğiniz gibi 0 ve 256 numaralarıyla da tanımlayabilirsiniz. 

 
Katman renklerini, Komut satırından, 4MCAD Gezgininden ve diyalog kutuları 
yardımı ile ad veya numara seçerek düzenleyebilirsiniz. 
 
Yeni bir çizime başladığınızda, Geçerli Katman 0 Katmanı (Layer 0) olup,  objeler 
bu Katmanın (BYLAYER) renginde oluşur. 0 katmanı (Layer 0) yazılım tarafından 
otomatik olarak ayarlanmış ve varsayılan katmandır. Geçerli Katman rengi beyazdır 
ve objeler beyaz tanımlı renk ile yaratılırlar. 

  
 Kullanılan obje rengini ayarlamak için  
  
 1 Aşağıdakilerden birini uygulayabilirsiniz:. 
 •  Ayarlar (Settings)> Çizim Ayarlarını (Drawing Settings) seçin. 

•  Ayarlar (Settings) Araç Çubuğundan, Çizim Ayarlarını (Drawing Settings)  
seçin. 

 •  Komut Satırına Ayarlar (Settings) yazın ve Gir (Enter) tuşuna basın. 
 2 Açılan pencerede Obje Yaratma (Entity Creation) penceresini seçin. 
 3 Renk Seç (Select Color) tuşuna basın. 

4 Renk (Color) diyalog kutusunda , Katmanın (BYLAYER), Bloğun (BYBLOCK) 
tuşuna basın veya istediğiniz rengi farenin yardımı ile seçin ya da Geçerli (Current) 
alanına rengin numarasını yazın. 

 5 Tamam (OK)  tuşuna basın 
 6 Tamam (OK)  tuşuna tekrar basın. 

 
İPUCU Durum çubuğundaki Katmanın (BYLAYER) sekmesine farenin sağ tuşuna 
basıp, sonra Özellikleri (Properties) seçerek  katman rengini değiştirebileceğiniz 
alana ulaşabilirsiniz. 
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A Standart renklerden birini 
seçmek için tıklayın. 
B Bloğun (BYBLOCK) 
rengini seçmek için tıklayın. 
C Katmanın (BYLAYER) 
rengini seçmek için tıklayın. 
D Geçerli (Current) rengi 
gösterir. 
E Geçerli (Current) rengin 
numarasını gösterir. 
F Gri Tonlarından (Gray 
Shades) birini seçmek için 
tıklayın. 

 
Geçerli Katmanın Çizgi Tipinin (Linetype) Ayarlanması 
 
Çizgi tipleri (Linetype) çizimin anlatımına yardımcı olurlar. Çizgi tiplerini, farklı 
anlatımla, bir çizgiyi başka bir çizgiden ayırdetmek için kullanırız. Çizgi Tipleri 
(Linetype), tekrarlanan dokusu ile, noktalar, tireler ve boşluklardan oluşur. Çizgi 
Tipleri, objelerin ekrandaki ve baskı esnasındaki görüntüsünü belirler. Her çizim 
dosyası, yazılımın varsayılan olarak yüklediği, Sürekli (CONTINUOUS), Katmanın 
(BYLAYER) ve Bloğun (BYBLOCK) olmak üzere üç Çizgi Tipi’ne (Linetype) 
sahiptir. Sınırsız çizgi tipini çiziminize ekleyeblirsiniz.  
 
Bir obje oluşturduğunuzda, Geçerli çizgi tipi ile oluşur. Varsayılan Çizgi Tipi 
(Linetype) Katmanın (BYLAYER) çizgi tipi olarak ayarlanmıştır. Katmanın 
(BYLAYER) Çizgi Tipini (Linetype) değiştirmek o katmanda oluşturulmuş 
objelerin tümünün çizgi tipinin değişmesi demektir.  
 
Geçerli çizgi tipi olarak, özel çizgi tipi seçebilirsiniz. Bu çizgi tipi geçerli katmanın 
çizgi tipi ayarlarını değiştirerek yerine geçer. Katman içindeki bir objenin çizgi tipi 
Katmanın (BYLAYER) çizgi tipini etkilemez.  
 
Üçüncü bir özellik ise bir bloğu çizimin içine koyduğunuz zaman, objenin geçerli 
çizgi tipi ayarları Bloğun (BYBLOCK) olarak geçerli kalır. 
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 Geçerli Çizgi Tipi Ayarları 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 
 •  Ayarlar (Settings)> Çizim Ayarlarını (Drawing Settings) seçin. 

•  Ayarlar (Settings) Araç Çubuğundan Çizim Ayarlarını (Drawing Settings)  
komutunu seçin. 

 •  Komut satırına Ayarlar (Settings) yazın ve Gir (Enter) tuşuna basın. 
 2 Açılan pencerede Obje Yaratma (Entity Creation) penceresini seçin. 

3 Obje Çizgi Tipi listesindeN (Entity Linetype) seçmek istediğiniz çizgi tipini seçin. 
 4 Tamam  (OK) tuşuna basın. 

 
İPUCU Farenin imleci Durum Çubuğundaki (Statuş Bar) Katmanın (BYLAYER) 
üzerinde iken sağ tuşla yapın, Özellikleri (Properties)  seçin ve açılan pencerede 
seçmek istediğiniz çizgi tipini seçin. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
36   BÖLÜM 3 



 
 Çizgi Tipi Ölçeğinin (Linetype Scale-Ltscale) Ayarlanması 
 

Çizgi Tipi Ölçeğini (Linetype Scale- Ltscale) belirleyebilirsiniz. Çizgi Tipi 
Ölçeğinin küçülmesi, Çizim birimine bağlı olarak çizgi tipini oluşturan objelerin 
tekrarlanmasını arttıracaktır. Örneğin ; bir çizgi tipini oluşturan objeler tire ve boşluk 
ile tanımlandığında, her objenin ölçüsü 0.25 birim olsun. Çizgi Tipi Ölçeği, bu 
uzunluğun Çizim Ölçeğine göre ayarlamak için kullanılır. Ölçek faktörü 0.5 olursa 
her tire ve boşluğun uzunluğu 0.125 birim olacağı gibi ölçek faktörü 2 olduğunda da 
her  tire ve boşluğun uzunluğu 0.5 birim olacaktır. 
 
NOT Çizgi Tipi Ölçeğinin çok büyük veya çok küçük ayarlanması sonuçunda çizgi 
tipini oluşturan objeler düz çizgi gibi görülebilir, baskıda kullanılan Çizim Ölçeğine 
bağlı olarak değişir.  
 
Bir objenin Çizgi Tipi Ölçeğini sadece o objeye uygulayabileceğimiz gibi tüm çizime 
de uygulayabiliriz. 

 
 Geçerli Çizgi Tipi Ölçeğinin (Linetype Scale) Ayarlanması 
  
 1 Aşağıdakilerden birini uygulayabilirsiniz: 
 • Ayarlar (Settings)> Çizim Ayarlarını (Drawing Settings) seçin. 

• Ayarlar (Settings) araç çubuğundan , Çizim Ayarlarını (Drawing Settings)  
seçin. 

 • Komut satırına Ayarlar (Settings) yazın ve Gir (Enter) tuşuna basın. 
 2 Açılan pencerede Obje Yaratma (Entity Creation) penceresini seçin. 

3 Çizgi Tipi Ölçeği (Linetype Scale) satırına, kullanmak istediğiniz ölçeği yazın. 
 4 Tamam (OK) tuşuna basın. 
  
 Çizim Genelinde Çizgi Tipi Ölçeğinin Ayarlanması 
  
 1 Aşağıdakilerden birini uygulayabilirsiniz: 
 • Ayarlar (Settings)> Çizim Ayarlarını (Drawing Settings) seçin. 

• Ayarlar (Settings) araç çubuğundan , Çizim Ayarlarını (Drawing Settings)  
seçin. 

 • Komut satırına Ayarlar (Settings) yazın ve Gir (Enter) tuşuna basın. 
 2 Açılan pencerede Obje Yaratma (Entity Creation) penceresini seçin. 

3 Genel Çizgi Tipi Ölçeği (Global Linetype Scale) satırına, kullanmak istediğiniz 
ölçeği yazın. 

 4 Tamam (OK) tuşuna basın. 
  
 Çizim Ölçü Birimlerinin (Unit Types) Ayarlanması 

4MCAD ile gerçek boyutlu (1:1 ölçekli) çizimler yapabilir, ve sonra ölçek faktörünü 
ayarlayarak yazıcı veya çiziciden istediğiniz ölçekte baskı  alabilirsiniz. Bu nedenle 
çizime başlamadan önce, gerçekteki ölçüler ile çizim ölçeği arasında bağlatıya 
ihtiyacınız olacaktır. 
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Örneğin, Doğrusal (Linear) bir çizimde ölçü birimi olarak inç (inch), ayak (foot), 
metre (meter) veya mil (mile) kullanabilirsiniz. Aynı şekilde Açısal (Angular) 
çizimleri de ölçülendirebilirsiniz. Hem Doğrusal hem de Açısal birimlerde hassaslık 
derecesini, en küçük paydasına kadar ayarlayabilirsiniz. Hassalık derecesi, 
mesafelerin, açıların ve koordinatların gerçek değerlerinin tespitinde önemli rol 
oynar. 4MCAD, her zaman mesafeleri, açıları ve koordinatları hareket edebilen kesin 
noktalar olarak saklar. 

  
 Doğrusal (Linear) Çizim Birimlerinin Ayarlanması 
  
 1 Aşağıdakilerden birini uygulayabilirsiniz: 
 • Ayarlar (Settings)> Çizim Ayarlarını (Drawing Settings) seçin. 

• Ayarlar (Settings) araç çubuğundan , Çizim Ayarlarını (Drawing Settings)  
seçin 

 • Komut satırına Ayarlar (Settings) yazın ve Gir (Enter) tuşuna basın. 
 2 Açılan pencerede Çizim Ölçü Birimleri (Drawing Units) penceresini seçin. 

3 Ayarların Değişikliği (Change Settings For) satırında, Doğrusal Birimleri (Linear 
Units) seçin. 

 4 Birim Tipleri (Unit Types) bölümünden uygulamak istediğiniz birim tipini seçin. 
5 Ondalık Görünüm (Display Precision) bölümünden, uygulamak istediğiniz 
ondalık hane sayısını yazın veya okların yardımı ile belirleyin.  
Aşağıda, Doğrusal Çizim Birim (Linear Units) tipine uygun geçerli hassaslık ta bir 
örnek verilmiştir. 

 6 Tamam (OK) tuşuna basın. 
 
 
 
A  Doğrusal Birim (Linear) 
tipleri seçilir.  
B Ondalık Görünüm 
(Display Precision) değeri 
seçilir.  
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 Açısal (Angular) Çizim Birimlerinin Ayarlanması 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 
 • Ayarlar (Settings)> Çizim Ayarlarını (Drawing Settings) seçin. 

• Ayarlar (Settings) araç çubuğundan , Çizim Ayarlarını (Drawing Settings)  
seçin. 

 • Komut satırına Ayarlar (Settings) yazın ve Gir (Enter) tuşuna basın. 
 2 Açılan pencerede Çizim Ölçü Birimleri (Drawing Units) penceresini seçin. 

3 Ayarların Değişikliği (Change Settings For) satırında, Açısal Birimleri (Angular 
Units) seçin. 

 4 Birim Tipleri (Unit Types) bölümünden uygulamak istediğiniz birim tipini seçin. 
5 Ondalık Görünüm (Display Precision) bölümünden, uygulamak istediğiniz 
ondalık hane sayısını yazın veya okların yardımı ile belirleyin.  
Aşağıda, Açısal Çizim Birim (Angular Units) tipine uygun geçerli hassaslık ta bir 
örnek verilmiştir. 
6 Açı Yönü (Angle Direction) bölümündan Saat Yönü (Clockwise) veya Saat Yönü 
Tersi (Counter-Clockwise) olmak kullanımınıza göre seçilir. 
7 Başlangıç Açısı (Angle Base) 0 Başlangıç Açısının belirlenmesi için seçilir. 
Örneğin, geçerli olan 0 açısı, saatin 3 rakkamının üzerinde ve doğru pozisyondadır. 
Yandaki grafik Başlangıç Açısının (Angle Base) konumunu gösterir. 

 8 Tamam (OK) tuşuna basın. 
 
 
A Ayar Değişikliği (Change 
Settings For)  seçimi ve 
kontrolü için kullanılır. 
B Birim Tipi (Unit Types) 
seçimi için kullanılır. 
C Ondalık Görünüm 
(Display Precision) seçimi 
için kullanılır. 
D Açı Yönü (Angle 
Direction) seçimi için 
kullanılır. 
E Başlangıç Açısı (Angle 
Base) olan 0 açısının 
yönünün seçimi için 
kullanılır. 
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 Ölçek (Scale) Faktörünün anlaşılması 

Yazılım, ile her şeyi bir ölçek belirleyerek çizebileceğiniz gibi gerçek boyutunda 
çizebilirsiniz. Çizim ayarlarını yaparken, ölçek faktörünü akılda tutmak iyi bir fikir 
de olsa, yazıcı veya çiziciden baskı alıncaya kadar ölçek ayarı yapmaya ihtiyaç 
yoktur. Örneğin, 4MCAD de 40 inç’lik bir çizim yapacaksanız, çizimi 40 birim 
çizebilirsiniz. Bu sebeple çizim sırasında ölçek faktörünü aklınızda bulundurmanızı 
gerektirmez. Çizimin ölçeğini, yazıcıdan veya çiziciden baskı alırken 
belirtebilirsiniz. 
Yazıcıdan veya çiziciden baskı alırken belirlenen ölçek çiziminizdeki bazı çizim 
elemanlarının baskıdaki görünüşlerini değiştirebilir. Örneğin yazılar, oklar veya çizgi 
tiplerini verebiliriz. Çiziminizin doğru olarak basılması için çizim esnasında bazı 
ayarlar yapılması gerekir. Böylece, yazıcı veya çiziciden doğru baskılar alabilirsiniz. 
Örneğin, yazı yazarken, yazının boyutunu baskı alacağınız ölçeğe göre ayarlamanız 
gerekir. Çiziminizin ölçeğini saptadıktan sonra, her bir biriminde tek tek gerçek 
boyuta göre ölçeğini ayarlayabilirsiniz. Örneğin, eğer çiziminizin baskısını 1/8″=1′-0 
ölçeğinde almak istiyorsanız ölçek faktörü 1:96 olur. Çiziminizin baskısını 1/8″=12″, 
ölçeğinde de almak istediğinizde ölçek faktörü  1=96 olur. Çiziminizden 1inç=100 
feet olarak baskı almak istiyorsanız, ölçek faktörünüz 1:1200 olmalıdır. 
Aşağıdaki listede, bazı standart mimari ve mühendislik çizimler için gereken çizim 
ölçekleri ve bunlara ait ölçek faktörleri ve yazı yükseklikleri gösterilmektedir. 

 
 Standart Ölçek Faktöreleri ve Eşdeğer Yazı Yüksekliği 

Ölçek  (Scale) Ölçek  Fakto r  Yazü Yüksekliği 
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 Standart Ölçek Faktöreleri ve Eşdeğer Yazı Yüksekliği 

  
 

Çiziminizin kağıda uygunluğunu ölçek faktörünü kullanarak anlayabilirsiniz. 
Çiziminizin boyutunu çizim sınırlarıyla kontrol edebilirsiniz. Çizim sınırlarınızın 
kağıdınıza uygunluğunu hesaplamak için, kağıdın boyutlarıyla ölçek faktörünü  
çarpmanız yeterlidir. 
 
Örneğin, eğer kağıdınızın boyutu 36 inç X 24 inç ise ve çiziminizi 1/8″ =1′-0″ 
ölçeğinde yapmış iseniz (diğer bir deyişle, ölçek faktörü 96), çiziminizin yüksekliği 
(36x96) 3.456 birim  ve eni de (24X96) 2.304 birimdir. 
 
Bu arada unutulmaması gereken bitmiş çiziminizin baskısını, hesapladığınız ölçekten 
farklı ölçeklerde de alabileceğinizdir. 4MCAD’de Kağıt Düzlemi (Paper Space) 
özelliğini de kullanarak çiziminizi farklı görüntülerde konumunu değiştirmeden 
kullanabilir ve aynı çizimden farklı ölçeklerde baskı alabilirsiniz. Bundan da 
anlaşıldığı gibi Ölçek Faktörünün sizin çizdiğiniz objeyle ilgisi yoktur. Basitçe, 
çizime başladığınızda yazı yüksekliğini ve çizim limitlerini tanıtmakta yardımcı olur. 
Yazı yüksekliğini ve çizim limitlerini istediğiniz zaman değiştirebilirsiniz. 

 
 Yazı Yüksekliklerinin (Text Height) Ayarlanması 

Yazı Yüksekliği (Text Height) ayarları, kullanılan yazıların (Font) yüksekliğinin 
ayarlanmasıdır. Bu ayarlama yazının kullanıldığı tüm ortamlarda geçerli olacağından 
önemlidir. Yazı yüksekliği baskı yapıldığında 1/8″ kadar daha büyük olacaktır. 
 
Örneğin eğer çiziminizi 1/8″=1′-0″ ölçeğinde planladıysanız ve yazı yüksekliğinin 
1/8″ olmasını istiyorsak, bu yazıyı 1 foot olarak oluşturmamız gerekir. Böylece 1/8″ 
kadar büyük olacağından kağıt üzerinde istediğimiz büyüklüğe ulaşmış oluruz. 
Baskıda ½ inç büyüklüğünde olmasını istediğimiz bir yazının ekranda 4 feet olarak 
oluşturmamız gerekir. 
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 Yazı Yüksekliği Ayarlama 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 
 • Ayarlar (Settings)> Çizim Ayarlarını (Drawing Settings) seçin. 

• Ayarlar (Settings) araç çubuğundan , Çizim Ayarlarını (Drawing Settings)  
seçin. 

 • Komut satırına Ayarlar (Settings) yazın ve Gir (Enter) tuşuna basın. 
 2 Açılan pencerede Obje Yaratma (Entity Creation) penceresini seçin. 
 3 Ayarların Değişikliği (Change Settings For) satırında, Yazı (Text) seçin. 

4 Geçerli Yazı Yüksekliği  (Default Text Height) satırına kullanmak istediğiniz yazı 
yüksekliğini seçin veya yazın. 

 5 Tamam (OK) tuşuna basın. 
 

   
  
 A Yazı (Text) seçin.  B Yazı Yüksekliğini (Text Height) tanımlayın. 

 
 
NOT Geçerli yazı yüksekliğne varsayılan yazı stili yüksekliği 0.2 uygulanır. Diğer 
koşullarda yazı yüksekliği kullanıcı tarafından ayarlanır. 
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 Çizim Sınırlarının (Limits) Ayarlanması 
Çiziminizin etrafında görünmez sınırlar varmış gibi Çiziminizin Sınırlarını (Limits) 
oluşturabilirsiniz. Çizim Sınırlarını, baskı alacağınız ölçeğe ve kağıt ebadına göre 
ayarlayabilirsiniz.  
Örneğin, çizimin baskısını 1/8″=1′-0″ olarak planlıyor ve kağıt ölçümüz de 36 inç X 
24 inç (yükseklik (36x96) 3.456 birim  ve en (24X96) 2.304)  ise, Çizim Sınırlarını 
(34x96) 3.262 birim ve (22x26) 2.112 birim ayarlamakla, baskı aldığımızda  çizimin 
kenarlarında 1 inç’lik çerçeve oluşturmuş oluruz. 

 
 Çizim Sınırlarının Ayarlanması İçin 
  
 1 Aşağıdakilerden birini uygulayabilirsiniz: 
 • Ayarlar (Settings)> Çizim Ayarlarını (Drawing Settings) seçin. 

• Ayarlar (Settings) araç çubuğundan , Çizim Ayarlarını (Drawing Settings)  
seçin. 

 • Komut satırına Ayarlar (Settings) yazın ve Gir (Enter) tuşuna basın. 
2 Koordinat Girme (Coordinate Input)  veya Görünüm (Display) penceresini seçin 
3 Ayarların Değişikliği (Change Settings For) satırında, Çizim Sınırları (Limits) 
seçin. 
4 Çizim Sınırlarının (Limits) Sol Alt Köşesi (Lower Left) Sağ Üst Köşesi (Upper 
Right) olmak üzere x ve y koordinatlarını girin. Çizimin Sınırlarını, Seç (Select) 
tuşunu kullanarak, çizim ekranındaki noktalardan da tanımlayabilirsiniz. 
5 Çizim Sınırları dışına çizim yapılmasını istemiyorsanız Çizim Sınırları Dışına 
Çizimi Engelle (Disallow Input Beyond Limits) onay kutusunu işaretleyin. 

 6 Tamam (OK) tuşuna basın. 
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A Çizim Sınırlarını (Limits) 
seçin. 

 

 

B Yukarı Sağ (Upper Right) 
x-y koordinatlarını seçin. 
C Aşağı Sol (Lower Left) x-
y koordinatlarını seçin. 
D Çizim Sınırları dışına 
çıkılmasını engellemek için 
onay kutusunu işaretleyin. 
E Çiziminizdeki noktaları 
seçerek çizim sınırlarınızı 
belirtebilirsiniz.  
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Izgara ve Yakalama Ayarlarının Düzenlenmesi ve Değiştirilmesi 
 

Izgara (Grid) ve Yakalama (Snap)  ayarları çizimin doğruluğunu  sağlayan yararlı 
komutlardır. Birçok kullanıcı, Izgara (Grid) ve Yakalama (Snap)  ayarlarının aynı 
yapılmasının kullanışlı ve şart olduğunu zanneder. Aslında her ikisi de bağımsızdırlar 
ve karıştırılmamalıdırlar. Izgara (Grid) noktaları sadece görülebilir referans noktaları 
olup çizime etkisi yoktur. Yazıcı ve çiziciden baskı alınırken görünmezler. Yakalama 
(Snap) noktaları görünmez olup, oluşturulacak objelerinin yerini belirlemede 
kolaylık sağlarlar.  

 
 Izgara (Grid) Referanslarının Ayarlanması 

 
Izgara (Grid) noktaları düzenli aralıklar halinde kullanıcının ihtiyacına göre 
düzenlenirler. Izgara (Grid) görüntüsünü açabilir veya kapatabilir, ve ihtiyacınıza 
göre düzenleyebilirsiniz.  
 
Izgara (Grid) çizim sınırlarının içerisinde oluşturulabilir. Çizim alanının tümünün 
görüntülenmesine yardımcı olduğu gibi, objelerin aynı hizalarının ve ara 
mesafelerinin  kontrolünde  kullanıcıya kolaylık sağlar. 
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 Izgara (Grid) Ayarlanması ve Etkin Hale Getirilmesi 
  
 1 Aşağıdakilerden birini uygulayabilirsiniz: 
 • Ayarlar (Settings)> Çizim Ayarlarını (Drawing Settings) seçin. 

• Ayarlar (Settings) araç çubuğundan , Çizim Ayarlarını (Drawing Settings)  
seçin. 

 • Komut satırına Ayarlar (Settings) yazın ve Gir (Enter) tuşuna basın. 
 2 Koordinat Girme (Coordinate Input)  penceresini seçin. 

3 Ayarların Değişikliği (Change Settings For) satırında, Yakalama ve Izgara (Snap 
and Grid) seçin. 
4 Izgara Referansı (Reference Grid) bölümünde Izgarayı Göster (Show Grid) onay 
kutusunu işaretleyin. 

 5 Aralıklar (Spacing) bölümünde, x koordinatındaki nokta aralığını girin. 
 6 Aralıklar (Spacing) bölümünde, y koordinatındaki nokta aralığını girin. 
 7 Tamam (OK) tuşuna basın. 
  

İPUCU Izgara (Grid) görüntülenmesini istediğiniz zaman açmak veya kapamak için, 
Durum Çubuğundaki (Status Bar) Izgara (Grid) bölümünü farenin imleci ile çift 
tıklayın, Araç Çubuğu Ayarlar (Settings) > Izgara Aracı (Grid Tool)  tuşuna 
basın veya klavyede  F7 tuşuna  basın. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
   ÇİZİMLER İLE ÇALIŞMAK   45 
 



    
 
A Dik (Ortho) modunu kullanabilmek için onay 
kutusunu işaretleyin. 
B Izgara’nın (Grid) görünmesi için onay kutusunu 
işaretleyin. 
C Izgara (Grid) X ve Y koordinat aralıklarını girin. 
D Yakalama (Snap) modunu kullanabilmek için onay 
kutusunu işaretleyin. 
E Yakalama (Snap) X ve Y koordinat aralıklarını girin. 
F İzometrik Yakalama ve Izgara (Isometric Snap and 
Grid) modunu kullanabilmek için onay kutusunu 

işaretleyin. 
G Geçerli İzometrik düzlemi seçin. 
H Döndürme (Rotation) açısını seçin. 
I Döndürme açısı grafik göstergesi. 
J Yakalama (Snap) noktasının orijinin X ve Y 
koordinatlarını girin 
K Izgara ve Yakalama ayarlarını eşitlemek için basın.

 
 
 Yakalama (Snap) Aralıklarının Ayarlanması 
 

Çizimin sağlıklı olmasının bir yolu da Yakalama (Snap) aralıklarının ayarlanması ve 
kullanılmasıdır. Yakalama (Snap) Ayarları etkin halde iken, farenin imlecinin 
hareketleri Yakalama (Snap) aralıkları ile sınırlanmış olur. Bu da kullanıcıya obje 
yaratmada kolaylık sağlar. Genellikle Izgara aralıkları ile Yakalama aralıklarını 
eşitlemek en fazla uygulanan şekil olması bu iki ayarın birbiriyle karıştırılmasına 
sebep olmaktadır.  Gerçekte birbirlerine benzemesine rağmen farklı amaçlara hizmet 
ederler. 
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 Yakalama (Snap) Ayarlanması ve Etkin Hale Getirilmesi 
  
 1 Aşağıdakilerden birini uygulayabilirsiniz: 
 • Ayarlar (Settings)> Çizim Ayarlarını (Drawing Settings) seçin. 

• Ayarlar (Settings) araç çubuğundan , Çizim Ayarlarını (Drawing Settings)  
seçin. 

 • Komut satırına Ayarlar (Settings) yazın ve Gir (Enter) tuşuna basın. 
 2 Koordinat Girme (Coordinate Input)  penceresini seçin. 

3 Ayarların Değişikliği (Change Settings For) satırında, Yakalama ve Izgara (Snap 
and Grid) seçin. 
4 Yakalama Ayarları (Snap Settings) bölümünde Yakalama (Snap) onay kutusunu 
işaretleyin. 

 5 Aralıklar (Spacing) bölümünde, x koordinatındaki nokta aralığını girin. 
 6 Aralıklar (Spacing) bölümünde, y koordinatındaki nokta aralığını girin. 
 7 Tamam (OK) tuşuna basın. 
  

İPUCU Yakalama (Snap) görüntülenmesini istediğiniz zaman açmak veya kapamak 
için, Durum Çubuğundaki (Status Bar) Yakalama (Snap) bölümünü farenin imleci 
ile çift tıklayın, Araç Çubuğu Ayarlar (Settings)> Yakalama Aracı (Snap Tool)  
tuşuna basın veya klavyede  F9 tuşuna  basın. 
 
 Yakalama (Snap) aralıklarını İzometrik Yakalama ve Izgara (Isometric Snap and 
Grid) onay kutusunu işaretliyerek  yönlendirmelerini değiştirebilir ve izometrik 
çizim oluşturmak için ayarlayabilirsiniz. 

 
 Obje Yakalama (Osnap) Araçlarının Kullanılması 

 
Obje Yakalama (Esnap) araçları, oluşturulacak objelerin başlangıç noktalarının 
tespitinde özel anlamları olan araçlar ile yapılmasıdır. Örneğin, bir dairenin 
merkezinin bulunması için Merkez (Center) Obje Yakalama aracı kullanılır. Bu da 
kullanıcıya objelerini oluşturmada büyük kolaylık sağlar. 4MCAD ile AutoCAD’in 
Obje Yakalama (Esnap) araçları aynı özelliklere sahiptir.    

 
Yakalama ve Izgara Açılarının Esas Noktalarının 
Değiştirilmesi 

 
Normalde hem Yakalama (Snap) hem de Izgara (Grid) sistemi orijinleri,  Dünya 
Koordinat Sisteminde (WCS) olup, 0,0 koordinatlarına yerleştirilmiştir. Yakalama 
(Snap) ve Izgara (Grid) orjinleri değiştirilebilir. Bu da kullanıcıya objelerini değişik 
konumlarda oluşturmasına izin verir . Ayrıca Izgara (Grid) açısını , farenin imlecinin 
açısının da aynı oranda döndüğü, Izgara (Grid) açısına çevirebilirsiniz. Eğer Izgara 
(Grid) etkin ise ve Izgara (Grid) 0,0 noktasında ise Izgara (Grid), Yakalama (Snap) 
aralıklarını varsayılan olarak kabul eder. 

 
 
 
 
 
 
 
 
   ÇİZİMLER İLE ÇALIŞMAK   47 
 



 
 Yakalama (Snap) Açısının ve Baz Noktasının Değiştirilmesi 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 
 • Ayarlar (Settings)> Çizim Ayarlarını (Drawing Settings) seçin. 

• Ayarlar (Settings) araç çubuğundan , Çizim Ayarlarını (Drawing Settings)  
seçin. 

 • Komut satırına Ayarlar (Settings) yazın ve Gir (Enter) tuşuna basın. 
 2 Koordinat Girme (Coordinate Input)  penceresini seçin. 

3 Ayarların Değişikliği (Change Settings For) satırında, Yakalama ve Izgara (Snap 
and Grid) seçin. 
4 Yakalama Ayarları (Snap Settings) bölümünde Yakalama (Snap) onay kutusunu 
işaretleyin. 
5 Izgara Referansı (Reference Grid) bölümünde Izgarayı Göster (Show Grid) onay 
kutusunu işaretleyin. 
6 Yakalama ve Izgara Ayarları (Snap and Grid Settings) bölümüne  X koordinatını 
yazın. 
7 Yakalama ve Izgara Ayarları (Snap and Grid Settings) bölümüne  Y koordinatını 
yazın. 
8 Yakalama ve Izgara Ayarları (Snap and Grid Settings) bölümünde Döndürme 
Açısı (Rotation) satırına, Izgara (Grid) döndürme açısını yazın. 

 9 Tamam (OK) tuşuna basın. 
 

  
 Varsayılan ızgara ve yakalama                      Döndürülmüş ızgara ve yakalama  
 noktaları doğrultusu                                       noktaları doğrultusu  
 
 
 İzometrik Yakalama ve Izgaraların Kullanılması 

İzometrik (Isometric) Yakalama (Snap) ve Izgara (Grid) özelliklerini iki boyutlu 
izometrik çizimler için kullanabilirsiniz. İzometrik özelliklerle, çiziminizi 2 boyutlu 
düzlemde 3 boyuttaki gibi gösterebilir ve aynı kağıda iki şekli de çizdirebilirsiniz. 
İzometrik çizimle üç boyutlu çizimleri kesinlikle karıştırmamak gerekir. Üç boyutlu 
çizim üç boyutlu uzay sisteminde oluşturulurlar. 
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İzometrik çizim her zaman 3 düzlem kullanır, bunlar sağ, sol ve üst olarak belirtilir. 
Bu düzlemlerin düzenlerini değiştiremezsiniz. Eğer Yakalama (Snap) açısı 0 ise 
izometrik eksenler 30, 60 ve 150 derece olur. 

  
İzometrik Yakalama ve Izgara (Isometric Snap and Grid) onay kutusunu 
işaretledikten sonra İzometrik Düzlemi (Isometric Crosshair) yönünü seçtiğinizde  
Yakalama (Snap), Izgara (Grid) ve farenin imlei varsayılan düzleme göre ayarlanır. 
Izgara (Grid) her zaman İzometrik olarak gösterilir, Y koordinatı Izgara (Grid) 
aralığını hesaplamak için kullanılır. Eğer Dik Çizim (Draw Orthogonal) onay  
kutusunu işaretlerseniz, yazılım geçerli izometrik düzlemdeki çizimini sınırlar. 

 
  
 İPUCU İzometrik düzlemler arasında geçiş yapmak için “F5” e basın. 
 
  
 İzometrik Yakalama ve Izgara Ayarlarının Etkin Hale Getirilmesi 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 
 • Ayarlar (Settings)> Çizim Ayarlarını (Drawing Settings) seçin. 

• Ayarlar (Settings) araç çubuğundan , Çizim Ayarlarını (Drawing Settings)  
seçin. 

 • Komut satırına Ayarlar (Settings) yazın ve Gir (Enter) tuşuna basın. 
 2 Koordinat Girme (Coordinate Input)  penceresini seçin. 

3 Ayarların Değişikliği (Change Settings For) satırında, Yakalama ve Izgara (Snap 
and Grid) seçin. 
4 İzometrik Yakalama ve Izgara (Isometric Snap and Grid) onay kutusunu 
işaretleyin. 
5 İzometrik Düzlemi (Isometric Crosshair) bölümünde istediğiniz izometrik 
düzlemi (sol, sağ veya üst) seçin. 

 6 Tamam (OK) tuşuna basın. 
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Dik Çizim Ortamının Kullanılması 
 

  
Farenin imlecinin hareketlerini yatay (X) ve dikey (Y) eksenlerine bağımlı olarak 
kısıtlayabilirsiniz. Bu sebeple de hatasız olarak birbirine dik çizgiler çizebilirsiniz. 
Örneğin, 0 derece (0 yönü saatin 3’ü doğrultusu veya doğu yönü),  konumuna göre 
Dik Çizim Ortamını (Orthogonal) geçerli kıldığımızda, çizilecek çizgiler 0, 90, 
180 veya 270 derece olmak üzere kısıtlanırlar. Bir çizgi çizerken, çizgiyi oluşturacak 
noktaların arasındaki mesafe ne olursa olsun çizgi yatay (X) ve dikey (Y) eksenler 
doğrultusunda olacaktır. Arka arkaya çizilen çizgiler her zaman dik açı oluşturacak 
şekilde oluşacaktır. İzometrik Yakalama ve Izgara (Isometric Snap and Grid) 
etkindurumda ise, farenin imleci İzometrik düzlemin yatay (X) ve dikey (Y) 
eksenlerine göre hareket edecektir. 

 
 
NOT Komut satırından nokta koordinatları yazıldığında veya Nokta Yakalama 
(Esnap) araçları kullanıldığında, 4MCAD Dik Çizim Ortamını (Orthogonal) 
geçersiz kılar. 

 
 
 Orthogonal Çizimi Etkin Hale Getirmek İçin 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 
 • Ayarlar (Settings)> Çizim Ayarlarını (Drawing Settings) seçin. 

• Ayarlar (Settings) araç çubuğundan , Çizim Ayarlarını (Drawing Settings)  
seçin. 

 • Komut satırına Ayarlar (Settings) yazın ve Gir (Enter) tuşuna basın. 
 2 Koordinat Girme (Coordinate Input)  penceresini seçin. 
 3 Dik Çiz (Draw Orthogonal) bölümündeki onay kutusunu işaretleyin. 
 4 Tamam (OK) tuşuna basın. 

 
İPUCU Dik Çizim Ortamını (Orthogonal) açmak ve kapamak için durum çubuğunda 
Dik (ORTHO) bölümüne çift tıklayın, Standart araç çubuğunda Ayarlar (Settings) 
bölümünde Dik Çiz (Draw Orthogonal) aracına  ya da F8 tuşuna basın. 
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Obje Yakalama (Esnap) Araçlarının Kullanılması 
 

Obje Yakalama (Esnap) araçları, daha önceden çizilmiş olan objelerin özel 
noktalarının koordinatlarının bilinmesine gerek olmadan özel geometrik noktalarının 
seçilmesini sağlar. Obje Yakalama (Esnap) araçları, bir çizginin veya yayın son 
noktasını (End Point), bir dairenin merkezini (Center), iki objenin kesişim noktasını 
(Intersection) ve bunun gibi önemli geometrik noktaları seçmemizi sağlar. Ayrıca 
Obje Yakalama (Esnap) araçlarını, bir objeye teğet veya dikey objeler çizmek içinde 
kullanabilirsiniz.  
 
Obje Yakalama (Esnap) araçlarını, komutları kullandığınız sırada ihtiyacınıza göre 
belirleyebilir ve kullanabilirsiniz. Örneğin, bir çizgi ya da bir obje çizerken Obje 
Yakalama (Esnap) araçlarını  iki şekilde kullanabilirsiniz. 
 
•  Obje Yakalama (Esnap) araçlarını birlikte kullanabilirsiniz. Ayarlar (Settings)> 
Obje Yakalama (Entity Snap) araçlarından kullanmak istediklerimizi seçerek etkin 
hale getiririz. Etkin hale geçirdiğimiz araçlar yakalayacağımız geometrik noktaya 
yaklaştığımızda etkinleşir. Bu kullanım özelliği Ayarlar (Settings)> Obje Yakalama 
(Entity Snap) bölümündeki Bütün Obje Yakalamaları Kapat (All Entity Snaps Off) 
komutunu kullanıncaya kadar devam eder. 
 
•  Οbje Yakalama (Esnap) araçlarını bir sefer için de kullanabilirsiniz. Bir komutu 
kullanırken lomut içinde Obje Yakalama (Entity Snap) araç çubuğundan ihtiyacınız 
olan bir tanesini seçerek kullanabilirsiniz. 
 
Obje Yakalama (Esnap) araçlarını sadece görünen objeler veya objelerin görünen 
kısımları için uygulayabilirsiniz. Ekranın boş olan bölümlerinde ve seçimi 
engellenmiş objelerde Obje Yakalama (Esnap) araçlarını kullanamazsınız.  
 
Bir veya daha fazla Obje Yakalama (Entity Snap) aracı tanımladığınızda, farenin 
imlecine Obje Yakalama Hedef Kutusu (Entity Snap Crosshairs) ve simgesi 
eklenir. Yazılım, objenin hedef kutusu merkezine en yakın yakalama noktasından 
yakalar. 

 
 

İPUCU Klavyeden yazarak bir Obje Yakalama (Esnap) aracı yazarsanız sadece ilk 
üç harfini yazmanız yeterlidir.  

 
 Obje Yakalama (Esnap) Hedef Kutusunun Boyutunu Ayarlanması 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 
 • Ayarlar (Settings)> Çizim Ayarlarını (Drawing Settings) seçin. 

• Ayarlar (Settings) araç çubuğundan , Çizim Ayarlarını (Drawing Settings)  
seçin. 

 • Komut satırına Ayarlar (Settings) yazın ve Gir (Enter) tuşuna basın. 
 2 Koordinat Girme (Coordinate Input)  penceresini seçin. 

3 Ayarların Değişikliği (Change Settings For) satırında, Obje Seçme (Entity 
Selection) seçin.  
4 Obje Yakalama Kutusu (Entity Snap Aperature) bölümündeki Kutu (Aperture) 
satırına istediğiniz değeri girin. 

 5 Tamam (OK) tuşuna basın. 
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A Obje Seçme’yi (Entity Selection) seçin.  
B Obje Yakalama Kutusu (Entity Snap Aperature) boyutunu seçin yada yazın. 

  
 Obje Yakalama Araçlarının Seçilmesi 

Obje Yakalama (Entity Snap) araçlarının ayarlarını aşağıdaki yöntemlerden birini 
kullanarak yapabilirsiniz. 
•  Menü Çubuğundan Ayarlar (Settings)> Obje Yakalama’yı (Entity Snap) seçin ve 
seçmek istediğiniz Obje Yakalama (Entity Snap) aracını seçin. 
•  Obje Yakalama (Entity Snap) araç çubuğundan seçmek istediğiniz Obje 
Yakalama (Entity Snap) aracının simgesini seçin. 
•  Komut satrına, seçmek istediğiniz Obje Yakalama (Entity Snap) aracının 
komutunu yazın. 

  
  Çizim penceresinden Obje Yakalama (Entity Snap) araçlarının kısayol menüsüne 

ulaşabilirsiniz. Bunun için yapmanız gereken şey klavyenin Shift tuşunu basılı 
tutarken ekranın boş bir yerinde farenizin sağ tuşuna  basmanız yeterlidir. Daha sonra 
seçmek istediğiniz Obje Yakalama (Entity Snap) aracını seçin. Ayrıca, Menü 
Çubuğundan Ayarlar (Settings)> Obje Yakalama’yı (Entity Snap)> Obje Yakalama 
Ayarlarını (Entity Snap Settings) seçin. Ekrana gelen Çizim Ayarları (Drawing 
Settings) penceresi otomatik olarak  Koordinat Girme (Coordinate Input)  
penceresini ekrana getirecektir. Açılan bu penceredeki Obje Yakalama Şekilleri 
(Entity Snap Modes) listesinden seçmek istediğiniz obje yakalama şekillerinin 
yanındaki onay kutularını işaretliyerek seçebilirsiniz. 

 
 İPUCU Bir Obje Yakalama (Entity Snap) aracını seçtiğinizde, menüdeki Obje 
Yakalama (Entity Snap) araçlarının yanında bir tane kontrol işareti belirir, bu ise 
işaretli aracın etkin olduğunu hatırlatır. Koordinat Girme (Coordinate Input)  
penceresindeki onay kutularıda aynı şekilde işaretlenecektir. 

 
 
 



52   BÖLÜM 3 
 
 

   
 
A Yakın Nokta (Nearest) yakalama aracı 
B Son Nokta (Endpoint) yakalama aracı 
C Orta Nokta (Midpoint) yakalama aracı 
D Merkez Nokta (Center) yakalama aracı 
E Dikey (Perpendicular) yakalama aracı 
F Teğet Nokta (Tangent) yakalama aracı 
G Dik Teğet Noktası (Quadrant) yakalama aracı 
 

H Ekleme Noktası  (Insertion Point) yakalama aracı 
I Nokta (Point) yakalama aracı 
J Kesişme Noktası (Intersection) yakalama aracı 
K Sanal Kesişme Noktası (Plan View Intersection) 
yakalama aracı 
L Obje Yakalama Araçlarını Temizleme aracı (Clear 
Entity Snaps) 

 
 En Yakın Nokta (Nearest) Yakalama Aracı 

 
En Yakın Nokta (Nearest) Yakalama Aracı, bir objenin istediğimiz herhangi bir 
noktasını  yakalamak için kullanılır. Yayın, dairenin, elipsin, çizginin ve sürekli çizgi 
gibi birçok objenin görsel olarak imlece en yakın noktasından yakalar. 
 
En Yakın Nokta (Nearest) Yakalama Aracının Seçilmesi 

  
 Aşağıdakilerden birini uygulayabilirsiniz: 

• Ayarlar (Settings)> Obje Yakalama (Entity Snap)> En Yakın Nokta’yı (Nearest 
Snap) seçin. 
• Obje Yakalama (Entity Snap) araç çubuğundan En Yakın Nokta (Set Nearest 
Snap)  aracını seçin.. 

 •  Komut satırına En Yakın Nokta (Nearest) yazın ve Gir (Enter) tuşuna basın. 
  
 Son Nokta (Endpoint) Yakalama Aracı 

 
Son Nokta (Endpoint) Yakalama Aracı, bir objenin bitim noktasını yakalamak için 
kullanılır. Yayın, çizginin, sürekli çizgilerin, çokgenlerin veya 3 boyutlu çizimlerin 
en yakın son noktası Son Nokta (Endpoint) ile yakalanır. Eğer ekranda seçim 
yapacağımız alanda birden fazla obje var ise Son Nokta (Endpoint) Yakalama Aracı 
farenin imlecinin en yakınındaki son noktayı yakalar. 

  
 Son Nokta (Endpoint) Yakalama Aracının Seçilmesi 
  
 Aşağıdakilerden birini uygulayabilirsiniz: 

• Ayarlar (Settings)> Obje Yakalama (Entity Snap)> Son Nokta’yı (Endpoint 
Snap) seçin. 
• Obje Yakalama (Entity Snap) araç çubuğundan Son Nokta (Endpoint Snap)  
aracını seçin. 

 •  Komut satırına Son Nokta (Endpoint) yazın ve Gir (Enter) tuşuna basın. 
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Son nokta’yı (Endpoint) yakalamak için, objenin en son noktasına yakın herhangi bir yere 
yaklaşın. (A) 

 
 Orta Nokta (Midpoint) Yakalama Aracı 

 
Orta Nokta (Midpoint) Yakalama Aracı, bir objenin orta noktasını yakalamak için 
kullanılır. Yayın, elipsin, çizginin veya sürekli çizgilerin orta noktaları Orta Nokta 
(Midpoint) ile yakalanır. Eğer ekranda seçim yapacağımız alanda birden fazla obje 
var ise Orta Nokta (Midpoint) Yakalama Aracı farenin imlecinin en yakınındaki orta 
noktayı yakalar. 

  
 Orta Nokta (Midpoint) Yakalama Aracının Seçilmesi 
  
 Aşağıdakilerden birini uygulayabilirsiniz: 

• Ayarlar (Settings)> Obje Yakalama (Entity Snap)> Orta Nokta’yı (Midpoint 
Snap) seçin. 
• Obje Yakalama (Entity Snap) araç çubuğundan Orta Nokta (Midpoint Snap)  
aracını seçin. 

 •  Komut satırına Orta Nokta (Midpoint) yazın ve Gir (Enter) tuşuna basın. 
 

                                        
 
Orta noktayı yakalamak için objenin orta noktasına en yakın herhangi bir yere yaklaşın. (A) 

 
 Merkez Nokta (Center) Yakalama Aracı 

 
Merkez Nokta (Center) Yakalama Aracı, bir merkez yardımı ile çizilen objelerin 
Merkez Noktasını (Center) yakalamak için kullanır. Yayın, dairenin, elipsin, eliptik 
yayın merkez noktaları Merkez Nokta (Center) ile yakalanabilir. Merkez noktayı 
yakalamak için objenin herhangi bir yerine yaklaşmanız gerekir. 

  
 Merkez Nokta (Center) Yakalama Aracının Seçilmesi 
  
 Aşağıdakilerden birini uygulayabilirsiniz: 

• Ayarlar (Settings)> Obje Yakalama (Entity Snap)> Merkez Nokta’yı (Center 
Snap) seçin. 
• Obje Yakalama (Entity Snap) araç çubuğundan Merkez Nokta (Center Snap) 

 aracını seçin. 
 •  Komut satırına Merkez Nokta (Center) yazın ve Gir (Enter) tuşuna basın. 
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 Merkezi yakalamak için objenin görünen herhangi bir yerine yaklaşın. (A) 
 
 Dikey (Perpendicular) Yakalama Aracı 

 
Dikey (Perpendicular) Yakalama Aracı, bir objeden diğer bir objeye dik, yeni bir 
obje oluşturulurken kullanılır. Dikey (Perpendicular) Yakalama Aracının 
kullanılabilmesi için ekranda en az bir obje olması gerekmektedir. Dikey 
(Perpendicular) Yakalama Aracı sadece Çizgi ve Sürekli Çizgi çizilirken kullanılır.   

 
 Dikey  (Perpendicular) Yakalama Aracının Seçilmesi 
 
 Aşağıdakilerden birini uygulayabilirsiniz: 

• Ayarlar (Settings)> Obje Yakalama (Entity Snap)> Dikey (Perpendicular Snap) 
seçin. 
• Obje Yakalama (Entity Snap) araç çubuğundan Dikey (Perpendicular Snap) 

 aracını seçin. 
•  Komut satırına Dikey (Perpendicular) yazın ve Gir (Enter) tuşuna basın. 

  

                    
  
 Mevcut Objede (B) dik açıyı oluşturmak için (A), objenin herhangi bir yerine yaklaşın. 
 
 Teğet Noktası (Tangent) Yakalama Aracı 
 

Teğet Noktası (Tangent) Yakalama Aracı, bir daireye, bir yaya teğet noktayı 
yakalamak için kullanılır. Bir daireye, bir yaya teğet çizgiler Teğet Noktası 
(Tangent) Yakalama Aracı ile oluşturulur. 

 
 Teğet Noktası (Tangent) Yakalama Aracının Seçilmesi 
  
 Aşağıdakilerden birini uygulayabilirsiniz: 

• Ayarlar (Settings)> Obje Yakalama (Entity Snap)> Teğet Noktası (Tangent 
Snap) seçin. 
• Obje Yakalama (Entity Snap) araç çubuğundan Teğet Nokta (Tangent Snap)  
aracını seçin. 

 •  Komut satırına Teğet Nokta (Tangent) yazın ve Gir (Enter) tuşuna basın. 
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 Teğet noktasını yakalamak için, obje üzerinde en yakın teğet noktasına yaklaşın. (A) 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
56   BÖLÜM 3 



 
 Dik Teğet Noktası (Quadrant) Yakalama Aracı 
 

Dik Teğet Noktası (Quadrant) Yakalama Aracı, bir dairenin çeyrek daire noktalarını 
yakalamak için kullanılır. Dairenin, elipsin 0, 90, 180 ve 270 derecedeki çeyrek daire 
noktalarını yakalamak için kullanılır. 

 
 Dik Teğet Noktası (Quadrant) Yakalama Aracının Seçilmesi 
 
 Aşağıdakilerden birini uygulayabilirsiniz: 

• Ayarlar (Settings)> Obje Yakalama (Entity Snap)> Dik Teğet Noktasını 
(Quadrant Snap) seçin. 
• Obje Yakalama (Entity Snap) araç çubuğundan Dik Teğet Noktası (Quadrant 
Snap)  aracını seçin. 

 • Komut satırına Dik Teğet Noktası (Quadrant) yazın ve Gir (Enter) tuşuna basın. 
 

                       
 
Dik Teğet Noktasını yakalamak için, objenin istediğiniz en yakın çeyrek daire noktasının üzerine 
yaklaşın. (A) 

 
 Ekleme Noktası (Insertion Point) Yakalama Aracı 
 

Ekleme Noktası (Insertion Point) Yakalama Aracı, blok, dış kaynaklı çizim veya 
çizim parçalarının, yazıların çizime eklenme noktası olan Esas Noktayı (Base Point) 
yakalamak için kullanılır. 

 
 Ekleme Noktası (Insertion Point) Yakalama Aracının Seçilmesi 
 Aşağıdakilerden birini uygulayabilirsiniz: 

• Ayarlar (Settings)> Obje Yakalama (Entity Snap)> Ekleme Noktasını (Insertion 
Point Snap) seçin. 
• Obje Yakalama (Entity Snap) araç çubuğundan Ekleme Noktası (Insertion Point 
Snap)  aracını seçin. 
• Komut satırına Ekleme Noktası (Insertion Point) yazın ve Gir (Enter) tuşuna 
basın. 
 

                      
Ekleme Noktasını yakalamak için objenin herhangi bir yerini seçin. (A) 
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 Nokta (Point) Yakalama Aracı 
 
 Nokta (Point) Yakalama Aracı, nokta yakalamak için kullanılır. 
 
 Nokta (Point) Yakalama Aracının Seçilmesi 
 
 Aşağıdakilerden birini uygulayabilirsiniz: 

• Ayarlar (Settings)> Obje Yakalama (Entity Snap)> Noktayı (Point Snap) seçin. 
• Obje Yakalama (Entity Snap) araç çubuğundan Nokta (Point Snap)  aracını 
seçin. 

 • Komut satırına Nokta (Point) yazın ve Gir (Enter) tuşuna basın. 
  

            
  
 Nokta yakalamak için objeyi seçin. (A) 
 
 Kesişme Noktası (Intersection) Yakalama Aracı 
 

Kesişme Noktası (Intersection) Yakalama Aracı, üç boyutlu objelerde dahil birçok 
objenin birbirlerini kestiği noktaları yakalamak için kullanılır. Yay, daire, çizgi, 
sürekli çizgi gibi objelerin birbirlerini kestikleri noktalar Kesişme Noktası 
(Intersection) ile yakalanır. Kesişme Noktası (Intersection) Yakalama Aracının 
özel bir becerisi de ekranda kesişmeyen iki objenin uzantıları herhangi bir noktada 
kesişiyor ise bu kesişme noktasını da tespit eder. Üç boyutlu objelerin kesişme 
noktalarını ve köşelerini, Kesişme Noktası (Intersection) Yakalama Aracı 
yakalayabilirsiniz . 

 
 Kesişme Noktası (Intersection) Yakalama Aracının Seçilmesi 
 
 Aşağıdakilerden birini uygulayabilirsiniz: 

• Ayarlar (Settings)> Obje Yakalama (Entity Snap)> Kesişme Noktasını 
(Intersection Snap) seçin. 
• Obje Yakalama (Entity Snap) araç çubuğundan Kesişme Noktası (Intersection 
Snap)  aracını seçin. 

 • Komut satırına Kesişme Noktası (Intersection) yazın ve Gir (Enter) tuşuna basın. 
 

             
  
 Kesişme noktasını yakalamak için, kesişme yerin yaklaşın. (A) 
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Sanal Kesişme Noktası (Plan View Intersection) Yakalama 
Aracı 
 
Sanal Kesişme Noktası (Plan View Intersection) Yakalama Aracı, Kullanıcı 
Koordinat Sistem (UCS) plan görünümünde kesişiyormuş gibi gözüken iki objenin 
sanal kesişme noktasının yakalamak için kullanılır. Z koordinatının bu seçimde 
hiçbir önemi olmayıp, iki objenin kesişme noktası o anda çalışılan düzlemde 
varsayılır. Sanal Kesişme Noktası (Plan View Intersection) Yakalama Aracının 
kullanılabilmesi için ekranda en az iki obje olması gerekmektedir.  

 
Sanal Kesişme Noktası (Plan View Intersection) Yakalama Aracının 
Seçilmesi 

  
 Aşağıdakilerden birini uygulayabilirsiniz: 

• Ayarlar (Settings)> Obje Yakalama (Entity Snap)> Sanal Kesişme Noktasını 
(Plan View Intersection Snap) seçin. 
• Obje Yakalama (Entity Snap) araç çubuğundan Sanal Kesişme Noktası (Plan 
View Intersection Snap)  aracını seçin. 
• Komut satırına Sanal Kesişme Noktası (Plan View Intersection) yazın ve Gir 
(Enter) tuşuna basın. 

 

   
 
 Planda kesişen iki objenin (A) ve (B) kesişme noktası (C) yakalamak için iki objeyi seçin. 
 
 Hızlı Nokta (Quick Snap) Yakalama Aracı 
 

Obje Yakalama Ayarlarında (Entity Snap Settings) seçili olan araçların tümünü 
değerlendirmeye alarak objeleri araştırır ve farenin imlecinin bulunduğu noktaya 
uygun yakalama aracını kullanır. 

 
 Hızlı Nokta (Quick Snap) Yakalama Aracının Seçilmesi 
  
 •  Komut satırına Hızlı Nokta (Quick) yazın ve Gir (Enter) tuşuna basın. 
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 Obje Yakalama İptal (Clear Entity Snap) Aracı 
 

Obje Yakalama İptal (Clear Entity Snap) Aracı, Obje Yakalama Ayarları (Entity 
Snap Settings) ile seçilmiş araçların tümünü seçimden çıkartmak ve iptal etmek için 
kullanılır. 

 
 Obje Yakalama İptal (Clear Entity Snap) Aracının Seçilmesi 
  
 Aşağıdakilerden birini uygulayabilirsiniz: 

• Ayarlar (Settings)> Obje Yakalama (Entity Snap)> Obje Yakalama İptali (Clear 
Entity Snap) seçin 
• Obje Yakalama (Entity Snap) araç çubuğundan Obje Yakalama İptali (Clear 
Entity Snap)  aracını seçin. 

 •   Komut satırına Hiçbiri (None) yazın ve Gir (Enter) tuşuna basın. 
 
Otomatik Nokta (Fly-over) Yakalama Aracının Kullanılması 
 

Otomatik Nokta (Fly-over) Aracı, nokta belirlenmesi sırasında farenin imlecinin 
sırası ile yakalama noktalarını konuma göre otomatik olarak seçmesidir. Otomatik 
Nokta (Fly-over) aracı seçildiğinde, çizim üzerinde farenin imleci gezdirilirse 
imlecin üzerinden geçtiği objedeki en yakın yakalama noktası 4MCAD’in Yakalama 
Araçlarının renkli sembolü ile etkinleşir. İstediğimiz yakalama sembolü 
etkinleşinceye kadar gezinme işlemine devam ederiz. 
 
Yakalama Araçları (Entity Snaps) Sembolleri ve Açıklamaları: 
 

 
 

1 Son Nokta (Endpoint Snap) 
2 Yakın Nokta (Nearest Snap) 
3 Orta Nokta (Midpoint Snap) 
4 Merkez Nokta (Center Snap) 
5 Dikey (Perpendicular Snap) 
6 Teğet Nokta (Tangent Snap) 
7 Dik Teğet Noktası (Quadrant Snap) 
8 Ekleme Noktası (Insertion Snap) 
9 Nokta (Point Snap) 

                                            10 Kesişme Noktası (Intersection Snap) 
 

Otomatik Nokta (Fly-over) Aracı durumda iken seçili yakalama araçlarında 
gezinmek için klavyenin Tab tuşunu kullanabilirsiniz. 

 
ÖRNEK Son Nokta ve Orta Nokta yakalama araçlarını listeden seçtikten sonra 
Otomatik Nokta (Fly-over) tuşuna basıp bir çizgi objesinin Son ve Orta Noktalarına 
Tab tuşunun yardımı ile sıra ile geçebilirsiniz.  
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 Otomatik Nokta (Fly-over Snap) Aracının Seçilmesi 
  

1 Ayarlar (Settings)> Obje Yakalama (Entity Snap)> Obje Yakalama Ayarlarını 
(Entity Snap Settings) seçin. Açılan Çizim Ayarları (Drawing Settings) 
penceresinde Koordinat Girme (Coordinate Input)  penceresini seçin. 
2 Otomatik Nokta (Fly-over) tuşuna basın. Açılan Seçenekler (Options) 
penceresinde Yakalama (Snapping) penceresi otomatik olarak açılacaktır. 
3 Otomatik Nokta Yakalamayı Etkinleştir’in (Enable Fly-over Snapping) yanındaki 
onay kutusu işaretli olacaktır.  
4 Otomatik Nokta (Fly-over) aracı seçeneklerini seçin. 
5 Seçim Kutusu rengini (Color), ebadını (Size) ve çizgi kalınlığını (Thickness) 
ayarlayın. 
6 Tamam (OK) tuşuna basın ve Seçenekler (Options) penceresini kapatın. 
7 Tamam (OK) tuşuna basın ve Çizim Ayarları (Drawing Settings) penceresini 
kapatın.  
 
Otomatik Nokta (Fly-over) Seçenek (Option) penceresine, Menü çubuğundaki 
Araçlar (Tools)> Seçenekleri (Options) seçin. Açılan pencereden Yakalama 
(Snapping) penceresini seçerek Otomatik Nokta (Fly-over) ayarlarına 
ulaşabilirsiniz. 

 
 
Çizimlerin  Kaydedilmesi 
 
 Çiziminizi kaydetmek için, aşağıdakilerden birini uygulayabilirsiniz: 
 •  Menü çubuğundan Dosya (File) > Kaydet’i (Save) seçin 
 •  Standart Araç Çubuğundan (Standard Toolbar)  Kaydet (Save)  aracını seçin. 
 •   Komut satırına Kaydet (Save) yazın ve Gir (Enter) tuşuna basın. 
 

İPUCU Yeni oluşturula bir çizimi kaydederken, yazılım Çizimi Farklı Kaydet (Save 
Drawing As) diyalog kutusunu ekrana getirir, böylece çizim dosyasına istediğiniz 
isim verebilir ve farklı bir klasör yerleştirebilirsiniz. Çiziminizi ilk defa kaydederken 
istediğiniz dosya ismini verebilirsiniz. Aynı çizimi daha sonra başka isimle 
kaydetmek için Dosya (File)> Farklı Kaydet’i (Save As) seçin ve istediğiniz yeni 
dosya ismini yazın. 



 
Basit Objelerin Yaratılması 

 
4MCAD, çizgiler, daireler, yaylar, elipsler, eliptik yaylar, noktalar ve ışınlar gibi 
basit objeleri kapsar. 4MCAD, Serbest El Çizim (Sketch) yapmayı da kapsar. El ile 
serbest çizim de dahil basit objelerde dikkat edilerek çizilmek zorundadır. 
Bu bölümde, basit objelerin düzenlenmesi, oluşturulması ve bunların nasıl yapıldığı 
aşağıda açıklanmıştır: 

 • Εkle (Insert) menüsündeki çizim komutlarının kullanılması. 
 • Çizim (Draw) araç çubuğundaki 2 boyutlu (2D) çizim araçlarının kullanılması. 
 • Komut satırına komutların yazılarak kullanılması. 
 

Bir objeyi oluşturmak için oluşturulma yerine göre çeşitli yöntemler kullanılır. Bu 
bölümde obje oluşturma yöntemlerinin en çok kullanılanları ve mantığı anlatılmıştır. 
Anında Yardım (Online Help) ile ihtiyaç duyabileceğiniz diğer kullanım 
yöntemlerini öğrenebilirsiniz.  
Çizim komutlarını kullanırken, yazılım, objenin oluşturulacağı yerin koordinatlarını 
belirlemenizi isteyecektir, örneğin Son Noktası (Endpoint),  Ekleme Noktası 
(Insertion Point) gibi. Yazılımın istediği bilgileri, komut satırına yazarak veya 
farenin imleci yardımı girebilirsiniz. 4MCAD’de her komuta ait ve komutun 
özelliklerine göre düzenlenmiş Durum Kutusu (Context-Sensitive Prompt Box) 
kullandığınız komutun alt seçeneklerini kolayca seçmenize olanak sağlar. 
Oluşturduğunuz objeleri, daha sonra obje düzenleme araçları ile yeniden 
düzenleyebilirsiniz. 

 
 Bu Bölümdeki Konular 
 Çizgi (Line) çizilmesi  62 
 Daire (Circle) çizilmesi  63 
 Yay (Arc) çizilmesi  65 
 Elips (Ellipse) çizilmesi  68 
 Eliptik Yay (Elliptical Arc) çizilmesi  69 
 Nokta (Point) çizilmesi  70 
 Işınsal Çizgi (Ray) çizilmesi  71 
 Sonsuz Çizgi (Infinite Line) çizilmesi  72 
 Serbest El ile Çizgi (Sketch) çizilmesi  73 
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Çizgi (Line) Çizilmesi 
 

Bir çizgi, Başlangıç Noktası (Start Point) ve Son Nokta (Endpoint) olmak üzere 2 
noktanın yardımı ile oluşturulur. Birkaç çizgi bir komutla çizilebilir ve herbiri farklı 
özelliklere sahip olabilir. 

 
 Çizgi (Line) Çizilmesi için 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 
 •  Ekle (Insert)> Çizgi’yi (Line) seçin. 
 •  Çizim (Draw) Araç Çubuğundan Çizgi (Line)  aracını seçin. 
 •  Komut satırına Çizgi (Line) yazın ve Gir (Enter) tuşuna basın. 
 2 Başlangıç Noktası’nı (Start Point) belirleyin. 
 3 Son Nokta’yı (Endpoint) belirleyin. 

4 Ekrana gelen Komut Menüsü Kutusu’ndan (Prompt Box) Sonlandır’ı (Done) 
seçerek komutu tamamlayın. 
 

         
  
 Başlangıç Noktası (A), Son Nokta (B). 

 
Komut Menüsü Kutusu (Prompt Box) çizim yaparken birçok kolaylık sağlar. 
Örneğin, çizgi çizerken, uzunluğunu veya açısını belirtebilir, son çizgiyi çizdikten 
sonra, Geri Al (Undo) komutunu seçerek en son yapılan işlemi silebilir, iki veya 
daha fazla çizgi parçasını çizdikten sonra Kapat’ı (Close) seçerseniz son çizilen 
çizginin son noktası ilk çizdiğiniz çizginin başlangıç noktası birbirine bağlanır. Eğer 
son çizilen bir yay ise, ve bu yayın ardından çizgi komutunu seçip açılan Komut 
Menüsü Kutusu’ndan (Prompt Box) İzle (Follow) komutunu seçersek yayın son 
noktasına teğet bir çizgi çizebiliriz. 

 
 Yayın Son Noktasından Bir Çizginin Çizilmesi için 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 
 • Ekle (Insert)> Çizgi’yi (Line) seçin. 
 • Çizim (Draw) Araç Çubuğundan Çizgi (Line)  aracını seçin. 
 •  Komut satırına Çizgi (Line) yazın ve Gir (Enter) tuşuna basın. 
 2 Komut Menüsü Kutusu’ndan (Prompt Box) İzle’yi (Follow) seçin. 
 3 Uzunluğunu (Length) belirleyin. 
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 (A) Daha önce çizilmiş yayın bitim noktası, (B) çizginin uzunluğu. 

 
 
Daire (Circle) Çizilmesi 

 
Daire çizmek için, dairenin merkez noktasını ve yarıçapı belirlemeniz yeterli olup 
yazılımın varsayılan yöntemidir. Bir daire çizmek için aşağıdaki yöntemler kullanılır: 

  
 •  Merkez-Yarıçap (Center-Radius)  
 •  Merkez-Çap (Center-Diameter)  
 •  İki Nokta (Two Points)  
 •  Üç Nokta (Three Points)  
 •  Yarıçap-Teğet-Teğet (Radius-Tangent-Tangent)  
 •  Yayı Daireye Çevirmek (Convert Arc to Circle)  
 
 Dairenin Merkez ve Yarıçap Belirtilerek Çizilmesi için 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 
 • Ekle (Insert)> Daire’yi (Circle) seçin. 

• Çizim (Draw) Araç Çubuğundan Merkez-Yarıçap (Center-Radius)  aracını 
seçin. 

 • Komut satırına Daire (Circle) yazın ve Gir (Enter) tuşuna basın. 
 2 Merkez’i (Center)  belirleyin. 
 3 Yarıçapı (Radius) belirleyin. 
  

                
 

Merkez noktası (A) ve Yarıçap (B). 
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 Mevcut Bir Objeye Teğet Daire Çizilmesi için 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 
 • Ekle (Insert)> Daire’yi (Circle) seçin. 

• Çizim (Draw) Araç Çubuğundan Yarıçap-Teğet-Teğet (Radius-Tangent)  
aracını seçin ve 3. adıma geçin. 

 • Komut satırına Daire (Circle) yazın ve Gir (Enter) tuşuna basın. 
2 Komut Menüsü Kutusu’ndan (Prompt Box) Yarıçap-Teğet-Teğet (Radius-
Tangent-Tangent) seçin. 

 3 Yarıçapı (Radius) belirleyin. 
 4 Teğet çizmek istediğiniz 1. objeyi seçin. 
 5 Teğet çizmek istediğiniz 2. objeyi seçin. 
  

                
 
 Dairenin yarıçapı (A), teğet çizilecek objeler (B) ve (C) 
 
 Bir Yayın Daireye Çevrilmesi için, 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 
 • Ekle (Insert)> Daire’yi (Circle) seçin. 

• Çizim (Draw) Araç Çubuğundan Yayı Daireye Çevirmek (Convert Arc to Circle) 
aracını seçin ve 3. adıma geçin. 

 • Komut satırına Daire (Circle) yazın ve Gir (Enter) tuşuna basın. 
2 Komut Menüsü Kutusu’ndan (Prompt Box) Yayı Daireye Çevir (Turn Arc to 
Circle) seçin. 

 3 Daireye çevirmek istediğiniz yayı seçin. 
 

               
 
 Daireye tamamlamak istediğiniz yayı (A) seçin. 
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Yay (Arc) Çizilmesi 
 

Yay, bir daire parçası olup üç nokta belirleme yöntemi ile çizilir.  Bu üç nokta 
Başlangıç Noktası (Start Point), İkinci Nokta (Second Point) ve Son Noktası 
(Endpoint) olmak üzeredir. Bir yay çizmek için aşağıdaki yöntemler kullanılır: 

 
 • 3 Nokta ile Yay (3-Point Arc)  

• Başlangıç Noktası-Merkez-Son Nokta (Start Point-Center-Endpoint) , 
Başlangıç Noktası-Son Nokta-Merkez (Start Point-Endpoint-Center) , veya 
Merkez-Başlangıç Noktası-Son Nokta (Center-Start Point-Endpoint)  . 
• Başlangıç Noktası-Merkez-Açı (Start Point-Center-Angle) , Başlangıç 
Noktası-Açı-Merkez (Start Point-Angle-Center) , veya Merkez-Başlangıç 
Noktası-Açı (Center-Start Point-Angle)  . 
• Başlangıç Noktası-Merkez-Yay Uzunluğu (Start Point-Center-Length) , 
Merkez-Başlangıç Noktası-Yay Uzunluğu (Center-Start Point- Length)   
• Başlangıç Noktası-Son Nokta-Yarıçap (Start Point-Endpoint-Radius) , 
Başlangıç Noktası-Yarıçap-Son Nokta (Start Point-Radius-Endpoint) . 
• Başlangıç Noktası-Son Nokta-Açı (Start Point-Endpoint-Angle) , Başlangıç 
Noktası-Açı-Son Nokta (Start Point-Angle-Endpoint) . 
• Başlangıç Noktası-Son Nokta-Yön (Start Point-Endpoint-Starting Direction) 

, Başlangıç Noktası-Yön-Son Nokta (Start Point-Starting Direction-Endpoint) 
 

 • Başlangıç Noktası-Yarıçap-Açı (Start Point-Radius-Angle)  
 • Yaya veya Çizgiye Teğet (Tangent Arc or Line) . 
 
 Üç Nokta ile Yay Çizilmesi için 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 
 • Ekle (Insert)> Yay’ı (Arc) seçin. 

• Çizim (Draw) Araç Çubuğundan 3 Nokta ile Yay (3-Point Arc)  aracını seçin. 
 • Komut satırına Yay (Arc) yazın ve Gir (Enter) tuşuna basın. 
 2 Başlangıç Noktası’nı (Start Point) belirleyin. 
 3 İkinci Nokta’yı (Second Point) belirleyin. 
 4 Son Nokta’yı (Endpoint) belirleyin. 
 

                      
 
 Başlangıç Noktası (A), İkinci Nokta (B) ve Son Nokta (C). 
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Yay komutunun Komut Menüsü Kutusu (Prompt Box) çizim yaparken birçok 
kolaylık sağlar. Örneğin, yayı çizerken, başlangıç noktasını belirttikten sonra, yayın 
açı, merkez, yön, son nokta ve yarıçap gibi istediğimiz tercihleri yapmamıza olanak 
sağlar. Böylelikle başlangıç noktasını, son noktasını ve yarıçapını veya başlangıç 
noktasını, yarıçapını ve son noktasını belirterek de yay çizilebilir. 

 
Başlangıç noktası-Merkez-Son Nokta ile Yay Çizilmesi için 

 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 
 • Ekle (Insert)> Yay’ı (Arc) seçin. 

• Çizim (Draw) Araç Çubuğundan Yay Başlangıcı-Merkez-Sonu (Arc Start-
Center-End)  aracını seçin. 

 • Komut satırına Yay (Arc) yazın ve Gir (Enter) tuşuna basın. 
 2 Başlangıç Noktası’nı (Start Point) belirleyin. 
 3 Komut Menüsü Kutusu’ndan (Prompt Box) Merkez’i (Center) seçin. 
 4 Merkez’i (Center)  belirleyin. 
 5 Son Nokta’yı (Endpoint) belirleyin. 
 

  
 
 Başlangıç Noktası (A), Merkez (B), ve Son Nokta (C). 
 
 2 Nokta-Açı ile Yay Çizilmesi için 
  
 1 Aşağıdakilerden birini uygulayabilirsiniz: 
 • Ekle (Insert)> Yay’ı (Arc) seçin. 

• Çizim (Draw) Araç Çubuğundan Yay Başlangıcı-Merkez-Sonu (Arc Start-End-
Angle)  aracını seçin. 

 • Komut satırına Yay (Arc) yazın ve Gir (Enter) tuşuna basın. 
 2 Başlangıç Noktası’nı (Start Point) belirleyin. 
 3 Komut Menüsü Kutusu’ndan (Prompt Box) Açı’yı (Angle) seçin. 

4Yön belirlemek için saat yönü tersi için pozitif, saat yönü için de negatif açı 
değerini girin. 

 5 Son Nokta’yı (Endpoint) belirleyin. 
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 Başlangıç noktası (A), Son Nokta (B) ve Açı (C). 
 

En son çizdiğiniz obje bir yay veya doğru ise, ayrıca onlara bitiş noktasından yay 
teğeti de çizebilirsiniz. 

 
 Mevcut Bir Yay veya Çizgiye Teğet Yay Çizilmesi için  
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 
 • Ekle (Insert)> Yay’ı (Arc) seçin. 

• Çizim (Draw) Araç Çubuğundan Teğet Yay (Tangent Arc)  aracını seçin ve 
3. adıma geçin. 

 • Komut satırına Yay (Arc) yazın ve Gir (Enter) tuşuna basın. 
 2 Komut Menüsü Kutusu’ndan (Prompt Box) İzle’yi (Follow) seçin. 
 3 Son Nokta’yı (Endpoint) belirleyin. 
  

  
 Son Nokta (A). 

 
 
İPUCU  Çizim (Draw) Araç Çubuğundan Yayı Daireye Çevirmek (Convert Arc to 
Circle) aracını seçin. 
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Elips (Ellipse) Çizilmesi 

 
Elipsin, Uzun Eksen (Major) ve Kısa Eksen (Minor) olmak üzere iki ekseni vardır. 
Elips çizmek için, eksenlerinden birinin Son Noktalarını (Endpoint) belirledikten 
sonra diğer eksenin Son Noktası’nın (Endpoint) belirlenmesi yeterlidir. Bir Elips 
çizmek için aşağıdaki yöntemler kullanılır: 

 
 •  Eksen-Eksen (Axis-Axis)  
 •  Eksen-Döndürme (Axis-Rotation)  
 •  Merkez-Eksen (Center-Axis)  
 •  Merkez-Döndürme (Center-Rotation)  
 
 Eksenlerin Son Noktaları ile Elips Çizilmesi için 
  

 1 Aşağıdakilerden birini uygulayabilirsiniz: 
 • Ekle (Insert)> Elips’i (Ellipse) seçin. 

• Çizim (Draw) Araç Çubuğundan Elips-Eksen-Eksen (Ellipse-Axis-Axis)  
aracını seçin. 

 • Komut satırına Elips (Ellipse) yazın ve Gir (Enter) tuşuna basın. 
 2 Eksenin Son Noktası’nı (Endpoint) belirleyin. 
 3 Eksenin diğer Son Noktası’nı (Endpoint) belirleyin. 

4 Diğer Eksenin Son Noktası’nı (Endpoint) belirleyin veya eksen uzunluğunun 
yarısını komut satırına yazarak Gir (Enter) tuşuna basın. 
 

                    
 
 Eksen Son Noktası (A), Eksenin diğer Son Noktası (B), ve Diğer Eksenin Yarım Uzaklığı (C). 
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Eliptik Yay (Elliptical Arc) Çizilmesi 
 

Eliptik Yay, elipsin bir parçası olup elips çiziminde kullanılan yöntemler, Eliptik 
Yayı çizmek içinde kullanılır. Eliptik Yay çizmek için, eksenlerinden birinin Son 
Noktalarını (Endpoint) belirledikten sonra diğer eksenin Son Noktası’nın 
(Endpoint) belirlenmesinden sonra yayın başlangıç ve bitiş açılarını, belirlemek 
yeterlidir. Eliptik Yay çizmek için aşağıdaki yöntemler kullanılır: 

 
 •  Eksen-Eksen (Axis-Axis)  
 •  Eksen-Döndürme (Axis-Rotation)  
 •  Merkez-Eksen (Center-Axis)  

 •  Merkez-Döndürme (Center-Rotation)  
 
 Eksenlerin Son Noktaları ile Eliptik Yay Çizilmesi için 
  
 1 Aşağıdakilerden birini uygulayabilirsiniz: 
 • Ekle (Insert)> Eliptik Yay!ı (Elliptical Arc) seçin. 

• Çizim (Draw) Araç Çubuğundan Eliptical Yay-Eksen-Eksen (Elliptical Arc-Axis-
Axis)  aracını seçin. 
• Komut satırına Elips (Ellipse) yazın ve Gir (Enter) tuşuna basın, daha sonra komut 
satırına Yay (Arc) için Y (A) yazın ve Girr (Enter) tuşuna basın. 

 2 Eksenin Son Noktası’nı (Endpoint) belirleyin. 
 3 Eksenin diğer Son Noktası’nı (Endpoint) belirleyin. 

4 Diğer Eksenin Son Noktası’nı (Endpoint) belirleyin veya eksen uzunluğunun 
yarısını komut satırına yazarak Gir (Enter) tuşuna basın. 

 5 Yayın Başlangıç Açı’sını (Start Angle) belirleyin. 
 6 Yayın Son Açı’sını (End Angle) belirleyin. 
 

NOT 4MCAD, Eliptik Yayları, standard ayarlara göre saat yönünün tersinde veya 
belirlediğiniz yönde çizebilir. Yön seçimini, Menü Çubuğundan Ayarlar (Settings)> 
Çizim Ayarları (Drawing Settings)> Çizim Birimleri (Drawing Units) penceresini 
seçin. Açlılan pencerede Ayarların Değişikliği (Change Settings For) Açısal 
Birimleri (Angular Units) seçerek yapabilirsiniz.  

 

                                
 
Eksen Son Noktası (A), Eksenin diğer Son Noktası (B), ve Diğer Eksenin Yarım Uzaklığı (C) 
Yayın Başlangıç Açısı (D), ve Yayın Son Açısı (E). 
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Nokta (Point) Çizilmesi 
 

Bir noktayı tek nokta olarak çizebildiğimiz gibi 19 değişik alternatiften birini de 
seçerek çizebiliriz.  

 
 Nokta Çizilmesi için 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 
 •  Ekle (Insert)> Nokta’yı (Point) seçin. 
 •  Çizim (Draw) Araç Çubuğundan Nokta (Point)  aracını seçin. 
 •  Komut satırına Nokta (Point) yazın ve Gir (Enter) tuşuna basın. 
 2 Noktanın yerini belirleyin. 
 
 Birden Fazla Nokta Çizilmesi için 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 
 • Ekle (Insert)> Nokta’yı (Point) seçin. 
 • Çizim (Draw) Araç Çubuğundan Nokta (Point)  aracını seçin. 
 • Komut satırına Nokta (Point) yazın ve Gir (Enter) tuşuna basın. 

2 Komut Menüsü Kutusu’ndan (Prompt Box) Birçok Noktaları (Multiple Points) 
seçin. 

 3 Noktaların yerini belirleyin. 
4 Ekrana gelen Komut Menüsü Kutusu’ndan (Prompt Box) Sona Erdir’i (Done) 
seçerek komutu tamamlayın. 

 
 Nokta Tipinin Belirlenmesi ve Büyüklüğünün Ayarlanması 

Bir nokta boyutunu ve görünümünü değiştirmek, çizimde bulunan bütün noktaları 
etkiler. Pozitif ve negatif değerler noktanın çizimdeki büyüklüğünü belirler. Pozitif 
değerler Büyütme-Küçültme (Zoom) komutunu kullanmaksızın noktanın ekranda 
görünmesini sağlar. 

 
 Nokta Tipinin Belirlenmesi ve Büyüklüğünün Ayarlanması için 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 
 • Ayarlar (Settings)> Çizim Ayarlarını (Drawing Settings) seçin. 

• Ayarlar (Settings) araç çubuğundan , Çizim Ayarlarını (Drawing Settings)  
seçin. 

 • Komut satırına Ayarlar (Settings) yazın ve Gir (Enter) tuşuna basın. 
 2 Açılan pencerede Obje Yaratma (Entity Creation) penceresini seçin. 

3 Ayarların Değişikliği (Change Settings For) satırında, Nokta (Points) seçin.  
4 Nokta Tipleri (Point Display Type) bölümünden istediğiniz nokta tipini seçin. 
5 Nokta Büyüklüğü (Point Size) bölümünde nokta boyutunu ayarlayın. 

 6 Tamam (OK) tuşuna basın. 
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Nokta ayarları değiştirildiğinde, bütün noktalar yeni boyutları ve görünüş ayarları ile 
ekranda görülecektir. 

 

  
  

A Nokta boyutunu ayarlamak için istediğiniz değeri yazın veya oklar ile ayarlayın. 
B Nokta boyutu özelliklerinden birini kullanmak için istediğiniz birini seçin. 

 C Nokta tipini seçin. 

 
 
Işınsal Çizgi (Ray) Çizilmesi 
 

Işınsal Çizgi (Ray) 3 boyutlu uzayda bir noktadan başlayan ve sonsuza uzanan bir 
çizgidir. Işınsal Çizgi (Ray), yardımcı çizgi olup çizimdeki diğer objeler gibi hesaba 
alınmaz. Işınsal Çizgi (Ray) çizmek için Başlangıç Noktası (Start Point) ve çizginin 
yönünü belirlemek yeterlidir. Bir Işınsal Çizgi (Ray) çizmek için aşağıdaki 
yöntemler kullanılır: 

 
• Kullanıcı Koordinat Sistemi’nin (UCS) X eksenine paralel olarak Yatay 
(Horizantal) Işınsal Çizgi (Ray) çizilir. 
• Kullanıcı Koordinat Sistemi’nin (UCS) Y eksenine paralel olarak Dikey (Vertical) 
Işınsal Çizgi (Ray) çizilir. 

 • İstenilen Açı (Angle) doğrultusunda çizilir. 
 • Mevcut bir obje parçasının Ortasına Dik (Bisect) çizilir. 
 • Mevcut bir obje parçasına Paralel (Parallel) çizilir. 
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 Işınsal Çizgi Çizilmesi için 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 
 •  Ekle (Insert)> Işınsal Çizgi’yi (Ray) seçin. 
 •  Çizim (Draw) Araç Çubuğundan Işınsal Çizgi (Ray)  aracını seçin. 
 •  Komut satırına Işınsal Çizgi (Ray) yazın ve Gir (Enter) tuşuna basın. 
 2 Başlangıç Noktası’nı (Start Point) belirleyin. 
 3 Yönü (Direction) belirleyin. 
 4 Komutu sonlandırmak için Gir (Enter) tuşuna basın. 
  

  
  
 Başlangıç Noktası (A), ve Yönü (B). 

 
Sonsuz Çizgi (Infinite Line) Çizilmesi 
 

Sonsuz Çizgi (Infinite Line) 3 boyutlu uzayda sonsuza uzanan bir çizgidir. 
Konstrüksiyon çizgileri de denilen sonsuz çizgiler yardımcı çizgi olup çizimdeki 
diğer objeler gibi hesaba alınmaz. Sonsuz Çizgi (Infinite Line) çizmek için bir nokta 
ve çizginin yönünü belirlemek yeterlidir. Bir Sonsuz Çizgi (Infinite Line) çizmek 
için aşağıdaki yöntemler kullanılır: 

 
• Kullanıcı Koordinat Sistemi’nin (UCS) X eksenine paralel olarak Yatay 
(Horizantal) Sonsuz Çizgi (Infinite Line) çizilir. 
• Kullanıcı Koordinat Sistemi’nin (UCS) Y eksenine paralel olarak Dikey (Vertical) 
Sonsuz  Çizgi (Infinite Line) çizilir. 

 • İstenilen Açı (Angle) doğrultusunda çizilir. 
 • Mevcut bir obje parçasının Ortasına Dik (Bisect) çizilir. 

 • Mevcut bir obje parçasına Paralel (Parallel) çizilir. 
 
 Sonsuz Çizgi Çizilmesi için 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 
 •  Ekle (Insert)> Sonsuz Çizgi’yi (Infinite Line) seçin. 
 •  Çizim (Draw) Araç Çubuğundan Sonsuz Çizgi (Infinite Line)  aracını seçin. 
 •  Komut satırına Sonsuz  Çizgi (Infinite Line) yazın ve Gir (Enter) tuşuna basın. 
 2 Nokta (Point) belirleyin. 
 3 Yönü (Direction) belirleyin. 
 4 Komutu sonlandırmak için Gir (Enter) tuşuna basın. 
 
 
 
 
 
 



 
 
   BASİT OBJELERİN YARATILMASI  73 
 
 

               
 
 Sonsuz Çizgi boyunca olan nokta (A) ve Yönü (B). 
 
 Sonsuz  Çizgi (Infinite Line) bir açı veya bir objeye bağlı açı verilerek de çizilebilir. 
 
 Bir Objeye Bağlı Açı Verilerek Sonsuz Çizgi Çizilmesi için 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 
 •  Ekle (Insert)> Sonsuz Çizgi’yi (Infinite Line) seçin. 
 •  Çizim (Draw) Araç Çubuğundan Sonsuz Çizgi (Infinite Line)  aracını seçin. 
 •  Komut satırına Sonsuz  Çizgi (Infinite Line) yazın ve Gir (Enter) tuşuna basın. 
 2 Komut Menüsü Kutusu’ndan (Prompt Box) Açı’yı (Angle) seçin. 
 3 Komut Menüsü Kutusu’ndan (Prompt Box) Referans’ı (Reference) seçin. 
 4 Referans Objeyi seçin. 
 5 Açı’yı (Angle) belirleyin. 
 6 Yönü (Direction) belirleyin. 
 7 Komutu sonlandırmak için Gir (Enter) tuşuna basın. 
  

         
  
 Referans Obje (A) ve objeye bağlı olan açı (B). 

 
 
Serbest El Çizgi (Sketch) Çizilmesi 

 
Serbest El Çizgi (Freehand-Sketch) kesintisiz olarak çizgi veya çoklu çizgilerden 
oluşur. Serbest El Çizgi (Freehand-Sketch) ile bir obje oluşturmadan önce, 
parçaların  uzunluğunu veya artışını ayarlamamız gerekir. Serbest El Çizgi’yi 
(Freehand-Sketch) oluşturan parçaların  küçüklüğü görüntü kalitesi ile birlikte 
dosya boyutunu büyütür .Bu yüzden parçaların  boyutuna dikkat etmek gerekir.  
 
Serbest El Çizgi (Freehand-Sketch) için parçaların  uzunluğunun  belirtilmesinden 
sonra, farenin imleci bir kaleme dönüşür ve başlatıncaya kadar çizime eklenmez. Bu 
da parçaların uzunluklarını  geçici  olarak kaydederek çizime devam edebileceğiniz 
anlamına gelir. 
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 Serbest El Çizgi Çizilmesi için 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 
 •  Ekle (Insert)> Serbest El Çizgi’yi (Freehand) seçin. 

•  Çizim (Draw) Araç Çubuğundan Serbest El Çizgi (Freehand)  aracını seçin. 
 •  Komut satırına Serbest El Çizgi (Freehand) yazın ve Gir (Enter) tuşuna basın. 
 2 Parça Uzunlukları’nı (Length of  Segment) belirleyin. 
 3 Farenin sol tuşuna basın ve Kalem (Pencil)  aracını seçin. 
 4 Serbest El Çizgi’yi (Freehand) başlatmak için kalemi kullanın. 
 5 Serbest El Çizgi (Freehand)  çizmeyi sonlandırmak için farenin sağ tuşuna  basın. 

6 Geçici  Serbest El Çizgi’nizi (Freehand) çizime eklemek için Komut Menüsü 
Kutusu’ndan (Prompt Box)  Yaz ve Devam Et (Write,Then Resume) seçin. 
7 Çizime tekrar devam etmek için tekrar farenin sol tuşuna  basın. 
8 Tekrar Serbest El Çizgi (Freehand)  çizmeyi sonlandırmak için farenin sağ tuşuna  
basın. 
9 Geçici  Serbest El Çizgi’nizi (Freehand) çizime eklemek için Komut Menüsü 
Kutusu’ndan (Prompt Box)  Sona Erdir’i (Done) seçin. 

 
 

                  
  
 A Serbest El Çizgi Çizim çizgileri ya da çoklu çizgileri içerir. 
. 
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 Serbest El Çizgilerin Silinmesi 
 

Geçici  Serbest El Çizgi’nizi (Freehand) çizime eklemeden Komut Menüsü 
Kutusu’ndan (Prompt Box)  Çıkart’ı (Delete On) seçerek silebilirsiniz. Kalem aracı 
Silgi (Eraser) Aracına dönüşür. 
Farenin tuşuna  basmadan geçici  Serbest El Çizgi’nizin (Freehand) üzerinde 
gezinerek istediğiniz parçaları silebilirsiniz. 

  
 Serbest El Çizgilerin Silinmesi için 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 
 •  Ekle (Insert)> Serbest El Çizgi’yi (Freehand) seçin. 

•  Çizim (Draw) Araç Çubuğundan Serbest El Çizgi (Freehand)  aracını seçin. 
 •  Komut satırına Serbest El Çizgi (Freehand) yazın ve Gir (Enter) tuşuna basın. 
 2 Parça Uzunlukları’nı (Length of  Segment) belirleyin. 

3 Farenin sol tuşuna basın ve Kalem (Pencil)  aracını seçin ve Serbest El 
Çizgi’yi (Freehand) başlatın. 

 4 Serbest El Çizgi (Freehand)  çizmeyi sonlandırmak için farenin sağ tuşuna  basın. 
5 Geçici  Serbest El Çizgi’nizi (Freehand) çizime eklemek için Komut Menüsü 
Kutusu’ndan (Prompt Box)  Çıkart’ı (Delete On) seçin. 
6 Silgi (Eraser)   Aracını silmek istediğiniz Çizgi boyunca hareket ettirin. 
7 Tekrar Serbest El Çizgi (Freehand)  çizmeye devam etmek için farenin sağ tuşuna  
basın ve Kalem (Pencil) aracını etkin hale getirin. 
 

  
 Serbest El Çizgi Metodu ve Ayarlarının Yapılması 
 

Sürekli Çizgileri (Polyline) çizgileri Serbest El Çizgi (Freehand) çizerken 
kullanmak, geri dönmeyi ve düzenlemeleri daha kolaylaştırır. Çizgi parçaları veya 
Sürekli Çizgiler ile oluşturduğunuz Serbest El Çizgileri (Freehand) Çizim Ayarları 
(Drawing Settings) diyalog kutusundan kontrol edebilirsiniz. Serbest El Çizgi 
(Freehand) Parçaların  uzunluklarını  da bu diyalog kutusunda kontrol edebilirsiniz. 
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 Serbest El Çizgi Metodu ve Ayarlarının Yapılması için 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 
 • Ayarlar (Settings)> Çizim Ayarlarını (Drawing Settings) seçin. 

• Ayarlar (Settings) araç çubuğundan , Çizim Ayarlarını (Drawing Settings)  
seçin. 

 • Komut satırına Ayarlar (Settings) yazın ve Gir (Enter) tuşuna basın. 
 2 Açılan pencerede Obje Yaratma (Entity Creation) penceresini seçin. 

3 Ayarların Değişikliği (Change Settings For) satırında, Serbest El Çizgi 
(Freehand Sketches) seçin. 
4 Serbest El Çizgi Methodları (Freehand Sketching Methods) bölümünden Serbest 
El Çizgiyi Çizgiden Oluştur (Freehand Command Creates Line) veya Serbest El 
Çizgiyi Sürekli Çizgiden Oluştur (Freehand Command Creates A Polyline) 
seçeneklerinden birine seçin. 
5 Tamam (OK) tuşuna basın.  

  

  
 
 (A) Yöntem seçin. (B) Parça  uzunluğunu belirleyin. 
. 
 
 
 
 
 
 
 



 

Karmaşık Objelerin Yaratılması 
 

4MCAD, dikdörtgenler, çokgenler, sürekli çizgiler, eğrisel çizgiler, dolu halkalar, 
dolu çokgenler,  sınırlı alanlar ve bu alanların tarama desenleri ile kaplanması gibi 
karmaşık objeleri kapsar. 4MCAD, tarama desenlerini oluşturmak için gerekli 
araçlarıda kapsar.  
 
Bu bölümde, karmaşık objelerin düzenlenmesi, oluşturulması ve bunların nasıl 
yapıldığı aşağıda açıklanmıştır: 

  
 • Εkle (Insert) menüsündeki çizim komutlarının kullanılması. 
 • Çizim (Draw) araç çubuğundaki 2 boyutlu (2D) çizim araçlarının kullanılması. 
 • Komut satırına komutların yazılarak kullanılması. 
 

Bu bölümde karmaşık objelerin oluşturma yöntemlerinin en çok kullanılanları ve 
mantığı anlatılmıştır. Anında Yardım (Online Help) ile ihtiyaç duyabileceğiniz diğer 
kullanım yöntemlerini öğrenebilirsiniz.  
Karmaşık objeler ile ilgili komutlarını kullanırken, yazılım, objenin oluşturulacağı 
yerin koordinatlarını belirlemenizi isteyecektir, örneğin Son Noktası (Endpoint),  
Ekleme Noktası (Insertion Point) gibi. Yazılımın istediği bilgileri, komut satırına 
yazarak veya farenin imleci yardımı girebilirsiniz.  
Oluşturduğunuz objeleri, daha sonra obje düzenleme araçları ile yeniden 
düzenleyebilirsiniz. 

 
 Bu Bölümdeki Konular 
 
 Dikdörtgen (Rectangle) Çizilmesi  78 
 Çokgen (Polygon) Çizilmesi  80 
 Sürekli Çizgi (Polyline ) Çizilmesi  81 
 Eğrisel Çizgi (Spline) Çizilmesi  84 
 Dolu Halka (Donut ) Çizilmesi  87 
 Dolu Çokgen (Plane ) Çizilmesi  89 
 Sürekli Çizgi ile Sınırlı Alan Oluşturulması  91 
 Sınırlanmış Alanlara Tarama (Hacth) Eklenmesi  94 
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Dikdörtgen (Rectangle) Çizilmesi 
 

4MCAD’de dikdörtgenler, dört kenarı birlikte ve sürekli çizgi yardımı ile oluşturulan 
sınırlı alanlardır. İki farklı köşesinden başlanarak, Izgara (Grid) ve Yakalama (Snap) 
paralel çizilebildiği gibi Döndürme (Rotate) komutu ile bir açı verilerekte çizilebilir. 

 
 Dikdörtgen Çizilmesi için 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 
 •  Ekle (Insert)> Dikdörtgen’i (Rectangle) seçin. 
 •  Çizim (Draw) Araç Çubuğundan Çizgi (Rectangle)  aracını seçin. 
 •  Komut satırına Dikdörtgen (Rectangle) yazın ve Gir (Enter) tuşuna basın. 

2 Dikdörtgenin 1. köşesini farenin imleci yardımı ile veya komut satırına 
koordinatları yazarak belirleyin. 
3 Dikdörtgenin 2. köşesini de farenin imlecini çapraz şekilde sürükleyerek veya 
komut satırına koordinatları yazarak belirleyin. 

  

  
 Çapraz Köşeler (A ve B)                                                       Oluşturulan dikdörtgen 
 

Dikdörtgeni oluşturan kenarlarda Değiştir (Modify) araç çubuğundan Sürekli Çizgiyi 
Düzenle (Edit Polyline) aracını kullanarak istediğimiz değişiklikleri yapabiliriz. 
Ayrıca Değiştir (Modify) araç çubuğundan Patlat (Explode)  aracı seçilerek 
dikdörtgeni oluşturan sürekli çizgiyi çizgilere dönüştürebilir, Çizgi kalınlıklarını 
düzenleyebilir veya Ayarlar (Settings) araç çubuğunda yer alan Doldur (Fill)  
aracı ile içlerini doldurabiliriz.  
 
Dikdörtgen (Rectangle) komutu ile kare yapılması da mümkündür. Karenin bir 
kenarının uzunluğunun belirlenmesi yetecektir. Bunun için Dikdörtgen (Rectangle) 
komutundan sonra Kare (Square) seçeneği seçilmelidir. 

. 
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 Kare Çizilmesi için 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 
 •  Ekle (Insert)> Dikdörtgen’i (Rectangle) seçin. 
 •  Çizim (Draw) Araç Çubuğundan Çizgi (Rectangle)  aracını seçin. 
 •  Komut satırına Dikdörtgen (Rectangle) yazın ve Gir (Enter) tuşuna basın. 
 2 Komut Menüsü Kutusu’ndan (Prompt Box) Kare’yi (Square) seçin. 

3 Karenin 1. köşesini farenin imleci yardımı ile veya komut satırına koordinatları 
yazarak belirleyin. 
4 Karenin 2. köşesini de farenin imleci veya komut satırına belirlediğiniz uzunluğu 
yazarak kare çizimini tamamlayın. 

 

  
 Karenin bir kenarı belirlenen noktalar (A ve B)                            Oluşturulan kare. 
  

Not Dikdörtgenin çizgi kalınlıkları için, Komut Menüsü Kutusu’ndaki (Prompt Box) 
Çizgi Kalınlığı (Width Of Line) seçeneği ile. Çizgi kalınlığını belirleyin.  Yeni 
kalınlık siz tekrar değiştirene kadar geçerli olacaktır. 

. 
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Çokgen (Polygon) Çizilmesi 
 

Çokgen (Polygon) en az üç en fazla 1024 sürekli çizgiden oluşan sınirlı alandır. 
Çokgen Çiziminde kullanılan genel yol, çokgenin merkezinin belirlenmesi ve bu 
merkez ile Düğüm Noktalarının (Vertex) arasındaki uzunluğun belirlenmesidir. 
Çokgen çizmek için aşağıdaki yöntemler kullanılır: 

 
• Çizim (Draw) Araç Çubuğundan Merkez-Düğüm Noktası (Center- by Vertex) 

 aracını seçin. 
• Çizim (Draw) Araç Çubuğundan Merkez-Kenar (Center- by Side)  aracını 
seçin. 

 • Çizim (Draw) Araç Çubuğundan Kenar (Edge)  aracını seçin. 
 

Bir Çokgen oluşturulması için, kenar sayısına, merkez ve düğüm noktasına 
ihtiyacımız vardır. Genel olarak Çokgen (Polygon), sırası ile kenar adedi, merkezi ve 
düğüm noktasının belirlenmesi yöntemi ile çizilir.  

 
 Düğüm Noktasına Yardımı ile Çokgen Çizilmesi için 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 
 • Ekle (Insert)> Çokgen’i (Polygon) seçin. 
 • Çizim (Draw) Araç Çubuğundan Çokgen (Polygon)  aracını seçin. 
 • Komut satırına Çokgen (Polygon) yazın ve Gir (Enter) tuşuna basın. 
 2 Komut satırına kenar sayısını yazın ve Gir (Enter) tuşuna basın. 
 3 Çokgenin merkez noktasını belirleyin. 

4 Düğüm Noktası mesafesini, komut satırına yazın veya farenin imleci yardımı ile 
işaretleyin. 

  

  
  
 Merkez Noktası (A)- Düğüm Noktası(B)     Oluşturulan çokgen 
. 
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 Kenar Yöntemi ile Çokgen Çizilmesi 

 
Kenar yöntemi ile Çokgen (Polygon) çizilmesi için sırası ile kenar adedi 
belirlenmeli, merkez noktası seçilmeli ve kenarın orta noktası ile merkez arasındaki 
uzaklık belirlenmelidir. 

 
 Kenar Yöntemi ile Çokgen Çizilmesi için 
  
 1 Aşağıdakilerden birini uygulayabilirsiniz: 
 • Ekle (Insert)> Çokgen’i (Polygon) seçin. 

• Çizim (Draw) Araç Çubuğundan Çokgen,Merkez-Kenar (Polygon, Center-Side) 
 aracını seçin. 

 • Komut satırına Çokgen (Polygon) yazın ve Gir (Enter) tuşuna basın. 
 2 Komut satırına kenar sayısını olarak 3 yazın ve Gir (Enter) tuşuna basın. 
 3 Çokgenin merkez noktasını belirleyin. 

4 Komut satırında Kenar Özelliği (Specify By Side) seçeneklerinden Kenarın Orta 
Noktası (Midpoint of Side) mesafesini yazın, Gir (Enter) tuşuna basın veya farenin 
imleci yardımı ile noktayı belirleyin. 
 

  
 Merkez (A) ve Kenar orta noktası (B)                       Oluşturulan Çokgen  
 

Oluşturulan Çokgenlerde, Değiştir (Modify) araç çubuğunda yer alan Sürekli Çizgiyi 
Düzenle (Edit Polyline)  komutu ile yeni düzenlemeler değişikler yapabilir, 
Patlat (Explode) komutu ile kenarların Sürekli Çizgi (Polyline) özelliğini Çizgi 
(Line) özelliğine çevirebilirsiniz.  Ayarlar (Settings) araç çubuğundaki Doldur (Fill) 

komutu ile çokgenin içini doldurabilir veya sınır çizgisi ile görünmesini 
sağlayabilirsiniz. 

 
Sürekli Çizgi (Polyline-Pline) Çizilmesi 
 

4MCAD’de Sürekli Çizgi (Polyline) bir veya birden fazla Çizgi (Line), Yay (Arc) 
gibi objelerin birlikte çizilmesi ile oluşturulan ve bir obje gibi tanımlanan çizgilerdir. 
Sürekli Çizgi’yi (Polyline) oluşturan objelerin çizgi tiplerini, kalınlıklarını 
düzenleyerek çizebiliriz. Değişiklik yapmak istediğimizde Sürekli Çizgi’yi 
(Polyline) oluşturan her objenin özelliklerini değiştirebiliriz. 
 
Sürekli Çizgi (Polyline) başlangıç noktasını belirledikten sonra, Yay (Arc)/ Uzunluk 
(Distance)/ Yarım Kalınlık (Halfwidth)/ Kalınlık (Width)/ Sonraki Nokta (Next 
Point) gibi seçenekler yardımı ile çizilir.  
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Bir Sürekli Çizgi (Polyline) parçası çizdikten sonra, Geri Al (Undo)  aracını 
kullanarak çizilen son parçayı silebilir, iki veya daha fazla Sürekli Çizgi (Polyline) 
parçası çizdikten sonra, başlangıç noktası ile son çizdiğiniz  objenin son noktasından 
Kapat (Close) komutu kullanarak birleştirebilir veya Sona Erdir’i (Done) seçerek 
komutu tamamlayabilirsiniz.  
 

 
Eğrisel ve konik kalınlığı olan Sürekli Çizgi      Düz Sürekli Çizgi                 Kapalı Sürekli Çizgi 

 
 Çizgilerden Oluşan Sürekli Çizgi Çizilmesi için 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 
 • Ekle (Insert)> Sürekli Çizgi’yi (Polyline) seçin. 

• Çizim (Draw) Araç Çubuğundan Sürekli Çizgi (Polyline)  aracını seçin. 
 • Komut satırına Sürekli Çizgi (Polyline) yazın ve Gir (Enter) tuşuna basın. 
 2 Başlangıç Noktası’nı (Start Point) belirleyin. 
 3 Her parçanın  Son Noktası’nı (Endpoint) belirleyin. 
 4 Kapat (Close)  veya Sona Erdir’i (Done) seçin. 
 

  
 Başlangıç noktası (A) ve Parça Son Noktaları (B) 
 

Sürekli Çizgi (Polyline) çizerken açılan Komut Menüsü Kutusu’ndan (Prompt Box) 
Yay Çiz (Draw Arc) seçeneği ile yay çizilince, Komut Menüsü Kutusu’ndaki 
(Prompt Box) Yay Çiz (Draw Arc) seçeneği Çizgi Çiz (Draw Lines) seçeneğine 
dönüşür. Bu da kullanıcıya sıra ile birbirine teğet yay ve çizgi çizme imkanı sağlar. 
Yay Çiz (Draw Arc) seçenğindeyken Kapat’ı (Close) seçerseniz, son parça yay 
olarak çizilir. 

 
 
 
 
 
 
 
 
 
 



 
 
   KARMAŞIK OBJELERİN YARATILMASI  83 
 
 
 Aşağıdaki  metotlardan herhangi birisini kullanarak da yay çizebilirsiniz. 
 • Başlangıç Noktası (Start Point), Açı (Angle), Merkez (Center) 
 • Başlangıç Noktası (Start Point), Açı (Angle), Yarıçap (Radius) 
 • Başlangıç Noktası (Start Point), Merkez (Center), Son Nokta (Endpoint) 
 • Başlangıç Noktası (Start Point), Açı (Angle), Son Nokta (Endpoint) 
 • Başlangıç Noktası (Start Point), Merkez (Center), Açı (Angle) 

• Başlangıç Noktası (Start Point), Merkez (Center), Yay Uzunluğu (Length) 
 • Başlangıç Noktası (Start Point), Yön (Direction), Son Nokta (Endpoint) 
 • Başlangıç Noktası (Start Point), Yarıçap (Radius), Açı (Angle) 

• Başlangıç Noktası (Start Point), İkinci Nokta (Second Point), Son Nokta 
(Endpoint) 

 
 Çizgi ile Başlayan ve Yay ile Biten Sürekli Çizgi Çizilmesi için 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 
 • Ekle (Insert)> Sürekli Çizgi’yi (Polyline) seçin. 

• Çizim (Draw) Araç Çubuğundan Sürekli Çizgi (Polyline)  aracını seçin. 
 • Komut satırına Sürekli Çizgi (Polyline) yazın ve Gir (Enter) tuşuna basın. 
 2 Başlangıç Noktası’nı (Start Point) belirleyin. 
 3 Son Noktası’nı (Endpoint) belirleyin. 
 4 Komut Menüsü Kutusu’ndan (Prompt Box) Yay Çiz’i (Draw Arc) seçin. 
 5 Yay parçasının Son Noktası’nı (Endpoint) belirleyin. 
 6 Komutu tamamlamak için Sona Erdir’i (Done) seçin. 
 

  
Başlangıç Noktası (A), Çizginin Son Noktası/ Yayın Başlangıç Noktası (B), Yayın Son Noktası 
(C).  
 
Oluşturulan Sürekli Çizgi’leri (Polyline), Değiştir (Modify) araç çubuğunda yer alan 
Sürekli Çizgiyi Düzenle (Edit Polyline)  komutu ile yeni düzenlemeler 
değişikler yapabilir, Patlat (Explode) komutu ile kenarların Sürekli Çizgi 
(Polyline) özelliğini Çizgi (Line) özelliğine çevirebilirsiniz.  Ayarlar (Settings) araç 
çubuğundaki Doldur (Fill) komutu ile çokgenin içini doldurabilir veya sınır 
çizgisi ile görünmesini sağlayabilirsiniz. 
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Eğrisel Çizgi (Spline) Çizilmesi  
 

Eğrisel Çizgi (Spline), belirlenen noktalardan akıcı bir şekilde geçen eğri 
parçalarından oluşan çizgidir. Eğrisel Çizgi (Spline) eğrisel formları oluşturmak için 
kullanılır. 

 
 Eğrisel Çizgi Çizilmesi için 
  
 1 Aşağıdakilerden birini uygulayabilirsiniz: 
 • Ekle (Insert)> Eğrisel Çizgi’yi (Spline) seçin. 

• Çizim (Draw) Araç Çubuğundan Eğrisel Çizgi (Spline)  aracını seçin. 
 • Komut satırına Eğrisel Çizgi (Spline) yazın ve Gir (Enter) tuşuna basın. 
 2 Birinci Nokta’yı (First Point) belirleyin. 
 3 İkinci Nokta’yı  (Second Point) belirleyin. 
 4 İsterseniz daha fazla nokta tanımlayabilirsiniz. 
 5 Komutu sonlandırmak için Gir (Enter) tuşuna basın. 
 

Eğrisel Çizgi’yi (Spline), oluşturan ve Eğrisel Çizgi’ye (Spline), teğet çizgileri 
komut yardımı ile oluşturabilirsiniz. 

 
 Eğrisel Çizginin Teğetlerinin Çizilmesi için 
 
 1 Teğetin Başlangıç Noktası’nı (Start Point) belirleyin. 
 2 Teğetin Son Noktası’nı (Endpoint) belirleyin. 
 

  
 Spline.                                                Teğetin Başlangıç Noktası (A) ve Teğetin Son Noktası (B) 
. 
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 Tolerans Değerinin Ayarlanması 
  

Yazılım, Eğrisel Çizginin tanımlı ve kontrol edilebilir noktalardan geçtiğini kabul 
eder. Bir Eğrisel Çizgi (Spline), gerçekçiliği bu tanımlanmış bu noktalardan geçiş  
uzaklığına bağlıdır. Bu uzaklık değeri Tolerans (Tolerance) olarak tanımlanır. 
Örneğin, toleransın 0 olması, Eğrisel Çizgi’nin (Spline), tanımlı noktalardan 
geçeceğini gösterir. Toleransın 0.01 olması, bir Eğrisel Çizgi’nin (Spline), belirtilen 
başlangıç, son ve diğer tanımlı noktalardan 0.01 birim uzağından geçtiğini gösterir. 

 
 Tolerans Değerinin Ayarlanması için 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 
 • Ekle (Insert)> Eğrisel Çizgi’yi (Spline) seçin. 

• Çizim (Draw) Araç Çubuğundan Eğrisel Çizgi (Spline)  aracını seçin. 
 • Komut satırına Eğrisel Çizgi (Spline) yazın ve Gir (Enter) tuşuna basın. 
 2 Birinci Nokta’yı (First Point) belirleyin. 
 3 İkinci Nokta’yı  (Second Point) belirleyin. 

4 Komut Menüsü Kutusu’ndan (Prompt Box)  Uygun Tolerans’ı (Fit Tolerance) 
seçin. 
5 Varsayılan 0 değerini kabul etmek veya farklı bir tolerans değeri vermek için, 
komut satırına istediğiniz değeri yazın ve Gir (Enter) tuşuna basın 
6 Eğrisel Çizgi’ye eklemek istediğiniz ilaveleri yaptıktan sonra Gir (Enter) tuşuna 
basarak veya Kapat’ı (Close) seçerek komutu tamalayın.  
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 Kapalı Eğrisel Çizgi Çizilmesi 
 

Eğrisel Çizginin, Başlangıç Noktası (Start Point) ve Son Noktası (Endpoint) 
birleştirerek Kapalı Eğrisel Çizgi (Closed Spline) çizebiliriz. Kapalı Eğrisel Çizginin 
(Closed Spline) sadece bir teğeti vardır 

 
 Kapalı Eğrisel Çizgi Çizilmesi için 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 
 • Ekle (Insert)> Eğrisel Çizgi’yi (Spline) seçin. 

• Çizim (Draw) Araç Çubuğundan Eğrisel Çizgi (Spline)  aracını seçin. 
 • Komut satırına Eğrisel Çizgi (Spline) yazın ve Gir (Enter) tuşuna basın. 
 2 Birinci Nokta’yı (First Point) belirleyin. 
 3 İkinci Nokta’yı  (Second Point) belirleyin. 
 4 İsterseniz daha fazla nokta tanımlayabilirsiniz. 
 5 Komut Menüsü Kutusu’ndan (Prompt Box)  Kapat (Close) seçin. 

6.Teğet noktası’nı (Tangent) belirledikten sonra komutu sonlandırın. 
  

  
 Kapalı Sürekli Çizginin  Başlangıç ve Son Noktaları (A) 
. 
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Dolu Halka (Donut) Çizilmesi 
 

Dolu Halka (Donut) iç içe çizilmiş iki çemberin arasının doldulması ile oluşturulan 
objedir. Dolu Halka (Donut) çizebilmek için çeşitli yöntemler kullanılır. En çok 
kullanılanı, iç ve dış yarıçapların sonra da merkezinin belirtilmesidir. Komutu 
sonlandırana kadar, farklı merkezlerle aynı özellikte birden fazla Dolu Halka 
(Donut)  çizebiliriz. 

 
 Dolu Halka Çizilmesi için 
  
 1 Aşağıdakilerden birini uygulayabilirsiniz: 
 • Ekle (Insert)> Dolu Halka’yı (Donut) seçin. 

• Çizim (Draw) Araç Çubuğundan Dolu Halka (Donut)  aracını seçin. 
 • Komut satırına Dolu Halka (Donut) yazın ve Gir (Enter) tuşuna basın. 
 2 Dolu Halka’nın (Donut) iç yarıçapını  belirleyin. 
 3 Dolu Halka’nın (Donut) dış yarıçapını  belirleyin. 
 4 Dolu Halka’nın (Donut) merkezini belirleyin.  

5 Çizmek istediğiniz adette Dolu Halka’ların (Donut) merkez noktalarını belirleyin 
veya komutu tamamlamak için Sona Erdir’i (Done) seçin. 

 

  
 İç Yarıçap (A) Dış Yarıçap (B) 
 

Komut Menüsü Kutusu (Prompt Box)  Dolu Halka (Donut) çizebilmek için ek 
seçenekler sunar. Örneğin, Dolu Halka’nın (Donut) kalınlığını belirleyip iki veya üç 
noktayı belirleyerek, ya da merkez ve mevcut iki objeye teğetlerini belirleyerek 
çizebiliriz.  

 
IPUCU İç yarıçapı 0 olarak çizilen Dolu Halka (Donut), içi tamamen dolu bir 
çember olarak oluşur. 

. 
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 Mevcut Objelere Teğet Dolu Halka Çizilmesi için 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 
 • Ekle (Insert)> Dolu Halka’yı (Donut) seçin. 

• Çizim (Draw) Araç Çubuğundan Dolu Halka (Donut)  aracını seçin. 
 • Komut satırına Dolu Halka (Donut) yazın ve Gir (Enter) tuşuna basın. 

2 Komut Menüsü Kutusu’ndan (Prompt Box)  Yarıçap-Teğet-Teğet (Radius-
Tangent-Tangent) seçin. 

 3 Dolu Halka’nın (Donut) kalınlığını belirleyin. 
 4 Dolu Halka’nın (Donut) yarıçapını  belirleyin. 
 5 Dolu Halka’ya (Donut) teğet çizeceğiniz birinci objeyi seçin. 
 6 Dolu Halka’ya (Donut) teğet çizeceğiniz ikinci objeyi seçin. 
 

  
 Halka kalınlığı (A) Çapı (B) ve Teğet objeler (C) 
 

Oluşturulan Dolu Halka’larını (Donut) Değiştir (Modify) araç çubuğunda yer alan 
Sürekli Çizgiyi Düzenle (Edit Polyline)  komutu ile yeni düzenlemeler 
değişikler yapabilir, Patlat (Explode) komutu ile Dolu Halka’ları (Donut) Yay’a 
(Arc) çevirebilirsiniz.  Ayarlar (Settings) araç çubuğundaki Doldur (Fill) komutu 
ile Dolu Halka’nın (Donut) içini doldurabilir veya boş görünmesini sağlayabilirsiniz. 

 
IPUCU Ayarlar(Settings)> Çizim Ayarları’nı (Drawing Settings) seçin. Açılan 
pencerede Obje Yaratma (Entity Creation) penceresini seçerek Dolu Halka’nın 
(Donut) iç ve dış yarıçapını değiştirebilirsiniz. 

. 
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Dolu Yüzey (Plane) Çizilmesi 
 

Dolu Yüzey (Plane) içi dolu üçgen ve dörtgen yüzeyler çizmek için kullanılır. Dolu 
Yüzey (Plane), çizilmesi için en çok kullanılan yöntem köşe noktalarının 
belirlenmesidir. Sırası ile ilk iki köşe, sonrasında da diğer köşe noktaları 
belirlendikçe tercihe göre üçgen veya dörtgen yüzeyler oluşmaya başlar. Nokta 
belirlemeye devam edildiği sürece yüzeyler oluşmaya devam eder. Dolu Yüzey 
(Plane) ile oluşturulan yüzeyler Katı (Solid) yüzeylerdir. 

 
 Dört kenarlı Dolu Yüzey Çizilmesi için 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 
 • Ekle (Insert)> Dolu Yüzey’i (Plane) seçin. 

• Çizim (Draw) Araç Çubuğundan Dolu Yüzey (Plane)  aracını seçin. 
 • Komut satırına Dolu Yüzey (Plane) yazın ve Gir (Enter) tuşuna basın. 
 2 Birinci Nokta’yı (First Point) belirleyin. 
 3 İkinci Nokta’yı  (Second Point) belirleyin. 
 4 Üçüncü Nokta’yı (Third Point) belirleyin. 

 5 Dördüncü Nokta’yı  (Fourth Point) belirleyin. 
 6 Komutu sonlandırmak için Gir (Enter) tuşuna basın. 

 

  
İlk iki köşeyi belirledikten sonra (A ve B), üçüncü ve dördüncü  noktayı (C ve D) belirleme sırası, 
ortaya çıkacak dört kenarlı yüzeyin şeklini belirleyecektir.  

 
Komut Menüsü Kutusu (Prompt Box)  Dolu Yüzey (Plane) çizebilmek için ek 
seçenekler sunar. Örneğin, Dolu Yüzey (Plane) üçgen, kare ve dörtgen yüzeyler 
çizilmesi gibi.  
 

. 
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 Dikdörtgen Dolu Yüzey Çizilmesi için 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 
 • Ekle (Insert)> Dolu Yüzey’i (Plane) seçin. 

• Çizim (Draw) Araç Çubuğundan Dolu Yüzey (Plane)  aracını seçin. 
 • Komut satırına Dolu Yüzey (Plane) yazın ve Gir (Enter) tuşuna basın. 
 2 Dikdörtgen’i (Rectangle) seçin. 
 3 Birinci Nokta’yı (First Point) belirleyin. 
 4 Çapraz Köşe’yi (Opposite Corner) belirleyin. 
 5 Döndürme Açısı’nı (Rotation Angle)  belirleyin. 

6 Çizmek istediğiniz adette Dolu Yüzey’in (Plane) noktalarını belirleyin ve komutu 
sonlandırmak için Gir (Enter) tuşuna basın. 

 

  
 Çapraz Köşeler (A ve B) ve Döndürme Açısı  (C).           Oluşturulan Dolu Yüzey. 
 

Oluşturulan Dolu Yüzey’i (Plane) Ayarlar (Settings) araç çubuğundaki Doldur (Fill) 
komutu ile Dolu Halka’nın (Donut) içini doldurabilir veya boş görünmesini 

sağlayabilir, Değiştir (Modify) araç çubuğunda yer alan Patlat (Explode)  
komutu ile kenarları Çizgi’ye (Line) çevirebilirsiniz. 

 
. 
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Sürekli Çizgi ile Sınırlı Alan (Boundary Ployline) Oluşturulması 
 

Sürekli Çizgi ile Sınırlı Alan (Boundary Polyline) komutu ile taranacak veya 
ölçülecek sınırlı alanlar tanımlamak için kullanılır. Kapalı bir alanlar içinde bir bölge 
seçerek, o alanı oluşturan çizgiler sınır çizgileri olarak tanımlanır. Seçmiş olduğunuz 
bu alan, tek bir obje veya kesişen birden fazla obje ile oluşturulmuş olması gerekir. 

 
NOT Eğrisel Çizgi (Spline) veya Elips (Ellipse) objelerini Sürekli Çizgi ile Sınırlı 
Alan (Boundary Polyline) yaratmak için  kullanamazsınız.  
 
4MCAD Sürekli Çizgi ile Sınırlı Alan olarak objelerin kesişmesinden dolayı oluşan 
herhangi bir alanın içinde bir nokta belirlenmesi ile bu alanı kapalı alan olarak 
değerlendirir. Örneğin Aşağıdaki  resimde Dikdörtgen  içinde seçilen  nokta, iki 
objenin kesişmesi ile oluşan alanı Sürekli Çizgi ile Sınırlı Alan (Boundary Polyline) 
yapar. 

 

  
 İşaretlenen Nokta (A).                                                           Oluşturulan Bölge (B). 
  

Sürekli Çizgi ile Sınırlı Alan (Boundary Polyline) yapmak için, sınır oluşturmak 
istediğiniz objeleri seçmeniz yeterlidir. Bu seçme işlemi hangi objelerin gözönüne 
alındığını gösterir. 
Aşağıdaki resimde, çember ve üçgen seçilmiş objelerdir. Bu iki objenin 
kesişimlerinden meydana gelen alanın içinde herhangi bir nokta işaretlendiğinde bu 
alanı sınırlayan bir Sürekli Çizgi oluşturulmuş olur. 

 

  
 Seçilen Objeler (A ve B).          Belirlenen nokta (C ) ile taramalı görülen alan oluşur. 
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 Sınırlı Alanların Kullanılması ve Seçilmesi 
 

Sınırlı Alanlar, objelerin arasında oluşan kapalı alanlardır. 4MCAD, objelerin 
kesişmesinden dolayı meydana gelen sınırlı alanları kullanıcının ihtiyacına göre 
belirleyebilmesi için seçenekler sunar. 

 
Aşağıdaki  resimde, sürekli çizgi ile oluşmuş bir dikdörtgen ve içindeki 2 sınırlı alanı  
tariflemektedir. Çember Dış Sınırlı Alan, altıgen ise İç Sınırlı Alandır. 

 

  
 Dikdörtgen (A), Dış Sınırlı Alan (B), Alan seçimini belirten nokta (C) ve İç Sınırlı Alan (D). 
 
 Aşağıdakilerden birini uygulayabilirsiniz: 
 

• İç Sınırlı Alan (Nested Islands) Seçimde İç Sınırlı Alanın gözönüne alınmasını 
sağlar. 
• Dış Sınırlı Alan (Outer Islands) Seçimde, sadece Dış Sınırlı Alanın gözönüne 
alınmasını sağlar. 
• Önemsemeyen Alan (Ignore Islands) Seçimde, İç ve Dış Sınırlı Alanların 
gözönüne alınmamasını sağlar. 
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 Sürekli Çizgi ile Sınırlı Alan Çizilmesi için 
 
 İleri Düzey (Advenced) kullanıcı seçeneği için geçerlidir. 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 
 • Ekle (Insert)> Sürekli Çizgi Sınırı’nı (Boundary Polyline) seçin. 

• Çizim (Draw) Araç Çubuğundan Sürekli Çizgi Sınırı (Boundary Polyline)   
aracını seçin. 
• Komut satırına Sürekli Çizgi Sınırı (Boundary Polyline) yazın ve Gir (Enter) 
tuşuna basın. 

 2 Seçmek istediğiniz sürekli çizgiler için seçim araçlarını düzenleyin. 
Bütün objelerin değerlendirmeye girmesi için Bütün Görünen Objeler’i (All Visible 
Entities) seçin. Sadece istenilen objelerin değerlendirmeye girmesi için Sınır Seçme 
Ayarı ( Select Boundary Set) tuşuna basın tıklayın ve objeleri seçin. 
3 Obje seçimini tamamlamak ve Sınır Tarama (Boundary Hatch) diyalog 
penceresine geri dönmek için Gir (Enter) tuşuna basın. 

 4 Bir Sınırlı Alan Seçme (Island detection Option) seçeneği belirleyin. 
 5 Alan Seç’i (Select Area) seçin. 

6 Seçmek istediğiniz Sınırlı Alan için bu alan içinde bir noktayı farenin imleci 
yardımı ile belirleyin. 

 7 Seçimi sonlandırmak için Tamam (OK) tuşuna basın. 
 
  

                
A Sınır Seçme Ayarı                                                           C Alan Seçme   
B Bütün Görünen Objeler                                                   D Sınırlı Alanı Seçim. 

. 
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Tarama (Hacth) Eklenmesi 
 

Tarama sınırını oluşturmak için seçilen  objelerin çevirdiği alanlara değişik 
görünümlerdeki desenler ile tarama ekleyebiliriz. Tüm tarama desenlerini oluşturan 
objeler birden fazla obje de olsa tek bir obje gibi olup bağımsızdırlar. 

 
Tarama eklemeyi Sınırlı Alan tanımlamadan da yapmak mümkündür. Bunun için 
mevcut kapalı alanı olan bir objeyi seçerek yaptığımız taramada komut bu objeyi 
Sınırlı Alan kabul ederek tarama ekleme işlemini tamamlar. 

 
 Sınır Tarama (Boundary Hatch) Diyalog Penceresini Açmak  için 
 
 Aşağıdakilerden birini uygulayabilirsiniz: 
 • Ekle (Insert)> Tarama’yı (Hacth) seçin. 

• Çizim (Draw) Araç Çubuğundan Tarama’yı (Hacth)  aracını seçin. 
 • Komut satırına Tarama’yı (Bhacth) yazın ve Gir (Enter) tuşuna basın. 
 
 Tarama Deseni Seçilmesi 

 
Bir tarama deseni tekrararlanan çizgi, tire ve nokta gibi objelerden oluşur. Daha 
önceden hazırlanmış tarama desenlerinden birisini seçebilir veya kendi tarama 
deseninizi yaratabilirsiniz. Bir önce kullanmış olduğunuz  tarama deseni, bir sonraki 
seçiminizde ayarlanmış desen olarak kullanılacaktır. Yazılım, 4mcad.pat ve 
4mcadiso.pat dosyaları ile daha önceden tanımlanmış birtakım tarama desenlerini 
kullanıma sunar. Bunun dışında yazılımın dışındaki kaynaklardan tarama desenleri 
temin edebilir ve kullanabilirsiniz.  

 
NOT 4mcad.pat tarama deseni dosyaları ANSI (Amerikan Ulusal Standartları 
Enstitüsü) uyumlu, 4mcadiso.pat tarama deseni dosyaları ise ISO (Uluslararası  
Standartlar Organizasyonu)  uyumludur. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



 
 
 
   KARMAŞIK OBJELERİN YARATILMASI  95 
 
 
 Tanımlanmış Tarama Deseni Seçilmesi 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 
 • Ekle (Insert)> Tarama’yı (Hacth) seçin. 

• Çizim (Draw) Araç Çubuğundan Tarama’yı (Hacth)  aracını seçin. 
 • Komut satırına Tarama’yı (Bhacth) yazın ve Gir (Enter) tuşuna basın. 

2 Açılan Sınır Tarama (Boundary Hatch) diyalog penceresinde Desen Özellikleri’ni 
(Pattern Properties) seçin. 
3 Desen Özellikleri (Pattern Properties) penceresinde Tanımlanmış’ı (Predefined) 
seçin. 
Tanımlanmış (Predefined) tarama desenlerinin boyutları  için bir ölçek faktörü 
uygulayabilir, açılarını ayarlayabilirsiniz. 

 4 Ölçek (Scale) için, ölçek değerini girin. 
5 Açı (Angle) değeri olarak, 1-360 derece arasında bir açısı  girin. Verilen açı 
yazılım tarafından saat yönü ile aynı yön olarak uygulanır. 
6 ISO Kalem Kalınlığı (ISO Pen Widht) değerini seçin.  
Bu seçimi 4mcadiso.pat Tanımlanmış bir ISO standart deseni seçersiniz, 
kullanabilirsiniz 
7 Daha önce ekranda ayarları yapılmış ve kullanılmış bir tarama deseninin 
özelliklerini başka bir alanda kullanmak için, Tarama Özelliklerini Kopyala (Copy 
Hatch Properties) tuşuna basın ve Tamam (OK) tuşuna basın. 
8 Tarama desenini sınırı belirleyen obje ile bütünleştirmek için, Tarama Nitelikleri 
(Hatch Attributes) bölümündeki Birlikte (Associative) onay kutusunu işaretleyin . 
9 Alanı belirlemek için Alanı Seç (Select Area) tuşuna basın ve alanı belirleyin. 
Alanı seçtikten sonra farenin sağ tuşuna basın ve Tamam (OK) tuşuna basarak 
tarama işini sonlandırın. 
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 Kullanıcı Tanımlı Tarama Deseni Seçilmesi 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 
 • Ekle (Insert)> Tarama’yı (Hacth) seçin. 

• Çizim (Draw) Araç Çubuğundan Tarama’yı (Hacth)  aracını seçin. 
 • Komut satırına Tarama’yı (Bhacth) yazın ve Gir (Enter) tuşuna basın. 

2 Açılan Sınır Tarama (Boundary Hatch) diyalog penceresinde Desen Özellikleri’ni 
(Pattern Properties) seçin. 
3 Desen Özellikleri (Pattern Properties) penceresinde Kullanıcı Tanımlı (User 
Defined) seçin. 

 4 Boşluk (Spacing) satırına çizgi araları  boşluk değerini girin. 
5 Tarama çizgilerinin her iki yönde de olması için Çapraz Tarama (Cross-Hatch) 
onay kutusunu işaretleyin. Yazılım tarama deseni ilk desen üzerine 90 derece ile 
yerleştirir. 
6 Daha önce ekranda ayarları yapılmış ve kullanılmış bir tarama deseninin 
özelliklerini başka bir alanda kullanmak için, Tarama Özelliklerini Kopyala (Copy 
Hatch Properties) tuşuna basın ve Tamam (OK) tuşuna basın. 
7 Tarama desenini sınırı belirleyen obje ile bütünleştirmek için, Tarama Nitelikleri 
(Hatch Attributes) bölümündeki Birlikte (Associative) onay kutusunu işaretleyin . 
8 Alanı belirlemek için Alanı Seç (Select Area) tuşuna basın ve alanı belirleyin. 
Alanı seçtikten sonra farenin sağ tuşuna basın ve Tamam (OK) tuşuna basarak 
tarama işini sonlandırın. 

 

                    
 
A Taramanın tipiminin belirlenmesi. B Tarama deseni ölçeğinin belirlenmesi. C Tarama açısının 
belirlenmesi. D Kullanıcı-tanımlı desenlerin boşluk değerinin belirlenmesi. E ISO Kalem 
kalınlığının belirlenmesi. F 90 derece açı ile, belirtilen tarama desenini iki  yönde de yapılacağı 
belirlenir. G Mevcut tarama desenini kopyalamak için kullanılır. H Taramayı, sınırı ile 
bütünleştirir. 
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 Tanımlanmış Tarama Deseni Kullanılması için 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 
 • Ekle (Insert)> Tarama’yı (Hacth) seçin. 

• Çizim (Draw) Araç Çubuğundan Tarama’yı (Hacth)  aracını seçin. 
 • Komut satırına Tarama’yı (Bhacth) yazın ve Gir (Enter) tuşuna basın. 

2 Açılan Sınır Tarama (Boundary Hatch) diyalog penceresinde Desen’i (Pattern) 
seçin. 
3 Tarama Dosyası (Hatch File) 4mcad.pat veya 4mcadiso.pat  tarama deseni 
dosyalarını seçin. 

 4 Tanımlanmış bir desen için aşağıdakilerden birini uygulayabilirsiniz: 
 • Desen (Pattern) listesinden, desen ismini  seçin. 
 • Tarama desenlerinin grafik görünümlerinden bir tanesini seçin. 

5 Alanı belirlemek için Alanı Seç (Select Area) tuşuna basın ve alanı belirleyin. 
Alanı seçtikten sonra farenin sağ tuşuna basın ve Tamam (OK) tuşuna basarak 
tarama işini sonlandırın. 

 

 
A Tarama deseni dosya seçimi. B Listelenmis tarama desenleri seçimi. C Tarama desenlerinin 
grafik görünüm seçimi. 

 
NOT Tarama desenleri hafızada oldukça yüklü bir yer tutacağından çizilmesi ve 
görüntülenmesi zaman kaybına sebep olur. Tarama işlemini, çizimin son aşamasında 
yapmak performansı arttırır.  Taramaları ayrı bir katmana yerleştirmek dondurma 
işlemini ve çalışmayı kolaylaştırır. 
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 Tarama Alanının Seçilmesi 
 

Tarama eklemek için, objelerin kesişmesinden ile oluşan kapalı bir alanın seçilmesi 
yeterlidir. 

 
 Tarama Alanının Seçilmesi için 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 
 • Ekle (Insert)> Tarama’yı (Hacth) seçin. 

• Çizim (Draw) Araç Çubuğundan Tarama’yı (Hacth)  aracını seçin. 
 • Komut satırına Tarama’yı (Bhacth) yazın ve Gir (Enter) tuşuna basın. 

2 Açılan Sınır Tarama (Boundary Hatch) diyalog penceresinde Sınır’ı (Boundary) 
seçin. 
3 Sınırlı Alan Seçenekleri (Island Detection Options) bölümünden aşağıdaki  
seçeneklerden birini işaretleyin. 
• İç Sınırlı Alan (Nested Islands) Seçimde İç Sınırlı Alanın gözönüne alınmasını 
sağlar. 
• Dış Sınırlı Alan (Outer Islands) Seçimde, sadece Dış Sınırlı Alanın gözönüne 
alınmasını sağlar. 
• Önemsemeyen Alan (Ignore Islands) Seçimde, İç ve Dış Sınırlı Alanların 
gözönüne alınmamasını sağlar. 

 4 Sınırı Kaybetme (Retain Boundaries) onay kutusunu işaretleyin. 
5 Sınırı Seç (Select Boundary Set) tuşuna basın ve Komut Menüsü Kutusu’ndan 
(Prompt Box) bir obje seçim şekli belirleyerek objeleri seçin. 

 6 Obje seçimini Gir (Enter) tuşuna basarak tamamlayın. 
 7 Alanı belirlemek için Alanı Seç (Select Area) tuşuna basın ve alanı belirleyin.  
 8 Tamam (OK) tuşuna basarak tarama işini sonlandırın. 
 

NOT Taranacak alanı  belirlemek için, kapalı alan içinde bir yere tıklamanız 
yeterlidir.  

 

  
A Seçim araçları seçimi yapılır. B Tüm objelerin seçime girmesini sağlar. C Seçime yeni objeler 
eklemek için kullanılır. D Tarama sınırını korumak için kullanılır. E Sınır olarak kullanılan objenin 
türünü gösterir. F Sınırlı Alanın türü belirlenir. G Tarama Alanı belirlenir. 

  



           
 

Çizimin Görüntülenmesi 
 

4MCAD, çizimin ekranda görüntülenmesi için bir çok seçenek sunar. Görüntü 
seçenekleri ile kullanıcının çizim üzerindeki etkiliği artar bu da çalışmaya hız ve 
kolaylık sağlar. Bu bölümde, görüntüleme seçeneklerini ve bunların nasıl 
kullanılacağı aşağıda açıklanmıştır: 

 
 •  Çizimin içinde Kaydırma yöntemi ile gezinme. 
 •  Büyütme ve Küçültme yöntemi ile ekran görüntüsüne yakınlaşma veya uzaklaşma. 
 •  Birden fazla pencere veya görüntülerle çalışılması. 

•  Karmaşık ve yoğun çizimlerle çalışırken, görüntüleme yöntemleri performansın 
arttırılması. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 Bu Bölümdeki Konular 
  
 Görüntü Tazeleme (Redraw) ve Görüntü Yineleme (Regenerating)  100 
 Ekran Görüntüsü içinde Hareket Edilmesi (Pan)   100 
 Çizimin Ekranda Büyütülmesi ve Küçültülmesi (Zoom) 102 
 Bir Çizimin Ekranda Birden Fazla Görüntülenmesi (New Window)  106 
 Objelerin Görsel Kontrolleri  111 
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Görüntü Tazeleme(Redraw) ve Görüntü Yineleme (Regenerating) 
 

Çizimde çalışırken, Bazı silinmiş objelerin izleri komut tamamlandığı halde ekranda 
kalabilirler. Görüntü Tazeleme’ yi (Redraw) komutunu kullanarak istenmeyen bu 
görüntülerden kurtulabilirsiniz. 

 
 Görüntünün Tazelenmesi için 
  
 Aşağıdakilerden birini uygulayabilirsiniz: 
 • Görüntü (View)> Görüntü Tazeleme’yi (Redraw) seçin. 

• Görüntü (View) Araç Çubuğundan Görüntü Tazeleme (Redraw)  aracını 
seçin. 

 • Komut satırına Görüntü Tazeleme (Redraw) yazın ve Gir (Enter) tuşuna basın. 
  

Çizimde oluşturulan objelerin bilgileri veri tabanında saklanır. Bu objelerin taşınması 
objelerde yapılacak değişiklikler yüzünden bu objelerin kooordinatlarının yeniden 
hesaplanması vey yeniden oluşturulması  gerekir. Bu işlem program tarafından 
otomatik olarak yapılır. Bu yenilemeyi isterse kullanıcı komut satırına Görüntü 
Yineleme (Regen) yazarak gerçekleştirebilir. Eğer birden fazla pencere ile 
çalışılıyorsa bütün pencereleri tekrar oluşturmak için Tüm Görüntüleri Yinele 
(Regenall) yazmanız yeterlidir. 
 

Ekran Görüntüsü içinde Hareket Edilmesi (Pan)   
 
Çizimin üzerinden sanki ekran kayıyormuş gibi hareket edebilirsiniz. Bu işlem bize 
çizimin büyütülmesine veya küçültülmesine gerek kalmadan çizim üzerinde 
istediğimiz yere ulaşmamızı sağlar. Çizim alanının sağ yanında ve altındaki 
Kaydırma Çubukları  (Scroll Bar) çizimin ekran görüntüsünün üzerinde dikey ve 
yatay hareket etmenizi sağlar. 

 
 Kaydırma Çubukları’nın (Scroll Bars) Kullanılması 
 

Çizim ekranında gezinmek için, dikey ve yatay Kaydırma Çubukları (Scroll Bars)   
her çizim penceresinde mevcuttur. Kaydırma Çubukları’nın (Scroll Bars) çizim 
üzerindeki konumu, ekranın merkezine göre görüntülenir. Yatay ve dikey olarak 
görüntüyü kaydırmak için Kaydırma Çubukları’nı (Scroll Bars) kullanmak 
yeterlidir.   

 
 Kaydırma Çubukları’nın Açılması veya Kapatılması için 
  
 Aşağıdakilerden birini uygulayabilirsiniz: 
  

• Görüntü (View) Araç Çubuğundan Kaydırma Çubukları (Scroll Bars) aracını 
seçin. 
• Komut satırına Kaydırma Çubukları (Scroll Bars) yazın ve Gir (Enter) tuşuna 
basın ve sonra Açık (On), Kapalı (Off) veya Geçiş (Toggle) seçeneklerinden birini 
seçin. 
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 Kaydır (Pan) Komutunun Kullanılması 
 

Görüntü (View) araç çubuğundaki Kaydır (Pan)  aracını kullanarak çiziminizi 
ekranda hareket ettirerek içinde gezinebilirsiniz. Kaydır (Pan) komutu, çizimin 
ekranda yatay, dikey ve diyagonal kaydırılmasını, görüntünün yer değiştirmesini 
sağlar. Kaydır (Pan) işlemi sırasında çizimin ekrandaki büyüklüğü  aynı  kalır. 
Değişen tek şey çizimin ekranda görüntülenen kısmıdır.  
 
Kaydırma Yöntemleri 

 Kaydır (Pan) komutunu uygulamak için aşağıdaki yöntemler kullanılır: 
  

• İstenilen miktar Kaydırma (Pan) yapabilmek için, iki nokta belirlenmesi gerekir. 
İlk nokta kaydırmanın başlangıcını, ikinci nokta, ilk noktaya bağlı olarak 
kaydırmanın yapılacağı miktarı ve yönü belirtir. 
• Gerçek zamanlı kaydırma yapabilmek için Gerçek Zamanlı Kaydır (Real Time 
Pan) aracını kullanın. 
• Aşağı ve yukarı  kaydırma için varsa farenin tekerleğini kullanın. 

 • Küçük kaydırmalar için klavyenin ok tuşlarını kullanın. 
 
 İki Nokta Belirleyerek Kaydırma için 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 
 • Görüntü (View)> Kaydır’ı (Pan) seçin. 

• Görüntü (View) Araç Çubuğundan Kaydır (Pan)  aracını seçin. 
 • Komut satırına Kaydır (Pan) yazın ve Gir (Enter) tuşuna basın. 

2 Kaydır (Pan) komut satırına koordinatlarını  yazarak veya ekranda bir nokta 
işaretleyerek ilk noktayı belirleyin. 
3 Kaydırma miktarı ve yönü için komut satırına koordinatlarını  yazarak veya 
ekranda bir nokta işaretleyerek ikinci noktayı belirleyin. 

 

  
 
İlk noktayı seçin (A), İkinci noktayı seçin (B).         Sonuç 
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 Gerçek Zamanlı Kaydırma 
 

1 Klavyenin Ctrl ve Shift tuşuna  birlikte basarak farenin sağ tuşunu  basılı tutun. 
2 Farenin imlecini kaydırmak istediğiniz yöne hareket ettirin. 

 3 Kaydırma işlemini durdurmak için farenin tuşunu bırakın. 
 
 Farenin Tekerleği ile Kaydırma 

• Aşağı ve yukarı  kaydırma için farenin tekerleğini ileri, geri döndürmeniz 
yeterlidir. 

 
Not Kaydırma (Pan) için Kaydırma Çubuklarını da kullanabilirsiniz. Bu özelliği 
kullanmak için Kaydırma Çubuklarının ekranda etkin olması gerekir. Kaydırma 
Çubuğu’nun (Scroll Bars) etkinleştirmek için Görüntü (View)>Kaydırma Çubuğu’nu 
(Scroll Bars) seçin. 

 
 Yön Oklarını Kullanarak Kaydırma 

•  Klavyenin yön oklarını kullanarak  yukarı, aşağı, sağa ve sola kaydırma 
yapabilirsiniz. 

 
 
Çizimin Ekranda Büyütülmesi ve Küçültülmesi (Zoom) 

 
Çizimin ekranda büyütülmesi ve küçültülmesi, çizimin istenilen bir noktasına 
yaklaşmak veya istenilen bir noktasından uzaklaşmak olarak açıklanabilir. Büyütme 
esnasında istenilen noktaya yaklaşıldıkça detaylar büyür uzaklaştıkça küçülür. Bu da 
çizimi gerçekleştirmek için kullanıcıya kolaylıklar sağlar. Büyütme ve Küçültme 
(Zoom)  aracı etkin durumda iken farenin imleci büyüteç görümünü alır. 
Çizimin büyültülmesi veya küçültülmesi çizimeki objelerin boyutlarını değiştirmez. 

 
 Büyütme ve Küçültme (Zoom) 
 

Büyütme işleminin en kolay yollarından biri Görüntü (View) araç çubuğundaki 
Büyült (Zoom In)  aracını kullanarak iki katı büyütmek veya aynı  araç 
çubuğundaki Küçült (Zoom Out)  aracını kullanarak yarısı kadar küçültmektir. 
Bu şekilde yapılan büyütme veya küçültme işleminde ekrandaki görüntünün merkezi 
esas merkez alınacaktır. 

 

  
  Büyütme (Zoom In)                                             Küçültme (Zoom Out) 
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 Büyütme ve Küçültme(Zoom) Yöntemleri 
 

Büyütme ve Küçültme (Zoom) komutunu uygulamak için aşağıdaki yöntemler 
kullanılır: 
• Büyütme veya Küçültme (Zoom) yapılacak alanı  bir pencere yardımı ile seçmek. 

 • Anında Büyütme ve Küçültme (Zoom) için fareyi kullanmak. 
• Eğer fareniz tekerlekli ise Büyütme ve Küçültme (Zoom) için farenin tekerleklerini 
kullanmak. 

 
 Pencere Yardımı ile Büyütme veya Küçültme Yapılması için 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 
 • Görüntü (View)> Büyüt/Küçült (Zoom)> Pencere’yi (Window) seçin. 

• Görüntü (View) araç çubuğundan Büyüt/Küçült (Zoom)> Pencere (Window)  
aracını seçin. 
• Komut satırına Büyüt/Küçült (Zoom) yazın ve Gir (Enter) tuşuna basın. 
2 Büyütmek istediğiniz alanın bir köşesini belirleyecek ilk noktayı seçin. 
3 Büyütmek istediğiniz alanın çapraz köşesini belirleyecek ikinci noktayı seçin. 

 

  
Büyütmek istediğiniz Dikdörtgen  alanı               Sonuç 
belirtmek için (A) İlkköşeyi seçin ve sonra  
çapraz köşeyi (B) seçin. 

 
 Gerçek Zamanlı (Real Time) Büyütme ve Küçültme 
 

1 Klavyenin Ctrl ve Shift tuşuna  birlikte basarak farenin sol tuşunu  basılı tutun. 
2 Farenin imlecini Büyütme/Küçültme için istediğiniz yöne hareket ettirin. 

 3 Büyütme/Küçültme işlemini durdurmak için farenin tuşunu bırakın. 
 
 Farenin Tekerleği ile Büyütme ve Küçültme 

 
• Büyütme/Küçültme için farenin tekerleğini ileri, geri döndürmeniz yeterlidir. 
 
Tekerleğin her turu küçültmede çizimi 0.8 kez küçültür, Büyütmede ise 1.25 kez 
büyütür. 
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 Önceki Görüntü’nün (Zoom Previous) Ekrana Getirilmesi 
 

Büyütme ve Küçültme (Zoom) veya Kaydırma (Pan) yaptıktan sonra, önceki 
görüntülere ihtiyaç duyulduğunda Standart araç çubuğundaki Görüntü (View) 
menüsünden Önceki Görüntü (Zoom Previous)  aracı seçilerek bir önceki 
görüntüye ulaşmanız sağlanır. Bu aracı yardımı ile 25 kez geri giderek önceki 
görüntülere ulaşabilirsiniz. 

 
 Ölçekli Büyütme ve Küçültme (Zoom Scale) Yapılması 

 
Büyütme/Küçültme işlemini ölçek faktörü belirleyerek de gerçekleştirebilirsiniz. 
Büyütme/Küçültme işlemi sırasında o andaki ekranının merkezi merkez olarak kabul 
edillir.  
 
Büyütme/Küçültme işlemini ölçek faktörüne bağlı olarak gerçekleştirmek için 
istediğimiz ölçek faktörünü bir sayı ile belirlememiz gerekir. Örneğin, Ölçek (Scale) 
faktörü için 2 yazarsanız, çizimin bütününe göre görüntü 2 kat büyür. Eğer ölçek 
faktörü için 0.5 yazarsanız, çizimin bütününe göre görüntü yarısı kadar küçülür. 
 
Ayrıca ölçek faktörünün yanına x harfi yazarsak büyütme  ve küçültme işlemi 
ekranda o anda görünen çizimi hesaba katarak gerçekleşir. Örneğin, Ölçek (Scale) 
faktörü için 2x yazarsanız, çizimin o anda ekrandaki görünen kısmının görüntüsü 2 
kat büyür. Eğer ölçek faktörü için 0.5x yazarsanız, çizimin o anda ekrandaki görünen 
kısmının görüntüsü yarısı kadar küçülür. 

 
Geçerli Görüntüye Ölçekli Büyütme ve Küçültme Yapılması için 
 

 1 Aşağıdakilerden birini uygulayabilirsiniz: 
 • Görüntü (View)> Büyüt/Küçült (Zoom)> Büyült’ü (Zoom In) seçin. 

• Görüntü (View) araç çubuğundan Büyüt/Küçült (Zoom)> Büyült (Zoom In)  
aracını seçin. 
• Komut satırına Büyüt/Küçült (Zoom) yazın ve Gir (Enter) tuşuna basın. 
2 Komut satırına ölçek  faktörü için bir sayı ve sayının yanına da x yazın. (2x gibi) 

 3 Gir (Enter) tuşuna basın. 
 

Büyütme/Küçültme ile Kaydırma’nın (Zoom-Pan) Birlikte 
Kullanılması 

 
Büyüt/Küçült işlemini uygularken istediğiniz noktayı merkez olarak 
belirleyebilirsiniz. Görüntü (View) araç çubuğundaki  Sola Büyült (Zoom Left)  
aracını kullanarak Büyütme yaparken, görüntünün sol alt tarafına gelecek şekilde 
istediğiniz bir noktayı merkez olarak belirleyebilirsiniz. Pencere ile Büyült (Zoom 
Window) aracı istisna olarak, diğer tüm Büyüt/Küçült (Zoom) araçları görüntünün 
merkezinden içeriye veya dışarıya Büyülltme/Küçültme yapar. 
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 Görüntü Merkezinin Değiştirilmesi için 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 
 • Görüntü (View)> Büyüt/Küçült (Zoom)> Merkez’i (Center) seçin. 

• Görüntü (View) araç çubuğundan Büyüt/Küçült (Zoom)> Merkez (Center)  
aracını seçin. 
• Komut satırına Büyüt/Küçült (Zoom) yazın ve Gir (Enter) tuşuna basın ve Komut 
Menüsü Kutusu’ndan (Prompt Box) Merkez’i (Center) seçin.  
2 Yeni görüntü merkezi için istediğiniz noktayı farenin imleci yardımı ile belirleyin.  

 3 Komut satırına ölçek  faktörünü veya çizim birimlerinden çizim yüksekliğini girin. 
  

  
Yeni görüntü için merkez nokta gösterilmektedir (A), ve ölçek faktörü 2x kullanılarak Büyüme 
gerçekleştirilmiştir. 

 
 
 Tüm Çizimin Görüntülenmesi (Zoom All)  
 

Görüntü (View) araç çubuğundaki  Tüm Çizimi Göster (Zoom All)  aracını 
kullanarak çizimin tamamını görüntüleyebilirsiniz. Çizimin tanımlanmış sınırlarını 
ve bu sınırlar dışındaki çizili objelerin tümü görüntülenir. Çizilmiş bütün objeler 
çizim sınırlarının içinde ise çizim sınırları görüntülenir.  
 
Görüntü (View) araç çubuğundaki  Tüm Objeleri Göster (Zoom Extents)  
aracını kullanarak çizimdeki objelerin tümü ekran sınırları içine sığdırılacak şekilde 
büyültülür veya küçültülür.  
 

 
Tüm Objeleri Göster (Zoom Extents)                Tüm Çizimi Göster (Zoom All) 
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Birden Fazla Çizim Ekranı Görüntülenmesi (New Window- Viewports) 
 

Bir çizim açıldığında veya yeni bir çizime başlanıldığında, çizim tek bir pencerede 
görüntülenir. Aynı çizimi ikinci bir pencerede (New Window) görüntüleyebilir veya 
çizim ekranını pencerelere (Viewports) bölebilirsiniz. Ayrıca birden fazla çizim 
dosyası açıp aynı ekranda görüntüleyebilirsiniz. 

 
 Birden Fazla Çizim Ekranı ile Çalışılması 
 

Aynı  çizim dosyasını birden fazla ekranda görüntüleyebilir ve çalışabilirisiniz. 
Birden fazla ekran görüntüsü ile çalışmak için aşağıdaki yöntemler kullanılır:  
 

 • Çizimin, Yeni Pencere’de (New Window) açılması. 
 • Çizimin, Pencereye Böl (Viewports) ile birden fazla pencereye bölünmesi. 

 
Birden fazla çizim dosyası açtığınızda bu çizimleri aynı ekrana yerleştirebilir ve bu 
çizim dosyalarında birbirinden bağımsız olarak çalışabilirsiniz. Örneğin, diğer 
pencereleri etkilemeksizin bir pencerede Büyütme/Küçültme (Zoom) veya Kaydırma 
(Pan) yapabilir, Izgara (Grid) ve Yakalama (Snap) ayarlarını her pencerede 
birbirinden bağımsız kullanabilirsiniz. Her pencerede farklı bloklar kullanabilir, bir 
pencereden başka pencereye geçebilir, pencereleri ayrı  ayrı  isimlendirebilir ve daha 
sonra onları yeniden kullanabilirsiniz . 

  
Bir pencerede yaptığınız herhangi bir değişiklik diğerlerinde de anında görüntülenir. 
Bir komutun kullanırken diğer bir pencereye istediğiniz bir zamanda geçerek çizime 
devam edebilirsiniz. 

 
 Yeni Pencere Açılması için  
  

Bir çizimin birden fazla ekran görüntüsünde çalışmak için birkaç pencere halinde 
açabilirisiniz. Yeni pencere açmak için Pencere (Window)> Yeni Pencere’yi (New 
Window) seçin. Yeni pencere açıldıktan sonra, başka pencerelere etkisi olmadan 
görüntüsünde değişiklikler yapabilirsiniz. 

 
 Birden Fazla Çizim Dosyası ile Çalışılabilmesi 
 

Çoklu Belge (Multiple-Document) arayüz (MDI) özelliği ile, birden fazla çizim 
penceresini daha fazla bellek kullanmadan açabilirisiniz. Birçok çizimi aynı anda 
açabildiğiniz ve çalışabildiğiniz için, bir objeyi bir çizim dosyasından başka çizim 
dosyasına kopyalayabilir, kesebilir veya yapıştırabilirsiniz. 
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 Birden fazla çizim dosyası ile çalışmanın avantajları aşağıda açıklanmıştır; 
 

 • İki veya daha fazla çizimi aynı anda görebilirisiniz. 
• Objeleri bir pencereden başka bir pencereye kolayca kopyalayabilirisiniz. 
• 4MCAD Gezgini’ni kullanarak, katmanları, çizgi tiplerini, yazı  stillerini ve diğer 
ayarları bir çizim dosyasından başka bir çizim dosyasına kopyalayabilirisiniz. 
• Kağıt düzlemindeki gibi çizim pencereleri ile ekranı kaplayabilir, üst üste dizebilir 
ve kağıt düzlemi görüntüsünden farklı olarak, çizim penceresini maksimize edebilir 
veya simge haline döndürebilirsiniz. 
• Birden fazla çizim penceresini kullanmak Kağıt Düzlemi’ni (Paper Space) 
kullanmaktan daha avantajlıdır. 

 
 

 
 
4MCAD’ın bir oturumunda dört pencere açılmış görünümü. 
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Çizimde kullanılan  bütün komutların bilgileri Komut Geçmişi  (Prompt History) 
penceresi’nde kaydedilir, fakat pencere değişikliği yapıldığında komut satırında 
bunların hepsi görüntülenmez. 
Bir objeyi bir çizim penceresinden başka bir çizim penceresine taşıyıp, sonra da bu 
işlemi Geri Al (Undo) komutu ile iptal etmek istediğinizde, her iki çizimde de Geri 
Al (Undo) komutunu kullanmanız gerekir. Bir objeyi bir çizim penceresinden başka 
bir çizim penceresine kopyalayıp, sonra da bu işlemi iptal etmek istediğinizde, objeyi 
kopyaladığınız çizimde Geri Al (Undo) komutunu kullanmanız yeterlidir. Bir objeyi 
bir çizim penceresinden kesip başka bir çizim penceresine yapıştırdığınızda, sonra da 
bu işlemi iptal etmek istediğinizde, her iki çizimde de Geri Al (Undo) komutunu 
kullanmanız gerekir. 

 
 Birden Fazla Pencere ile Çalışılması 
  

Bir çizim için Yeni Pencere (New Window) komutu ile birden fazla pencere 
açtığınızda, her pencere ayrı  bir sayı (Örneğin, Çizim:1, Çizim:2 veya Drawing:1, 
Drawing:2, gibi) alır. Maksimize edilmiş pencerede çalışırsanız ve bu pencereyi 
diğer pencere ile değiştirmek istiyorsanız, Pencere (Window) menüsünden adını  
seçerek, istediğiniz çizim penceresinin ekrana gelmesini sağlayabilirsiniz . Açılmış 
bütün çizimlerin adları Pencere (Window) menüsünün altında bulunurlar. Bütün 
açılmış pencereleri Sırala (Cascade), Yatay Sırala (Tile Horizontally) veya Düşey 
Sırala (Tile Vertically) pencere düzenleme komutlarını  kullanarak ekranda 
yerleştirebilirsiniz. Bütün pencereleri eşit  şekillerde boyutlandırılmış pencereler 
halinde ve kademeli dizi olarak düzenlemek için, Pencere (Window) > Sırala’yı 
(Cascade) seçin. Bu şekilde düzenlenmiş pencerelerin başlıklarını görmek çok daha 
kolaydır. 

 
Bütün pencerelerin düşey olarak ve yan yana yerleşmesini sağlamak için Pencere 
(Window)> Düşey Sırala’yı (Tile Vertically) seçin. Pencereleri bu şekilde 
ayarlamak, açılan her çizimin penceresinin ekranda düşey olarak görüntülenmesini 
sağlar. Ekrana sığacak şekilde pencere boyutlarını ayarlar. 

  
 4MCAD, pencereleri kontrol etmek için aşağıdaki  komutları kullanır. 
  
 4MCAD Pencere Kontrol Komutları 
  Komut Sonuç 
  
 Pencereye Böl (vports) Geçerli pencereyi iki üçya da dört pencereye ayırır. 
 Pencereleri Sırala (wcascade) Açılmıs bütün pencereleri kademeli olarak sıralar. 
 Pencereyi Kapat (wclose) Geçerli pencereyi kapatır. 
 Pencereleri Kapat (wcloseall) Bütün pencereleri ve çizimleri kapatır. 
 Pencereleri Yatay Sırala (whtile)  Bütün pencereleri yatay döşer. 
 Pencere Simgelerini Sırala (wiarrange)  Pencere ikonlarını düzenler. 
 Yeni Pencere Aç (wopen) Geçerli çizimi başka bir pencerede açar. 
 Pencereleri Düşey Sırala (wvtile)  Bütün pencereleri dikey döşer. 
  
KOMUTLAR SONUÇLARI 
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 Etkin Pencerenin Birden Fazla Pencereye Bölünmesi 
 

Bir çizim ekranını  birden fazla pencereye bölebilir, pencerelerin düzenini ve 
oluşturulacak pencere adedini kontrol edebilirisiniz. Pencereye Böl (Viewports) 
araçları ile oluşturulmuş pencerelerin konfigürasyonlarını kaydedebilir ve 
kaydedilmiş konfigürasyonları kullanılmak üzere tekrar çağırabilirsiniz . 

 
 Birden Fazla Pencere Oluşturulması için 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 
 • Görüntü (View)> Pencereye Böl’ü (Viewports) seçin. 

• Görüntü (View) araç çubuğundan Pencereye Böl (Viewports)  aracını seçin. 
• Komut satırına Pencereye Böl (Viewports) yazın ve Gir (Enter) tuşuna basın.  
2 Komut Menüsü Kutusu’ndan (Prompt Box) 2 Pencere Oluştur (Create 2 
Viewports), 3 Pencere Oluştur (Create 3 Viewports), veya 4 Pencere Oluştur 
(Create 4 Viewports), oluştur seçeneklerinden birini seçin. 

 3 Komut Menüsü Kutusu’ndan (Prompt Box) pencerelerin yerleştirme şeklini seçin. 
  

  
Bir çizim penceresini 2 pencereye Düşey (A), veya Yatay (B), 3 pencereye Sola (C), Sağa (D), 
Yukarı (E), Aşağı (F), Düşey (G) veya Yatay (H) ve Dört pencereye (I) bölerek bölebilirsiniz. 
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 İki Pencerenin Birleştirilmesi için 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 
 • Görüntü (View)> Pencereye Böl’ü (Viewports) seçin. 

• Görüntü (View) araç çubuğundan Pencereye Böl (Viewports)  aracını seçin. 
• Komut satırına Pencereye Böl (Viewports) yazın ve Gir (Enter) tuşuna basın.  
2 Komut Menüsü Kutusu’ndan (Prompt Box) Birleştir’i (Join) seçin. 

 3 Birleştirmek istediğiniz ilk pencerenin içinde bir noktayı işaretleyin. 
4 İlk pencere ile birleştirmek istediğiniz pencerenin içinde bir noktayı işaretleyin. 

 5 Gir (Enter) tuşuna basın. 
 
 Pencere Konfigürasyonunun  Kaydedilmesi 
 

Etkin pencere konfigürasyonunu  kaydederek, daha sonra ihtiyaç duylduğunda tekrar 
kullanabilirsiniz. Pencerelerin adetleri ve yerleşimleri nasıl kaydedildi ise aynen 
kullanılır. Her pencere özelliği ayrı ayrı da kaydedilir. 

 
 Pencere Konfigürasyonunun  Adlandırılması ve Kaydedilmesi için 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 
 • Görüntü (View)> Pencereye Böl’ü (Viewports) seçin. 

• Görüntü (View) araç çubuğundan Pencereye Böl (Viewports)  aracını seçin. 
• Komut satırına Pencereye Böl (Viewports) yazın ve Gir (Enter) tuşuna basın.  
2 Komut Menüsü Kutusu’ndan (Prompt Box) Kaydet’i (Save) seçin. 

 3 Komut satırına Konfigürasyon adını  yazın ve Gir (Enter) tuşuna basın. 
 

Konfiürasyon için verilen isim en fazla 31 karakter uzunluğunda olabilir ve harfler, 
sayılar, dolar işareti ($), tire (-) ve alt çizgi ( _ ), veya buna benzer kombinasyonlar 
kullanılabilir. 

 
 Kaydedilmiş Konfigürasyonun Kullanılması için 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 
 • Görüntü (View)> Pencereye Böl’ü (Viewports) seçin. 

• Görüntü (View) araç çubuğundan Pencereye Böl (Viewports)  aracını seçin. 
• Komut satırına Pencereye Böl (Viewports) yazın ve Gir (Enter) tuşuna basın.  
2 Komut Menüsü Kutusu’ndan (Prompt Box) Yeniden Kullan’ı (Restore) seçin. 

 3 Kullanmak istediğiniz konfigürasyonun adını  yazın. 
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Objelerin Görsel Kontrolleri 
 

Çizimdeki objelerin sayısı ve karmaşıklığı 4MCAD’in komutlarının çalışmanıza 
hangi süratle cevap verebileceğini ve çiziminizin görüntülenme hızına etki eder. 
Çizim üzerinde çalışırken, objelerin örneğin dolgularını ve yazılarını kapatarak 
programın  performansını arttırabilirsiniz. Yazıcıdan çıktı almaya hazır duruma 
gelindiğinde objeleri görmek istediğiniz şekilde tekrar eski haline getirip baskı 
alabilirsiniz.  
 
Ayrıca Etkin Seçim (Highlight) ve çizimde ekranında çizim esnasında oluşan  nokta 
işaretlerini İşaretler’i (Blips) modunu kapatarak performansınızı arttırabilirisiniz. 

 
 Doldurma (Fill On- Off) Modunun Yönetilmesi 
 

Dolguları kapatarak çizimin görüntülenme hızını arttırabilir ve baskı alma süresini 
kısaltabilirsiniz. Dolgu kapatıldığında bütün dolu görünen  objeler, örneğin genişliği 
olan çizgiler ve düzlemler, çizgiler halinde görüntülenir ve baskıları alınabilir. 
Dolguyu kapatıp veya açtığınızda,  Görüntü Tazeleme (Redraw) gereklidir.  

 
 Doldurmanın Açılması ve Kapatılması için 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 
 • Ayarlar (Settings)> Doldur’u (Fill) seçin. 

•  Ayarlar (Settings) araç çubuğundan Doldur (Fill)  aracını seçin. 
• Komut satırına Doldur (Fill) yazın ve Gir (Enter) tuşuna basın.  

 2 Görüntü (View)> Görüntü Tazeleme’yi (Redraw) seçin 
 

   
 Dolu                                  Dolgusuz 
 

İPUCU Dolgu komutu etkin iken açıldığı zaman Ayarlar (Settings) menüsünde 
Doldur (Fill) komutunun yanında bir kontrol işareti belirir. Bu Doldur (Fill)  
aracının Ayarlar (Settings) araç çubuğunda etkin olduğunu gösterir. 
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 Hızlı Yazı (Quick Text) Modunun Yönetilmesi 
 

Yazı  objelerinin görüntülenmesi ve yazdırılması yazılımın performasını etkiler. Hızlı 
Yazı (Quick Text) etkinleştirerek çizimin görüntülenme ve hızında tasarruf etmemiz 
sağlanabilir. Örneğin, bir çizime ön izleme yaparken hızı arttırmak için Hızlı Yazı’yı 
(Quick Text)  kullanılabilirsiniz. Hızlı Yazı (Quick Text)  etkinleştirildiğinde yazı  
objeleri işgal ettiği alan büyüklüğündeki dikdörtgen  kutular şeklinde görünürler. 
Hızlı Yazı’yı (Quick Text)  her açıp kapadığınızda, Görüntü Tazeleme (Redraw) 
gereklidir. 

 
 Hızlı Yazının Açılması ve Kapatılması için 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 
 • Ayarlar (Settings)> Çizim Ayarları’nı (Drawing Settings) seçin. 

• Ayarlar (Settings) araç çubuğundan Çizim Ayarları (Drawing Settings)  
aracını seçin. 
• Komut satırına Hızlı Yazı (Qtext) yazın ve Gir (Enter) tuşuna basın, sonra Komut 
Menüsü Kutusu’ndan (Prompt Box) Açık (On) veya Kapalı’yı (Off) seçin.  
2 Görünüm Penceresi’ni (Display Tab) seçin. 
3 Ayarların Değişikliği (Change Settings For) altındaki  Görünüm Penceresi’ni 
(Display Tab) seçin. 
4 Hızlı Yazı’yı Kullan (Enable Quick Text) onay kutusunu işaretleyin (On) veya 
işareti kaldırın (Off). 

 5 Tamam (OK) tuşuna basın. 
 6. Görüntü Yineleme (Regen) için, aşağıdakilerden birini uygulayabilirsiniz: 
 •  Standart araç çubuğundan Görüntü (View) > Görüntü Yineleme’yi (Regen) seçin. 
 •   Görüntü (View) araç çubuğundan Görüntü Yineleme (Regen)  aracına seçin. 
 •  Komut satırına Görüntü Yineleme (Regen) yazın ve Gir (Enter) tuşuna basın.. 
  

 

 
  
 Hızlı Yazı Kapalı                                                       Hızlı Yazı açık 
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 Etkin Seçim (Highlighting) Modunun Yönetilmesi 
  

Etkin Seçim (Highlighting) modunu kapatarak performansını yükseltebilirisiniz. Bir 
objeyi seçtiğinizde, yazılım o objeye kesik çizgi tipi uygulayarak diğer objelerden 
farklı ve daha parlak hale getirir. Bu görünüm o objenin işleme hazır bir seçim 
olduğunu gösterir. Bu görünüm kullanıcı işlemini bitirdikten sonra veya objeyi 
sildikten sonra yok olur.  

 
 Etkin Seçimin Açılması ve Kapatılması için 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 
 • Ayarlar (Settings)> Çizim Ayarları’nı (Drawing Settings) seçin. 

• Ayarlar (Settings) araç çubuğundan Çizim Ayarları (Drawing Settings)  
aracını seçin. 
• Komut satırına Etkin Seçim (Highlighting) yazın ve Gir (Enter) tuşuna basın, 
sonra Komut Menüsü Kutusu’ndan (Prompt Box) Açık (On) veya Kapalı’yı (Off) 
seçin.  
2 Görünüm Penceresi’ni (Display Tab) seçin. 
3 Ayarların Değişikliği (Change Settings For) altındaki  Görünüm Penceresi’ni 
(Display Tab) seçin. 
4 Objelerde Etkin Seçimi Kullan (Highlight Item When Selected) onay kutusunu 
işaretleyin (On) veya işareti kaldırın (Off). 

 5 Tamam (OK) tuşuna basın. 
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 İşaretler (Blips)  Modunun Yönetilmesi 
 

İşaretler’i (Blips) kapayabilirisiniz. İşaretler (Blips), bir objeyi ya da bölgeyi 
seçtiğinizde ekranda beliren geçici  noktalardır. İşaretler (Blips) sadece çizimi tekrar 
çizene kadar görünürler, sadece referans noktalarıdır ve yazıcıdan baskı alınırken 
görünmezler. 

 
 İşaretler Açılması  ve Kapatılması için 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 
 • Ayarlar (Settings)> Çizim Ayarları’nı (Drawing Settings) seçin. 

• Ayarlar (Settings) araç çubuğundan Çizim Ayarları (Drawing Settings)  
aracını seçin. 
• Komut satırına İşaretler Modu (Blipmode) yazın ve Gir (Enter) tuşuna basın, 
sonra Komut Menüsü Kutusu’ndan (Prompt Box) Açık (On) veya Kapalı’yı (Off) 
seçin.  
2 Görünüm Penceresi’ni (Display Tab) seçin. 
3 Ayarların Değişikliği (Change Settings For) altındaki  Görünüm Penceresi’ni 
(Display Tab) seçin. 
4 İşaret Noktalarını Göster (Show Marker Blips) onay kutusunu işaretleyin (On) 
veya işareti kaldırın (Off). 

 5 Tamam (OK) tuşuna basın. 
  

  
  
 İşaretler açıkken                                                     İşaretler kapalıyken 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



 
 

Koordinatlar ile Çalışılması 
 

Bir çizimde, objeleri istediğimiz koordinatları girerek belirli noktalara yerleştirebilir, 
çizebilir veya düzenleyebilirsiniz. İki boyutlu obje oluşturduğunuzda, iki boyutlu 
koordinatları girerek, üç boyutlu objeler için de, üç boyutlu koordinatları girerek 
çizebilir veya düzenleyebilirsiniz. 

  
Koordinatları, çizimdeki diğer bilinen noktalara veya objelere bağlı olarak da 
belirtebilirsiniz. Özellikle üç boyutlu çizimlerde çalışırken, iki boyutlu çalışma 
ortamının çalışma kolaylığından istifade etmek için kullanıcı olarak düzenlemeler 
yapabilirsiniz.. Kullanıcının kendi düzenlediği bu  koordinat sistemlerine  Kullanıcı 
Koordinat Sistemi (UCS) denir. 

 
Bu bölümde, koordinatların nasıl çalıştığı ve koordinatların nasıl kullanılacağı 
aşağıda açıklanmıştır: 

 
• İki ve Üç Boyutlu Koordinat Sistemlerinin kullanılması, 

 • Mutlak ve Bağıl Koordinat Sistemlerinin kullanılması, 
 • Kutupsal, Küresel ve Silindirik Koordinat Sistemlerinin kullanılması, 
 • Kullanıcı Koordinat Sistemlerinin tanımlanması ve kullanılması. 
 
 
 
 
 
 
 
 Bu Bölümdeki Konular 
  
 Kartezyen (Cartesian) Koordinat Sisteminin Kullanılması 116 
 İki Boyutlu (2D) Koordinat Sisteminin Kullanılması 119 
 Üç Boyutlu (3D) Koordinat Sisteminin Kullanılması 123 
 X-Y-Z Nokta Filtrelerinin Kullanılması  126 
 Kullanıcı Koordinat Sisteminin (UCS) Tanımlanması ve Kullanılması 128 
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Kartezyen (Cartesian) Koordinat Sisteminin Kullanılması 
 

4MCAD’de kullanılan bazı komutlar, çizim  veya düzeltmeler esnasında nokta 
tanımlamalarına ihtiyaç duyarlar. Bu noktaları farenin imleci yardımı ile veya 
koordinat değerlerini komut satırına yazılarak oluşturulur. Yazılım bu noktaları 
oluştururken Kartezyen (Cartesian) Koordinat Sistemini kullanır. 

 
 Koordinat Sisteminin Çalışma Prensibinin Anlaşılması 

 
Kartezyen Koordinat Sistemi, Üç Boyutlu ortamda birbirine dik üç eksen (x,y ve z) 
yardımı ile gerekli nokta koordinatlarını belirlemek için kullanılır. Çizimdeki 
noktalar, koordinatları 0,0,0 olan Orijin’e bağlı birer nokta olarak oluşturulurlar. İki 
boyutlu  çizimde objeler x-ekseni ve y-ekseni boyunca yatay düzlemde oluşturulup, 
x-y koordinatı ile birlikte tanımlanırlar. Pozitif koordinatlar merkezin sağ ve üst 
bölgesinde, negatif koordinatlar merkezin sol ve alt bölgesinde bulunurlar. 

 

  
  
 Kartezyen koordinat sisteminin üç dik ekseni (x,y,z). 

 
 
İki Boyutlu ortamda çalışırken, sadece x ve y koordinatlarına ihtiyaç duyulur. 
Yazılım, z-ekseni ve buna bağlı değerleri her zaman x,y düzlemine dik (yükseklik) 
değerler olarak kabul eder. Bu sebepten Üç Boyutlu ortamda çalışırken, z-ekseni 
değerinin belirtilmesi zorunludur. Çizime plan olarak bakıldığında (yukarıdan aşağı 
doğru bakış), z-ekseni xy düzlemine dik açıyla kullanıcının  bakış noktasına doğru 
uzanır. Pozitif koordinatlar xy düzleminin üstünde, negatif koordinatlar ise xy 
düzleminin altında tanımlanırlar.  
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Bütün 4MCAD çizimlerinde, Dünya Koordinat Sistemi (World Coordinate System) 
adındaki koordinat sistemini kullanır. Kısaca DKS (WCS)  olarak tanımlanır. 
Çizimdeki her nokta Dünya Koordinat Sistemi’nde (World Coordinate System) 
x,y,z koordinatları  ile oluşturulur. Üç Boyutlu uzay ortamında kullanıcı kendi 
koordinat sistemini istediği şekilde oluştuabilir. Bu oluşturulan koordinat 
sistemlerine Kullanıcı Koordinat Sistemi (User Coordinate System)  adı verilir ve 
kısaca KKS (UCS) olarak tanımlanırlar.  
 
Kullanıcı istediği kadar koordinat sistemi oluşturabilir, kaydedebilir ve tekrar 
kullanabilir. Kullanıcı Koordinat Sistemi (User Coordinate System)  üçboyutlu 
objelerin oluşturulması esnasında kullanıcıya büyük kolaylıklar sağlarlar. Kullanıcı 
Koordinat Sistemi’ni (User Coordinate System)  Dünya Koordinat Sistemi (World 
Coordinate System) içinde tanımlayarak, üç boyutlu objeleri iki boyutlu objeler 
yardımı ile oluşturmanıza olanak sağlar.  
 
Yazılım, ekranın sol alt köşesine kullandığınız koordinat sisteminin simgesini 
yerleştirir, bu kullanıcıya bulunduğu konumu takip etmesine büyük kolaylık sağlar. 
Yeni bir çizime başlanıldığında, otomatik olarak Dünya Koordinat Sistemi (World 
Coordinate System) ekrana gelir, ve D (W)  harfi ile tanımlanır. Bir çizim plan 
olarak görüntülendiğinde, koordinat sistemi simgesinde z-ekseni plan düzlemine dik 
olduğu için sadece z harfi olarak görünür. Üç Boyutlu koordinat sistemi simgesi 
kullanıcıcnın belirlediği yeni bakış açısına göre değişir. 

 
İPUCU Görünen eksen parçaları pozitif  yönlerdir.  
 
 

 
 
DKS (WCS) simgesi                Plan KKS (UCS) simgesi         Üç boyutlu DKS ( WCS) simgesi  
 
4MCAD’in Koordinat Sistemi simgeleri diğer CAD yazılımlarının Koordinat Sistemi 
simgelerinden farklı görünürler, çünkü 4MCAD Koordinat Sistemi simgeleri 
kullanıcıya daha fazla bilgi sunar. Üç ekseni ayrı ayrı tanımlayan 3 renk kullanıcıya 
üç boyutlu uzayda konumunu kolayca bulması için hazırlanmıştır: 

 
 • x-ekseni: kırmızı  
 • y-ekseni: yeşil 
 • z-ekseni: mavi 
 

Eğer farenin imlecinde ve DKS (WCS) simgesi için tek renk kullanmak istersiniz, 
Düzen (Config) veya Seçenekler (Options) komutlarıyla istediğiniz değişikliği  
yapabilirsiniz. 
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 Koordinat Sisteminin Görüntülenmesinin Anlaşılması 
 

Fare imlecinin konumu ve hareketleri durum çubuğunda x,y,z koordinatları  olarak 
görüntülenir, hareket anında koordinatlar otomatik güncellenir. Klavyenin F6 tuşuna 
basarak koordinat görüntüsünü kapalı moda geçirebilirsiniz. Kapalı mod seçilmiş ise 
sadece bir noktayı seçtiğinizde koordinatlar o noktanın konumuna göre güncellenir. 

 
Koordinat görüntüsünü xyz koordinatları  dışında, uzaklık ve açıyı gösteren moda da 
çevirebilirsiniz. Bunu yapmak için, Ayarlar (Settings)> Çizim Ayarları’nı (Drawing 
Settings)> Görünüm Penceresi’ni (Display Tab) seçin. Koordinat Görünümü’nün 
(Coordinate Display) altındaki, Dairesel Koordinat Uzaklığı ve Açıyı Seç 
(Coordinates In Polar Form For Distance And Angle Selection) özelliklerini 
seçin.  
 
 

 
Durum çubuğundaki  koordinat bölümü farenin imleç hareketlerini gösterir.  
 
 

 
 
Çizim Ayarları diyalog penceresinden koordinat görüntüsü ayarlarını kontrol edebilirisiniz. 
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 Bir Noktanın Koordinatlarının Bulunması 
 

Bir objenin herhangi bir noktasının  x,y,z koordinatlarını bulmak için (bir çizginin 
son noktası gibi) uygun yakalama araçlarından birini (çizgi örneğine görede Son 
Nokta  yakalama aracı) kullanarak bulabilirsiniz. Belirlediğiniz noktanın  sadece x-y 
koordinarları komut satırında görüntüleniyorsa, z-koordinatı, o andaki geçerli 
koordinat kabul edilerek çizime devam edilir. 

 
 Bir Noktanın Koordinatlarının Bulunması için 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 

• Standart Araç çubuğundan Araçlar (Tools)> Sorgula (Inquiry)> Koordinat 
Sorgula’yı (ID Coordinates) seçin. 
• Sorgula (Inquiry) araç çubuğundan Koordinat Sorgula (ID Coordinates)  
aracını seçin. 
• Komut satırına Koordinat Noktaları (Idpoint) yazın.  
2 Koordinatlarını bulmak istediğiniz noktayı seçin. 
 
Eğer komut çubuğu etkin durumda ise, seçtiğiniz noktanın  x,y,z koordinatları  
komut çubuğunda görünür. 
Eğerkomut çubuğu etkin durumda değil ise, seçtiğiniz noktanın  x,y,z koordinatlarını 
Komut Geçmişi (Prompt History) penceresinde görebilirsiniz. 

 
 
İki Boyutlu (2D) Koordinatların Kullanılması 
 

İki boyutlu çizim esnasında xy düzleminde noktalar belirleyerek çalışırsınız. 
Noktaların x ve y koordinatlarını Orijine veya bir önceki noktanın  koordinatlarına 
bağlı olarak belirleyebilirsiniz. Bir noktayı Mutlak Kartezyen Koordinat (Absolute 
Cartesian Coordinate) sistemini kullanarak ya da Bağıl Kartezyen Koordinat 
(Relative Cartesian Coordinate) sistemini  kullanarak belirleyebilirsiniz. Ayrıca 
noktayı, uzunluk ve açı girmek suretiyle mutlak veya bağıl kutupsal koordinat 
sistemleri ile de belirleyebilirsiniz. 
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 Mutlak Kartezyen Koordinatlarının Kullanılması 
 

Bir noktayı Mutlak Kartezyen Koordinatlar (Absolute Cartesian Coordinate) 
sisteminde belirlemek için komut satırına noktanın  koordinatlarını yazmak gerekir. 
Örneğin, Mutlak Kartezyen Koordinatlar (Absolute Cartesian Coordinate) 
kullanarak, merkezden (0,0) sağa 3 birim ve yukarı  bir birim nokta çizmek için, 
Çizgi (Line) komutunu çalıştırdıktan sonra aşağıdaki belirtilen örnekteki gibi 
soruların cevabını vermeniz gerekir:  

 
 Çizginin Başlangıcı (Start of line):0,0 
  
 Açı(Angle)/Uzunluk(Length)/<Son Nokta (Endpoint)>: 3,1 
 

  
  
 Mutlak Kartezyen Koordinat sistemini kullanarak bir çizgi çizilmesi 
 
 

Mutlak Kartezyen Koordinatlar (Absolute Cartesian Coordinate) kullanılırken, 
çizilecek objenin yerleşme noktalarını bilmeniz gerekir. Örneğin, Mutlak Kartezyen 
Koordinatlar (Absolute Cartesian Coordinate) kullanarak sol alt köşe koordinatı 
4,5 ve kenar uzunluğu 8.5 birim olan bir kareyi çizmek için, sol üst köşe koordinatını 
4,13.5, sağ üst köşe koordinatını 12.5,13.5 ve sağ alt köşe koordinatını 12.5, 5 olarak 
hesaplamak zorunludur .Çizim komutu aşağıdaki gibidir: 
  
Çizginin Başlangıcı (Start of line): 4, 5 

 İkinci nokta (Second point)        : 12.5, 5 
 Üçüncü nokta (Next point)          : 12.5, 13.5   
 Dördüncü nokta (Next point)                              :   4, 13.5 
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 Bağıl Kartezyen Koordinatlarının Kullanılması 
 

Bağıl Kartezyen Koordinat (Relative Cartesian Coordinate) sistemi bir diğer 
koordinat sistemi olup kullanımı daha kolaydır. Bir önceki noktanın koordinatlarına  
bağlı olarak çalışan koordinat sistemidir. Yeni bir noktanın koordinatları girildiğinde, 
sistem, bir önceki noktanın koordinatlarını 0,0 (Orijin) olarak kabul eder. Kullanıcı 
koordinatlarını önceki noktanın koordinatlarına bağlı olarak gerçekleştirdiği için 
ayrıca bir hesaplama yapmaz. Bağıl Kartezyen Koordinat (Relative Cartesian 
Coordinate) sistemini kullanmak için, komut satırına koordinat değerlerinin önüne 
klavyedeki @ sembolünün yazılması şarttır. Bağıl Kartezyen Koordinat (Relative 
Cartesian Coordinate) sistemi @ sembolünü takip eden x ve y değerlerini bir 
önceki noktaya birleştirir. Örneğin, sol alt köşe koordinatı 4,5 ve kenar uzunluğu 8.5 
birim olan bir kareyi Bağıl Kartezyen Koordinat (Relative Cartesian Coordinate) 
sistemi ile çizmek için, Çizgi (Line) komutunu çalıştırdıktan sonra aşağıdaki 
belirtilen örnekteki gibi soruların cevabını vermeniz gerekir:  

 
 Çizginin Başlangıcı (Start of line):4,5 
 Açı(Angle)/Uzunluk(Length)/<Son Nokta (Endpoint)>: @8.5,0 
 Açı(Angle)/Uzunluk(Length)/<Son Nokta (Endpoint)>: @0,8.5 
 Açı(Angle)/Uzunluk(Length)/<Son Nokta (Endpoint)>: @-8.5,0 

Açı(Angle)/Uzunluk(Length)/<Son Nokta (Endpoint)>: K (C)    veya  @0,-8.5  
 

 
 

Bağıl Kartezyen Koordinat sistemini kullanarak kare çizmek. Çizimi kapatmak için komut satırına 
son olarak K (C) yazın.  

 
Bağıl Kartezyen Koordinat (Relative Cartesian Coordinate) sistemi ilk noktayı 
(@8.5,0 ) x ekseni boyunca bir önceki noktaya (4,5) göre 8.5 birim sağa doğru çizer.  
İkinci noktayı (@0,8.5) y ekseni boyunca 8.5 birim yukarı  çizer ve böyle devam 
eder. Komut satırına K veya Kapat (C or Close) yazdığınızda son noktayı ilk 
noktaya bağlayarak kare çizimini tamamlar. 
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 Kutupsal Koordinatlarının Kullanılması 
 

Bağıl Kutupsal Koordinatlar (Relative Polar Coordinate), önceki örnek 
çiziminizdeki kareyi 45 derecelik bir açıyla çizmenize yardımcı olur. Kutupsal 
koordinatlar (Polar Coordinate) ile, temel bir noktadan mesafe ve açı belirtilerek 
çizim yapılır. Mutlak kutupsal koordinat sistemi, temel noktayı, ‘0,0 (Orijin) 
noktası’; Bağıl kutupsal koordinat sistemi ise temel noktayı, ‘bir önceki nokta’ olarak 
kabul eder.  
 
Kutupsal koordinatları belirtmek için, uzunluk biriminden sonra klavyeden < 
simgesini ve açıyı yazın. Örneğin, Bağıl Kutupsal Koordinatlar (relative Polar 
Coordinate)  kullanarak bir noktayı önceki noktadan 1 birim ve 45 derecelik bir 
açıyla çizmek için, komut satırına @1<45 yazın.  
 
Bir önceki bölümdeki örnekteki kare çizimini 45 derecelik açı vererek  çizdiğimizde, 
çizilen kare 45 derecelik bir açıyla döndürülmüş olarak çizilecektir. Çizgi (Line) 
komutunu çalıştırdıktan sonra aşağıdaki belirtilen örnekteki gibi soruların cevabını 
vermeniz gerekir: 

 
 Çizginin Başlangıcı (Start of line):4,5 
 Açı(Angle)/Uzunluk(Length)/<Son Nokta (Endpoint)>: @8.5<45 
 Açı(Angle)/Uzunluk(Length)/<Son Nokta (Endpoint)>: @8.5<315 
 Açı(Angle)/Uzunluk(Length)/<Son Nokta (Endpoint)>: @8.5<225 
 Açı(Angle)/Uzunluk(Length)/<Son Nokta (Endpoint)>: K (C) veya @8.5<135 
  

  
 

Kutupsal Kartezyen Koordinatlar kullanılarak 45 derece döndürülmüş karenin çizilmesi. Çizimi 
kapatmak için komut satırına son olarak K (C) yazın. 

 
NOT Bu örnek, bu Kullanım Kılavuzunda olan bütün örneklerde olduğu gibi, 
yazılımın  geçerli ayarları ile çalışıldığını kabul eder: açılar saat yönünün tersinde 
artar, saat yönünde azalır. Bu yüzden 315 derece  -45 derece ile aynıdır. 
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Üç Boyutlu (3D) Koordinatların Kullanılması 
 

Üç Boyutlu çizim ortamında koordinatların kullanılması aynı  iki boyuttakine benzer. 
Tek fark, z ekseninin de koordinat tanımlanmasında kullanılmasıdır. Üç Boyutlu 
koordinatlar x,y,z  (örneğin 2,3,6) şeklinde tanımlanırlar. 

 
 Sağ El Kuralının Kullanılması 
 

4MCAD’in üç boyutlu çizim ortamında nasıl çalıştığını  canlandırmak için, sağ el 
kuralı olarak bilinen tekniği kullanabilirsiniz. Yumruğunuzu gevşek tutarak sağ 
elinizi kaldırın, avuç içiniz size doğru baksın. Baş parmağınız pozitif x ekseni 
yönünü, işaret parmağınız pozitif y ekseni yönünü, orta parmağınız ise z ekseni 
yönünü  tarif etsin. Bu üç parmak sırasıyla x,y, ve z pozitif yönlerini göstermiş olur.  
 
Sağ el kuralını kullanarak pozitif döndürme yönünü  de hesaplayabilirisiniz. Hangi 
ekseni döndürmek istiyorsanız baş parmağınızı pozitif yönde tutarak döndürün. 
Böylelikle parmaklar pozitif yönde döndürülmüş olurlar.  

 

   Sağ el kuralı size x,y ve z eksenlerinin dönme yönünü  hesaplarken yardımcı olur. 
 
 X,Y,Z Koordinatlarının Kullanılması 
 

Üç boyutlu çizim ortamında çalışırken x,y,z koordinatlarını 0,0,0 başlangıç (Orijin) 
noktasına göre ‘Mutlak Koordinat’ veya  en son seçilmiş noktaya bağlı olarak ‘Bağıl 
Koordinat’ olarak tanımlayabiliriz. Örneğin, 3 birim pozitif x ekseni boyunca, 4 
birim pozitif y ekseni boyunca ve 2 birim pozitif z ekseni boyunca bir nokta 
tanımlamak istediğimizde 3,4,2 şeklinde yazmamız yeterlidir. 
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 Küresel Koordinatların Kullanılması 
 

Üç boyutlu çizim ortamında çalışırken, 0,0,0 başlangıç (Orijin) noktasına göre 
‘mutlak mesafe’ veya en son seçilmiş noktaya göre ‘bağıl mesafe’ girerek yeni 
noktaların koordinatlarını, xy düzleminde ve xy düzlemine açı yapacak şekilde 
küresel koordinatların yardımı ile belirleyebilirsiniz. Küresel Koordinatların açı 
değerlerini  belirtmek için, uzunluk biriminden sonra klavyenin (<) simgesini 
kullanarak xy düzlemindeki açıyı ve sonra da xy düzlemi ile arasındaki açıyı yazın. 
Belirlenecek her açı için klavyenin (<) simgesini kullanmak gerekir. Merkezden 
10.2500 birimi uzunluğunda, x eksenine 45 derece ve xy düzlemine 35 derece açısı 
olan bir noktaya bir çizgi çizmek için Çizgi (Line) komutunu çalıştırdıktan sonra 
aşağıdaki belirtilen örnekteki gibi soruların cevabını vermeniz gerekir: 
 

 Çizginin Başlangıcı (Start of line):0,0,0 
  

Açı(Angle)/Uzunluk(Length)/<Son Nokta (Endpoint)>: 10.2500<45<35 
 

  
 
Başlangıç Noktası (A), Son Noktası (B) olan bir çizgiyi küresel koordinatları yardımı ile çizerken, 
çizginin uzunluğu (C=10.2500 birim), xy düzlemindeki açısı (D=45 derece) ve xy düzlemine olan 
açısı  (E=35 derece) belirtilir. 
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 Silindirik Koordinatların Kullanılması 
 

Üç boyutlu çizim ortamında çalışırken, başlangıç (Orijin) noktasına göre ‘mutlak’ 
veya en son seçilmiş noktaya göre ‘bağıl’ olarak yeni noktaların koordinatlarını, xy 
düzlemindeki açısını ve z koordinat değerini vererek silindirik koordinatların yardımı 
ile belirleyebilirsiniz. Küresel Koordinatların açı değerlerini  belirtmek için, uzunluk 
biriminden sonra klavyenin (<) simgesini kullanarak xy düzlemindeki açıyı ve sonra 
da ( , ) simgesi ile ayırarak z koordinat değerini yazın. Örneğin en son seçilmiş 
noktanın 7.4750 birim uzağında, xy düzleminde ve x ekseninden 27 derece açı yapan 
ve z yönünde 3 birim yukarı  doğru bir çizgi çizmek için, Çizgi (Line) komutunu 
çalıştırdıktan sonra aşağıdaki belirtilen örnekteki gibi soruların cevabını vermeniz 
gerekir: 

 
 Çizginin Başlangıcı (Start of line):A Noktasını Seç  
  
 Açı(Angle)/Uzunluk(Length)/<Son Nokta (Endpoint)>:@ 7.4750<27,3 
 

  
Başlangıç Noktası (A), Son Noktası (B) olan bir çizgiyi silindirik koordinatların yardımı ile 
çizerken, çizginin uzunluğu (C=7.4750 birim), xy düzlemindeki açısı (D=27 derece) ve z 
koordinatı uzunluğu (E=3 birim) belirtilir. 
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X,Y,Z Nokta Filtrelerinin Kullanılması 
 

Nokta filtreleri, çizimde bir noktanın koordinatlarını belirlemede kolaylık sağlar. 
Nokta filtrelerini kullanırken yazılım, bir kısım koordinatları girdikten sonra 
kullanıcıyı kalan koordinat bilgileri için yönlendirir. X,Y,Z koordinat filtrelerini 
kullanmak için, aşağıdaki şekli uygulayabilirsiniz:  
 
.Koordinat (.Coordinate)  
 
bir yada daha fazla x,y ve z harfinden biridir. Yazılım daha sonra kullanıcıyı filtre 
koordinatları  için yönlendirir. Örneğin, .xy yazarsanız, yazılım sizi istediğiniz xy 
koordinatını seçmeye yönlendirir, ve sonra z koordinatı için yönlendirir. /x, /y, /z, 
/xy, /xz ve /yz filtrelerinin hepsi geçerli filtrelerdir. 

 
 Nokta Filtrelerinin İki Boyutlu Kullanılması 
 

İki boyutlu çizim ortamında çalışırken, mevcut koordinatlarına bağlı olarak nokta 
filtresini kullanabilirisiniz. Örneğin, bir dikdörtgenin içine daire çizmek için, Daire 
(Circle) komutunu çalıştırdıktan sonra aşağıdaki belirtilen örnekteki gibi soruların 
cevabını vermeniz gerekir: 

 
2Nokta(2Point)/3Nokta(3Point)/YarıçapTeğetTeğet(RadTanTan)/Yay(Arc)/ 
Birden Fazla(Multiple)/ <Dairenin Merkezi(Center of circle)>: -y 

 Y’yi Seç (Select Y of): Orta Nokta (mid) 
 Orta Nokta için (Snap to midpoint of): Dikdörtgenin sol kenarını seçin. 
 xz ihtiyacı için (Still need XZ of) : Orta Nokta (mid) 
 Orta Nokta için (Snap to midpoint of): Dikdörtgenin üst kenarını seçin. 
 Çap(Diameter)/ <Yarıçap(Radius)>:Dairenin yarıcapını belirleyin. 
  

  
 
Nokta Filtrelerini kullanarak bir daireyi bir dikdörtgenin orta noktasına (A ve B) merkezleyebilir ve 
yarı çapını  belirtebilirsiniz. 
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 Nokta Filtrelerinin Üç Boyutlu Kullanılması 
 

Üç boyutlu çizim ortamında çalışırken, noktaları iki boyutlu çizim ortamında 
belirleyip, z koordinatını xy düzleminden yükseklik olarak belirtmek için nokta 
filtrelerini kullanabilirisiniz. Örneğin, bir dairenin merkezinden 3 birim yukarıda 
olan bir noktadan bir çizgi çizmek için, daireyi çizin ve sonra Çizgi (Line) komutunu 
çalıştırdıktan sonra aşağıdaki belirtilen örnekteki gibi soruların cevabını vermeniz 
gerekir: 

 
Son Kullanılan Noktayı Gir(ENTER to use last point)/İzle(Follow)/ 
Çizginin Başlangıcı (Start of line): .xy 

 XY’yi Seç (Select XY of): Merkez Nokta (cen) 
Merkez Nokta için (Snap to centerpoint of):daire üzerinde bir nokta 
seçin. 

 z ihtiyacı için (Still need Z of) : 3 
 Still need Z of : 3 (dairenin merkezinden 3 birim) 
 Çizginin Uzunluğu (Length of line):çizginin uzunluğunu belirleyin. 

 

 
Nokta filtresini kullanarak, İlkxy düzleminde bir nokta seçerek (A), z-koordinatını belirterek (B), 
ve sonra Çizginin uzunluğunubelirterek (C) bir Çizgi c izebilirsiniz. 
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Kullanıcı  Koordinat Sisteminin Kullanılması  
 

Üç boyutlu çizim ortamında çalışırken, Kullanıcı Koordinat Sistemi’ni -KKS (User 
Coordinate System-UCS)  Dünya Koordinat Sistemi’nin- DKS (World Coordinate 
System-WCS) merkezine göre tanımlayabilirsiniz. Kullanıcı Koordinat Sistemi’ni -
KKS (User Coordinate System-UCS)  kullanıcı istediği kadar oluşturabilir, 
kaydedebilir ve üç boyutlu objelerini ihtiyaç duyduğunda kolayca oluşturabilmek 
için kullanabilir. 

 
Örneğin, bir binanın her yüzü için Kullanıcı Koordinat Sistemi’ni -KKS (User 
Coordinate System-UCS)  oluşturabilir ve istediğiniz yüze geçerek pencereleri 
çizebilirisiniz. Birden fazla Kullanıcı Koordinat Sistemi-KKS (User Coordinate 
System-UCS) oluşturulduğunda ve tekrar kullanıldığında geçerli yüzeyler 
oluşturulduğu yüzeylerdir. 
 

 
Binanın ön yüzü için Kullanıcı Koordinat Sisteminin-KKS uygulanması  

 
 Kullanıcı  Koordinat Sisteminin Belirlenmesi 
 

Kullanıcı Koordinat Sistemi-KKS (User Coordinate System-UCS) belirlenmesi 
için, aşağıdakilerden birini uygulayabilirsiniz: 

 • Merkez ve pozitif x ve y eksenindeki noktaları tanımlayarak. 
 • Merkez ve pozitif z eksenindeki noktayı tanımlayarak. 
 • Mevcut bir objenin yüzeyini tanımlayarak. 

• Geçerli bir Kullanıcı Koordinat Sistemi’ni-KKS (User Coordinate System-UCS) 
her hangi bir eksen etrafında döndürerek. 
• Kullanıcı Koordinat Sistemi’ni-KKS (User Coordinate System-UCS) z ekseni 
yönüne paralel sıraya koyarak. 
• Kullanıcı Koordinat Sistemi’ni-KKS (User Coordinate System-UCS) xy 
düzlemine dik sıraya koyarak. 
  
Yeni bir Kullanıcı Koordinat Sistemi’ni-KKS (User Coordinate System-UCS) 



tanımlandığında koordinat simgeleri, değişen merkezi ve yönleri gösterir. 
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Merkez ve Pozitif  X ve Y Eksenleri Yardımı ile Kullanıcı  Koordinat 
Sisteminin Tanımlanması İçin, 

 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 

•  Standart Araç çubuğundan Ayarlar (Settings)> Kullanıcı Koordinat Sistemi’ni-
KKS (User Coordinate System-UCS) seçin. 
• Ayarlar (Settings) araç çubuğundan Kullanıcı Koordinat Sistemi-KKS (User 
Coordinate System-UCS)  aracını seçin. 
• Komut satırına KKS Düzenle (Setucs) yazın ve Gir (Enter) tuşuna basın. 
2 Kullanıcı Koordinat Sistemi-KKS (User Coordinate System-UCS) penceresinde 
KKS Gezgini (Explore UCS) tuşuna basın.    
3 4MCAD Gezgini (4MCAD Explorer) penceresinde Koordinat Sistemi’nin  
(Coordinate System) seçildiğinden emin olarak, Yeni (New Item)  aracını 
seçin. 
4 Komut Menüsü Kutusu’ndan (Prompt Box) 3 Noktayı (3 Point) seçin. 

 5 Yeni merkezi seçin. 
 6 Pozitif x ekseninde bir nokta seçin. 
 7 Pozitif y ekseninde bir nokta seçin. 

8 4MCAD Gezgini (4MCAD Explorer) penceresinde Kullanıcı Koordinat Sistemi-
KKS (User Coordinate System-UCS) için isim yazın ve sonra pencereyi kapatın. 

 

  
Merkez (A), pozitif x ekseni (B) ve pozitif y ekseni (C) yönünde bir nokta seçerek yeni KKS’ yi 
tanımlayabilirisiniz. 

 
 Hazır Kullanıcı  Koordinat Sistemlerinin Kullanılması 
 

4MCAD Hazır Kullanıcı Koordinat Sistemi’ni-HKKS (Preset User Coordinate 
System-Preset UCS) kullanılmasına imkan tanır. Altı düzlemin x,y,z eksenlerini 
kullanarak Kullanıcı Koordinat Sistemi’ni-KKS (User Coordinate System-UCS) 
oluşturduğu üç boyutlu ojelerin üst, alt, sol, sağ, ön,  veya arka yüzeylerin 
görüntülenmesini sağlar. Oluşturlan KKS’ler arasında geçiş yapmaya olanak verir.  
Yeni bir KKS (UCS) seçtiğinizde KKS (UCS)  simgesi yeni KKS’yi (UCS)  
göstermek için değişir. Seçilen KKS’nin Plan Görüntüsünü Değiştir (Change View 



To Plan View Of The Selected UCS) onay kutusunu seçene kadar görüntü 
değişmez.  
Siz KKS’yi (UCS)   HKKS (Preset UCS) olarak sıraladıktan sonra, 4MCAD 
Gezgini‘ni (4MCAD Explorer) KKS’yi (UCS)  kaydetmek için kullanabilirsiniz. 
Bunu yapmak için, 4MCAD Gezgini penceresinde, Düzenle (Edit)> Yeni (New)> 
KKS’yi (UCS) seçin ve sonra etkin yapın . 
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 Hazır Kullanıcı Koordinat Sistemi’nin Seçilmesi için 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 

•  Standart Araç çubuğundan Ayarlar (Settings)> Kullanıcı Koordinat Sistemi’ni-
KKS (User Coordinate System-UCS) seçin. 
• Ayarlar (Settings) araç çubuğundan Kullanıcı Koordinat Sistemi-KKS (User 
Coordinate System-UCS)  aracını seçin. 
• Komut satırına KKS Düzenle (Setucs) yazın ve Gir (Enter) tuşuna basın. 
2 Seçimi Bağıl KKS’den Oluştur (Set The Selected UCS Relative To) 
bölümündeki, Etkin KKS’yi (Current UCS) yeni KKS (UCS) baz alınarak veya 
DKS (WCS) baz alınarak oluşturulmuş KKS’yi (UCS) seçebilirisiniz. 
3 KKS Seç (Select UCS) bölümünden, yeni KKS (UCS) yapmak istediğiniz 
tuşlardan birine basın.  

 

                      
 
(A) Etkin KKS’ye bağlı olarak yeni KKS’yi tanımlamak veya DKS’yi belirlemek için. 

 (B) Yeni KKS’nin plan görüntüsünü değiştirmek için. 
 (C) Bir önceki KKS’yi seçmek için. 
 (D) HKKS yapmak istediğiniz görüntüyü seçmek için. 
 (E) DKS seçmek için basın. 
 (F) Etkin yapmak istediğiniz KKS’yi sıraya koymak için. 
 (G) 4MCAD Gezgini’ni görüntülemek için. 
 
 
 
 



 
 
 
 
 

 
 

4MCAD Gezgini ile Çalışılması 
 

4MCAD Gezgini (4MCAD Explorer) çiziminizin özellikleri ile ayarlarını  yöneten 
ve birçok kullanışlı ve etkili yollar sağlayan bir sistem penceresidir. 4MCAD 
Gezgini’ni (4MCAD Explorer) katmanlar, çizgi tipleri, yazı  stilleri, koordinat 
sistemleri, isimlendirilmiş görünüşler, bloklar ve ölçü stilleri ile çalışırken ve bu 
bilgileri çizimler arası  kopyalarken kullanabilirisiniz. 

 
Bu bölümde, 4MCAD Gezgini’nin (4MCAD Explorer)  nasıl çalıştığı ve nasıl 
kullanılacağı aşağıda açıklanmıştır: 

 
 • Çizimdeki ayarların ve objelere bağlı olan elemanların yönetilmesi. 
 • Katman bilgilerinin organize edilmesi ve katmanların yönetilmesi. 
 • Çizgi tiplerinin oluşturulması ve kullanılması. 
 • Yazı  stillerinin yüklenmesi ve yazı  stillerinin kullanılması. 
 • Koordinat sistemlerinin seçilmesi ve kullanılması. 
 • Blokların kaydedilmesi, eklenmesi ve kullanılması. 

• Çizim (dwg) dosyaları arasında  ölçü stillerinin kopyalanması, kesilmesi ve 
yapıştırılması. 

 
 
 
 
 Bu Bölümdeki Konular 
  
 4MCAD Gezgini’nin (4MCAD Explorer) Kullanılması   132 
 Katman (Layer) Bilgilerinin Düzenlenmesi 137 



 Çizgi Tipleri (Linetype) ile Çalışılması 145 
 Yazılar (Text) ve Yazı Tipleri (Text Style) ile Çalışılması  155 
 Koordinat Sistemleri (Coordinate Systems) ile Çalışılması  128 
 İsimlendirilmiş Görünüşler (Named Views) ile Çalışılması  164 
 Bloklar (Block) ve Dış Referanslı Bloklar (Xref) ile Çalışılması  167 
 Ölçü Tipleri (Dimension Style) ile Çalışılması  173 

8 
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4MCAD Gezgini’nin Kullanılması 
 

4MCAD Gezgini (4MCAD Explorer)  kendi özel penceresi ile açılır, bu pencereyi 
tekrar boyutlandırabileceğiniz gibi hareket ettirebilir çizim ekranı içinde istediğimiz 
yere taşıyabiliriz. 4MCAD Gezgini (4MCAD Explorer)  penceresinin kendi özel 
menüleri  ve araçları vardır. 

 
 4MCAD Gezgini’nin Görüntülenmesi  için 
 
 Aşağıdakilerden birini uygulayabilirsiniz: 

• Araçlar (Tools)> 4MCAD Gezgini’ni (4MCAD Explorer)  seçin. 
• Araçlar (Tools) araç çubuğundan 4MCAD Gezgini (4MCAD Explorer)    
simgesini seçin. 
• Komut satırına 4mgezgini (explayers) yazın ve Gir (Enter) tuşuna basın. 
• Komut satırına 4mg (la)  yazın ve Gir (Enter) tuşuna basın. 
•  Durum çubuğunda, etkin katmanı  farenin sağ tuşu ile tıklayın, ve açılan listeden 
etkin katman yapmak istediğiniz katmanı seçin veya farenin imleci durum 
çubuğundaki etkin katman göstericisinin üzerinde iken çift tıklayın. 

 
4MCAD Gezgini (4MCAD Explorer)  penceresinin sağ ve sol pencere olmak üzere 
iki bölümü vardır. Sol pencerede 4MCAD Gezgini’nin yönettiği eleman adları 
listelenir, sağ pencerede ise bu elemanlar ile ilgili ayarlar  listelenir. 

 
İPUCU Ayarlar (Settings) menüsündeki Katman Gezgini (Explore Layers), Blok 
Gezgini (Explore Blocks), Görünümler Gezgini (Explore Views), Koordinat 
Sistemleri Gezgini (Explore Coordinate Systems), Çizgi Tipleri Gezgini (Explore 
Linetypes), Yazı Tipleri Gezgini (Explore Text Styles) ve Ölçü Tipleri Gezgini 
(Explore Dimension Styles)  komutları, 4MCAD Gezgini (4MCAD Explorer)  
penceresindeki işlevler  için kullanabilirsiniz. 4MCAD Gezgini’nin (4MCAD 
Explorer) görevini ayrı ayrı yerine getiren bu komutlar Ayarlar (Settings) araç 
çubuğunda da mevcuttur. 
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A Standart Araç çubuğundaki  Araçlar, müşterek kontrolu 
sağlar. 
B Elemanlar bölümü her açılmış çizimin adını  ve her çizimde 
kullanılan elemanların listesini gösterir. 

C Etkin Eleman ayarları için kullanılır. 
D Etkin Eleman ayarlarının tanımlarını gösterir. 
E Dış Referanslı Bloklar kullanıldığında etkinleşir. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



 
 
 
 
 
 
 
134   BÖLÜM 8 
 

4MCAD Gezgini (4MCAD Explorer)  ile yeni oluşturabilir ve elemanların 
ayarlarını, düzeltebilir ve silebilirsiniz. Ayrıca her hangi bir elemanın içeriğini bir 
çizimden başka bir çizime kopyalayabilirsiniz. 4MCAD Gezgini’nin (4MCAD 
Explorer)  araçları aşağıdaki  fonksiyonları sağlar: 

 
 4MCAD Gezgini Araçları 
Araç Fonksiyon  Araç Fonksiyonu 

  Yeni (New Item)  Yeni katman, çizgi tipi, yazı tipi, koordinat sistemi, görünüş, 
blok ve ölçü tipleri yaratmak için kullanılır. 

  Etkin (Current)  İstenilen işlemi etkinleştirmek için kullanılır. 

   Kes (Cut)  Kesme işlemi için kullanılır. 

  Kopyala (Copy)  Kopyalama işlemi için kullanılır. 

  Yapıştır (Paste)  Yapıştırma işlemi için kullanılır. 

  Sil (Delete)  Silme işlemi için kullanılır. 

  Özellikler (Properties)  Seçilen elemanın özelliklerini göstermek için kullanılır. 
  Dünya (World)  Dünya Koordinat Sistemini-DKS etkinleştirmek için kullanılır. 

  Temizle (Delete)  Kullanılmayan elemanların çizim dosyasından temizlemek 
için kullanılır. 

  
 Ayarların Kopyalanması 
 

4MCAD Gezgini’nin (4MCAD Explorer)  en önemli özelliği, katman, çizgi tipi, 
yazı tipi, koordinat sistemi, görünüş, blok, ölçü tipi gibi elemanların ayarlarını ve 
özelliklerini bir çizim dosyasından başka bir çizim dosyasına kopyalama yeteneğidir. 
Birden fazla çizim üzerinde çalışıyorsanız, 4MCAD Gezgini (4MCAD Explorer)  
bu çizimlerde yer alan bilgileri ve çizim ayarlarını kolayca kopyalamanızı sağlar. 
Örneğin, katmanları bir çizimden başka bir çizime kopyalarken, katman isimleri, 
çizgi tipleri, renkleri, ve diğer ayarları olduğu gibi kopyalanır. Bu kopyalama 
esnasında bu katmanlarda çizilmiş objeler kopyalanmaz sadece katman ayarları 
kopyalanır. 
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 Katmanların Bir Çizimden Diğer Bir Çizime Kopyalanması için 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 

•  Standart Araç çubuğundan Ayarlar (Settings)> Katman Gezgini’ni (Explore 
Layers)  seçin. 
• Ayarlar (Settings) araç çubuğundan Katman Gezgini (Explore Layers)   
aracını seçin. 

 • Komut satırına 4mgezgini (explayers) yazın ve Gir (Enter) tuşuna basın. 
2 Elemanlar (Elements) bölümünde, katmanlarını kopyalamak istediğiniz çizimi 
seçin. 
3 İhtiyaç duyulduğunda, eleman listesini genişletmek için (+) artı sembolüne basın, 
ve sonra da Katmanlar’ı (Layers) seçin. 
4 Katman Ayarları (Layers Settings) bölümünden çizim listesindeki (sağ panel) 
kopyalamak istediğiniz katmanı seçin. 

 5 Düzenle (Edit)> Kopyala’yı (Copy) seçin veya Kopyala (Copy)  aracını seçin. 
6 Elemanlar (Elements) bölümünde, katmanlarını kopyalamak istediğiniz çizimi 
seçin. 
7 İhtiyaç duyulduğunda, eleman listesini genişletmek için (+) artı sembolüne basın, 
ve sonra da Katmanlar’ı (Layers) seçin. 

 8 Düzenle (Edit)> Yapıştır’ı (Paste) seçin veya Yapıştır (Paste)  aracını seçin. 
 
 
 Ayarların Silinmesi 
 

4MCAD Gezgini’ni (4MCAD Explorer)  Elemanlar (Elements) bölümündeki 
birçok elemanı silmek için kullanabilirisiniz. Katmanları, çizgi tiplerini, yazı  
tiplerini, koordinat sistemlerini,  görünüşleri, blokları, ve ölçü tiplerini 4MCAD 
Gezgini (4MCAD Explorer) yardımı ile silebilirsiniz.  
 
Objeler katmanlarda oluşturulur ve bu katmanlar da çizgi tipleri, yazı  tipleri, renkleri 
ile oluşturulur. Katmanlardan birini silerken, yazılım seçim yapmamız için bize o 
katmanın özelliklerini hatırlatır. Örneğin, bir katmanı silmek istediğimizde, yazılım 
tarafından o katmanda mevcut olan objelerin varlığı hatırlatılır, mevcut olan ojelerin 
başka bir katmana taşınıp taşınmayacağı sorulduktan sonra silme işlemi 
gerçekleştirilir. Her çizim en az bir katmana sahip olup 0 katmanı olarak 
isimlendirilmiştir. Bu katmanın ismini değiştiremez ve silemezsiniz. Çizimde sınırsız 
sayıda katman oluşturabilir, herbirine özelliklerine göre istediğiniz ismi 
verebilirsiniz. Bir çizgi tipini silmek istediğimizde yazılım bu çizgi tipi ile çizilmiş 
objelerin çizgi tipini başka bir çizgi tipine çevirmek isteyip istemediğimizi 
belirtebilmemiz için bir uyarı ekranı ile bize yardımcı olur. Bu mevcut ayarların 
tümü için geçerlidir. 
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 Silinen Bir Katmandaki Objelerin Bir Başka Katmana Taşınması için 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 

•  Standart Araç çubuğundan Ayarlar (Settings)> Katman Gezgini’ni (Explore 
Layers)  seçin. 
• Ayarlar (Settings) araç çubuğundan Katman Gezgini (Explore Layers)   
aracını seçin. 

 • Komut satırına 4mgezgini (explayers) yazın ve Gir (Enter) tuşuna basın. 
2 Katman İsmi (Layer Name) listesinden, silmek istediğiniz katmanı seçin. 
Seçtiğiniz katman etkin katman ise,  etkin katman otomatik olarak 0 katmanı olur. 
3 Düzenle (Edit)> Sil’i (Delete) seçin veya Sil (Delete)  aracını seçin. 
4 Açılan diyalog penceresindeki, Değiştir (Change) tuşuna basın. 

 5 Açılan Kayar Liste’den (Drop-down list) yerleştirmek istediğiniz katmanı seçin. 
 

         
  
 A Katmanı ve katmandaki bütün objeleri silmek için. 
 B Seçilmiş katmana, silinen katmanın bütün öğelerini taşımak için basın. 
 C Katman silinmesini iptal etmek için basın.
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 Kullanılmayan Elemanların Temizlenmesi (Purge) 
 

4MCAD Gezgini (4MCAD Explorer) yardımı ile, çizimde kullanılmayan blokları, 
katmanları, çizgi tiplerini, yazı tiplerini ve ölçü tiplerini temizleyebilirsiniz. 
Kullanılmayan elemanları Temizleme (Purge) önemli derecede dosya boyutunu 
küçülttüğünden çizim hızını da artmış olur. 

 
 Kullanılmayan Elemanları Temizleme için 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 

 • Araçlar (Tools)> 4MCAD Gezgini’ni (4MCAD Explorer)  seçin. 
• Araçlar (Tools) araç çubuğundan 4MCAD Gezgini (4MCAD Explorer)   
aracını seçin. 

 • Komut satırına 4mgezgini (explayers) yazın ve Gir (Enter) tuşuna basın. 
 2 Temizlemek istediğiniz elemanı seçin. 
 3 Standart araç çubuğundan, Temizleme (Purge)  aracını seçin. 

4 Komut Menüsü Kutusu’ndan (Prompt Box) seçilen elemanları temizlemek için 
Evet’i (Yes) seçin veya bütün kullanılmayan elemanları temizlemek için Tümü için 
Evet’i (Yes To All) seçin. 

 
Katman (Layer) Bilgilerinin Düzenlenmesi 
 

4MCAD’de katmanlar elle yaptığınız teknik resimde kullanılan saydam kağıtlar 
gibidir. Katmanları kullanarak çizim bilgilerini düzenleyebilirsiniz. Çizilen objeler o 
an etkin olan katmanda oluşurlar ve bilgileri o katmanda saklanır.  
 
Görünebilirliğini kontrol ettiğiniz katmanlardan birini kapatığınızda, o katmanda 
oluşturulmuş objeler görünürlüğünü kaybeder, ve yazıcı  baskısında görünmez. Bir 
katmanda yer alan objeler bulundukları katmanın açılmasına kadar görünmezlerdir. 
Görünmez bir katman açıldıktan sonra etkin katman olarak seçilebilir. Katmanların 
tümünün görünürlüğü birbiri içine girmiş karmaşık görünüm ekrandaki obje 
görünümlerini ve baskılarını etkiler. Bu karmaşıklığı istediğinizde Gizle (Hide) 
komutunu kullanarak görünmemesi gereken çizgileri gizleyerek olması gereken 
görünümleri elde eder ve baskılarını alabilirsiniz. 

 
Ayrıca katmanları kapatabilir, ve kilitleyebilirsiniz. Kapatılmış bir katmandaki 
objeler, görüntülenemez, baskısı alınamaz ve görünmez olduğundan da çizime o an 
bir katkısı olmaz. Örneğin, Gizle (Hide) komutu böyle bir durumda işlevini yerine  
getiremez. Kapatılmış katmanda çizim yapmak mümkün olmadığı gibi düzenleme de 
yapılamaz.  

 
Etkin (Current) katmanı kapatamazsınız. Etkin (Current)  katmanı kapatmaya 
kalktığınızda katmanı kapatamayacağınızı belirten bir uyarı mesajı ekrana gelir. 
Bölünmüş ekran görüntüleri ile çalışırkende etkin katmanı kapatamazsınız. Bu işlem 



için Bölümlü Ekran Modu’nu  (TILEMODE)  Kapat’a (Off) ayarlamak gerekir. 
 
 
 
 
 
 
138   BÖLÜM 8 
 

Katmanları kilitleyebilir veya kilidi açabilirsiniz. Bir katmanın kilitlenmesi ise, o 
katmandaki objelerin görüntülenmesine ve baskı alınmasına engel teşkil etmez. 
Kilitlenmiş bir katmanda çizim yapmak mümkün olsa bile bu objeler üzerinde 
düzenleme yapılamaz. Bir katman kilitlenerek objelerin çalışma esnasında yanlışlıkla 
bozulması engellenebilir.  
 
Her katman kendine ait bir renge ve çizgi tipine sahiptir. Katmanda çizdiğiniz  
objeler bu katmandaki ayarları geçersiz kılmadıkça bu katmana ait renkte ve çizgi 
tipinde görüntülenir. 4MCAD Gezgini (4MCAD Explorer) bütün katman ayarlarını  
Katmanlar (Layers) bölümünden kontrol edebilirisiniz. 

 
 4MCAD Gezgini’nde Katmanların Görüntülenmesi için  
 
 Aşağıdakilerden birini uygulayabilirsiniz: 

• Ayarlar (Settings)> Katman Gezgini’ni (Explore Layers)  seçin. 
• Araçlar (Tools)> 4MCAD Gezgini’ni (4MCAD Explorer)  seçin. 
• Araçlar (Tools) araç çubuğundan 4MCAD Gezgini (4MCAD Explorer)   
aracını seçin. 
• Ayarlar (Settings) araç çubuğundan Katman Gezgini (Explore Layers)   
aracını seçin 
• Komut satırına 4mgezgini (explayers) yazın ve Gir (Enter) tuşuna basın. 

 

 
A. Katman özelliklerini görüntülemek için Katman’ı seçin. 
B. Çizimdeki katmanların listesini verir. Kontrol işareti  etkin 
katmanı belirtir. 
C. Katmanların renkleri görüntülenir. 

D. Katmanların çizgi tipleri görüntülenir. 
E. Katmanların Açık/Kapalı durumu görüntülenir. 
F. Katmanların kilitli veya kilitsiz olduğunu gösterir. 
G. Bölümlenmiş görüntüler için her katmanın donmuş ya da 



çözülmüş durumda olduğunu gösterir. 
H. Geçerli görüntüde katmanın donmus ya da çözülmüş 
durumda olduğunu gösterir. 
I. Kağıt düzleminde yeni görüntü için katmanın donmuş ya da 

çözülmüş olduğunu gösterir. 
J. Sütunların baş tarafına dokunduğunuzda katmanları 
özelliklerine göre sıralandırır.
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Katmanlar görüntülendiğinde, Katman (Layer) Araç çubuğu aşağıdaki üç 
fonksiyonu sağlar. 

 
 Katman Açık/Kapalı (Layer On/Off) Katmanı açar ve kapar. 
 Dondur/Çöz (Freeze/Thaw) Katmanı dondurur veya çözer. 
 Kilitli/Kilitsiz (Lock/Unlock) Katmanı kilitler ve kilidi açar. 
 

Ekranda izleyebildiğiniz o andaki ayarları bu araçları seçerek değiştirebilir istediğiz 
düzenlemeleri gerçekleştirebilirsiniz. Renk ve Çizgi tiplerinin isimlerini seçerek 
açılan pencerelerden istediğiniz rengi ve çizgi tipini seçebilirisiniz. 

 
 Katmanların Oluşturulması ve İsimlendirilmesi 
 

Sınırsız sayıda katman oluşturabilir ve bu katmanları, çiziminizi organize etmek için 
kullanabilirisiniz. Yeni bir katman oluştururken, yazılım tarafından varsayılan renk 
ilk olarak beyaz (veya siyah, bu sizin ekran rengi ayarlarınıza bağlıdır) ve etkin çizgi 
tipi de Düz Çizgi (CONTINUOUS) adı verilen çizgi tipidir. Ayrıca katman adı 
olarak da Yeni Katman (New Layer) yazılım tarafından varsayılan katman adı olarak 
görüntülenir. Bir katmanı oluşturduktan sonra adını, çizgi tipini, rengini, 
görünebilirliğini, ve diğer özelliklerini düzenleyebilirsiniz. 

 
NOT 4MCAD’de katmanı adını en fazla 31 karakter uzunluğunda ve aralarda boşluk 
bırakmadan düzenleyebilirsiniz. 

 
  
 Yeni Katman Oluşturulması için 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 

•  Standart Araç çubuğundan Ayarlar (Settings)> Katman Gezgini’ni (Explore 
Layers)  seçin. 
• Ayarlar (Settings) araç çubuğundan Katman Gezgini (Explore Layers)   
aracını seçin. 

 • Komut satırına 4mgezgini (explayers) yazın ve Gir (Enter) tuşuna basın. 
2 Standart Araç çubuğundan Düzenle (Edit)> Yeni (New)> Katman’ı (Layer)    
seçin. Yazılım yeni katmanı listeye Yeni Katman 1 (NewLayer1) olarak ekler. 
3 Yeni Katman 1 (NewLayer1) adı yerine istediğiniz bir adı yazın ve Gir (Enter) 
tuşuna basın. 
4 Komutu tamamlamak için pencereyi kapatın ve. çiziminize geri dönün. 

 
İPUCU Yeni katmanı, Elemanlar (Elements) bölümündeki Katmanlar’ı (Layers) ve 
Yeni (New Item) aracını seçerek de oluşturabilirsiniz. 
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 Katmanın Adının Değiştirilmesi için 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 

•  Standart Araç çubuğundan Ayarlar (Settings)> Katman Gezgini’ni (Explore 
Layers)  seçin. 
• Ayarlar (Settings) araç çubuğundan Katman Gezgini (Explore Layers)   
aracını seçin. 

 • Komut satırına 4mgezgini (explayers) yazın ve Gir (Enter) tuşuna basın. 
2 Katman Adı (Layer Name) listesinden adını değiştirmek istediğiniz katmanı seçin. 
3 Aşağıdakilerden birini uygulayabilirsiniz: 

•  Standart Araç çubuğundan Düzenle (Edit)> Ad Değiştir’i (Rename)  seçin, 
yeni adı yazın ve Gir (Enter) tuşuna basın.  
•  Değiştirmek istediğiniz katman adını seçin, yazı yazabileceğiniz çerçeve 
göründüğünde  yeni adı yazın ve Gir (Enter) tuşuna basın. 

 •  Değiştirmek istediğiniz katman adını sağ tuşla  seçin ve kısayol menüsünden, 
Ad Değiştir’i (Rename)  seçin, yeni adı yazın ve Gir (Enter) tuşuna basın. 

 4 Komutu tamamlamak için pencereyi kapatın ve. çiziminize geri dönün. 
 
 NOT 0 katmanının adını değiştiremezsiniz. 
 
 Etkin Katmanın Seçilmesi 
 

Çizimde oluşturulan objeler o an Etkin (Current) olan katmanda oluşturulurlar. Bir 
objeyi başka bir katmanda çizmek için o katmanı ilk olarak Etkin (Current)  katman 
haline getirmeniz  gerekir. 

 
 Etkin Katmanın Seçilmesi için 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 

•  Standart Araç çubuğundan Ayarlar (Settings)> Katman Gezgini’ni (Explore 
Layers)  seçin. 
• Ayarlar (Settings) araç çubuğundan Katman Gezgini (Explore Layers)   
aracını seçin. 

 • Komut satırına 4mgezgini (explayers) yazın ve Gir (Enter) tuşuna basın. 
2 Katman Adı (Layer Name) listesinden Etkin (Current)  yapmak istediğiniz 
katmanı seçin. 
3 Aşağıdakilerden birini uygulayabilirsiniz: 

•  Standart Araç çubuğundan Düzenle (Edit)>  Etkin’i (Current)  seçin, yeni adı 
yazın ve Gir (Enter) tuşuna basın.  
•  Etkin (Current)  yapmak istediğiniz katman adını seçin, Etkin (Current)   
aracına basın. 
•  Etkin (Current)  yapmak istediğiniz katman adını sağ tuşla  seçin ve kısayol 
menüsünden, Etkin’i (Current)  seçin. 

 4 Komutu tamamlamak için pencereyi kapatın ve. çiziminize geri dönün. 
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 Bir Objenin Katmanının Etkin Hale Getirilmesi için 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 

•  Standart Araç çubuğundan Ayarlar (Settings)> Katmandan Obje Seç’i (Set 
Layer By Entity)  seçin. 
• Ayarlar (Settings) araç çubuğundan Katmandan Obje Seç (Set Layer By 
Entity)   aracını seçin. 

 • Komut satırına Katman Ayarla (setlayer) yazın ve Gir (Enter) tuşuna basın. 
2  Katmanını etkin yapmak istediğiniz objeyi seçin. 

 
 Katmanların Görünürlüğünün Kontrol Edilmesi 
 

Bir katmanın görünür veya görünmezliğini kontrol edebilirsiniz. Görünmez 
katmanlardaki objeler ekranda görünmez ve yazıcıdan  baskısı alınamaz. Katman 
görünürlüğünün kontrolüyle o an çiziminizi zorlaştıracak gereksiz obje 
yoğunluğundan kurtulabilirsiniz. Örneğin, yardımcı çizgiler ve notlar gibi.  
 
Örneğin; çizdiğiniz bir kat planında elektrik tesisatını bir katmana, sıhhi tesisatı bir 
katmana çizebilirsiniz. Hepsini bir seferde izleyebileceğiniz ve yazıcıdan baskısını 
alabileceğiniz gibi isteğinize bağlı olarak bu katmanları kapayabilir ve açabilirsiniz. 
Bu sayede bir çizim dosyasında Elektrik ve Makine Mühendisliği  çizimlerini 
oluşturabilir, oluşturduğunuz bu çizimlerin ayrı ayrı veya birlikte yazıcı baskılarını 
alabilirsiniz. Daha fazla kolaylık için bölümlü ekran görüntü ile çalışırken 
katmanların görünürlüğünü kontrol edebilir ve farklı ekranda farklı katmanları 
izleyebilirsiniz. 

 
Bir katmanı kapattığınız zaman bu katmandaki objeler görünürlüklerini kaybederler. 
Katmanı tekrar açtığınız zaman kaybolan objeler tekrar görünür olurlar. 

 
 Katmanların Açılması  ve Kapatılması için 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 

•  Standart Araç çubuğundan Ayarlar (Settings)> Katman Gezgini’ni (Explore 
Layers)  seçin. 
• Ayarlar (Settings) araç çubuğundan Katman Gezgini (Explore Layers)   
aracını seçin. 

 • Komut satırına 4mgezgini (explayers) yazın ve Gir (Enter) tuşuna basın. 
2 Katman Adı (Layer Name) listesinden Aç/Kapat (On/Off)  yapmak istediğiniz 
katmanı seçin. 
3 Aşağıdakilerden birini uygulayabilirsiniz: 

•  Standart Araç çubuğundan Görünüm (View)>  Aç/Kapat (On/Off)  seçin. 
•  Aç/Kapat (On/Off)  yapmak istediğiniz katman adını sağ tuşla  seçin ve 
kısayol menüsünden, Özellikler’i (Properties)  seçin ve katmanı açıp veya 
kapatın.  
•  Aç/Kapat (On/Off)  sütunununda ayarlar bölümüne basın. 
 Aç/Kapat (On/Off)  sütunununda yeni ayarları görebilirsiniz. 

 4 Komutu tamamlamak için pencereyi kapatın ve. çiziminize geri dönün. 



 
Ayrıca Büyüt/Küçült (Zoom), Kaydır (Pan) Renklendir (Shade) işlemlerinde 
performansı arttırmak için katmanları dondurabilirsiniz. Bir katmana Dondur (Froze) 
uygulandığında bu katmandaki objeler görünürlüğünü kaybeder. 
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Dış Referanslı Bloklar (Xref) ile çalışırken katmanlarının görünürlüğünü kontrol 
etmek ve çizimde onlarla ilgili herhangi bir değişikliği kaydetmek için, Görünür Dış 
Referanslı Blok Katmanı (XRef Layer Visibility) Sistem Değişkeni’ni (System 
Variable) açmanız lazımdır. 

 
 Görünür Dış Referanslı Blok Katmanı’nın Açılması için 
  
 1 Aşağıdakilerden birini uygulayabilirsiniz: 

•  Standart Araç çubuğundan Ayarlar (Settings)> Katman Gezgini’ni (Explore 
Layers)  seçin. 
• Ayarlar (Settings) araç çubuğundan Katman Gezgini (Explore Layers)   
aracını seçin. 

 • Komut satırına 4mgezgini (explayers) yazın ve Gir (Enter) tuşuna basın. 
2  Görünüm (View)>  Görünür Dış Referanslı Blok Katmanı (XRef Layer 
Visibility) seçin. 

 
İPUCU Bu Sistem Değişkeni’ni (System Variable)  açmak için komut satırına 
Görünür Yap (visretain) yazabilirisiniz. 

 
 Katmanların Dondurulması veya Çözülmesi için 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 

•  Standart Araç çubuğundan Ayarlar (Settings)> Katman Gezgini’ni (Explore 
Layers)  seçin. 
• Ayarlar (Settings) araç çubuğundan Katman Gezgini (Explore Layers)   
aracını seçin. 

 • Komut satırına 4mgezgini (explayers) yazın ve Gir (Enter) tuşuna basın. 
2 Katman Adı (Layer Name) listesinden Dondur/Çöz (Froze/Thaw)  yapmak 
istediğiniz katmanı seçin. 
3 Aşağıdakilerden birini uygulayabilirsiniz: 

•  Görünüm (View)>  Dondur/Çöz (Froze/Thaw)  seçin. 
•  Dondur/Çöz (Froze/Thaw)  yapmak istediğiniz katman adını sağ tuşla  seçin 
ve kısayol menüsünden, Özellikler’i (Properties)  seçin ve katmanı dondurun 
veya çözün.  
•  Tüm Görünümlerde  (All Viewports)  sütunununda ayarlar bölümüne basın. 
 Tüm Görünümlerde  (All Viewports)  sütunununda yeni ayarları görebilirsiniz. 

 4 Komutu tamamlamak için pencereyi kapatın ve. çiziminize geri dönün. 
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 Katmanların Kilitlenmesi ve Kilidinin Açılması 
 

Bir katmanın kilitlenmesi bu katmanın görünürlüğünü etkilemez. Sadece bu 
katmandaki objelerde değişiklik  yapılmasını engeller. Kilitli (Lock)  uygulanmış bir 
katmana yeni objeler eklemek mümkün olup, düzeltme yapılamaz. Ancak Kilitsiz 
(Unlock) bir katmanda düzeltme yapmak mümkündür. 

 
 Katmanların Kilitlenmesi ve Kilidinin Açılması için 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 

•  Standart Araç çubuğundan Ayarlar (Settings)> Katman Gezgini’ni (Explore 
Layers)  seçin. 
• Ayarlar (Settings) araç çubuğundan Katman Gezgini (Explore Layers)   
aracını seçin. 

 • Komut satırına 4mgezgini (explayers) yazın ve Gir (Enter) tuşuna basın. 
2 Katman Adı (Layer Name) listesinden Kilitli/Kilitsiz (Lock/Unlock)  yapmak 
istediğiniz katmanı seçin. 
3 Aşağıdakilerden birini uygulayabilirsiniz: 

•  Görünüm (View)>  Kilitli/Kilitsiz (Lock/Unlock)  seçin. 
•  Kilitli/Kilitsiz (Lock/Unlock)  yapmak istediğiniz katman adını sağ tuşla  seçin 
ve kısayol menüsünden, Özellikler’i (Properties)  seçin ve katmanı kilitleyin 
veya kilidi açın.  
•  Kilitli (Lock)  sütunununda ayarlar bölümüne basın. 
 Kilitli (Lock)  sütunununda yeni ayarları görebilirsiniz. 

 4 Komutu tamamlamak için pencereyi kapatın ve. çiziminize geri dönün. 
 
 Katman Renginin (Color) Ayarlanması 
 

Her katman bir renkle belirtilir. 4MCAD, renk için Katmanın (BYLAYER) rengini 
kabul eder ve çizilen objeler bulundukları katmanının renginde çizilirler. 4MCAD 
Gezgini’ni (4MCAD Explorer)  kullanarak, bir katmanın rengini değiştirebilir ve 
ayarlayabilirsiniz. Direk düzeltme özelliğiyle, değişiklik  yapmak istediğiniz renge 
dokunabilirsiniz ve sonra açılan Renk (Color) penceresinden istediğiniz rengi 
seçebilirsiniz. 
  
Bir katmanın renginin değiştirilmesi, o katmandaki Katmanın (BYLAYER) rengi ile 
çizilmis bütün objelerin renklerini otomatikman değiştirir. 
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 Katman Renginin Değiştirilmesi için 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 

•  Standart Araç çubuğundan Ayarlar (Settings)> Katman Gezgini’ni (Explore 
Layers)  seçin. 
• Ayarlar (Settings) araç çubuğundan Katman Gezgini (Explore Layers)   
aracını seçin. 

 • Komut satırına 4mgezgini (explayers) yazın ve Gir (Enter) tuşuna basın. 
2 Sağ bölümdeki Renk (Color) sütunundan rengini değiştirmek istediğiniz katmanın 
rengini  seçin. 
3 Aşağıdakilerden birini uygulayabilirsiniz: 

•  Renk (Color) penceresinden, istediğiniz rengi seçin ve sonra Tamam (OK) 
tuşuna basın 
•  Rengini değiştirmek istediğiniz katman adını sağ tuşla  seçin ve kısayol 
menüsünden, Özellikler’i (Properties)  seçin ve katman rengini değiştirin. 

 
NOT Bir objeyi özel bir renkle de oluşturabilirsiniz. Bu katmanın renk ayarlarını  
değiştirmez. Sadece katman içinde o objenin katman renginden farklı bir rengi olur. 
Yeni bir obje oluştururken, Ayarlar (Settings)> Renkler (Colors)> Renk Seç (Select 
Colors) komutu ile rengi değiştirebilirsiniz. Mevcut bir obje için, objeyi seçtikten  
sonra kısayol menüsü için sağ tuşa  basın ve Özellikler’i (Properties) seçin. Açılan 
Obje Özellikleri (Entity Properties) penceresinde objenin rengini değiştirebilirsiniz. 
. 

 

          
 
A 4MCAD Gezgini’ni tekrar kullanana kadar pencerenin 
ekranda kalması için seçebilirsiniz. 
B Özellikleri değiştirilmiş katmanların isimlerini görüntüler. 
C Geçerli katmanın rengini görüntüler. 

D Yeni bir renk seçmek için Renk tuşuna basın. 
E Seçilmiş katman için istediğiniz çizgi tipini seçebilirsiniz. 
F Seçilmiş katmanın diğer özelliklerini kontrol etmek için onay 
kutusunu işaretleyin veya temizleyin.

 
 
 Katman Çizgi Tipinin Ayarlanması 
 

Her katman bir çizgi tipi kullanır. (tireler, noktalar, ve çizgi gibi). Çizgi tipi 
objenin hem görünümünü hem de yazıcıdan baskısı alınırken görünüşünü belirler. 

 
Oluşturulacak bir objeyi Katmanın (BYLAYER) çizgi tipi ile oluşturmak doğru 



bir düşünce olduundan 4MCAD objenin oluşumunda Katmanın (BYLAYER)  
çizgi tipini ayarlarını kabul eder. 
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4MCAD Gezgini’ni (4MCAD Explorer) kullanarak, bir katmanın çizgi tipini 
düzenleyebilir veya değiştirebilirsiniz. Doğrudan düzeltme özelliği ile, değiştirmek 
istediğiniz çizgi tipini işaretler ve sonra açılan pencere yardımı ile yeni çizgi tipini 
seçebilirsiniz. Bir katmanın çizgi tipini değiştirmek, o katmandaki Katmanın 
(BYLAYER) çizgi tipiyle çizilmiş bütün objelerin çizgi tipini değiştirir. 
 
NOT Bazı çizgi tipleri, katmanlarda kullanılmak üzere hazırdırlar. Daha fazla bilgi 
için Çizgi Tipleri ile Çalışılması bölümündeki eklenebilen çizgi tiplerine bakın.   

 
 Bir veya Daha Fazla Katmanın Çizgi Tipinin Değiştirilmesi için 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 

•  Ayarlar (Settings)> Katman Gezgini’ni (Explore Layers)  seçin. 
• Ayarlar (Settings) araç çubuğundan Katman Gezgini (Explore Layers)   
aracını seçin. 

 • Komut satırına 4mgezgini (explayers) yazın ve Gir (Enter) tuşuna basın. 
2 Sağ bölümdeki Çizgi Tipi (Linetype) sütunundan değiştirmek istediğiniz katmanın 
çizgi tipini seçin. 
3 Çizgi Tipi (Linetype) penceresinden, istediğiniz çizgi tipini seçin veya Ara 
(Browse) tuşuna basıp çizgi tipi dosyasından seçiminizi yapın. 
4 Çizgi tipini değiştirmek istediğiniz katman adını sağ tuşla  seçin ve kısayol 
menüsünden, Özellikler’i (Properties)  seçin ve katmanın çizgi tipini değiştirin. 

 
NOT Bir obje için özel bir çizgi tipi seçebilirsiniz, obje için seçilen  bu çizgi tipi 
katmanın çizgi tipi ayarını değiştirmeden sadece o obje için geçerli olur. Böyle bir 
obje oluştururken, Ayarlar (Settings)> Çizgi Tipi Gezgini (Explore Linetypes) 
komutunu geçerli çizgi tipini değiştirmek için kullanablirsiniz.  Mevcut bir objenin 
çizgi tipini değiştirmek için o objeyi seçip, kısayol menüsü için sağ tuşa  basın ve 
Özellikler’i (Properties) seçin. Açılan Obje Özellikleri (Entity Properties) 
penceresinde objenin çizgi tipini değiştirebilirsiniz. 

 
 
Çizgi Tipleri ile Çalışılması 
 
 
 Basit ve Karmaşık Çizgi Tipleri 
 4MCAD Basit ve Karmaşık Çizgi Tipleri olmak üzere 2 seçenek sunar. 
 
 A Nokta, tire, boşluklardan oluşan Basit Çizgi Tipi (Simple Linetype), 

B  Nokta, tire, boşluklar ile şekiller, yazılar gibi oblerin oluşturduğu Karmaşık Çizgi 
Tipi (Complex Linetype). 
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Çizgi Tipleri (Linetype) tekrarlanan noktalardan, tirelerden ve boşluklardan oluşur. 
Farklı çizgi tiplerini farklı anlatımları göstermek için kullanabilirsiniz. Örneğin; bir 
planı çiziyorsanız, yolları devamlı çizgi tipini kullanarak yol kenarlarını da tire veya 
noktalı çizgi tipi ile çizebilirsiniz.  

 

 
  
Her katman yazılım tarafından hazır edilmiş en az Devamlı (CONTINUOUS), 
Katmanın (BYLAYER) ve Bloğun (BYBLOCK) olmak üzere üç adet çizgi tipine 
sahiptir. Bu çizgi tiplerinin isimlerini değiştiremez ve silemezsiniz. Yazılım sınırsız 
sayıda çizgi tipini ilave olarak kullanıcının kullanımına sunmuştur. Daha fazla çizgi 
tipini, yazılımın  içindeki çizgi tipi kütüphanesi dosyasından alabilir veya yeni çizgi 
tipleri oluşturup kaydedebilir ve kullanabilirsiniz. 
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 4MCAD Gezgini Çizgi Tiplerinin Görüntülenmesi  için 
 
 Aşağıdakilerden birini uygulayabilirsiniz: 
 •  Ayarlar (Settings)> Çizgi Tipi Gezgini’ni (Explore Linetype)  seçin. 

• Ayarlar (Settings) araç çubuğundan Çizgi Tipi Gezgini’ni (Explore Linetype)  
 aracını seçin. 

• Komut satırına çtgezgini (expltypes) yazın ve Gir (Enter) tuşuna basın. 
•  Standart araç çubuğundan Araçlar (Tools)> 4MCAD Gezgini’ni (4MCAD 
Explorer) seçin ve sonra Çizgi Tipleri (Linetypes) elemanını seçin. 

 

     
 
A Çizgi Tipleri özelliklerini görüntülemek için seçin. 
B Çizime yüklenen çizgi tiplerinin isimlerini listeler. Kontrol 
işareti ile etkin çizgi tipini gösterir. 

C Çizgi tiplerini açıklar. 
D Çizgi tiplerinin nasıl görüneceğini gösterir. 
E Çizgi Tiplerini özelliklerine göre sınıflandırır.

 
 
 
 Etkin Çizgi Tipinin Ayarlanması 
 

Normalde, bir obje çizilirken etkin Katmanın (BYLAYER) çizgi tipini kullanarak 
çizilir. Ayrıca her objeyi ayrı  bir çizgi tipiyle çizebilirsiniz. Üçüncü bir özellik ise 
Bloğun (BYBLOCK) çizgi tipi ile çalışmaktır. Bu çizgi tipi kullanılan blokların 
kullandığı çizgi tipleridir. Bloklar çizim içine kendi çizgi tipleri ile yerleştiğinden 
etkin çizgi tipi ayarlarını kullandığı çizgi tipidir. 
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 Bir Çizgi Tipinin Etkin Yapılması için 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 

•  Standart Araç çubuğundan Ayarlar (Settings)> Çizgi Tipi Gezgini’ni (Explore 
Linetype)  seçin. 
•  Ayarlar (Settings) araç çubuğundan Çizgi Tipi Gezgini’ni (Explore Linetype)  

 aracını seçin. 
 •  Komut satırına çtgezgini (expltypes) yazın ve Gir (Enter) tuşuna basın. 
2 Çizgi Tipi İsmi (Linetype Name) listesinden etkin yapmak istediğiniz katmanı 
seçin. 
3 Aşağıdakilerden birini uygulayabilirsiniz: 

•  4MCAD Gezgini (4MCAD Explorer) penceresinden Düzenle (Edit)> Etkin’i 
(Current) seçin. 
•  Çizgi Tipi İsmi (Linetype Name) listesinden Etkin (Current)  aracını 
seçin. 
•  Çizgi Tipi İsmi’ne (Linetype Name)  çift tıklayın. 

 4 Komutu tamamlamak için pencereyi kapatın ve. çiziminize geri dönün. 
 
 İlave Çizgi Tiplerinin Yüklenmesi 
 

Bir çizimde çizgi tiplerini kullanmak için çizgi tipleri oluşturmak veya çizgi tipi 
kütüphanesinden önceden tanımlanmış çizgi tiplerinden istediğimizi yüklememiz 
gerekir . 4MCAD 100’den fazla tanımlanmış çizgi tiplerinden oluşan kütüphane 
dosyasına sahiptir. (*.lin) 

 
 Çizgi Tipi Kütüphanesinden Bir Çizgi Tipinin Yüklenmesi için 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 

•  Standart Araç çubuğundan Ayarlar (Settings)> Çizgi Tipi Gezgini’ni (Explore 
Linetype)  seçin. 
•  Ayarlar (Settings) araç çubuğundan Çizgi Tipi Gezgini’ni (Explore Linetype)  

 aracını seçin. 
 •  Komut satırına çtgezgini (expltypes) yazın ve Gir (Enter) tuşuna basın. 
2 Aşağıdaki yöntemleri kullanmak için, Yeni Çizgi Tipi (New Linetype) penceresini 
açın. 
 •  Standart Araç çubuğundan Düzenle (Edit)> Yeni (New)> Çizgi Tipini 
(Linetype) seçin. 

• Yeni (New Item)  aracını seçin.  
• 4MCAD Gezgini (4MCAD Explorer) penceresinin sağ bölümünden sağ tuşla 
kısayol menüsüne ulaşıp, Özellikler’i (Properties)  seçin ve Yeni Çizgi Tipi’ni 
(New Linetype) seçin. 

 3 Dosyadan Seç (Choose From File) tuşuna basın. 
 4 Ara (Browse) tuşuna basın. 
 5 Çizgi tipi kütüphanesini seçin ve Aç (Open) tuşuna  basın. 
 6 Yüklemek istediğiniz çizgi tipini seçin. 
 7 Tamam (OK) tuşuna basın ve pencereyi kapatın. 
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 Çizgi Tiplerinin Oluşturulması ve İsimlendirilmesi 
 

Yeni çizgi tiplerini yeni isimleri ile oluşturabilir, oluşturduğunuz yeni çizgi tipilerini 
başka çizimlerde kullanmak için çizgi tipi kütüphanesine kaydedebilirsiniz. 

 
NOT 4MCAD’de Çizgi Tipi İsmini en fazla 31 karakter uzunluğunda ve aralarda 
boşluk bırakmadan düzenleyebilirsiniz. 

  
 Basit Çizgi Tipi Oluşturulması için 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 

•  Standart Araç çubuğundan Ayarlar (Settings)> Çizgi Tipi Gezgini’ni (Explore 
Linetype)  seçin. 
•  Ayarlar (Settings) araç çubuğundan Çizgi Tipi Gezgini’ni (Explore Linetype)  

 aracını seçin. 
 •  Komut satırına çtgezgini (expltypes) yazın ve Gir (Enter) tuşuna basın. 
2 Aşağıdaki yöntemleri kullanmak için, Yeni Çizgi Tipi (New Linetype) penceresini 
açın. 
 • Düzenle (Edit)> Yeni (New)> Çizgi Tipini (Linetype) seçin. 

• Yeni (New Item)  aracını seçin.  
• 4MCAD Gezgini (4MCAD Explorer) penceresinin sağ bölümünden sağ tuşla 
kısayol menüsüne ulaşıp, Özellikler’i (Properties)  seçin ve Yeni Çizgi Tipi’ni 
(New Linetype) seçin. 

 3 Çizgi Tipi Tanımlaması (Linetype Description) çizgi tipinin tanımlamasını yapın. 
Yapacağınız tanımlama size hatırlamanız gereken şekiller ve görünüm ile ilgili bilgi 
verir. 

 4 Çizgi Tipi Tarifi (Linetype Definition) alanına çizgi tipinin tarifini yapın. 
Tanımlama virgüller tarafından ayrılmış negatif ve pozitif numaraları içerir. Pozitif 
numara katı çizgi parçalarını çizer, negatif numara ise boşluk oluşturur, sıfır ise nokta 
oluşturur. 
5 Tamam (OK) tuşuna basın. Yazılım yeni çizgi tipini Yeni Çizgi Tipi 1 
(NewLinetype1) ismi ile listeye ekler. 
6 Yeni çizgi tipine istediğiniz ismi yazın ve Gir (Enter) tuşuna basın. İsmi yazarken 
kesinlikle boşluk bırakmayın. 

 7 Komutu tamamlamak için pencereyi kapatın ve. çiziminize geri dönün. 
 
  
  
  

  
  
 
 
 
 
 



 
 
 
 
 
150   BÖLÜM 8 
 

  
  

A Çizgi tipi kütüphane dosyasından çizgi tipi seçmek 
için basın. 

B Çizgi tipinin görünüşü ile ilgili bilgi verir. 
C.Çizgi tipinin tanımını yazın.
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Karmaşık Çizgi Tipi Oluşturulması 
 

Bir Karmaşık Çizgi Tipi (Complex Linetype) yaratmak için sınırlar, semboller, 
çeşitli formlar kullanılır.  Karmaşık Çizgi Tipi (Complex Linetype) de Basit Çizgi 
Tip’leri (Simple Linetype) gibi kullanıcı tarafından oluşturulabilir. Çizgilerin 
arasına yerleştirilmiş formlar, yazılar ile oluşturulan Karmaşık Çizgi Tip’lerine 
(Complex Linetype)  Kes (Cut) komutu uygulanamaz. 
 

 1 Aşağıdakilerden birini uygulayabilirsiniz: 
•  Standart Araç çubuğundan Ayarlar (Settings)> Çizgi Tipi Gezgini’ni (Explore 
Linetype)  seçin. 
•  Ayarlar (Settings) araç çubuğundan Çizgi Tipi Gezgini’ni (Explore Linetype)  

 aracını seçin. 
 •  Komut satırına çtgezgini (expltypes) yazın ve Gir (Enter) tuşuna basın. 
2 Aşağıdaki yöntemleri kullanmak için, Yeni Çizgi Tipi (New Linetype) penceresini 
açın. 
 • Düzenle (Edit)> Yeni (New)> Çizgi Tipini (Linetype) seçin. 

• Yeni (New Item)  aracını seçin.  
• 4MCAD Gezgini (4MCAD Explorer) penceresinin sağ bölümünden sağ tuşla 
kısayol menüsüne ulaşıp, Yeni Çizgi Tipi’ni (New Linetype) seçin. 

 3 Çizgi Tipi Tanımlaması (Linetype Description) çizgi tipinin tanımlamasını yapın. 
Yapacağınız tanımlama size hatırlamanız gereken şekiller ve görünüm ile ilgili bilgi 
verir. 

 4 Çizgi Tipi Tarifi (Linetype Definition) alanına çizgi tipinin tarifini yapın. 
Tanımlama virgüller tarafından ayrılmış negatif ve pozitif numaraları içerir. Pozitif 
numara katı çizgi parçalarını çizer, negatif numara ise boşluk oluşturur, sıfır ise nokta 
oluşturur. 
5 Tamam (OK) tuşuna basın. Yazılım yeni çizgi tipini Yeni Çizgi Tipi 1 
(NewLinetype1) ismi ile listeye ekler. 
6 Yeni çizgi tipine istediğiniz ismi yazın ve Gir (Enter) tuşuna basın. İsmi yazarken 
kesinlikle boşluk bırakmayın. 

 7 Komutu tamamlamak için pencereyi kapatın ve. çiziminize geri dönün. 
 

 Karmaşık Çizgi Tipinin Sözdizimi ile Oluşturulması 
 
Karmaşık Çizgi Tipi (Complex Linetype) Basit Çizgi Tip’leri (Simple Linetype) 
gibi virgül ve tire gibi objelerin arasına yerleştirilen formlar, yazılar ile oluşturulur. 
 
Metin Düzenleyici Yazılımda Sözdiminin Kullanılması 
Karmaşık Çizgi Tipi (Complex Linetype) oluşturmak için formlar eklemek için  
sözdizimi tanımlamalarını aşağıdaki  gibi kullanabilirsiniz: 

  
 [biçim_isim, biçim _dosya ismi] veya [biçim _isim, biçim _dosya ismi, dönüştürme] 
 [shape_name, shape_filename] or [shape_name, shape_filename, transform] 
 
 
  
 



 
 
 
  
 
152   BÖLÜM 8 
 
 Sözdizimi tanımlamaları aşağıdaki gibidir: 
 
 •  biçim_ismi (shape_name) 

 
Çizgi tipine eklenen şeklin adıdır. Biçim adı mevcut olan bir biçim dosyası adı 
olmalıdır.  biçim_dosya ismi (shape_filename). 

 
 •  biçim_dosya ismi (shape_filename) 

 
Biçim ismi biçim tanımları dosyasından (*.shx) derlenmelidir. Eğer biçim dosyasının 
yolu (path) tanımlanmamış ise biçim dosyaları kütüphanesinden arayarak yolunu 
tanımlayın. 
 

 • Dönüştürme (Transform) 
 
Virgülden önce kullanılması gereken Dönüştürme (Transform) sembolleri opsiyonel 
olup aşağıdaki gibi kullanabilirsiniz:  

 
 R = değer Bağıl döndürme (Relative Rotation) 
 A = değer Mutlak döndürme (Absolute Rotation) 
 S = değer Ölçek (Scale)  
 X = değer X Paralel (X Offset) 
 Y = değer Y Paralel (Y Offset) 

 
Sözdiziminde değer rakamla, döndürme derece olarak, diğerleri ise çizim biriminde 
belirlenen çizgi tipi ölçeği baz alınarak uygulanır. 
 
• Döndürme (Rotation) 
 
R = değer veya A= değer 
 
R = değeri bağıl, açısal döndürme ve karmaşık çizgilere uyacak şekilde verilir. 
 
A = değeri şeklin merkezine göre mutlak döndürme olarak verilir. Bütün şekiller 
çizginin bağıl durumuna bakılmaksızın aynı şekilde döndürülür. Döndürme açısı 
değeri radyan veya grad cinsinden olabilir. Eğer değer 0 ise bağıl döndürme 
kullanılır. 
 
• Ölçek (Scale) 
 
S = değer 
 
Dahili ölçek veya bir ölçek faktörü ile tayin edilebilir. Eğer dahili ölçek 0 ise biçimin 
orijinal ölçeği kullanılır.  
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• X Paralel (X Offset) 
 
X = değer 
 
Bu alan  X ekseni boyunca kullanılacak miktarı belirlemek için kullanılır. Eğer bu 
değer ihmal edilir ise veya 0 değeri verilir ise X Paralel ayrıntılara girmeyecektir. 
Devamlı biçim istiyorsanız bu alanı  kullanmanız gerekir. Bu değer ölçek 
faktöründen etkilenmez. ( S= ) 
 
• Y Paralel (Y Offset) 
 
Y = değer 
 
Bu alan  Y ekseni boyunca kullanılacak miktarı belirlemek için kullanılır. Eğer bu 
değer ihmal edilir ise veya 0 değeri verilir ise Y Paralel ayrıntılara girmeyecektir. 
Devamlı biçim istiyorsanız bu alanı  kullanmanız gerekir. Bu değer ölçek 
faktöründen etkilenmez. ( S= ) 

 
 Metin Düzenleyici Yazılımda Yazı Kullanılması 
 

Karmaşık Çizgi Tipi (Complex Linetype) oluşturmak için yazı eklemek için  
sözdizimi tanımlamalarını aşağıdaki  gibi kullanabilirsiniz: 

  
 [“sembol”, tip_ ismi] veya [“sembol”, tip_ ismi, dönüştürme] 
 ["string",  style_name] or ["string", style_name, transform] 
 
 Sözdizimi tanımlamaları aşağıdaki gibidir: 
 
 •  sembol (string) 
 

Karmaşık Çizgi Tipi (Complex Linetype) içinde yazı karakterleri kullanabilirsiniz. 
Bu yazı karakterleri içinde ‘ ve ” karakterlerini kullanamazsınız. Bu karaterler yerine 
(%%) ile belirtilen ASCII kodları kullanabilirsiniz. 

 
 •  tip_ismi (style_name) 

 
Kullanılacak yazı tipini tanımlar. Bu tipin daha önce yüklenmiş olması gerekir. Eğer 
daha önce yüklenmemiş ise etkin olan tip kullanılır. 

 
 • Dönüştürme (Transform) 

 
Virgülden önce kullanılması gereken Dönüştürme (Transform) sembolleri opsiyonel 
olup aşağıdaki gibi kullanabilirsiniz:  

 
 R = değer Bağıl döndürme (Relative Rotation) 
 A = değer Mutlak döndürme (Absolute Rotation) 
 S = değer Ölçek (Scale)  
 X = değer X Paralel (X Offset) 
 Y = değer Y Paralel (Y Offset) 
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Sözdiziminde değer rakamla, döndürme derece olarak, diğerleri ise çizim biriminde 
belirlenen çizgi tipi ölçeği baz alınarak uygulanır. 
 
• Döndürme (Rotation) 
 
R = değer veya A= değer 
 
R = değeri bağıl, açısal döndürme ve karmaşık çizgilere uyacak şekilde verilir. 
 
A = değeri şeklin merkezine göre mutlak döndürme olarak verilir. Bütün şekiller 
çizginin bağıl durumuna bakılmaksızın aynı şekilde döndürülür. Döndürme açısı 
değeri radyan veya grad cinsinden olabilir. Eğer değer 0 ise bağıl döndürme 
kullanılır. 
 
• Ölçek (Scale) 
 
S = değer 
 
Dahili ölçek veya bir ölçek faktörü ile tayin edilebilir. Eğer dahili ölçek 0 ise biçimin 
orijinal ölçeği kullanılır. 
 
 

 
• X Paralel (X Offset) 
 
X = değer 
 
Bu alan  X ekseni boyunca kullanılacak miktarı belirlemek için kullanılır. Eğer bu 
değer ihmal edilir ise veya 0 değeri verilir ise X Paralel ayrıntılara girmeyecektir. 
Devamlı biçim istiyorsanız bu alanı  kullanmanız gerekir. Bu değer ölçek 
faktöründen etkilenmez. ( S= ) 
 
• Y Paralel (Y Offset) 
 
Y = değer 
 
Bu alan  Y ekseni boyunca kullanılacak miktarı belirlemek için kullanılır. Eğer bu 
değer ihmal edilir ise veya 0 değeri verilir ise Y Paralel ayrıntılara girmeyecektir. 
Devamlı biçim istiyorsanız bu alanı  kullanmanız gerekir. Bu değer ölçek 
faktöründen etkilenmez. ( S= ) 
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 Çizgi Tiplerinin Düzenlenmesi 
  
 Çizgi Tipi Adının Değiştirilmesi için 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 

•  Standart Araç çubuğundan Ayarlar (Settings)> Çizgi Tipi Gezgini’ni (Explore 
Linetype)  seçin. 
•  Ayarlar (Settings) araç çubuğundan Çizgi Tipi Gezgini’ni (Explore Linetype)  

 aracını seçin. 
 •  Komut satırına çtgezgini (expltypes) yazın ve Gir (Enter) tuşuna basın. 
2 Aşağıdakilerden birini uygulayabilirsiniz: 
 • Düzenle (Edit)> İsim Değiştir’i (Rename) seçin. 

• Değişiklik  yapmak istediğiniz çizgi tipine seçin ve sonra yeni adı yazın.  
• 4MCAD Gezgini (4MCAD Explorer) penceresinin sağ bölümünden sağ tuşla 
kısayol menüsüne ulaşıp, İsim Değiştir’i (Rename) seçin. 

3 Komutu tamamlamak için pencereyi kapatın ve. çiziminize geri dönün. 
 
 Çizgi Tipi Tanımlamasının Değiştirilmesi için 
  
 1 Aşağıdakilerden birini uygulayabilirsiniz: 

•  Standart Araç çubuğundan Ayarlar (Settings)> Çizgi Tipi Gezgini’ni (Explore 
Linetype)  seçin. 
•  Ayarlar (Settings) araç çubuğundan Çizgi Tipi Gezgini’ni (Explore Linetype)  

 aracını seçin. 
 •  Komut satırına çtgezgini (expltypes) yazın ve Gir (Enter) tuşuna basın. 
2 Tanımlanmasında değişiklik  yapmak istediğiniz çizgi tipinin adına sağ tuşla basın. 
3 4MCAD Gezgini (4MCAD Explorer) penceresinin sağ bölümünden sağ tuşla 
kısayol menüsüne ulaşıp, Özellikler’i (Properties) seçin. 
4 Çizgi Tipi Tanımlama (Linetype Definition) bölümünde, pozitif ve negatif sayılar 
ve sıfırı kullanarak çizgi tipini tanımlayın. 
Pozitif numara katı çizgi parçalarını çizer, negatif numara ise boşluk oluşturur, sıfır 
ise nokta oluşturur. 
5 Komutu tamamlamak için Çizgi Tipleri (Linetypes) ve 4MCAD Gezgini 
(4MCAD Explorer) pencerelerini kapatın ve çiziminize geri dönün. 

 
NOT CONTINUOUS, BYBLOCK ve BYLAYER çizgi tiplerinin isimlerini 
değiştiremezsiniz 

 
 
 
Yazılar (Text) ve Yazı Tipleri (Text Style) ile Çalışılması 
  

Bir çizime yazı  eklediğinde, yazılan yazı  etkin yazı  tipini kullanır. Yazı  tipi, yazı 
karakteri, ölçüsü, açısı, yeri ve diğer yazı  karakterleri ile belirlenir.  
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Her çizim dosyası standart olarak isimlendirilmiş, txt yazı tipini kullanan en az bir 
yazı tipine sahiptir. Standart yazı tipini silemez fakat düzenlemek için tekrar 
isimlendirebilirsiniz. Örneğin, yazı tipine uygulanmış eğim açısını veya yazı tipini 
değiştirebilir, sınırsız sayıda yazı  tipi ekleyebilirsiniz. 4MCAD Gezgini (4MCAD 
Explorer) penceresinde yazı tipi ile ilgili olan herşeyi düzeltebilirisiniz. 

 
 4MCAD Gezgini ile Yazı Tipi Elemanlarının Görüntülenmesi  için 
 
 Aşağıdakilerden birini uygulayabilirsiniz: 

• Standart Araç çubuğundan Ayarlar (Settings)> Yazı Tipi Gezgini’ni (Explore 
Text Styles)  seçin. 
• Araçlar (Tools)> 4MCAD Gezgini (4MCAD Explorer) ve açılan pencerenin 
elemanlar bölümünde Tip’i (Styles) seçin. 
• Ayarlar (Settings) araç çubuğundan Yazı Tipi Gezgini’ni (Explore Text Styles) 

 aracını seçin. 
 •  Komut satırına Yazıtipg (expstyles) yazın ve sonra Gir (Enter) tuşuna basın. 
 

 
A Yazı Tipi ayarlarını  görüntülemek için Tip’i (Styles) seçin. 
B Etkin çizimdeki tanımlanmış yazı tiplerinin adlarını listeler. 
Onay işareti etkin olan tipini gösterir. 
C Yazı  tipinin yüksekliğini gösterir. 
D Yazı  tipinin genişlik faktörünü gösterir. 
E Yazı  tipinin eğim açısını  belirtir. 
F Hangi tip seçilmiş ise onun yazı karakterini görüntüler, yol ve 

yazı dosyası isimlerini gösterir. 
G Yazının ayna görüntüsü ile yazıldığını gösterir. 
H Yazının yukarıdan aşağı doğru yazıldığını belirtir. 
I Yazının dikey yazıldığını belirtir. 
J Her hangi bir sütun tuşuna dokunarak yazı  tipinin özelliklerini 
sıralayabilirsiniz.

 
 
 Yazı Tipi Yaratılması ve İsimlendirilmesi 
 

Yazı harflerden meydana gelen karakter topluluğudur, ve bu topluluk sayıları, 
harfleri, noktalama işaretlerini ve sembolleri içerir. Her yazı kendi yazı dosyasında 
saklanır. Yazı  tipleri değişik görünümleri harflere uygular. Harf görünümlerinin 
karakterlerini değiştirerek çeşitli değişik yazı  tipi oluşturabilirsiniz. Yeni bir yazı  
tipi oluşturmak için, bir harfe değişik görünümler verebilirsiniz. 
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4MCAD *.shx uzantılı yazı dosyalarını kullanır ve bu yazı tiplerinin seçilebilmesini 
sağlar. Bu yazı dosyaları 4MCAD/ Yazılar (4MCAD/ Fonts) dizininde yeralır. Diğer 
CAD yazılımlarında düzenlenmiş yazıları da kullanabilirsiniz. 

 
NOT 4MCAD’de yazı tipi dosya isimlendirmesi en fazla 31 karakter olmalı ve içinde 
boşluk bulunmaması gerekir . 

 
 Yeni Bir Yazı Tipi Yaratılması için 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 

• Standart araç çubuğundan Ayarlar (Settings)> Yazı Tipi Gezgini’ni (Explore 
Text Styles)  seçin. 
• Ayarlar (Settings)> araç çubuğundan Yazı Tipi Gezgini’ni (Explore Text 
Styles)  aracını seçin. 

  •  Komut satırına yazılare (expfonts) yazın ve sonra Gir (Enter) tuşuna basın. 
 2 Düzenle (Edit)> İsim Yeni’yi (New)> Tip’i (Style) seçin. 

3 Yeni yazı tipini kullanmak için istediğiniz yazı dosyasını seçin ve sonra Aç (Open) 
tuşuna basın. Yazılım yeni yazı tipini yazı tipi listesine YeniTip1 (NewStyle1) ismi 
ile ekler. 
4 Yeni yazı tipi için istediğiniz ismi seçili bölgeye yazın ve sonra Gir (Enter) tuşuna 
basın. 

 5 Komutu tamamlamak için pencereyi kapatın ve. çiziminize geri dönün. 
 

İPUCU Ayrıca yeni yazı  tipini Tip (Styles) elemanı bölümünden seçtikten sonra Yeni 
(New Item) aracına basarak da oluşturabilirsiniz. 

 
 Etkin Çizimde Yazı Tipinin İsminin Değiştirilmesi için 
  
 1 Aşağıdakilerden birini uygulayabilirsiniz: 

• Standart araç çubuğundan Ayarlar (Settings)> Yazı Tipi Gezgini’ni (Explore 
Text Styles)  seçin. 
• Ayarlar (Settings)> araç çubuğundan Yazı Tipi Gezgini’ni (Explore Text 
Styles)   aracını seçin. 

  •  Komut satırına yazılare (expfonts) yazın ve sonra Gir (Enter) tuşuna basın. 
 2 Aşağıdakilerden birini uygulayabilirsiniz: 

•  Yazı  tipini seçin Düzenle (Edit)> İsim Değiştir’i (Rename) seçin, yeni ismi 
yazın ve sonra Gir (Enter) tuşuna basın. 
•  Değiştirmek istediğiniz yazı  tipinin ismini seçin, yeni ismi yazın ve sonra Gir 
(Enter) tuşuna basın. 
•  Değiştirmek istediğiniz yazı  tipinin adına sağ tuşla basın, kısayol menüsünden 
İsim Değiştir’i (Rename) seçin, yeni ismi yazın ve sonra Gir (Enter) tuşuna 
basın. 

 3 Komutu tamamlamak için pencereyi kapatın ve. çiziminize geri dönün. 
 
  
 
 
 
 
 



 
 
 
158   BÖLÜM 8 
 
 Yazı Tiplerinde Değişiklik Yapılması 
 

Yeni yazı  tipi, başlangıçta yüksekliği, eğim açısı  ve diğer özellikleri ile varsayılan 
değerler ile oluşurlar. Bu değerleri, hem yeni hem de mevcut yazı  tiplerinde 
değiştirebilirsiniz. Bir çizimde kullanılan, yazı tipi ile yazılmış yazının özelliklerini 
değiştirirseniz, bu yazı tipi ile yazılmış bütün yazılar bu değişikliklerden etkilenir. 
Eğer çizm içinde yazılmış yazılardan birini veya birkaçını seçip eğim açısını, 
yüksekliği gibi özelliklerini değiştirdiğimizde sadece seçilen yazılarda değişiklik 
gerçekleşir, o yazı tipi ile yazılmış diğer yazılar bu değişiklikten etkilenmez. 

 
Yazı  yüksekliği değerinin 0 olması çizimde yazı tipini kullanmaya başladığınız an 
yazı  yüksekliğini belirtmenizi gerektirir. Yazı  yüksekliği için yazılımında otomatik 
ayarlanmış değerin dışındaki diğer değerler için yazıyı yazarken yazılım yükseklik 
değerini girmeniz için bir uyarı da bulunmaz. Genişlik değişkeni yazının yatay 
ebadını  belirtir. 1 değerinden küçük değerler için yazıyı sıkıştırır (Örneğin, 0.75 
değeri yazıyı %25 sıkıştırır), 1 değerinden büyük sayılar ise yazıyı genişletir. 
(Örneğin, 1.50 yazıyı %50 genişletir). Eğim açısı  yazının öne ve arkaya doğru, 90 
dereceye kadar eğilmesini sağlar. Negatif değerler yazının sola, pozitif değerler ise 
yazının sağa doğru eğilmesini sağlar. 

 
 Yazı Tipinde Değişiklik Yapılması için 
  
 1 Aşağıdakilerden birini uygulayabilirsiniz: 

• Standart araç çubuğundan Ayarlar (Settings)> Yazı Tipi Gezgini’ni (Explore 
Text Styles)  seçin. 
• Ayarlar (Settings)> araç çubuğundan Yazı Tipi Gezgini’ni (Explore Text 
Styles)  aracını seçin. 

  •  Komut satırına yazılare (expfonts) yazın ve sonra Gir (Enter) tuşuna basın. 
 2 Değiştirmek istediğiniz yazı  tipinin adını seçin, istediğiniz değişikliği yapın. 

Yazı özelliklerini değitirebileceğiniz dialog kutuları veya değişken değerlerini 
yazacağınız gerekli yerler ekranda görünürler. 
3 Komutu tamamlamak için 4MCAD Gezgini (4MCAD Explorer) penceresini 
kapatın.  

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



 
 
  
   4MCAD GEZGİNİ İLE ÇALIŞILMASI  159 
 
 
  
 

  
 
A Diyalog kutusunun ekranda kalmasını sağlar. 
B Yazı Tipi adını görüntüler. 
C Yazı yüksekliğini yazın. 
D Genişlik faktörünü yazın. 
E Eğim açısını yazın. 
F Tersten yazı  görüntülemek için seçin  

G Yukarıdan aşağıya yazıyı görüntülemek için basın. 
H Yazıyı düşey görüntülemek için basın 
I Yazı evvelki yazısını görüntüler 
J Yazının özelliğini seçin 
K Yazı ismini seçin

 
 
 Etkin Yazı Tipinin Ayarlanması 
 

Çizimde bir yazı yazmaya başlanıldığında, yazı o an etkin olan yazı tipi ile 
oluşturulur. Yazıyı yazarken, farklı yazı tiplerini seçebilir ve kullanabilirisiniz. 

 
 Etkin Yazı Tipinin Ayarlanması için 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 

• Standart araç çubuğundan Ayarlar (Settings)> Yazı Tipi Gezgini’ni (Explore 
Text Styles)  seçin. 
• Ayarlar (Settings)> araç çubuğundan Yazı Tipi Gezgini’ni (Explore Text 
Styles)  aracını seçin. 

  • Komut satırına yazılare (expfonts) yazın ve sonra Gir (Enter) tuşuna basın. 
2 Yazı Tipi İsmi (Text Style Name) listesinden, etkin yapmak istediğiniz yazı  
tipinin adını seçin, istediğiniz değişikliği yapın. 
3 Aşağıdakilerden birini uygulayabilirsiniz: 

• 4MCAD Gezgini’nde (4MCAD Explorer) Düzenle (Edit)> Etkin’i (Current) 
seçin. 

  • Etkin (Current) aracını seçin. 
• Farenin imleci ile pencerenin sağ tarafında sağ tuş yapın ve açılan kısayol 
menüsünden Etkin’i (Current) seçin. 

4 Komutu tamamlamak için 4MCAD Gezgini (4MCAD Explorer) penceresini 
kapatın. 
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İPUCU Bir yazı  tipini Yazı Tipi İsmi (Text Style Name) listesinden seçip, Etkin 
(Current)  seçerek veya yazı tipi ismini çift tıklayarak etkin yapabilirsiniz. 

 
 
 
Koordinat Sistemleri (Coordinate Systems) ile Çalışılması 
  

Bir obje oluşturulurken, kartezyen koordinat sistemine bağlı olarak yerleştirilir. Her 
çizim Dünya Koordinat Sistemi-DKS (World Coordinate System-WCS) ismi ile 
tanımlanan koordinat sistemine sahiptir. Dünya Koordinat Sistemi-DKS’yi (World 
Coordinate System-WCS) silemez veya düzenleyemezsiniz.  
 
Bunun yanında çiziminiz ilave koordinat sistemleri içerebilir, ve her bir sistemin 
0,0,0 koordinatı ile tanımlanan kendi merkezi ve yönlendirmesi vardır. Kullanıcı 
istediği kadar Kullanıcı Koordinat Sistemi-KKS (User Coordinate System-UCS) 
oluşturabilir, kaydedebilir ve gerektiği zaman tekrar kullanabilir. 4MCAD Gezgini 
(4MCAD Explorer) ile koordinat sisteminin merkezini, merkez koordinatlarını yeni 
koordinatları  girerek düzenleyebilirsiniz.  
 
Örneğin, bir binanın iki cephesi için ayrı ayrı Kullanıcı Koordinat Sistemi-KKS 
(User Coordinate System-UCS) oluşturabilir ve bu iki cephenin x ve y 
koordinatlarını belirleyerek pencerelerini çizebilirsiniz.  
 
4MCAD Gezgini’nde (4MCAD Explorer) Koordinat Sistemleri’ni (Coordinate 
Systems) seçerek tanımlanmış Kullanıcı Koordinat Sistemleri-KKS (User 
Coordinate System-UCS) arasında  geçişler sağlayabilirsiniz. 

 
 Koordinat Sİstemlerinin Görüntülenmesi  
 
 Aşağıdakilerden birini uygulayabilirsiniz: 
 

•  Standart araç çubuğundan Ayarlar (Settings)> Koordinat Sistemleri Gezgini 
(Explore Coordinate Systems) seçin. 
• Araçlar (Tools)> 4MCAD Gezgini’ni (4MCAD Explorer) seçin ve sonra 
Koordinat Sistemleri’ni (Coordinate Systems) elemanını seçin. 
• Ayarlar (Settings)> Kullanıcı Koordinat Sistemi-KKS (User Coordinate System-
UCS) seçin ve sonra Gezgin KKS’yi (Explore UCS) seçin. 
• Ayarlar (Settings) araç çubuğundan Koordinat Sistemleri Gezgini (Explore 
Coordinate Systems) aracına seçin. 

 •  Komut satırına gezgkks (expucs) yazın ve sonra Gir (Enter) tuşuna basın. 
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A Koordinat Sistemlerinin görüntülenmesi içinseçin. 
B Etkin çizimdeki koordinat sistemlerinin isimleri yer alır. Onay 
işareti olan sistem o an etkin olan sistemdir. 
C DKS’ye bağlı olarak koordinat sisteminin merkezini gösterir. 
D DKS’ye bağlı olarak koordinat sisteminin x- ekseni yönünü 

gösterir. 
F DKS’ye bağlı olarak koordinat sisteminin y- ekseni yönünü 
gösterir. 
G Her hangi bir sütun tuşuna dokunarak Koordinat sisteminin 
özelliklerini sıralayabilirsiniz.
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Kullanıcı Koordinat Sistemi’nin-KKS (User Coordinate 
System-UCS) Tanımlanması ve İsimlendirilmesi 

 
Bir çizimde istediğiniz kadar koordinat sistemi tanımlanabilir ve bunlar ayrı  ayrı  
isimlendirilebilir. Daha sonra bu koordinat sistemleri tekrar kullanılmak üzere 
kaydedilebilir. 

 
NOT 4MCAD’de Koordinat Sistemleri isimlendirmesi en fazla 31 karakter olmalı ve 
içinde boşluk bulunmaması gerekir. 
 
4MCAD Gezgini’nde Yeni Bir Kullanıcı  Koordinat Sistemi’nin 
Tanımlanması için 

 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 

•  Standart araç çubuğundan Ayarlar (Settings)> Koordinat Sistemleri Gezgini’ni 
(Explore Coordinate Systems) seçin. 
• Ayarlar (Settings) araç çubuğundan Koordinat Sistemleri Gezgini (Explore 
Coordinate Systems) aracını seçin. 

  • Komut satırına gezgkks (expucs) yazın ve sonra Gir (Enter) tuşuna basın. 
 2 Aşağıdakilerden birini uygulayabilirsiniz: 

• Düzenle (Edit)> Yeni (New)> KKS’yi (UCS) seçin. 
  • Yeni (New Item) aracını seçin. 

• Farenin imleci ile pencerenin sağ tarafında sağ tuş yapın ve açılan kısayol 
menüsünden Yeni (New)> KKS’yi (UCS) seçin. 

3 KKS’yi (UCS) çiziminizde tanımlamak için Komut Menüsü (Prompt) kutusundan 
veya komut çubuğundan bir yöntem seçin. Örneğin, 3 Nokta’yı (3 Point) seçin ve bu 
üç noktanın x,y ve z eksenlerini tanımlamasını çizim ekranında belirleyin. 
4 Yazı alanına yeni Kullanıcı Koordinat Sisteminin ismini  yazın ve Gir (Enter) 
tuşuna basın. 

 5 Komutu tamamlamak için pencereyi kapatın. 
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 Kullanıcı  Koordinat Sisteminin İsminin Değiştirilmesi için 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 

• Standart araç çubuğundan Ayarlar (Settings)> Koordinat Sistemleri Gezgini’ni 
(Explore Coordinate Systems) seçin. 
• Ayarlar (Settings) araç çubuğundan Koordinat Sistemleri Gezgini (Explore 
Coordinate Systems) aracını seçin. 

  • Komut satırına gezgkks (expucs) yazın ve sonra Gir (Enter) tuşuna basın. 
 2 Aşağıdakilerden birini uygulayabilirsiniz: 

• Kullanıcı Koordinat Sistemi’ni-KKS (User Coordinate System-UCS) seçin ve 
Düzenle (Edit)> İsim Değiştir’i (Rename) seçin, yeni ismi yazın ve Gir (Enter) 
tuşuna basın. 
• Değiştirmek istediğiniz Kullanıcı Koordinat Sistemi-KKS ismini seçin, yeni 
ismi yazın ve Gir (Enter) tuşuna basın. 
• Değiştirmek istediğiniz Kullanıcı Koordinat Sistemi-KKS ismine sağ tuş yapın 
ve açılan kısayol menüsünden İsim Değiştir’i (Rename) seçin, yeni ismi yazın ve 
Gir (Enter) tuşuna basın. 

3 Yeni Kullanıcı Koordinat Sistemi-KKS ismini yazın ve Gir (Enter) tuşuna basın. 
 4 Komutu tamamlamak için pencereyi kapatın. 
 
 Etkin Kullanıcı Koordinat Sistemi’nin (KKS) Ayarlanması 
 

Objeler çizilirken, o an etkin olan koordinat sistemine bağlı olarak oluşurlar. Etkin 
KKS’yi (UCS) 4MCAD Gezgini’nden (4MCAD Explorer) ayarlayabilirsiniz. 

 
 Etkin KKS’nin (UCS) 4MCAD Gezgini’nden Ayarlanması için 
 
 Aşağıdakilerden birini uygulayabilirsiniz: 
 
 • KKS (UCS) isim listesinden KKS (UCS)  adına çift tıklayın. 

• KKS (UCS)  isim listesinde KKS’yi (UCS)  seçin ve sonra Düzenle (Edit)> Etkin’i 
(Current) seçin. 
• KKS (UCS)  isim listesinde KKS’yi (UCS)  seçin ve sonra Etkin (Current)  
aracına basın. 
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İsimlendirilmiş Görünüşler (Named Views) ile Çalışılması 
 

Bir çizimde çalışırken çizim farklı bölümleri arasında bağlantılar kurulması 
gerekebilir. Örneğin, bir evin zemin planını çiziyorken, evin içindeki odalara 
yakından bakmak isteyebilir ve sonra tekrar evin tamamına bakmak isteyebilirsiniz. 
Bunu Büyüt/Küçült (Zoom) ve Kaydır (Pan) komutlarını  kullanarak yapabileceğiniz 
gibi, çizimin ihtiyaç bulduğunuz bölümlerinin görünüşlerini kaydederek ve 
isimlendirerek kullanabilirsiniz. Görünüm (View) komutunu veya 4MCAD 
Gezginindeki Görünüm (View) elemanını kullanarak kaydedilmiş görünüşleri tekrar 
kullanabilirsiniz.. 

 
 4MCAD Gezgini’nin Görünüşler için Kullanılması 
 
 Aşağıdakilerden birini uygulayabilirsiniz: 

• Standart Araç çubuğundan Ayarlar (Settings)> Görünüm Gezgini’ni (Explore 
Views) seçin. 
• Ayarlar (Settings) araç çubuğundan Görünüm Gezgini (Explore Views)  
aracını seçin. 

 •  Komut satırına görünümg (expviews)  yazın ve Gir (Enter) tuşuna basın. 
•  Araçlar (Tools)> 4MCAD Gezgini’ni (4MCAD Explorer) seçin ve sonra 
Görünümler (Views) elemanını seçin. 

 
 

                    
A Görünüm ayarlarını  görüntülemek için Görünümleri seçin. 
B Tanımlanmış Görünüm isimlerini listeler, onay işareti olan 
isim etkin görünümdür. 
C Çizim biriminde etkin görünümün yüksekliğini gösterir. 

D Çizim biriminde etkin görünümün genişliğini gösterir. 
E DKS’ de 3 boyutlu görünüm yönünü  belirtir. 
F Her hangi bir sütun tuşuna dokunarak Görünüm özelliklerini 
sıralayabilirsiniz.
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 Görünümlerin İsimlendirilmesi ve Kaydedilmesi 
 

Çizim ekranında görünen çizimlerin istediğiniz görünümlerini İsimlendirilmiş 
Görünüm (Named Views) olarak kaydedebilir, kaydedilmiş bu görünümleri 
istediğiniz zaman tekrar kullanabilirsiniz. 
 
NOT 4MCAD’de Görünümlerin isimlendirmesi en fazla 31 karakter olmalı ve içinde 
boşluk bulunmaması gerekir. 

 
 Ekran Görüntüsünün İsimlendirilmiş Görünüm Olarak Kaydedilmesi için 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 

• Standart araç çubuğundan Görünüm (View)> Görünümü Kaydet/Görünümü 
Yeniden Kullan’ı (Save/Restore View) seçin. 
• Görünüm (View) araç çubuğundan Görünümü Kaydet/Görünümü Yeniden 
Kullan’ı (Save/Restore View) aracını seçin. 

  • Komut satırına görünüm (view) yazın ve sonra Gir (Enter) tuşuna basın. 
 2 Komut Menüsü (Prompt) kutusundan Kaydet’i (Save) seçin. 

3 Görünüm (View) için isim yazın ve Gir (Enter) tuşuna basın. 
 4 Komutu tamamlamak için pencereyi kapatın. 
 
 Ekran Parçasının İsimlendirilmiş Görünüm Olarak Kaydedilmesi için 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 

•  Standart araç çubuğundan Ayarlar (Settings)> Görünüm Gezgini’ni (Explore 
Views) seçin. 
• Ayarlar (Settings) araç çubuğundan Görünüm Gezgini (Explore Views)  
aracını seçin. 

  • Komut satırına görünümg (expviews)  yazın ve Gir (Enter) tuşuna basın. 
 2 Aşağıdakilerden birini uygulayabilirsiniz: 
  • Düzenle (Edit)> Yeni (New)> Görünüm’ü (View) seçin. 
  • Yeni (New Item) aracını seçin. 
 3 Komut Menüsü (Prompt) kutusundan Pencere’yi (Window) seçin. 
 4 Görünüm penceresinin ilk köşesini belirleyin. 
 5 Görünüm penceresinin diğer köşesini belirleyin. 

6 Yeni görünümü isimlendirin ve sonra Gir (Enter) tuşuna basın. İsmi yazarken 
aralar boşluk bırakmayın. 

 7 Komutu tamamlamak için pencereyi kapatın. 
 

İPUCU 4MCAD Gezgini Görünüm (View) elemanını seçin ve Yeni (New Item) 
aracını seçerek yeni bir görünüm oluşturabilirsiniz. 

 
 
 
 
 
 
 



 
166   BÖLÜM 8 
 
 Etkin Çizimde Görünüm İsminin Değiştirilmesi için 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 

•  Standart araç çubuğundan Ayarlar (Settings)> Görünüm Gezgini’ni (Explore 
Views) seçin. 
• Ayarlar (Settings) araç çubuğundan Görünüm Gezgini (Explore Views)  
aracını seçin. 

  • Komut satırına görünümg (expviews)  yazın ve Gir (Enter) tuşuna basın. 
 2 Aşağıdakilerden birini uygulayabilirsiniz: 

•  Görünüm’ü (View) seçin, Düzenle (Edit)> İsmi Değiştir’i (Rename) seçin, 
yeni ismi yazın ve Gir (Enter) tuşuna basın. 
•  Değiştirmek istediğiniz görünüm ismini seçin, yeni ismi yazın ve Gir (Enter) 
tuşuna basın. 
•  Değiştirmek istediğiniz görünüm ismini sağ tuşla seçin ve kısayol menüsünden 
İsmi Değiştir’i (Rename) seçin, yeni ismi yazın ve Gir (Enter) tuşuna basın. 

 3 Yeni görünüm ismini  yazın ve Gir (Enter) tuşuna basın. 
 4 Komutu tamamlamak için pencereyi kapatın. 
 
 İsimlendirilmiş Görünümlerin Yeniden Kullanılması 
 

Bir ya da daha fazla isimlendirilmiş görünümü kaydettikten sonra Görünüm (View) 
komutu veya 4MCAD Gezgini yardımı ile tekrar kullanabilirsiniz. 

 
 Görünüm Komutu ile İsimlendirilmiş Görünümün Kullanılması için 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 

• Standart araç çubuğundan Görünüm (View)> Görünümü Kaydet/Görünümü 
Yeniden Kullan’ı (Save/Restore View) seçin. 
• Görünüm (View) araç çubuğundan Görünümü Kaydet/Görünümü Yeniden 
Kullan’ı (Save/Restore View) aracını seçin. 

  • Komut satırına görünüm (view) yazın ve Gir (Enter) tuşuna basın. 
2 Komut Menüsü (Prompt) kutusundan Görünümü Kaydet/Görünümü Yeniden 
Kullan’ı (Save/Restore View) seçin. 

 3 Tekrar yüklemek istediğiniz görünüm ismini  yazın ve Gir (Enter) tuşuna basın. 
  

İsimlendirilmiş Görünümün 4MCAD Gezgini Yardımı ile Tekrar 
Kullanılması için 

 
 Aşağıdakilerden birini uygulayabilirsiniz: 

• Görünüm (View) ayarları listesinden görünüm ismini seçin ve sonra Düzenle 
(Edit)> Etkin’i (Current) seçin. 
• Görünüm (View) ayarları listesinden görünüm ismini seçin ve sonra Etkin 
(Current)  aracını seçin. 

  • Görünüm (View) ayarları listesinden görünüm ismini çift tıklayın. 
 
 İsimlendirilmiş Görünüm Özelliklerinin Değiştirilmesi 
 

İsimlendirilmiş görünümleri oluşturduktan sonra özelliklerini düzenleyebilir, 
yönünü, ve bakış açısı gibi özellikler isteğe göre değiştirilebilirsiniz. Bu da 
tanımlanan görünüm ayarlarında değişiklik  yapmanıza imkan verir. 
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 Görünüm Özelliklerinin Değiştirilmesi için 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 

•  Standart araç çubuğundan Ayarlar (Settings)> Görünüm Gezgini’ni (Explore 
Views) seçin. 
• Ayarlar (Settings) araç çubuğundan Görünüm Gezgini (Explore Views)  
aracını seçin. 

  • Komut satırına görünümg (expviews)  yazın ve Gir (Enter) tuşuna basın. 
 2 Özelliklerini değiştirmek istediğiniz Görünüm’ü (View) seçin. 

3 Düzenle (Edit)> Özellikleri (Properties) seçin. Değiştirmek istediğiniz görünüm 
ismini sağ tuşla seçin ve kısayol menüsünden Özellikleri (Properties) seçin. 
4 Sekme’deki (Tab) herhangi bir ayarı değiştirin ve diyalog kutusunu kapatın. 

 5 Komutu tamamlamak için pencereyi kapatın. 
  
 
Bloklar (Block) ve Dış Referanslı Bloklar (Xref) ile Çalışılması 
 

Blok’lar (Block) objelerin özel şekli olup, bir kere kaydedildikten sonra çizime tek 
bir obje gibi konulabilir ve değiştirilebilir. Bir blok ister görünür, ister görünmez 
olsun çizgiler, yaylar ve daireler gibi görünebilir objeler içermekte olan verilere 
Etiketler (Attributes) denir. Etiketler’i (Attributes) bölüm numaraları, fiyatlar gibi 
tanımlamaları izlemek ve başka yazılım arşivlerine veri aktarmak için 
kullanabilirsiniz. Bloklar çizim dosyasının bir parçası olarak saklanırlar.  
 
Dış Referanslı Bloklar’ın (Xref) kullanış şekli de bloklara benzerler. Dış Referanslı 
Bloklar (Xref) kullanarak çizime bir başka çizimin tamamını ekleyebilirsiniz. 
Bloklardan farklı olarak Dış Referanslı Bloklar (Xref) çizimin bir parçası olmazlar.  
 
4MCAD Gezgini’ni Blok’ları (Block)  kaydetmek, kopyalamak, yönetmek için 
kullanabilirsiniz. 4MCAD Gezgini çizimdeki bütün blokların isimlerini ve diğer 
bilgilerini beraber listeler.  
 
4MCAD Gezgini’nde bir bloğu tekrar isimlendirebilir, ekleme noktasını 
düzenleyebilir ve özelliklerini ve çizim yollarını değiştirebilir ve düzenleyebilirsiniz. 
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 Blokların 4MCAD Gezgini’nde Görüntülenmesi için 
 
 Aşağıdakilerden birini uygulayabilirsiniz: 

•  Standart araç çubuğundan Ayarlar (Settings)> Blok Gezgini’ni (Explore Blocks) 
seçin. 
•  Standart araç çubuğundan Araçlar (Tools)> Araçlar (Tools)> 4MCAD Gezgini’ni 
(4MCAD Explorer) seçin ve Blok (Block)  elemanlarını seçin. 
• Ayarlar (Settings) araç çubuğundan Blok Gezgini (Explore Blocks)  aracını 
seçin. 
• Komut satırına blokg (expblocks) yazın ve Gir (Enter) tuşuna basın.  
 
4MCAD Gezgini’ni (4MCAD Explorer) Blok (Block) elemanlarını aşağıdaki 
resimde olduğu gib simge halinde görüntüler.  
 

                                         
                                              Blokları görüntülemek için simgelerden herhangi birine seçin.  
 

Bloklar görüntülendiğinde, Blok (Block) araç çubuğundaki  araçların fonksiyonları 
aşağıda açıklanmıştır. 

 
 
 Blok Araç Çubuğundaki Ek Araçlar 
Araç Fonksiyon  Araç Fonksiyonu 

  
 Resimler (Images)  Her bloğun simge halinde görüntüler. 

 Detaylar (Details)  Her bloğun bilgilerini görüntüler. 
 Ekle (Insert)  Bloğu ekler. 
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 Blok Araç Çubuğundaki Ek Araçlar 
Araç Fonksiyon  Araç Fonksiyonu 
 

 Dış Referans Blok Dosya Harici bir çizim dosyasını blok olarak ekler. 
    (Insert External File Blocks) 

  Blok Kaydet (Save Block)  Blokları kaydeder. 
 Çizim İliştir Çizime Dış Referanslı Bloklar ekler 

    (Attach Drawing) 
 

Bloklar hakkında daha fazla bilgiye ulaşmak için Detaylar (Details)  aracını 
seçin. Detaylar (Details) görüntüsünde, ayarları seçerek, değişiklikleri, yolu ve 
ekleme noktalarını  düzenleyebilirsiniz. 

 

 
 
A Blok ayarlarını  görüntülemek için Blok’u seçin. 
B Geçerli çizimde tanımlanmış olan blok ve Xref’lerin isimlerini 
listeler. 
C Etkin çizimde blokların oluşum numaralarını  görüntüler. 
D Etkin çizimde blokların ekleme noktalarını  görüntüler. 

E Kullanılmış çizimin çizim klasöründeki yolunu ve ismini  
görüntüler. 
F Her hangi bir sütun tuşuna dokunarak Blokların özelliklerini 
sıralayabilirsiniz.

 
 
 
 Blokların Oluşturulması ve İsimlendirilmesi 

 
Çok sayıda objeyi tek bir bloğun içinde birleştirebilir, bloğu oluşturduktan sonra, 
onun kopyalarını çizimin içine yerleştirebilirsiniz. Her blok tek bir obje gibi hareket 
eder. Örneğin, her bloğu yerleştirirken döndürebilir veya ölçeklendirebilirsiniz. 
Yazılımın 4MCAD Gezgini’nde Blok İsmi’ni (Block Name) blok listesine 
ekleyebilirsiniz.  
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NOT 4MCAD’de Blok isimleri en fazla 31 karakter olmalı ve içinde boşluk 
bulunmaması gerekir. 
 

 Blok Oluşturulması için 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 

•  Standart araç çubuğundan Ayarlar (Settings)> Blok Gezgini’ni (Explore 
Blocks) seçin. 
• Ayarlar (Settings) araç çubuğundan Görünüm Blok Gezgini’ni (Explore 
Blocks)  aracını seçin. 

  • Komut satırına blokg (expblocks)  yazın ve Gir (Enter) tuşuna basın. 
 2 Aşağıdakilerden birini uygulayabilirsiniz: 
  • Düzenle (Edit)> Yeni (New)> Blok’u (Block) seçin. 
  • Yeni (New Item) aracını seçin. 
 3 Yeni blok için bir isim yazın. 
 4 Blok için Ekleme Noktası’nı (Insertion Point) belirleyin. 

5 Bloğun birleştirmek istediğiniz objelerini seçin ve Gir (Enter) tuşuna basın. 
Yazılım ismi girdiğiniz yeni blokları, blok listesine ekler. 
6 Komutu tamamlamak için pencereyi kapatın. 

  
  
 Etkin  Çizimdeki Blok İsimlerinin Değiştirilmesi için 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 

•  Standart araç çubuğundan Ayarlar (Settings)> Blok Gezgini’ni (Explore 
Blocks) seçin. 
• Ayarlar (Settings) araç çubuğundan Görünüm Blok Gezgini’ni (Explore 
Blocks)  aracını seçin. 

  • Komut satırına blokg (expblocks)  yazın ve Gir (Enter) tuşuna basın. 
 2 Aşağıdakilerden birini uygulayabilirsiniz: 

• Bloğu seçin ve Düzenle (Edit)> İsmi Değiştir’i (Rename) seçin. Yeni bir isim 
yazın ve Gir (Enter) tuşuna basın. 
• Değiştirmek istediğiniz blok ismini seçin. Yeni bir isim yazın ve Gir (Enter) 
tuşuna basın. 
•  Değiştirmek istediğiniz blok ismini sağ tuşla seçin, kısayol menüsünden İsmi 
Değiştir’i (Rename) seçin, yeni bir isim yazın ve Gir (Enter) tuşuna basın. 

 3 Komutu tamamlamak için pencereyi kapatın. 
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 Bir Blok (Block) Eklenmesi 
 

4MCAD Gezgini’nde (4MCAD Explorer) Blok İsmi (Block Name) listesinde 
bulunan her bloğu bir çizimin içine ekleyebilirsiniz. 

 
 Bir Blok Eklenmesi için 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 

•  Standart araç çubuğundan Ayarlar (Settings)> Blok Gezgini’ni (Explore 
Blocks) seçin. 
• Ayarlar (Settings) araç çubuğundan Görünüm Blok Gezgini’ni (Explore 
Blocks)  aracını seçin. 

  • Komut satırına blokg (expblocks)  yazın ve Gir (Enter) tuşuna basın. 
2 Detaylar (Details) veya Resimler (Images) görünümünden eklemek istediğiniz 
bloğu seçin. 
3 4MCAD Gezgini’nde (4MCAD Explorer) araç çubuğundan Ekle (Insert)  

aracını seçin. 
 4 Blok için Ekleme Noktası’nı (Insertion Point) belirleyin. 

5 x, y ve z ölçek faktörü ve dönme açısını  belirleyin veya Komut Menüsü (Prompt) 
kutusundan Sona Erdir’i (Done) seçin. 

 6 Komutu tamamlamak için pencereyi kapatın. 
 

İPUCU Bir bloğu Standart araç çubuğundan Araçlar (Tools)> 4MCAD Gezgini’ni 
(4MCAD Explorer) seçerek Blok İsmi (Block Name) listesine eklemek istediğiniz 
blok ismini çift tıklayarak da yerleştirebilirsiniz. 

 
 Bir Çizimin Bir Blok Gibi Eklenmesi 
 

Etkin bir çizimin içine başka bir çizim dosyasını blok halinde yerleştirebilirsiniz. 
Bunu yaptıktan sonra, bloğun ismi 4MCAD Gezgini’ni (4MCAD Explorer) Blok 
İsmini (Block Name) listesine ekler. Bu çizimde yapılan değişiklikler eklenen çizimi 
etkilemez. 

 
 Bir Çizimin Bir Blok Gibi Eklenmesi için 
  
 1 Aşağıdakilerden birini uygulayabilirsiniz: 

•  Standart araç çubuğundan Ayarlar (Settings)> Blok Gezgini’ni (Explore 
Blocks) seçin. 
• Ayarlar (Settings) araç çubuğundan Görünüm Blok Gezgini’ni (Explore 
Blocks)  aracını seçin. 

  • Komut satırına blokg (expblocks)  yazın ve Gir (Enter) tuşuna basın. 
2 4MCAD Gezgini’nde (4MCAD Explorer) araç çubuğundan Harici Blok Dosyası 
Ekle (Insert External File Block)  aracını seçin. 
3 Blok Ekle (Insert Block) diyalog kutusundan eklemek istediğiniz çizimi seçin ve 
Aç (Open) tuşuna basın. 

 4 Blok için Ekleme Noktası’nı (Insertion Point) belirleyin. 
5 x, y ve z ölçek faktörü ve dönme açısını  belirleyin veya Komut Menüsü (Prompt) 
kutusundan Sona Erdir’i (Done) seçin. 

 6 Komutu tamamlamak için pencereyi kapatın. 
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 Bir Çizimin Dış Referanslı Blok (Xref) Olarak Eklenmesi 
 

Harici bir çizimi Dış Referanslı Blok (Xref) olarak veya bir kopyasını çalışılan 
çizime ekleyebilirsiniz. Dış Referanslı Blok (Xref) çizimin adını  Blok İsmini (Block 
Name) listesine ekler. Dış Referanslı Blok (Xref) çizim içine yüklenirken Dış 
Referanslı Blok (Xref) olarak kaydedilmiş blok dosyasında sonradan yapılacak 
değişiklikler eklendiği çizimde de güncellenir. 

 
 Bir Çizimin Dış Referanslı Blok (Xref) Olarak Eklenmesi için 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 

•  Standart araç çubuğundan Ayarlar (Settings)> Blok Gezgini’ni (Explore 
Blocks) seçin. 
• Ayarlar (Settings) araç çubuğundan Görünüm Blok Gezgini’ni (Explore 
Blocks)  aracını seçin. 

  • Komut satırına blokg (expblocks)  yazın ve Gir (Enter) tuşuna basın. 
2 4MCAD Gezgini’nde (4MCAD Explorer) araç çubuğundan Çizim İliştir (Attach 
Drawing)   aracını seçin. 
3 İliştirilecek Dosyayı Seç (Select File To Attach) diyalog kutusundan eklemek 
istediğiniz çizimi seçin ve Aç (Open) tuşuna basın. 

 4 Çizim için Ekleme Noktası’nı (Insertion Point) belirleyin. 
5 x, y ve z ölçek faktörü ve dönme açısını  belirleyin veya Komut Menüsü (Prompt) 
kutusundan Sona Erdir’i (Done) seçin. 

 6 Komutu tamamlamak için pencereyi kapatın. 
 
 Dış Referanslı Blok (Xref) Dosyasının Yolunun Tanımlanması için 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 

•  Standart araç çubuğundan Ayarlar (Settings)> Blok Gezgini’ni (Explore 
Blocks) seçin. 
• Ayarlar (Settings) araç çubuğundan Görünüm Blok Gezgini’ni (Explore 
Blocks)  aracını seçin. 

  • Komut satırına blokg (expblocks)  yazın ve Gir (Enter) tuşuna basın. 
 2 Değişiklik  yapmak istediğiniz yolu seçin. 

3 Blok Ekle (Insert Block) diyalog kutusundan eklemek istediğiniz çizimi seçin.  
 4 Aç (Open) tuşuna basın. 
 5 Komutu tamamlamak için pencereyi kapatın. 
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 Bir Bloğun Farklı Bir Çizim Olarak Kaydedilmesi 
 

Bir bloğu farklı bir çizim dosyası olarak kaydedebilir ve sonra bu çizimi diğer başka 
çizimlerde olduğu gibi açabilir, kullanabilir ve düzenleyebilirsiniz. 

 
 Bir Bloğun Farklı Bir Çizim Olarak Kaydedilmesi için 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 

•  Standart araç çubuğundan Ayarlar (Settings)> Blok Gezgini’ni (Explore 
Blocks) seçin. 
• Ayarlar (Settings) araç çubuğundan Görünüm Blok Gezgini’ni (Explore 
Blocks)  aracını seçin. 

  • Komut satırına blokg (expblocks)  yazın ve Gir (Enter) tuşuna basın. 
2 Detaylar (Details) veya Resimler (Images) görünümünden eklemek istediğiniz 
bloğu seçin. 
3 4MCAD Gezgini’nde (4MCAD Explorer) araç çubuğundan Bloğu Diske Kaydet 
(Save Block To Disk)   aracını seçin. 
4 Blok Kaydet (Save Block) diyalog kutusunda, bloğu içine kaydetmek istediğiniz 
dosyayı seçin. 
5 Dosya İsmi (File Name) alanına, yeni bir isim yazın ve Gir (Enter) tuşuna basın. 

 
 
Ölçülendirme  Tipleri (Dimension Style) ile Çalışılması 
  

4MCAD Gezgini’ni (4MCAD Explorer) Ölçülendirme Tipleri’ni (Dimension 
Styles) bir çizimden başka bir çizime kopyalamak ve yapıştırmak için 
kullanabilirsiniz. 

 
İPUCU Microsoft Windows kısayol tuşlarının (Ctrl+A Tümünü seçer, Ctrl+X 
Kesmek için, Ctrl+C Kopyalamak için, Ctrl+V Yapıştırmak için) aynı işlevi için 
kullanabilirsiniz. Bu kısayol tuşlarını 4MCAD Gezgini’nin (4MCAD Explorer) bütün 
bölümlerinde kullanabilirsiniz. 

 
Ölçülendirme  Tipleri (Dimension Style) ölçülendirme görünümünü kontrol eden 
ayarları içermektedir. Bu ayarları 4MCAD Gezgini’ni (4MCAD Explorer) ile 
kontrol edebildiğiniz gibi, Ölçülendirme Ayarları (Dimension Settings) diyalog 
kutusu yardımı ile okların, çizgilerin, yazıların, birimlerin ve diğer özelliklerin 
görünümünü ve ayarlarını  kontrol edebilirsiniz. 
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4MCAD Gezgini ile Ölçülendirme Tipleri’nin (Dimension 
Style) Görüntülenmesi için  

 
 Aşağıdakilerden birini uygulayabilirsiniz: 

• Ayarlar (Settings)> Ölçülendirme  Tipleri Gezgini’ni (Explore (Dimension Style) 
seçin. 
• Araçlar (Tools) > 4MCAD Gezgini’ni (4MCAD Explorer) seçin ve Ölçülendirme  
Tipleri (Dimension Style) elemanını seçin. 
• Ayarlar (Settings)> Ölçülendirme  Tipleri Gezgini’ni (Explore (Dimension Style) 

aracını seçin. 
 • Komut satırına ölçüayar (setdim)  yazın ve Gir (Enter) tuşuna basın. 
  

                        
A Ölçülendirme Tipleri ayarlarını  görüntülemek için seçin. 
B Etkin çizimde tanımlı Ölçülendirme Tiplerini listeler. 

C Her hangi bir sütun tuşuna dokunarak Ölçülendirme Tipleri 
özelliklerini sıralayabilirsiniz.

 
 
 Ölçülendirme Tipleri’nin Oluşturulması ve İsimlendirilmesi 
  

Ölçülendirme Ayarları (Dimension Settings) diyalog kutusu yardımı ile yeni 
Ölçülendirme Tipleri (Dimension Style) oluşturabilir, onları düzenleyebilir ve bir 
başka çizimin içine kopyalayarak kullanabilirsiniz.  
 
NOT 4MCAD’de Blok isimleri en fazla 31 karakter olmalı ve içinde boşluk 
bulunmaması gerekir.. 
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 Ölçülendirme Tipleri Oluşturulması için 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 

•  Standart araç çubuğundan Ayarlar (Settings)> Ölçülendirme Ayarları’nı 
(Dimension Settings) seçin. 
• Ayarlar (Settings) araç çubuğundan Ölçülendirme Ayarları (Dimension 
Settings)  aracını seçin. 

  •  Komut satırına ölçüayar (setdim)  yazın ve Gir (Enter) tuşuna basın. 
2 Ölçülendirme Ayarları (Dimension Settings) dialog kutusundan Yeni (New) 
tuşuna basın. 
3 Yeni Ölçülendirme Tipinin ismini yazın. 

 4 Oluştur (Create) tuşuna basın 
5 Ölçülendirme Ayarları (Dimension Settings) diyalog kutusundaki Sekme’lerden 
(Tab) birini seçin ve sonra gerekli olan ayarları yapın. İhtiyaç duyduğunuz her 
Sekme (Tab) için bu tekrarlayın.  

 6 Komutu tamamlamak için Tamam (Ok) tuşuna basın. 
 
 Etkin  Çizimde Ölçülendirme Tipinin İsminin Değiştirilmesi için 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 

•  Standart araç çubuğundan Ayarlar (Settings)> Ölçülendirme Ayarları’nı 
(Dimension Settings) seçin. 
• Ayarlar (Settings) araç çubuğundan Ölçülendirme Ayarları (Dimension 
Settings)  aracını seçin. 

  •  Komut satırına ölçüayar (setdim)  yazın ve Gir (Enter) tuşuna basın. 
 2 Aşağıdakilerden birini uygulayabilirsiniz: 

• Ölçülendirme Tipi (Dimension Style) seçin ve Düzenle (Edit)> İsmi Değiştir’i 
(Rename) seçin. Yeni bir isim yazın ve Gir (Enter) tuşuna basın. 
• Değiştirmek istediğiniz Ölçülendirme Tipi (Dimension Style) ismini seçin. 
Yeni bir isim yazın ve Gir (Enter) tuşuna basın. 
•  Değiştirmek istediğiniz Ölçülendirme Tipi (Dimension Style) ismini sağ tuşla 
seçin, kısayol menüsünden İsmi Değiştir’i (Rename) seçin, yeni bir isim yazın ve 
Gir (Enter) tuşuna basın. 

 3 Komutu tamamlamak için pencereyi kapatın. 
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 Bir Ölçülendirme Tipinin Başka Bir Çizime Kopyalanması için  
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 

•  Standart araç çubuğundan Ayarlar (Settings)> Ölçülendirme Ayarları’nı 
(Dimension Settings) seçin. 
• Ayarlar (Settings) araç çubuğundan Ölçülendirme Ayarları (Dimension 
Settings)  aracını seçin. 

  •  Komut satırına ölçüayar (setdimstyles)  yazın ve Gir (Enter) tuşuna basın. 
2 Kopyalamak istediğiniz Ölçülendirme Tipi (Dimension Style) ismini sağ tuşla 
seçin. 
3 Kısayol menüsünden Kopyala (Copy) seçin. 
4 Sol pencereden kopyalamak istediğiniz Ölçülendirme Tipi’ni (Dimension Style) 
seçin. 

 5 Bu çizim için Ölçülendirme Tipi’ni (Dimension Style) elemanına basın. 
 6 Sağ pencerede, sağ tuşa  basın ve kısayol menüsünden, Yapıştır’ı (Paste) seçin. 
 

NOT Her çizimde standart olarak isimlendirilmiş bir Ölçülendirme Tipi (Dimension 
Style) vardır. Bu Ölçülendirme Tipi’ni (Dimension Style)  silemezsiniz, fakat 
4MCAD Gezgini’nden (4MCAD Explorer)  tekrar isimlendirebilir veya 
Ölçülendirme Ayarları (Dimension Settings) diyalog kutusundan özelliklerini 
düzenleyebilirsiniz. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



Çizim Bilgilerinin Elde Edilmesi 
 

4MCAD, çizim içindeki bütün objeler hakkında detaylı bilgileri kayıtlarında tutar. 
Gerekli komutları kullanarak uzunluk ölçümü, alan hesabı gibi bilgileri elde edebilir, 
mevcut çizimlerin ve objelerin gerekli detaylarını alabilirsiniz. Böylece çok kısa bir 
zaman harcayarak çizimlerinizi düzenleyebilirsiniz. 

 
Bu bölümde, Çizim Bilgilerinin nasıl elde edildiği ve nasıl kullanılacağı aşağıda 
açıklanmıştır: 

  
 •  Bir objenin uzunluğunun  ölçülmesi. 
 •  Uzaklıklar ve açıların ölçülmesi. 
 •  Bir objenin eşit parçalara bölünmesi. 
 •  Alan hesaplanması. 
 •  Çizimdeki obje bilgilerinin görüntülenmesi. 
 •  Kısa sürede çizim düzenlenmesi için izlenecek yol. 
 

Bu bölümde açıklanan fonksiyonlar, 4MCAD’in İleri Düzey (Advanced) 
seviyesinde kullanılabilecek fonksiyonlardır. 

 
 
 
 
 
 
 
 
 
 Bu Bölümdeki Konular 
  
 Ölçümleme (Measurements) ve Bölme İşlemlerinin (Division) Yapılması   178 
 Alanların (Area) Hesaplanması 181 
 Uzunlukların (Distances) ve Açıların (Angles) Hesaplanması 184 
 Çizim Bilgilerinin Elde Edilmesi  185 
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Birim Ölçü (Mesasure) veya Birim Adet (Divide) ile Parçalara Bölünme 
 

Bir çizgiyi, yayı, daireyi veya sürekli çizgiyi uzunluk belirterek veya parça adedi 
belirterek parçalara bölebilirsiniz. Buradaki bölme işlemi kesmek koparmak 
anlamında değildir. Örneğin; bir arabanın bir noktadan hareket edip ve her 50 metre 
de bir işaret yerleştirmsei veya uzunluğun 3 eşit parçaya bölünmesi gibi, her kesim 
noktasına işaret koyabilirsiniz.  

 
Birim Ölçü veya Birim Adet ile Parçalara Bölme işlemi için aşağıdaki  komutları 
kullanabilirsiniz: 

 
 • Objeyi birim ölçü ile bölmek için, Birim Ölçü ile Böl (Measure), komutunu,  

• Objeyi birim adet ile bölmek için, Birim Adet ile Böl (Divide) komutunu 
kullanabilirsiniz. 

 
Bu komutlarla böldüğünüz objelerin bölüm noktalarına nokta veya bloklar 
yerleştirebilir, nokta ve blokları obje yakalama araçları ile yakalayabilirsiniz. Bölüm 
noktalarına yerleştirdiğimiz Nokta (Point) objesinin görünümünü Çizim Ayarları 
(Drawing Settings) diyalog kutusundan kontrol edebilirsiniz. 

 
Bir bloğu işaret noktası olarak kullanmak için, bloğun çizimde tanımlanmış olması 
gerekir. Bloğu böldüğünüz objenin bölünen noktalarına dikey olarak yerleştirebilir 
veya döndürebilirsiniz. 
 

 
Döndürülmemiş Blok ile bölünmüş obje            Döndürülmüş Blok ile bölünmüş obje 
 
4MCAD ile, çalıştığınız objeyi belirlediğiniz noktaya göre bölmeye başlayabilirsiniz. 
Bölme işlemi çoğu obje için, objeyi seçmek için kullandığınız  noktaya en yakın son 
noktasından bölmeye başlar. Eğer nokta yakalama dışında başka yöntem ile 
(Örneğin, Pencere veya tel çerçeve gibi) objeyi seçersek yazılım bizden bölme 
işleminin başlatılması gereken noktayı belirlememizi ister. 

 
 Objelerin Birim Ölçü (Measure) ile Bölünmesi  
 

Hem blok hem de nokta objesini kullanarak seçilen objeyi belirli uzunluk ile 
bölebilirsiniz. 
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 Bir Objeyi Nokta Objesi Kullanarak Birim Ölçü ile Bölünmesi için 
 İleri Düzey (Advanced) 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 

•  Standart araç çubuğundan Değiştir (Modify) > Birim Ölçü ile Böl’ü (Measure) 
seçin. 
• Değiştir (Modify) araç çubuğundan Birim Ölçü ile Böl (Measure) aracını 
seçin. 

  •  Komut satırına BirimÖlçüBöl (measure)  yazın ve Gir (Enter) tuşuna basın. 
 2 Objeyi seçin. 
 3 Parça uzunluğunu belirtin ve Gir (Enter) tuşuna basın. 
 

  
Objeyi seçtiğiniz zaman, seçtiğiniz noktaya en yakın, son noktasından (A) bölmeye başlanır. 
Blok veya nokta objesi belirtilien uzunlukta (B) obje boyunca yerleştirilir.  

 
 

Bir Objeyi Blok Objesi Kullanarak Birim Ölçü ile ile Bölünmesi için 
 İleri Düzey (Advanced) 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 

•  Standart araç çubuğundan Değiştir (Modify) > Uzunluk ile Böl’ü (Measure) 
seçin. 
• Değiştir (Modify)  araç çubuğundan Uzunluk ile Böl (Measure)  aracını 
seçin. 

  •  Komut satırına Uzunluk ile Böl (measure)  yazın ve Gir (Enter) tuşuna basın. 
 2 Objeyi seçin. 
 3 Komut Menüsü (Prompt) kutusundan Blok Ekle’yi (Insert Block) seçin. 
 4 Bölünme noktalarına yerleştirmek istediğiniz bloğun adını seçin. 

5 Komut Menüsü (Prompt) kutusunda, bloğun eklenme noktalarında yerleştirilmesi 
için Evet-Döndürerek Diz’i (Yes-Align Blocks) seçin. Böylece bloklar objeye dik 
olur.Bloğun  0 Dönme açısı  ile eklemek için Hayır-Döndürmeden Diz’i (No-Do Not 
Align) seçin. 

 6 Bölme uzunluğunu  belirtin ve Gir (Enter) tuşuna basın. 
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 Objelerin Parça Adedi (Divide) ile Bölünmesi 
 

Hem blok hem de nokta objesini kullanarak seçilen objeyi belirli parça adedi ile 
bölebilirsiniz. 

 
 Bir Objeyi Nokta Objesi Kullanarak Parça Adedi ile Bölünmesi için 
 İleri Düzey (Advanced) 
  
 1 Aşağıdakilerden birini uygulayabilirsiniz: 

•  Standart araç çubuğundan Değiştir (Modify) > Parça Adedi ile Böl’ü (Divide) 
seçin. 
• Değiştir (Modify) araç çubuğundan Parça Adedi ile Böl (Divide) aracını 
seçin. 

  •  Komut satırına Parçaadediböl (divide)  yazın ve Gir (Enter) tuşuna basın. 
 2 Objeyi seçin. 
 3 Parça adedini belirtin ve Gir (Enter) tuşuna basın. 
  

  
Objeyi seçtiğiniz zaman, seçtiğiniz noktaya en yakın, son noktasından (A) bölmeye başlanır. 
Blok veya nokta objesi belirtilien adette (B) obje boyunca yerleştirilir. 

 
 Bir Objeyi Blok Objesi Kullanarak Parça Adedi ile Bölünmesi için 
 İleri Düzey (Advanced) 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 

•  Standart araç çubuğundan Değiştir (Modify) > Parça Adedi ile Böl’ü (Divide) 
seçin. 
• Değiştir (Modify) araç çubuğundan Parça Adedi ile Böl (Divide) aracını 
seçin. 

  •  Komut satırına Parçaadediböl (divide)  yazın ve Gir (Enter) tuşuna basın. 
 2 Objeyi seçin. 
 3 Komut Menüsü (Prompt) kutusundan Blok Ekle’yi (Insert Block) seçin. 
 4 Bölünme noktalarına yerleştirmek istediğiniz bloğun adını seçin. 

5 Komut Menüsü (Prompt) kutusunda, bloğun eklenme noktalarında yerleştirilmesi 
için Evet-Döndürerek Diz’i (Yes-Align Blocks) seçin. Böylece bloklar objeye dik 
olur.Bloğun  0 Dönme açısı  ile eklemek için Hayır-Döndürmeden Diz’i (No-Do Not 
Align) seçin. 

 6 Bölme parça adedini  belirtin ve Gir (Enter) tuşuna basın. 
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Alanların (Area) Hesaplanması 
 

Sıra ile belirttiğiniz noktaların sınırladığı sürekli çizgiye dayanan veya daire ile 
sınırlı alanları ve çevrelerini hesaplayabilirsiniz. Ayrıca birkaç objenin birleşmesi ile 
oluşmuş alanları da hesaplayabilir ve bu bütün alandan objeler çıkartabilir ve 
ekleyebilirsiniz.  

 
 Noktaları ile Belirlemiş Objenin Alanının Hesaplanması 
 

Sıra ile belirttiğiniz noktaların sınırladığı kapalı bölgenin alanını ve çevresini 
hesaplayabilirsiniz. Yazılım, tanımlanan her noktanın arasını çizgi parçaları ile 
çevrilmiş kapalı alan gibi kabul eder ve bu alanını ve çevresini de hesaplar. 

 
 Noktaları ile Belirlemiş Objenin Alanının Hesaplanması için 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 

• Standart araç çubuğundan Araçlar (Tools)> Sorgula (Inquiry)> Alan’ı (Area) 
seçin. 

  • Sorgula (Inquiry) araç çubuğundan Alan (Area) aracını seçin. 
  •  Komut satırına alan (area) yazın ve Gir (Enter) tuşuna basın. 
 2 Birinci noktayı (First Point) belirleyin. 
 3 İkinci noktayı (Second Point) belirleyin. 

4 Ölçmek istediğiniz alanın çevresini belirleyen noktaları sırası ile tanımlamaya 
devam edin.  
Sıra ile seçilen noktaların adedi komut satırında ve ekranda görüntülenir. 

 5 Hesaplamayı tamamlamak için Gir (Enter) tuşuna basın. 
Belirlediğiniz bölgenin alanı ve çevresi komut satırında aşağıdaki gibi görüntülenir. 

  
 Area = 11.0583 , Perimeter = 15.3092 
 

                           
 
Alanı oluşturan (A,B,C) noktaları seçin. Seçimi tamamlanan bölgenin alanı  ve çevresi 
hesaplanır. 
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 Kapalı Objelerin Alanlarının Hesaplanması 
 

Her hangi bir kapalı objenin alanını bulabilirsiniz. Yazılım seçtiğiniz objeye bağlı 
olarak objenin hem çevresini hem de alanını hesaplayabilir. 

 
 Kapalı Objelerin Alanlarının Hesaplanması için 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 

• Standart araç çubuğundan Araçlar (Tools)> Sorgula (Inquiry)> Alan’ı (Area) 
seçin. 

  • Sorgula (Inquiry) araç çubuğundan Alan (Area) aracını seçin. 
  •  Komut satırına alan (area) yazın ve Gir (Enter) tuşuna basın. 

2 Komut Menüsü (Prompt) kutusundan Alanı Hesaplanacak Objeyi Bul’u (Find 
Area Of One Entity) seçin. 

 3 Objeyi seçin. 
  
 Belirlediğiniz bölgenin alanı ve çevresi komut satırında aşağıdaki gibi görüntülenir. 
  
 Alan (Area) = 62.3837 , Çevre (Circumference) = 27.9989 

 
 Birleşik Objelerin Alanlarının Hesaplanması 
 

Birkaç objenin birleşmesinden oluşmuş alanı  nokta tanımlayarak veya objeyi 
seçerek hesaplayabilirsiniz. Toplam alandan obje çıkarabilirsiniz veya 
ekleyebilirsiniz. 

 
 Birleşik Objelerin Alanlarının Hesaplanması için 
  
 1 Aşağıdakilerden birini uygulayabilirsiniz: 

• Standart araç çubuğundan Araçlar (Tools)> Sorgula (Inquiry)> Alan’ı (Area) 
seçin. 

  • Sorgula (Inquiry) araç çubuğundan Alan (Area) aracını seçin. 
  • Komut satırına alan (area) yazın ve Gir (Enter) tuşuna basın. 

2 Komut Menüsü (Prompt) kutusundan Birleşik Alana İlave Et’i (Add Area 
Together) seçin. 

 3 Aşağıdaki yöntemler ile ilave edilecek objeleri seçebilirsiniz: 
• Alanı tanımlamak için noktaları belirleyin ve Komut Menüsü (Prompt) 
kutusundan Belirlenen Alanı Sona Erdir’i (Done Specifying Area) seçin. 
• Komut Menüsü (Prompt) kutusundan Alana Obje İlave Et’i (Add Entities To 
Area) seçin, eklemek istediğiniz objeyi seçin ve sonra hesaplamayı tamamlamak 
için Gir (Enter) tuşuna basın. 

4 Komutu tamamlamak için Komut Menüsü (Prompt) kutusundan Sona Erdir’i 
(Done) seçin. 
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 Birleşik Obje Alanı Hesaplama Sırasında Alan Çıkarılması için 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 

• Standart araç çubuğundan Araçlar (Tools)> Sorgula (Inquiry)> Alan’ı (Area) 
seçin. 

  • Sorgula (Inquiry) araç çubuğundan Alan (Area) aracını seçin. 
  • Komut satırına alan (area) yazın ve Gir (Enter) tuşuna basın. 

2 Komut Menüsü (Prompt) kutusundan Birleşik Alana İlave Et’i (Add Area 
Together) seçin. 

 3 Aşağıdaki yöntemler ile ilave edilecek objeleri seçebilirsiniz: 
• Alanı tanımlamak için noktaları belirleyin ve Komut Menüsü (Prompt) 
kutusundan Belirlenen Alanı Sona Erdir’i (Done Specifying Area) seçin. 
• Komut Menüsü (Prompt) kutusundan Alana Obje İlave Et’i (Add Entities To 
Area) seçin, eklemek istediğiniz objeyi seçin ve sonra hesaplamayı tamamlamak 
için Gir (Enter) tuşuna basın. 

4 Komutu tamamlamak için Komut Menüsü (Prompt) kutusundan Alanları Çıkart 
(Subtract Areas) seçin. 

 5 Aşağıdaki yöntemler ile ilave edilecek objeleri seçebilirsiniz: 
• Alanı tanımlamak için noktaları belirleyin ve Komut Menüsü (Prompt) 
kutusundan Belirlenen Alanı Sona Erdir’i (Done Specifying Area) seçin. 
• Komut Menüsü (Prompt) kutusundan Alandan Obje Çıkart’ı (Subtract 
Entities From Area) seçin, çıkartmak istediğiniz objeyi seçin ve sonra 
hesaplamayı tamamlamak için Gir (Enter) tuşuna basın. 

6 Komutu tamamlamak için Komut Menüsü (Prompt) kutusundan Sona Erdir’i 
(Done) seçin.  
 

                      
 
Alan komutunu kullanarak contanın alanını hesaplamak için, önce bütün contanın alanını (A) 
ekleyin, daha sonra iki dairenin (B) ve (C) alanını çıkarın  
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Obje seçildiğinde 4MCAD, hesaplamaları görüntüler. Komut satırı etkin ise 
hesaplama bilgileri komut satırında görünür. Komut satırı çubuğu etkin değil ise 
Komut Geçmişi (Prompt History) penceresini açarak ve hesaplamaları 
görüntüleyebilirsiniz. Bu bilgilerin nasıl görüntülendiği aşağıdaki örnekteki gibidir: 

 
 Obje/ İlave Et/ Çıkart/<Birinci Nokta>:Birleşik Alana İlave Et’i seçin. 

Entity/ Add/ Subtract/<First point>: Add Area Together seçin. 
 
İlave Etme/ Obje/ Çıkart/<Birinci Nokta>: Alana Obje İlave Et’i seçin. 
Adding/ Entity/ Subtract/<First point>: Add Entities to Area seçin. 
 

 Eklenen Alan: <Objeleri Seç>: İlk objeyi seçin. 
 Adding area : <Select entities>: İlk objeyi seçin. 
 
 Alan (Area) = 64.6259, Çevresi (Perimeter) = 33.3049 
 Toplam Uzunluk (Total length) = 33.3049 
 Toplam Alan (Total area) = 64.6259 
 
 Eklenen Alan: <Objeleri Seç>:Gir tuşuna basın. 
 Adding area : <Select entities>: Enter tuşuna basın. 
 
 Çıkartılan/ Obje/ Çıkart/<Birinci Nokta>: Alan Çıkart’ıseçin. 
 Subtracting/ Entity/ Subtract/<First point>: Subtract Areas seçin. 
  

Çıkartılan : Obje/ İlave Et/<Birinci Nokta>: Alandan Obje Çıkart’ı 
seçin. 
Subtracting : Entity/ Add/<First point>: Subtract Entities from Area’ı 
seçin. 
 
Çıkartılan Alan : <Objeleri Seç>: İlk objeyi seçin. 

 Subtracting area : <Select entities>: First Entities’i seçin. 
  
 Alan (Area)  = 3.1597 , çember çevresi (circumference) = 6.3012 
 Toplam Uzunluk (Total length) = 27.0036 
 Toplam Alan (Total area) = 61.4662 
  

Çıkartılan Alan : <Objeleri Seç>: İkinci objeyi seçin. 
 Subtracting area : <Select entities>: Second Entities’i seçin.. 
  
 Alan (Area)   = 3.1597 , çember çevresi (circumference)  = 6.3012 
 Toplam Uzunluk (Total length) = 20.7024 
 Toplam Alan (Total area) = 58.3066 
 
 Çıkartılan Alan : <Objeleri Seç>: Gir tuşuna basın. 
 Subtracting area : <Select entities>: Enter tuşuna basın. 
 
 Çıkartılan : Obje/ İlave Et/<Birinci Nokta>: Sona Erdir’i seçin. 
 Subtracting : Entity / Add / <First point>: Done seçin. 
 
Uzunlukların ve Açıların Hesaplanması 
 

Seçtiğiniz herhangi iki nokta arasındaki uzzunluğu hesaplayabilirsiniz. Bu bilgilerin 
nasıl görüntülendiği aşağıdaki gibidir: 

  
 •  Noktalar arası  uzunluk çizim biriminde ölçülür. 
 •  İlgili açı xy düzleminde ölçülür. 
 •  İlgili açının xy düzlemi ile açısı hesaplanır. 
 •  Noktaların x, y ve z eksenlerine (Delta) dik uzaklığıdır. 
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 İki nokta arasındaki Uzunlukların ve Açıların Hesaplanması için 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 

• Standart araç çubuğundan Araçlar (Tools)> Sorgula (Inquiry)> Uzunluk Ölç’ü 
(Distance) seçin. 

  • Sorgula (Inquiry) araç çubuğundan Uzunluk Ölç (Distance) aracını seçin. 
  • Komut satırına uzunluk (distance) yazın ve Gir (Enter) tuşuna basın. 
 2 Birinci noktayı (First Point) belirleyin. 
 3 İkinci noktayı (Second Point) belirleyin. 
 Aşağıdaki  bilgi tipi görüntülenir: 
 
 Uzunluk = 13.2850, XY Düzlemindeki Açı = 31o , XY Düzlemi ile Açı = 0o 

 Distance = 13.2850, Angle in XY Plane = 31o Angle from XY Plane = 0o 
 
 Delta X = 11.3878, Delta Y = 6.8418, Delta Z = 0.0000 
 Delta X = 11.3878, Delta Y = 6.8418, Delta Z = 0.0000 
 

         
Uzunluk Ölç komutunu iki nokta (B ve C) arasındaki mesafeyi (A), xy düzlemindeki açıyı (D), xy 
düzleminden olan açı ve delta x (E), delta y (F) ve delta z iki nokta arasındaki mesafeyi 
hesaplamak için kullanılır. 

 
İPUCU Objedeki belirli noktaları yakalmak için, Obje Yakalama (Entity Snap) 
araçlarını kullanabilirsiniz . 

 
 
 
 
Çizim ile İlgili Bilgilerin Görüntülenmesi  
 

Çiziminiz ve içerdiği objeler hakkında çeşitli bilgileri görüntüleyebilirsiniz: 
 
 • Çizimdeki objeler hakkında Veri Tabanı (Database) bilgisi. 
 • Etkin çizimin durumu. 
 • Çizimde harcanan zaman. 
  

Bu bilgiler Komut Geçmişi (Prompt History) penceresinde ve komut satırında 
görüntülenir. 
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 Obje Bilgilerinin Görüntülenmesi  
 

Çiziminizden seçmiş olduğunuz obje hakkındaki bilgileri görüntüleyebilirsiniz. 
Seçtiğiniz objelerin türüne göre bilgiler değişir. Listeler aşağıdaki  bilgileri içerir: 

  
 • Obje tipi (Entity Type) 
 • Katman (Layer) 
 • Renk (Color) 
 • Çizgi tipi (Linetype) 

• Objenin konumu (Location Entity) (Kullanıcı koordinat sistemine bağlı olarak xyz 
koordinatları ) 

 • Etkin Düzlem (model düzlemi/ model space veya kağıt düzlemi/ paper space) 
 • Objenin boyutu (Size ) (Bilgiler obje tipine bağlı olarak değişir) 
 
 Obje Bilgilerinin Görüntülenmesi için 
 İleri Düzey (Advanced) 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 

• Standart araç çubuğundan Araçlar (Tools)> Sorgula (Inquiry)> Obje Bilgilerini 
Listele’yi (List Entity Info) seçin. 
• Sorgula (Inquiry) araç çubuğundan Obje Bilgilerini Listele (List Entity Info) 

 aracını seçin. 
  • Komut satırına listele (list) yazın ve Gir (Enter) tuşuna basın. 
 2 Bir veya daha fazla obje seçin. 
 3 Gir (Enter) tuşuna basın. 
 

İPUCU Çizim pencerenize geri dönmek için F2’ye basın.  
 
 
Bilgiler aşağıdaki gibi  görüntülenir: 

 
 ------------Circle ---------------------------------------------------- 
 Kontrol (Handle): 2C 
 Etkin Düzlem (Current space): Model 
 Katman (Layer): 0 
 Renk (Color): Katmanın (BYLAYER) 
 Çizgi Tipi (Linetype): Devamlı (CONTINUOUS) 
 Kontrol (Handle):: 4C 
 Etkin Düzlem (Current space): Model 
 Merkez Noktası (Center point): X= -5.8583 Y = 7.2752 Z = 0.0000 
 Yarıçapı (Radius): 4.4562 
 Çevresi (Circumference): 27.9989 
 Alanı (Area): 62.3837 
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 Çizim Durum Bilgilerinin Görüntülenmesi  
 
 Çizim durumu hakkındaki bilgileri aşağıdaki listedeki gibi görüntüleyebilirsiniz; 
 
 •  Çizim adı (Drawing Name) 
 •  Çizim Sınırları (Limits) 
 •  Esas Ekleme noktası (İnsertion Base Points) 
 •  Yakalama (Snap) ve Izgara (Grid) ayarları  
 •  Etkin katman (Current Layer), Renk (Color) ve Çizgi Tipi (Linetype). 

•  Çeşitli modeller için etkin ayarlar (Dolu (fill), Izgara (grid), Dik Ortam 
(orthogonal), Yakalama (snap), İşaret (blips) vb) 

 
 Çizim Durum Bilgilerinin Görüntülenmesi için 
 İleri Düzey (Advanced) 
 
 Aşağıdakilerden birini uygulayabilirsiniz: 
 

• Standart araç çubuğundan Araçlar (Tools)> Sorgula (Inquiry)> Çizim Bilgileri’ni  
(Drawing Status) seçin. 

 •  Komut satırına durum ( status) yazın ve Gir (Enter) tuşuna basın. 
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 Bilgiler aşağıdaki gibi  görüntülenir: 
 
 Etkin Çizim İsmi (Current drawing name) : site planı 
 Çizim Sınırları (Drawing limits are): X = 0.0000 Y = 0.0000 Z = 0.0000 
 X = 12.0000 Y = 9.0000 Z = 0.0000 

Kağıt Düzlemi Sınırları (Paper space limits are): X = 0.0000 Y = 0.0000 
Z = 0.0000 

 X = 12.0000 Y = 9.0000 Z = 0.0000 
 Ekran Genişliği (Screen width) piksel (pixels): 971 
 Ekran Yüksekliği(Screen height) piksel (pixels): 569 

Temel Ekleme Noktası (Insertion base is) : X = 0.0000 Y = 0.0000 Z = 
0.0000 
Yakalama Çözünürlüğü (Snap resolution is): X = 0.5000 Y = 0.5000 Z = 
0.0000 

 Izgara Düzlemi (Grid spacing is): X = 0.5000 Y = 0.5000 Z = 0.0000 
 Etkin Katman (Current layer): 0 
 Etkin Renk (Current color): Katmanın BYLAYER) 
 Etkin Çizgi Tipi (Current linetype): Katmanın BYLAYER) 
 Etkin Kot (Current elevation): 0.0000 
 Etkin Kalınlık (Current thickness): 0.0000 
 Dolu (Fill): Açık (on) 
 Izgara (Grid): Kapalı (off) 
 Dik Ortam (Ortho): Kapalı (off) 
 Yakalama (Snap): Kapalı (off) 
 İşaretler (Blips): Kapalı (off) 
 Sürükle (Drag): Açık (on) 
 Komut Tekrarı (Command echo): Açık (on) 

Pozitif Açı Yönü (Positive angle direction): saat yelkovanının ters 
yönü (counterclokwise) 

 Açı Birimi (Angular units): ondalık derece (Decimal degrees) 
 Ölçülendirme Birimi (Dimension units): ondalık (Decimal) 
 Seçim Kutusu Yüksekliği (Pick box height): 3 
 Çizimdeki Objeler (Entities in drawing): 288 
 
 Çizim için Çalışılan Zamanın (Time) Takip Edilmesi 
 

Bir çizimde çalışırken harcadığınız zaman aralığı hakkındaki bilgileri 
görüntüleyebilirsiniz; 

 •  Çizimin oluşturulduğu tarihi ve saati gösterir. 
 •  Çizimde son çalışma saatini ve tarihini gösterir.. 
 •  Çizimde çalışılan toplam zamanı gösterir. 
 •  Çalışılan çizimdeki son zamanı gösterir. 
  
 Zaman sayacını açıp kapatabilir  veya sıfırlayabilirsiniz. 
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 Çalışılan Zaman Bilgilerinin Görüntülenmesi için  
 İleri Düzey (Advanced) 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 

• Standart araç çubuğundan Araçlar (Tools)> Sorgula (Inquiry)> Zaman 
Değişkeni’ni (Time Variables) seçin. 
• Sorgula (Inquiry) araç çubuğundan Zaman Değişkeni (Time Variables)  
aracını seçin. 

  • Komut satırına zaman (time) yazın ve Gir (Enter) tuşuna basın. 
 2 Komut Menüsü (prompt) kutusundan aşağıdakilerden birini seçin: 
  •  Zaman Sayacı Aç (Timer On) için seçin. 
  •  Zaman Sayacı Kapat  (Timer Off ) için seçin. 
  •  Zaman Sayıcı Bilgilerini Görüntüle (Display Timer) için seçin. 
  •  Zaman Sayacını Sıfırla (Reset Timer ) için seçin. 

3 Komuttan çıkmak için Komut Menüsü (prompt) kutusundan İptal Et’i (Cancel) 
seçin. 

 
 Bilgiler aşağıdaki gibi  görüntülenir: 
 
 Etkin Zaman (The current time is)  Fri Dec 19 09:58:43 1997 

Çizimin Oluşturulma Tarihi (Drawing was created on): Wed 17 Dec 1997 at 
16:17:59.8090 
Son Düzenleme Tarihi (Drawing was last update on): Thur 18 Dec 1997 at 
09:58:43.3040 

 Toplam Çalışma Zamanı (Total editing time): 1 2: 35:4.2345 
 Son Çalışma Zamanı (Elapsed timer (on): 0 1: 21:5.6324 
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Objelerde Düzenleme Yapılması 
 

4MCAD çiziminizde yapmak istediğiniz değişiklikler için birçok Düzenleme 
(Editing) aracını kullanıma sunar. Bu Düzenleme (Editing) araçları ile objeleri 
kolayca taşıyabilir, döndürebilir, uzatabilir ve boyutlarını değiştirebilirsiniz. Bir 
objeyi kaldırmak istediğinizde farenin imleci ile seçerek silebilirsiniz. Ayrıca birçok 
objenin birden fazla kopyasını  alabilir ve bir objeyi bir çizimden başka bir çizime 
kopyalayabilirsiniz. 

 
Genel olarak Düzenleme komutlarını  kullanarak bir çok objeyi yeniden 
düzenleyebilirsiniz. Bazı karmaşık objelerin belirli özelliklerini düzenlemek için özel 
komutlara ihtiyacınız olacaktır . Bu araçların  ve komutların çoğu Değiştir (Modify) 
araç çubuğunda ve Değiştir (Modify) menüsünde yer alır. Bu bölümde, Düzenleme 
(Editing)  araçlarının nasıl kullanılacağı aşağıda açıklanmıştır: 
•  Obje Yakalama Noktaları ve Kavrama Noktalarını kullanarak objelerin seçilmesi. 

 •  Objelerin özelliklerinin değiştirilmesi. 
 •  Objelerin taşınması ve döndürülmesi gibi komutlar ile yeniden düzenlenmesi. 

•  Objelerin esnetilmesi, boyutlarının değiştirilmesi, uzatılması gibi komutlar ile 
yeniden düzenlenmesi. 

 •  Objelerin birleştirilmesi veya koparılması gibi düzenlemeler. 
 •  Sürekli çizgilerin düzenlenmesi. 
 •  Objelerin patlatılarak parçalanması. 
 •  Objelerin kenarlarının yuvarlatılması veya pah kırılması. 
 
 Bu Bölümdeki Konular 
 Objelerin Seçilmesi (Select Object)  192 
 Obje Özelliklerinin (Object Properties) değiştirilmesi  198 
 Objelerin Silinmesi (Delete-Erase)  200 
 Objelerin Kopyalanması (Copy) 200 
 Objelerin Yeniden Düzenlenmesi (Rearrange)  207 
 Obje Boyutlarının Değiştirilmesi (Resize)  209 
 Objelerin Kesilmesi (Break) veya Birleştirilmesi (Join)  218 
 Sürekli Çizgilerin (Polyline) Düzenlenmesi  220 
 Objelerin Patlatılması (Explode) 226 
 Obje Köşelerine Pah Kırılması (Chamfer) ve Yuvarlatılması (Fillet)  226 
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Objelerin Seçilmesi 
 

Objeleri düzenlemeden önce aşağıdaki  yöntemlerden birini kullanarak bir seçme 
ayarı oluşturabilirsiniz: 
 
•  Düzenleme komutu veya aracını seçin ve sonra da düzenleme yapılacak objeleri 
seçin. 

 •  Objeyi seçin ve sonra da düzenlem komutunu veya aracını seçin. 
•  Objeyi seçin ve sonra da onları düzenlemek için Kavrama Noktalarını kullanın. 

 
 Seçilecek Objenin Etkinleştirilmesi (Highlighted)  

 
Ekranda seçilen obje veya objelerin Etkinleştirilmesi (Highlighted) diğer objelerden 
ayırt edilmesi için farklı görünmesini sağlar. Yazılımın ayarlarında Etkinleştirme 
(Highlighted) özelliği Açık (On) olarak ayarlanmıştır. 

 
 Etkinleştirmenin Açılması veya Kapatılması için 
  

1 Aşağıdakilerden birini uygulayabilirsiniz: 
 • Araçlar (Settings)> Çizim Araçları’nı (Drawing Settings) seçin. 

• Çizim Araçları (Drawing Settings)  araç çubuğundan Çizim Araçları (Drawing 
Settings)    aracını seçin. 

 •   Komut satırına araclar (settings)  yazın ve Gir (Enter) tuşuna basın. 
 2 Görünüm Penceresi’ni (Display Tab) seçin. 

3 Ayarların Değişikliği (Change Settings For) altındaki  Görünüm Penceresi’ni 
(Display Tab) seçin. 
4 Seçilen Objeleri Etkinleştir (Highlight Item When Selected)  onay kutusunu 
işaretleyin veya işareti kaldırın. 

 5 Tamam (Ok) tuşuna basın. 
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 Obje  Seçim Yöntemleri 
 

Seçmeniz gereken objeleri bir komut seçtiğiniz zaman, ekrana gelen Komut Menüsü 
Kutusu’ndaki (Prompt Box) yöntemlerden biri ile seçebilirsiniz. Obje seçim 
yöntemleri aşağıdaki  fonksiyonları sağlar: 

 
 • Bütün Objeleri Seç (Select all entities): Çizimdeki bütün objeleri seçer. 
 • Obje Ekle (Add to set): Seçilen objelere bir veya daha fazla objeyi ekler. 

• Obje Çıkart (Subtract from set): Seçilen objelerden bir veya daha fazla objeyi 
seçim çıkartır. 

 • Önceki Seçim (Previous selection): En son seçilen objeyi seçer. 
 • Son Çizilen Obje (Last entity in drawing): En son çizilen objeyi seçer. 

• Pencere İçi (Window-Inside): Belirlenen dikdörtgen pencere içinde kalan objeleri 
seçer. 
• Kesen Pencere (Crossing window): Belirlenen dikdörtgen pencerenin kestiği bütün 
objeler ile pencere içinde kalan objeleri seçer. 
• Pencere Dışı (Outside window): Belirlenen dikdörtgen pencere dışında kalan 
objeleri seçer. 
• Çokgen Pencere (Window polygon): Belirlenen çokgen pencere içinde kalan 
objeleri seçer. 
•  Kesen Çokgen (Crossing polygon): Belirlenen çokgen pencerenin kestiği bütün 
objeler ile pencere içinde kalan objeleri seçer. 
• Çokgen Dışı (Outside polygon): Belirlenen çokgen pencere dışında kalan objeleri 
seçer. 
• Daire Pencere (Window circle): Belirlenen daire pencere içinde kalan objeleri 
seçer. 
• Kesen Daire (Crossing circle): Belirlenen dairesel pencerenin kestiği bütün objeler 
ile pencere içinde kalan objeleri seçer. 
• Daire Dışı (Outside circle): Belirlenen dairesel pencere dışında kalan objeleri 
seçer. 
• Nokta (Point): Belirlenen noktanın  çevresindeki kapalı alanı oluşturan objeleri 
seçer. 
• Tel Çerçeve (Fence): Beelirlenen doğrultudaki çizgi veya çizgiler ile kesilmiş 
objeleri seçer. 

 
Bu yöntemlere ilaveten, objeleri belirli özelliklerine göre de seçebiliriz. Örneğin, 
belirlenmiş bir katmandaki objeler, belirli bir renkle çizilmiş objelerin tamamı gibi. 
Bazı seçim yöntemleri otomatik olarak kullanabilir. Örneğin, objeleri seçmek için 
farenin imleci ile oluşturulan dikdörtgen pencereler veya objenin kendisini seçme 
gibi. Pencere oluşturulduğunda seçimler tanımladığımız yöne göre (soldan sağa veya 
sağdan sola) belilenir. 
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 Pencere İçi Seçimin Oluşturulması için 
 
 1 Birinci noktayı belirleyin. 
 2 İkinci noktayı farenin sol tuşunu basılı tutarak belirleyin. 
 

  
Birinci noktayı (A)  belirledikten sonra ikinci noktayı (B) belirleyin.  
 
Bu yönteme basit olarak Pencere (Window)  veya Pencere Seç (Selection window) 
denir. 

 
 Kesen Pencere Seçiminin Oluşturulması için 
 
 1 Birinci noktayı belirleyin. 
 2 İkinci noktayı farenin sol tuşunu basılı tutarak belirleyin. 
 

  
Birinci noktayı (A)  belirledikten sonra ikinci noktayı (B) belirleyin. 
  
Dikdörtgen seçim penceresinin yanında çokgen, daire, tel çerçeve gibi geometrik 
biçimleri de kullanarak çok kenarlı seçim pencereleri oluşturabilirsiniz 
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 Objelerin Çokgen Pencere Kullanılarak Seçilmesi için 
 
 1 Obje Düzenleme komutlarından birini etkin hale getirin. 

2 Komut Menüsü (Prompt Box) kutusundan Çokgen Pencere’yi (Window Polygon) 
seçin. 

 3 Çokgenin tanımlayacak noktaları belirleyin. 
 4 Çokgeni tamamlamak için farenin sağ tuşuna veya Gir (Enter) tuşuna basın. 
 

  
Çokgenin noktalarını (A, B ve C) belirleyin.                      Oluşturulan seçim 

   
 Objelerin Tel Çerçeve Kullanılarak Seçilmesi için 
 
 1 Obje Düzenleme komutlarından birini etkin hale getirin. 

2 Komut Menüsü (Prompt Box) kutusundan Tel Çerçeve’yi (Fence) seçin. 
 3 Tel Çerçeveyi tanımlayacak noktaları belirleyin. 
 4 Tel Çerçeve’yi tamamlamak için farenin sağ tuşuna veya Gir (Enter) tuşuna basın. 
 

  
 Tel Çerçevenin noktalarını (A, B ve C) belirleyin.                      Oluşturulan seçim 
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 Önce Komut Seçimi Yapılması    
  

Bir obje düzenleme aracını veya komutunu seçtiğinizde, yazılım düzenleme 
yapılacak objelerin seçilmesini ister. Komutun çalıştırılması ile birlikte seçme 
yöntemlerinden birinin belirlenmesi için açılan Komut Menüsü (Prompt Box) 
kutusundan kullanmak istediğimiz bir seçim yöntemini seçebiliriz.   

 
Seçilen objeler komutu uygulamak üzere seçim grubuna eklenir. En az bir obje 
seçtikten sonra seçim grubundan obje çıkarabilirsiniz. Seçim grubuna obje eklemeyi 
tamamlamak için farenin sağ tuşuna veya Gir (Enter) tuşuna basın. Obje düzenleme 
komutlarının birçoğu seçimtamamlandıktan sonra etkin olur. 

 
 Önce  Obje Seçimi Yapılması 
 

Obje düzenlemeyi önce objeyi seçip sonra kullanacağımız düzenleme komutunu 
belirleyerek uygulayabiliriz. Objeyi seçtiğimizde, objenin Kavrama Noktaları 
(Grips) olarak bildiğimiz özellikli noktalarına küçük kutucuklar yardımı ile 
Etkinleştirme (Highlighted) uygulanır. 

 
Kavrama Noktaları (Grips) seçilen objelerin özelliğine göre değişir. Örneğin, bir 
çizgi objesinin Kavrama Noktaları (Grips) Başlangıç Noktası, Orta Nokta ve Son 
Noktası, daire ve çeyrek dairenin Merkez Noktaları, yay’ın ise Başlangıç Noktası, 
Orta Nokta,  Son Noktası ve Merkez Noktalarıdır. 

 
 

 
Kavrama Noktaları yerleşimi ile ilgili örnekler.  
 
Bir veya daha fazla objeyi seçtikten sonra, Değiştir (Modify) menüsü veya araç 
çubuğundan Kopyala (Copy) veya Taşı (Move) gibi Obje Düzenleme komutlarını 
seçebilirsiniz. Seçilen objelere farenin sağ tuşu yardımı ile kısa yol çubuğunu 
görüntüleyerek Obje Düzenleme komutlarını seçebilir ve kullanabilirsiniz. Obje 
seçtiğinizde ve komutu kullandığınızda, yazılım komutun uygulamasını 
gerçekleştirir. Bazı durumlarda komutun özelliğine göre, Komut Menüsü (Prompt 
Box) kutusunda düzenleme için ilave özellikleri kullanıma sunar. Eğer bu noktada 
seçme grubunu düzenlemek isterseniz, Komut Menüsü (Prompt Box) kutusundan 
istediğiniz özelliği seçebilmek için farenin sağ tuşuna basmanız yeterlidir. Seçilmiş 
bir objeyi tekrar seçerek onu seçilenler grubundan çıkarabilirsiniz. Bütün objeleri 
seçme kümesinden çıkarmak için, Çıkış (Escape- ESC) tuşuna basın. 
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 Kavrama Noktalarının (Grips) Açılması ve Kapatılması 
 

Kavrama Noktaları’nı (Grips) açabilir veya kapayabilir, büyüklüklerini, renklerini 
kontrol edebilirsiniz. 

 
 Kavrama Noktası Ayarlarının Değiştirilmesi için 
 

1 Aşağıdakilerden birini uygulayabilirsiniz: 
 • Araçlar (Settings)> Çizim Araçları’nı (Drawing Settings) seçin. 

• Çizim Araçları (Drawing Settings)  araç çubuğundan Çizim Araçları (Drawing 
Settings)   aracını seçin. 

 • Komut satırına kavramanokta (ddgrips)  yazın ve Gir (Enter) tuşuna basın. 
 2 Görünüm Penceresi’ni (Display Tab) seçin. 

3 Ayarların Değişikliği (Change Settings For) altındaki  Kavrama Noktaları’nı 
(Grips) seçin. 

 4 İstediğiniz ayarları yaptıktan sonra Tamam (Ok) tuşuna basın. 
  

  
A Kavrama Noktalarını etkinleştirir. 
B Kavrama Noktası kutucuklarının rengini belirler. 

C Kavrama Noktası kutucuklarının büyüklüğünü belirler. 
D Kavrama Noktası kutucuklarının büyüklüğünü gösterir.

 
 Kavrama Noktaları ile Düzenleme 
 

Kavrama Noktaları’nı (Grips) Obje Düzenlemelerde etkin kullanabilmek için bir 
obje seçin. Kavrama Noktaları (Grips)  düzenleme yapacağınız obje tipine bağlı 
olarak değişir. Örneğin, bir çizgi objesini hareket ettirmek için onu Orta 
Noktası’ndan tutarak taşıyabilirsiniz. Bir çizgiyi uzatmak için her hangibir Son 
Noktası’ndan tutarak uzatabilirsiniz. Kavrama Noktaları’nı (Grips) kullandığınızda 
başka bir komut kullanmanıza gerek yoktur. 
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Objelerin Özelliklerinde (Object Properties) Değişiklikler Yapılması 
  

Bir ya da daha fazla objenin katmanını, kalınlığını, çizgi tipini, rengini, çizgi tipi 
ölçeğini ve de seçtiğiniz objenin tipine bağlı olarak Başlangıç ve Son Noktası, 
dairenin Çapı, Merkez Noktası ve Sürekli Çizgilerin Düğüm Noktası gibi diğer 
özelliklerini de değiştirebilirsiniz. 

 
Objelerin bütün özelliklerini aynı  anda düzenleyebilirsiniz. Örneğin, ObjeOzel 
(Entprop) komutunu kullanarak belirli bir katmandaki objeleri seçin ve sonra bu 
objeleri Katman kutusundan kolayca seçebileceğiniz başka bir katmana taşıyın. 

 
Obje Özellikleri (Entity Properties) diyalog penceresinde, katman, kalınlık, çizgi 
tipi, renk ve çizgi tipi ölçeğinde yapacağınız bütün değişiklikler bütün seçilmiş 
objeler etkiler. Eğer değişik özelliklere sahip olan objeleri seçerseniz kabul edilen 
değer Değişken (Varies) olacaktır. 

 
Seçim grubundaki objeleri Obje Özellikleri (Entity Properties) diyalog 
penceresindeki Obje Sekmeleri (Object Tab) ile değiştirebilir ve obje özelliklerine 
göre düzenlenmiş bu pencerelerde düzenlemeleri yapabilirsiniz. Herhangi bir Obje 
Seçme yöntemi ile seçilmiş objeleri de aynı pencereler de düzenleyebilirsiniz. 

 
 Birden Fazla Seçili Objenin Özelliklerinin Değiştirilmesi için 
  

1 Aşağıdakilerden birini uygulayabilirsiniz: 
 • Değiştir (Modify)> Özellikler’i (Properties) seçin. 

• Değiştir (Modify) araç çubuğundan Özellikler (Properties)  aracını seçin. 
 •  Komut satırına ObjeOzel (Entprop) yazın ve Gir (Enter) tuşuna basın. 
 2 Objeleri seçin ve Gir (Enter) tuşuna basın. 
 3 İstediğiniz değişiklikleri yaptıktan sonra Tamam (Ok) tuşuna basın. 
  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



 
 
 
   OBJELERDE DÜZENLEME YAPILMASI  199 
 
 

Aşağıdaki Obje Özellikleri (Entity Properties) diyalog penceresinde iki kısım 
vardır. Pencerenin üst bölümündeki Bütün  Seçili Objeler (All Selection Entities) 
kısmında seçilen objelerin katman, renk ve kalınlık gibi ortak özellikleri 
görüntülenir.  
Pencerenin alt bölümünde ise seçilen objelerin özelliklerine göre değişikliklerin 
yapılacağı kısım mevcuttur. Bu kısımda birden fazla obje seçildiğinde seçilen 
objelerin özelliklerine göre Obje Sekmeleri görüntülenir. Bu sekmeler yardımı ile 
seçim grubundaki objeler tek tek düzenlenebilir. 

 

  
 4MCAD Obje Özellikleri (Object Properties) Dialog Penceresi 
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Objelerin Silinmesi (Delete- Erase) 
 

Kullanıcı çizimde oluşturduğu objelerden istediğini silebilir. Çizimden kaldırmak 
istediği objeyi herhangi bir yöntem ile seçmesi yeterlidir. 

 
 Seçilen Objelerin Silinmesi için 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 
 • Düzenleme (Edit)> Sil’i (Delete-Erase) seçin. 
 • Standart Araç Çubuğundan Sil (Delete-Erase)  aracını seçin. 
 • Komut satırına sil (delete) yazın ve Gir (Enter) tuşuna basın. 
 2 Silinecek objeleri seçin ve Gir (Enter) tuşuna basın. 
 

İPUCU : Silineni Geri Al (Undelete) komutu en son silinmiş objeleri geri alır. Eğer 
objeleri sildikten sonra çizime devam edilmiş ise yapılan işlemleri geri almadan 
silineni geri almak için Geri Al (Undo) komtundan sonra Silineni Geri Al (Undelete) 
komutunu kullanabilirsiniz. 

 
 
Objelerin Kopyalanması (Copy) 
 

Çizim içinde veya başka bir çizimden bir veya daha fazla objeyi kopyalayabilirsiniz.  
 

Objeleri kopyalamak için aşağıdaki yöntemlerden birini kullanabilirsiniz: 
 
 • Objenin aynı kopyasının oluşturulması. 
 • Objenin paralel kopyasının oluşturulması. 
 • Objenin aynalama ile simetrik kopyasının oluşturulması. 
 • Dikdörtgen  veya daire objelerinden çok sayıda kopyasının oluşturulması. 
 
 Çizim içindeki Objelerin Kopyalanması 
 

Çizim içindeki objelerin kopyalarını oluşturabilirsiniz. Öngörülen yöntem önce 
seçim grubunu oluşturmak ve sonra da kopyalama için Esas Nokta’yı daha sonra da 
kopyalanacakk yerin belirlenmesidir. Kopyalama esnasında çoklu kopyalama da 
yapabilir ve yön belirterek seçim grubunu belirlenen bir yere kopyalayabilirsiniz. 
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 Seçilen Objelerin Kopyalanması için 
  
 1 Aşağıdakilerden birini uygulayabilirsiniz: 
 • Değiştir (Modify)> Kopyala’yı (Copy) seçin. 
 • Değiştir (Modify) araç çubuğundan Kopyala (Copy)  aracını seçin 
 • Komut satırına kopyala (copy) yazın ve Gir (Enter) tuşuna basın. 
 2 Objeleri seçin ve Gir (Enter) tuşuna basın. 
 3 Esas Nokta’yı (Base Point) belirleyin. 
 4 Taşıma Nokta’sını (Displacament Point) belirleyin. 
 

  
 Kopyalanacak obje (A), Esas Nokta (B), Taşıma Noktası(C).        Sonuç 
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 Seçilen Objelerin Birden Fazla Kopyalanması için 
  
 1 Aşağıdakilerden birini uygulayabilirsiniz: 
 • Değiştir (Modify)> Kopyala’yı (Copy) seçin. 
 • Değiştir (Modify) araç çubuğundan Kopyala (Copy)  aracını seçin 
 • Komut satırına kopyala (copy) yazın ve Gir (Enter) tuşuna basın. 
 2 Objeleri seçin ve Gir (Enter) tuşuna basın. 

3 Komut Menüsü (Prompt) kutusundan Çoklu Kopyalama’yı (Multiple Copies) 
seçin. 

 4 Esas Nokta’yı (Base Point) belirleyin. 
 5 Birinci Taşıma Nokta’sını (Displacament Point) belirleyin. 
 6 Sonraki Taşıma Nokta’sını (Displacament Point) belirleyin. 

7 Kopyalanacak adetteki Taşıma Nokta’larını (Displacament Point) belirleyin. 
 8 Komutu tamamlamak için Gir (Enter) tuşuna basın. 
 

  
Kopyalanacak objeyi (A) seçin, Esas Nokta’yı (B) belirleyin                    Sonuç 
ve sonra Taşıma Noktalarını  (C,D ve E) belirleyin. 

 
 Çizimler arası Kopyalama Yapılması 
 

Bir çizimden başka bir çizime objeleri kesip kopyalamak için Pano’yu (Clipboard) 
kullanabilirsiniz. Seçilen objeleri çizimden çıkarmak için kesebilir veya 
kopyalayabilirsiniz. Pano’ya (Clipboard) kopyalanan bu objeleri diğer çizimlerde de 
kullanabilirsiniz.  

  
 Panoya Objelerin Kesilmesi için  
  
 Kesmek istediğiniz objeleri seçin. 
 • Düzenle (Edit)> Kes’i (Cut) seçin. 
 • Standart araç çubuğundan Kes (Cut)  aracını seçin. 
 • Komut satırına  panoyakes (cutclip) yazın ve Gir (Enter) tuşuna basın. 
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 Panoya Objelerin Kopyalanması için 
 
 Kopyalamak istediğiniz objeleri seçin. 
 • Düzenle (Edit)> Kopyala’yı (Copy) seçin. 
 • Standart araç çubuğundan Kopyala (Copy)  aracını seçin. 
 • Komut satırına  panoyakop (copyclip) yazın ve Gir (Enter) tuşuna basın. 
 

Panoya kopyalayanan her objeyi bir çizime yapıştırılabilir veya kopyalayabilirsiniz. 
Pano içeriğinin bir çizime eklenmesi panodaki bilgi türüne bağlıdır. Örneğin, 
4MCAD ile oluşturulan çizim objelerini panoya kopyalarsanız yazılım bunları çizim 
içine 4MCAD objeleri olarak yapıştırır. Panoya başka yazılımlardan obje 
kopyalarsanız, bu objeler çizime yerleştirilmiş ActiveX objeleri olarak yapıştırılır. 

 
 Panodan Objelerin Yapıştırlması için 
 
 Aşağıdakilerden birini  uygulayabilirsiniz: 
 •  Düzenle (Edit)> Yapıştır’ı (Paste) seçin.  
 •  Standart araç çubuğundan Yapıştır (Paste)  aracını seçin. 
 •  Komut satırına panodanyap (pasteclip) yazın ve Gir (Enter) tuşuna basın. 
 
 Paralel (Parallel- Offset) Kopyalama Yapılması 
 

Seçilen objeleri kopyalamak için Paralel (Parallel-Offset) kopyalama yöntemini  
kullanabilirsiniz. Bu kopyalama yönteminde seçilen objeye paralel ve istenen 
uzaklıkta kopyalayabilirsiniz. Yaylar, daireler, elipsler, eliptik yaylar, çizgiler, 
sürekli çizgiler, ışınlar, ve sonsuz çizgiler gibi çizim objelerini paralel  
kopyalayabilirsiniz. 

 
Eğrselobjeleri paralel kopyalamak daha büyük veya daha küçük eğriler oluşturur, bu 
kullanıcının kopyayı kopyalanan objenin ne tarafına yerleştirmesine bağlıdır. 
Örneğin; bir dairenin paralel kopyasını  dairenin dışına yerleştirirseniz ortak merkezli 
daha büyük bir daire oluşur, içine yerleştirirseniz ortak merkezli daha küçük bir daire 
oluşur. 
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 Belirlenen Ölçüde Paralel Kopyalama Yapılması için 
  
 1 Aşağıdakilerden birini uygulayabilirsiniz: 
 •  Değiştir (Modify)> Paralel’i (Parallel) seçin. 
 •  Değiştir (Modify) araç çubuğundan Paralel (Parallel)  aracını seçin. 
 •  Komut satırına paralel (parallel)  yazın ve Gir (Enter) tuşuna basın. 
 2 Mesafeyi 2 nokta belirleyerek veya uzaklığı komut satırına yazarak belirleyin. 
 3 Objeyi seçin. 
 4 Paralel kopyanın kopyalanacak objenin hangi tarafına yapılacağını belirleyin. 

5 Kopyalamak istediğiniz diğer objeyi seçin veya komutu tamamlamak için Gir 
(Enter) tuşuna basın. 

 

  
Paralel kopya yapmak için, kopyalar arası  uzaklığı girerek                         Sonuç 
veya iki nokta seçerek veya belirtin (A,B), kopyalanacak 
objeyi seçin (C) ve kopyayı hangi tarafa yerleştirmek  
istediğinizi belirtin (D). 

 
 Belirlenen Bir Noktaya Göre Paralel Kopyalama Yapılması için 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 
 •  Değiştir (Modify)> Paralel’i (Parallel) seçin. 
 •  Değiştir (Modify) araç çubuğundan Paralel (Parallel)  aracını seçin. 
 •  Komut satırına paralel (parallel)  yazın ve Gir (Enter) tuşuna basın. 
 2 Komut Menüsü (Prompt) kutusundan Noktadan’ı (Through Point) seçin. 
 3 Objeyi seçin. 
 4 Objenin kopyalanacağı noktayı belirleyin. 

5 Komutu tekrarlamak için üçüncü ve dördüncü  adımları yineleyin veya komutu 
tamamlamak için Gir (Enter) tuşuna basın. 
 

 
Bir noktaya göre paralel kopyalama için kopyalayacağınız objeyi seçin (A) ve sonra 
kopyalanacak noktayı belirleyin (B). 
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 Objelerin Ayna (Mirror) Görüntülerinin Alınması 
 

Bir objenin ayna görüntüsünü oluşturabilirsiniz. Çizimdeki obje veya objelerin Ayna 
(Mirror) kopyalama yöntemi ile bir eksene göre kopyalayabilirsiniz. Bu görüntü 
herhangi bir objenin aynadaki görüntüsü gibidir. Ayna (Mirror) kopyalamada 
kopyalanan objenin kendisini silebilir veya kullanmaya devam edebilirsiniz. 

 
 Objelerin Ayna Görüntülerinin Alınması için 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 
 • Değiştir (Modify)> Ayna’yı (Mirror) seçin. 
 • Değiştir (Modify)  araç çubuğundan Ayna (Mirror)  aracını seçin. 
 •  Komut satırına ayna (mirror) yazın ve Gir (Enter) tuşuna basın. 
 2 Objeyi seçin ve Gir (Enter) tuşuna basın. 
 3 Ekseni oluşturacak Birinci Nokta’yı (First Point) belirleyin. 
 4 Ekseni oluşturacak İkinci Nokta’yı (First Point) belirleyin. 
 5 Komut Menüsü (Prompt) kutusundan aşağıdakilerden birini  uygulayabilirsiniz: 
 • Kopyalanacak objeyi silmek için Evet- Objeyi Sil’i (Yes-Delete Entities) seçin. 

• Kopyalanacak objeyi korumak için Evet- Objeyi Koru’yu (No-Keep Entities) 
seçin. 

 

  
Bir objeyi ayna görüntüsü için objeyi (A)  seçin, eksenin                           Sonuç 
Birinci Nokta’sını (B) ve İkinci Nokta’sını (C) belirleyin. 

 
 
 Objelerin Çoklu (Array) Kopyalanması  
 

Seçilen objeyi belirlenen adetlerde Dikdörtgen (Rectengular)  veya Kutupsal 
(Polar) yöntemi ile kopyalayabilirsiniz. Dikdörtgen (Rectengular)  kopyalamada 
sütun ve satır sayılarını ve kopya adetlerini belirleyerek Çoklu Kopyalama (Array) 
gerçekleştirilir. Bu yöntemede kopyalanacak objelerin aralarındaki mesafenin 
belirtilmesi gerekmektedir. Kutupsal (Polar) kopyalamada yöntemi ile bir merkeze 
göre objelerin Çoklu Kopyalama’sı (Array) gerçekleştirilir. 
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 Objelerin Çoklu Dairesel Kopyalanması için 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 
 • Değiştir (Modify)> Çoklu Kopyalama’yı (Array) seçin.  
 • Değiştir (Modify) araç çubuğundan Çoklu Kopyalama (Array)  aracını seçin. 
 •  Komut satırına çoklukopya (array) yazın ve Gir (Enter) tuşuna basın. 
 2 Objeyi seçin ve Gir (Enter) tuşuna basın. 
 3 Komut Menüsü (Prompt) kutusundan Kutupsal’ı (Polar) seçin. 
 4 Kopyalamanın Merkez Noktası’nı (Center) belirleyin. 
 5 Kopyalanacak obje sayısını belirleyin. 

6 0° den 360° ye kadar olacak şekilde Kopyalama açısını belirleyin. 
Pozitif değerler saat yönünün tersine, negatif değerler saat yönünde kopyalar. 

 7 Komut Menüsü (Prompt) kutusundan aşağıdakilerden birini  uygulayabilirsiniz: 
• Objeleri döndürerek kopyalamak için Evet- Objeleri Döndür’ü (Yes-Rotate 
Entities) seçin. 
• Objeleri döndürmeden kopyalamak için Hayır- Objeleri Döndürme’yi (No-Do not 
Rotate) seçin. 

 

  
Kutupsal kopyalama için, kopyalanacak objeyi (A) seçin, Merkez Noktasını (B)  belirleyin ve 
sonra kopyalanacak sayıyı, açıyı ve yönü belirleyin. 

 
 Objelerin Çoklu Dikdörtgen Kopyalanması için 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 
 • Değiştir (Modify)> Çoklu Kopyalama’yı (Array) seçin.  
 • Değiştir (Modify) araç çubuğundan Çoklu Kopyalama (Array)  aracını seçin. 
 •  Komut satırına çoklukopya (array) yazın ve Gir (Enter) tuşuna basın. 
 2 Objeyi seçin ve Gir (Enter) tuşuna basın. 
 3 Komut Menüsü (Prompt) kutusundan Dikdörtgen’i (Rectengular) seçin. 
 4 Satır sayısını belirleyin. 
 5 Sütun sayısını belirleyin. 

6 Satırlar arasındaki mesafeyi belirleyin 
 7 Sütunlar arasındaki mesafeyi belirleyin. 
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Dikdörtgen  kopyalama için kopyalanacak objeyi seçin (A), sıraların ve sütunların sayısını (B)  
belirleyin ve sıraların ve sütunlarınarasında mesafeyi  (C)  belirleyin. 

 
Objelerin Yeniden Düzenlenmesi (Rearranging) 
 

Bir veya daha objeyi taşıyabilir, belirlediğiniz noktalar merkezinde döndürebilirsiniz. 
 
 Objelerin Taşınması (Move) 
 

Çizim objelerini bir çizimden başka bir çizime veya mevcut çizimin içinde 
taşıyabilirsiniz. Yazılım tarafından varsayılan yöntem seçim grubunun oluşturulması, 
sonra da objelerin taşınacağı yeri tanımlamak için objenin Yakalama Noktalarından 
birinin belirlenmesi ve son olarak da taşınacağı noktanın belirlenmesidir. Objeleri 
yön kullanarak da taşıyabilirsiniz. 

 
 Seçilen Objelerin Taşınması için 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 
 • Değiştir (Modify)> Taşı’yı (Move) seçin. 
 • Değiştir (Modify) araç çubuğundan Taşı (Move)  aracını seçin. 
 • Komut satırına taşı (move) yazın ve Gir (Enter) tuşuna basın. 
 2 Objeyi seçin ve Gir (Enter) tuşuna basın. 
 3 Esas Nokta’yı (Base Point) belirleyin. 
 4 Taşıma Noktası’nı (Displacament Point) belirleyin. 

  

 
Objeyi taşımak için, onu seçin (A), ve sonra Esas Noktasını (B)                       Sonuç 
belirleyin ve Taşıma Noktasını (C) belirleyin.   
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Ayrıca Kavrama Noktaları (Grips) yardımı ile de objeleri taşıyabiliriz. Kavrama 
Noktaları (Grips) yardımı ile bir objeyi taşımak istediğinizde, Kavrama 
Noktaları’nın (Grips) görüntülenmesi için objeyi seçin ve sonra Kavrama 
Noktaları’ndan (Grips) birini seçerek objeyi sürükleyin. Seçtiğiniz Kavrama 
Noktaları (Grips), objenin tipine bağlıdır. Örneğin, bir çizgi objesini taşımak için 
Orta Nokta’yı (Midpoint), yay, daire veya elips gibi objeleri taşımak için Merkez 
Noktası’nı (Center) seçin. Çizim objelerinin tümü Kavrama Noktaları (Grips) 
yardımı ile taşınamaz. 

 
 Kavrama Noktaları ile Bir Objeyi Taşımak için 
 
 1 Objeyi seçin. 
 2 Kavrama Noktası’nı (Grips) seçin. 
 3 Objeyi taşımak istediğiniz yere sürükleyin. 
 4 Objeyi bırakın. 
 
 Objelerin Döndürülmesi (Rotate)  
  

Belirlediğiniz noktaları kullanarak çizim objelerini bu noktaları merkez olarak 
kullanarak döndürebilirsiniz. Yazılım tarafından varsayılan yöntem, objenin 
bulunduğu noktada verilen dönme açısı ile döndürülmesidir. 

 
 Seçilen Objelerin Döndürülmesi için 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 
 • Değiştir (Modify)> Döndür’ü (Rotate) seçin. 
 • Değiştir (Modify) araç çubuğundan Döndür (Rotate)  aracını seçin. 
 • Komut satırında döndür (rotate)  yazın ve Gir (Enter) tuşuna basın. 
 2 Objeyi seçin ve Gir (Enter) tuşuna basın. 
 3 Döndürme Noktası’nı (Rotation Point) belirleyin. 
 4 Döndürme Açısı’nı (Rotation Angle) belirleyin. 
 

  
Bir objeyi döndürmek için, döndürülecek objeyi (A) seçin, ve Döndürme Noktasını (B) ve 
Döndürme Açısını (C) belirleyin. 
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 Verilen Açı ile Objenin Döndürülmesi için 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 
 • Değiştir (Modify)> Döndür’ü (Rotate) seçin 
 • Değiştir (Modify) araç çubuğundan Döndür (Rotate)  aracını seçin. 
 • Komut satırında döndür (rotate)  yazın ve Gir (Enter) tuşuna basın. 
 2 Objeyi seçin ve Gir (Enter) tuşuna basın. 
 3 Döndürme Noktası’nı (Rotation Point) belirleyin. 
 4 Komut Menüsü (Prompt) kutusundan Esas Açı’yı (Base Angle) seçin.  
 5 Esas Açı’yı (Base Angle) belirleyin. 
 6 New Açı’yı (New Angle) belirleyin. 
 

  
Esas Açı’yı  referans alarak bir objeyi döndürmek için, objeyi seçin (A), Döndürme Noktasını (B) 
belirleyin, Esas Noktasını (B) belirleyin, ikinci noktayı (C) belirleyin ve sonra Yeni Açıyı (D) 
belirleyin. 
 
 

 
Obje Boyutlarının Değiştirilmesi 
 

Objenin veya objelerin boyutlarını, esneterek, uzatarak, keserek veya uzunluklarını  
değiştirebilir, yeniden düzenleyebilirsiniz. 

 
 Objelerin Esnetilmesi (Stretch) 
 

Objelerin boyutunu onları esneterek değiştirebilirsiniz. Objeleri esnetirken, Kesen 
Pencere (Crossing Window) veya Kesen Çokgen (Crossing Polygon) Obje Seçme 
Araçlarının kullanılması zorunludur. Bundan sonra Esas Nokta ve Taşıma Noktasını 
belirlemeniz yeterlidir. Seçilen objenin veya objelerin pencere içinde kalan bölümleri 
Esnetilme işlemine maruz kalır. 
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 Bir Objenin Esnetilmesi için 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 
 • Değiştir (Modify)> Esnet’i (Strech) seçin. 
 • Değiştir (Modify) araç çubuğundan Esnet (Strech)  aracını seçin. 
 • Komut satırına esnet (stretch)  yazın ve Gir (Enter) tuşuna basın. 

2 Komut Menüsü (Prompt) kutusundan Kesen Pencere (Crossing Window) veya 
Kesen Çokgen (Crossing Polygon) seçin. 

 3 Objeyi seçin ve Gir (Enter) tuşuna basın.  
 4 Esas Nokta’yı (Base Point) belirleyin. 
 5 Taşıma Noktası’nı (Displacament Point) belirleyin. 

 

  
Objeleri esnetmek için, seçim penceresini (A) kullanarak seçin, sonra Esas Noktayı (B) ve 
Taşıma Noktasını (C) belirleyin. 

 
Ayrıca Kavrama Noktaları (Grips) yardımı ile de objeleri esnetebiliriz. Kavrama 
Noktaları (Grips) yardımı ile bir objeyi esnetmek istediğinizde, Kavrama 
Noktaları’nın (Grips) görüntülenmesi için objeyi seçin ve sonra Kavrama 
Noktaları’ndan (Grips) birini seçerek farenin imlecini hareket ettirin. Seçtiğiniz 
Kavrama Noktaları (Grips), objenin tipine bağlıdır. Örneğin, bir çizgi objesini 
esnetmek için Son Nokta’larından (Endpoint), yay, daire veya elips gibi objeleri 
esnetmek için Merkez Noktası’nı (Center) veya Son Nokta’larını (Endpoint) seçin. 
Çizim objelerinin tümü Kavrama Noktaları (Grips) yardımı ile esnetilemez. 

 
 Obje Yakalama Noktaları ile Bir Objenin Esnetilmesi için 
 
 1 Objeyi seçin. 
 2 Kavrama Noktaları’ndan (Grips) birini seçin. 
 3 Seçtiğiniz Kavrama Noktası’nı (Grips) sürükleyin. 
 4 Seçtiğiniz Kavrama Noktası’nı (Grips) bırakmak için farenin sol tuşunu tıklayın. 
 

  
Objeyi (A) seçin, Kavrama Noktasını (B) seçin                    Sonuç 
ve Kavrama Noktasını yeni yerine (C) doğru sürükleyin. 
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 Objelerin Yeniden Ölçeklendirilmesi (Scale) 
 

Seçilen objenin Esas Nokta’sına (Base Point) bağlı olarak Ölçekle (Scale) faktörünü  
kullanarak boyutunu değiştirebilirsiniz. Çizimdeki ölçek faktörünü referans alarak 
objeyi yeniden boyutlandırabilirsiniz. Örneğin, mevcut objenin uzunluğunu yeni 
uzunluğu belirlemek için kullanmak gibi. 

 
 Seçilen Objelerin Yeniden Ölçeklenmesi için 
  
 1 Aşağıdakilerden birini uygulayabilirsiniz: 
 • Değiştir (Modify)> Ölçekle’yi (Scale) seçin.  
 • Değiştir (Modify)  araç çubuğundan Ölçekle (Scale)   aracını seçin. 
 • Komut satırına ölçekle (scale)  yazın ve Gir (Enter) tuşuna basın. 
 2 Objeyi seçin ve Gir (Enter) tuşuna basın. 
 3 Esas Nokta’yı (Base Point) belirleyin. 
 4 Ölçek faktörünü belirleyin. 
 
 

  
Ölçek faktörü ile bir objenin boyutlarını değiştirmek için,                           Sonuç 
objeyi (A) seçin ve Esas Noktasını (B) ve Ölçek Faktörünü 
belirleyin. 

 
Ayrıca Kavrama Noktaları (Grips) yardımı ile de objeleri ölçeklendirebilirsiniz. 
Kavrama Noktaları (Grips) yardımı ile bir objeyi esnetmek istediğinizde, Kavrama 
Noktaları’nın (Grips) görüntülenmesi için objeyi seçin ve sonra Kavrama 
Noktaları’ndan (Grips) birini seçerek farenin imlecini hareket ettirerek objenin 
boyutunu değiştirin. Seçtiğiniz Kavrama Noktaları (Grips), objenin tipine bağlıdır. 
Örneğin, bir dairenin ölçeklendirilmesi için Dik Teğet Noktası’ndan (Quadrant 
Snap) tutmanız yeterlidir. 
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 Obje Kavrama Noktaları ile Bir Objenin Yeniden Ölçeklendirilmesi için 
 
 1 Objeyi seçin. 
 2 Kavrama Noktaları’ndan (Grips) birini seçin. 
 3 Seçtiğiniz Kavrama Noktası’nı (Grips) sürükleyin. 
 4 Seçtiğiniz Kavrama Noktası’nı (Grips) bırakmak için farenin sol tuşunu tıklayın. 
 

  
Kavrama Noktalarını kullanarak ölçeklendirmek için                                  Sonuç 
objeyi (A) seçin, Kavrama Noktasını (B) seçin ve  
Kavrama Noktasını (C) sürükleyip yeni konumuna taşıyın. 

 
 Objelerin Uzatılması (Extend) 

 
Objeleri diğer objeleri kullanarak uzatabilirsiniz. Objeleri uzatmak için ilk önce 
objeyi uzatmak istediğiniz objeyi belirleyin daha sonra da uzatılacak objeyi 
belirleyin. Obje seçimini obje seçme yöntemlerinden birini kullanarak yapabilirsiniz. 

 
Yayları, çizgileri, sürekli çizgileri ve ışınları uzatabilirsiniz. Yaylar, daireler, elipsler, 
çizgiler, splinelar, bileşik çizgiler, ışınlar, sınırsız çizgiler uzatma sınırı olarak rol 
oynayabilirler. 

 
 Objelerin Uzatılması için 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 
 • Değiştir (Modify)> Uzat’ı (Extend) seçin. 
 •  Değiştir (Modify) araç çubuğundan Uzat (Extend)  aracını seçin. 
 •  Komut satırına uzat (extend)  yazın ve Gir (Enter) tuşuna basın. 
 2 Uzatma sınırını belirleyecek obje veya objeleri seçin. 
 3 Uzatılmak istenen objeyi seçin. 

4 Uzatmak istediğiniz diğer objeyi seçin veya komutu tamamlamak için Gir (Enter) 
tuşuna basın. 
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Objeleri uzatmak için, Uzatma sınırını (A) seçin                                 Sonuç.  
ve uzatmak istediğiniz objeleri (B) seçin. 

 
 Belirlenen Bir Noktaya Objenin Uzatılması için 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 
 • Değiştir (Modify)> Uzat’ı (Extend) seçin. 
 •  Değiştir (Modify) araç çubuğundan Uzat (Extend)  aracını seçin. 
 •  Komut satırına uzat (extend)  yazın ve Gir (Enter) tuşuna basın. 
 2 Uzatma sınırını belirleyecek obje veya objeleri seçin. 
 3 Komut Menüsü (Prompt) kutusundan Kenar Modu’nu (Edge Mode) seçin. 
 4 Komut Menüsü (Prompt) kutusundan Uzat’ı (Extend) seçin. 
 5 Uzatılmak istenen objeyi seçin. 

6 Uzatmak istediğiniz diğer objeyi seçin veya komutu tamamlamak için Gir (Enter) 
tuşuna basın. 

 

  
 Uzatma sınırını (A) seçin, ve sonra uzatılacak objeleri (B) seçin.          Sonuç. 
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 Birden Fazla Objenin Tel Çerçeve Yöntemi ile Seçilerek Uzatılması için 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 
 • Değiştir (Modify)> Uzat’ı (Extend) seçin. 
 • Değiştir (Modify) araç çubuğundan Uzat (Extend)  aracını seçin. 
 • Komut satırına uzat (extend)  yazın ve Gir (Enter) tuşuna basın. 
 2 Uzatma sınırını belirleyecek obje veya objeleri seçin. 
 3 Komut Menüsü (Prompt) kutusundan Tel Çerçeve’yi (Fence) seçin. 
 4 Tel Çerçeve’nin (Fence)  Birinci Nokta’sını (First Point) belirleyin. 
 5 Tel Çerçeve’nin (Fence)  İkinci Nokta’sını (Second Point) belirleyin. 

6 Tel Çerçeve’nin (Fence)  diğer noktasını seçin ve sonra komutu tamamlamak için 
Gir (Enter) tuşuna basın. 

 

  
Uzatma sınırını (A) seçin, sonra Tel Çerçevenin                                   Sonuç. 
Birinci noktasını (B) ve İkinci noktasını (C) belirleyin. 

 
Kalınlık verilerek çizilmiş sürekli çizgiyi uzatırken, merkez çizgisi uzatma sınırı ile 
kesişir. Sürekli çizginin sonu her zaman 90 derece açıyla kesilir, ve bu sebepten 
dolayı sürekli çizginin bir bölümü uzatma sınırını geçerek uzayabilirler. Başlangıç ve 
bitiş kalınlıkları farklı sürekli çizgiler uzatma sınırı ile kesişene kadar incelmeye 
devam eder. 

 

 
İncelen sürekli çizgi (A) Uzatma sınırı (B)                                            Sonuç. 
kesişene kadar incelmeye devam eder. 

 
 Objelerin Kırpılması (Trim) 
 

Objeleri kırparak parçalayabilirsiniz. Objeleri kırpmak için, ilk olarak kesim sınırını  
belirleyin ve sonra da kırpılacak objeleri belirleyin. Objeleri kırparken birer birer 
seçebildiğiniz gibi çoklu seçimde yapabilirsiniz. 
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Yayları, daireleri, çizgileri, sürekli çizgileri ve ışınları kırpabilirsiniz. Yaylar, 
daireler, çizgiler, sınırsız çizgiler, ışınlar, kesim sınırı olarak kullanılabilirler. Bir 
obje hem kesim sınırı olabilir ve hem de kırpılacak obje olabilir. 

 
 Bir Objenin Kırpılması için 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 
 • Değiştir (Modify)> Kırp’ı (Trim) seçin. 
 • Değiştir (Modify) araç çubuğundan Kırp (Trim)  aracını seçin. 
 •  Komut satırına kırp (trim)  yazın ve Gir (Enter) tuşuna basın. 

2 Kesim sınırı olarak bir veya daha fazla objeyi seçin ve Gir (Enter) tuşuna basın. 
 3 Kırpılacak objeyi seçin. 

4 Kırpacağınız diğer objeyi seçin veya komutu tamamlamak için Gir (Enter) tuşuna 
basın. 

 

  
Objeleri kırpmak için, kesim sınırını (A) seçin                                           Sonuç. 
ve sonra kırpılacak objeleri (B) seçin. 

 
 Sınırları Belirlenmiş Bir Objenin Kırpılması için 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 
 • Değiştir (Modify)> Kırp’ı (Trim) seçin. 
 • Değiştir (Modify) araç çubuğundan Kırp (Trim)  aracını seçin. 
 • Komut satırına kırp (trim)  yazın ve Gir (Enter) tuşuna basın. 

2 Kesim sınırı olarak bir veya daha fazla objeyi seçin ve Gir (Enter) tuşuna basın. 
 3 Komut Menüsü (Prompt) kutusundan Kenar Modu’nu (Edge Mode) seçin 
 4 Komut Menüsü (Prompt) kutusundan Uzat’ı (Extend) seçin. 
 5 Kırpılacak objeyi seçin. 

6 Kırpacağınız diğer objeyi seçin veya komutu tamamlamak için Gir (Enter) tuşuna 
basın. 

 

  
 Kesim sınırını (A) seçin ve sonra kırpılacak objeleri (B) seçin. 
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 Birden Fazla Objenin Tel Çerçeve Yöntemi ile Seçilerek Kırpılması için 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 
 • Değiştir (Modify)> Kırp’ı (Trim) seçin. 
 • Değiştir (Modify) araç çubuğundan Kırp (Trim)  aracını seçin. 
 • Komut satırına kırp (trim)  yazın ve Gir (Enter) tuşuna basın. 

2 Kesim sınırı olarak bir veya daha fazla objeyi seçin ve Gir (Enter) tuşuna basın. 
 3 Komut Menüsü (Prompt) kutusundan Tel Çerçeve’yi (Fence) seçin. 
 4 Tel Çerçeve’nin (Fence)  Birinci Nokta’sını (First Point) belirleyin. 
 5 Tel Çerçeve’nin (Fence)  İkinci Nokta’sını (Second Point) belirleyin. 

6 Tel Çerçeve’nin (Fence)  diğer noktasını seçin ve sonra komutu tamamlamak için 
Gir (Enter) tuşuna basın. 

 

  
Kesim sınırını (A) seçin ve Tel Çerçevenin Birinci                   Sonuç. 
noktasını (B) ve İkinci noktasını (C) belirleyin. 

 
 Obje Uzunluklarının (Lenght) Değiştirilmesi 
 

Objelerin uzunluklarını, yayların açılarını değiştirebilirsiniz. Bir objenin uzunluğunu 
değiştirmek için aşağıdaki  yöntemlerden her hangi birini kullanabilirsiniz: 

 
 • Açıyı ve son noktayı sürükleyerek, 
 • Son noktadan ölçülmüş olan açıyı veya artış uzunluğunu belirleyerek, 
 • Yeni uzunluğun gerçek uzunluğa  % oranını ve açıyı belirleyerek, 
 • Yeni uzunluğu ve yeni açıyı belirterek. 
  
 Yayların, çizgilerin ve açık sürekli çizgilerin uzunluklarını değiştirebilirsiniz. 
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 Çekerek Bir Objenin Uzunluğunun Değiştirilmesi için 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 
 • Değiştir (Modify)> Uzunluk Düzenle’yi (Edit Length) seçin. 

• Değiştir (Modify) araç çubuğundan Uzunluk Düzenle (Edit Length)  aracını 
seçin. 

 • Komut satırına uzunlukdüzen (editlen)  yazın ve Gir (Enter) tuşuna basın. 
 2 Komut Menüsü (Prompt) kutusundan Hareketli’yi (Dynamic) seçin. 
 3 Uzunluğunu değiştirmek istediğiniz objeyi seçin. 
 4Yeni noktasını veya açısını belirleyin. 
  

  
 Objeyi (A) seçin ve sonra yeni noktasını (B) seçin.                  Sonuç. 
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Objelerin Ayrılması (Break) ve Birleştirilmesi (Join)  
 

Objeleri iki parçaya ayırabilir veya iki ayrı objeyi birleştirebilirsiniz. Ayrılan 
parçalardan birini çizimden çıkarabilir, iki ayrı objeyi birleştirebilirsiniz. 

 
 Objelerin Ayrılması (Break) 
 

Yayları, daireleri, elipsleri, çizgileri, sınırsız çizgileri, ışınları ve sürekli çizgileri 
ayırabilirsiniz. Objeleri ayırmak istediğinizde objeyi ayırmak istediğiniz iki noktayı 
belirlemeniz gerekir. Yazılım tarafından varsayılan yöntem, objeyi seçtiğiniz nokta 
ilk ayırma noktası sayılır, Birinci (First) nokta özelliğini kullanarak ayırma noktasını 
objeyi seçtiğiniz noktadan farklı bir noktadan yapabilirsiniz. 

 
 Objelerin Ayrılması için 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 
 • Değiştir (Modify)> Ayır’ı (Break) seçin. 
 • Değiştir (Modify) araç çubuğundan Ayır (Break)  aracını seçin. 
 • Komut satırına ayır (break)  yazın ve Gir (Enter) tuşuna basın. 
 2 Objeyi seçin. 
 3 İkinci (Second) ayırma noktasını belirleyin. 
 

  
 Objeyi (A) seçin, ve sonra ikinci ayırma                               Sonuç. 
 noktasını (B) belirleyin. 
 
 Obje Seçip iki Ayrılma Noktası Belirlenmesi için 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 
 • Değiştir (Modify)> Ayır’ı (Break) seçin. 
 • Değiştir (Modify) araç çubuğundan Ayır (Break)  aracını seçin. 
 • Komut satırına ayır (break)  yazın ve Gir (Enter) tuşuna basın. 
 2 Objeyi seçin. 
 3 Komut Menüsü (Prompt) kutusundan Birinci’yi (First) seçin.  
 4 Birinci (First)  ayırma noktasını belirleyin. 
 5 İkinci (Second) ayırma noktasını belirleyin. 
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 Objeyi (A) seçin, ve sonra Birinci (B) ve İkinci (C)                   Sonuç. 
 ayırma noktalarını  belirleyin. 
 

İPUCU Objenin bir parçasını  çıkarmadan objeyi iki parçaya ayırmak için, aynı  
noktayı hem Birinci hem ikinci ayırma noktası olarak ve (@) işareti ile belirleyin ve 
ikinci ayırma noktasını belirtmek yerine Gir (Enter) tuşuna basın. 

 
 Objelerin Birleştirilmesi (Join) 
 

İki ayrı objeyi birleştirebilirsiniz. İki çizgiyi veya iki yayı birleştirebilirsiniz. İki 
çizginin birleştirilebilmesi için paralel olmaları gerekir. İki yay ise aynı  merkezli ve 
aynı çaplı olmalıdır. 

 
İki çizgi birleştirilirken, en uzak son noktaları var olan yerlerinde kalmak şartı ile 
yazılım bu iki nokta arasına yeni çizgi çizer. Yaylar saat yönünün tersinde Birinci 
seçtiğiniz yaydan sonra seçtiğiniz yay’a doğru birleşirler.  

 
 İki Objenin Birleştirilmesi için 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 
 • Değiştir (Modify)> Birleştir’i (Join) seçin. 
 • Değiştir (Modify) araç çubuğundan Birleştir (Join)  aracını seçin. 
 •  Komut satırında birleştir (join)  yazın ve Gir (Enter) tuşuna basın. 
 2 Birinci (First) çizgiyi veya yayı  seçin. 
 3 İkinci (Second) çizgiyi veya Yayı  seçin. 
 

  
 Birinci yayı  veya çizgiyi (A) seçin, sonra                                Sonuç.  
 İkinci yayı  veya çizgiyi (B) seçin. 
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Sürekli Çizgilerin (Polyline) Düzenlenmesi  
 

2 ve 3 boyutlu Sürekli Çizgi (Polyline) objelerini düzenleyebilirsiniz. Örneğin 
dikdörtgenler, çokgenler ve içi dolu halkalar, 3 boyutlu objeler piramitler, silindirler, 
ve küreler gibi, bütün bu farklı sürekli çizgileri düzenleyebilirsiniz. 

 
Bir Sürekli Çizgiyi, onu açıp veya kapayarak, kalınlığını, parçalarının kalınlığını 
değiştirebilir, Sürekli Çizgileri oluşturan doğru parçalarına kavis vererek Sürekli 
Eğri’ye (Spline) dönüştürebilirsiniz. Sürekli Çizgiyi Düzenle (Edit Polyline) aracını 
kullanarak Tepe Nokta’larını (Vertex) düzenlyebilirsiniz. 

 
Ayrıca mevcut Sürekli Çizgiye yeni parçalar ekleyebilir, Sürekli Çizginin çizgi tipini 
değiştirebilir ve yönünü çevirebilir veya Tepe Noktalarını sıralayabilirsiniz. Bir 
Sürekli Çizgiyi düzenlemek için, Birinci Sürekli Çizgiyi seçin ve sonra Sürekli 
Çizgiye uygulamak istediğiniz düzenleme seçeneklerinden birini seçin. 
Kullanılabilecek seçenekler seçilen Sürekli Çizginin 2 veya 3 boyutlu olup 
olmamasına bağlıdır. Eğer seçilmiş obje Sürekli Çizgi değil ise Sürekli Çizgiyi 
Düzenle (Edit Polyline) aracı objelerin Sürekli Çizgiye dönüşmesini sağlar. Sadece 
yayları ve çizgileri Sürekli Çizgi’ye (Polyline) çevirebilirsiniz. Birkaç yay veya çizgi 
birbirine son noktalarından bağlı olarak çizilmiş ise Sürekli Çizgi’ye (Polyline) 
dönüştürülebilirler. 

 
 Bir Objenin Sürekli Çizgiye Dönüştürülmesi için 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 
 • Değiştir (Modify)> Sürekli Çizgiyi Düzenle’yi (Edit Polyline) seçin. 

• Değiştir (Modify)  araç çubuğundan Sürekli Çizgiyi Düzenle (Edit Polyline)    
aracını seçin. 

 •  Komut satırına sürekliçizgidüzenle (editpline)  yazın ve Gir (Enter) tuşuna basın. 
 2 Objeyi seçin. 

3 Komut Menüsü (Prompt) kutusundan Evet- Sürekli Çizgiye Dönüştür’ü (Yes-
Turn Into Polyline) seçin. 
4 Komut Menüsü (Prompt) kutusundan uygulamak istediğiniz diğer seçenekleri 
seçin veya komutu tamamlamak için Sona Erdir’i (Done) seçin. 

 
 Sürekli Çizgilerin Açılması veya Kapatılması 
 

Sürekli Çizgiyi kapalı hale getirmek istediğimiz zaman, yazılım Sürekli Çizginin 
Başlangıç Noktası ile Sürekli Çizgiyi meydana getiren son parçanın Son Noktasından 
bir doğru parçası ile Sürekli Çizgiyi kapatır. Bir Sürekli açmak Sürekli Çizginin 
kapatılması esnasında yazılım tarafından oluşturulan çizginin kaldırılması ile olur. 
Bir Sürekli Çizgiyi düzenlemek için seçtiğinizde Komut Menüsü (Prompt) 
kutusunda Aç (Open) ve Kapat (Close) seçenekleri seçilen Sürekli Çizginin açık 
veya kapalı olmasına bağlıdır. 
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 Sürekli Çizgilerin Açılması veya Kapatılması için 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 
 • Değiştir (Modify)> Sürekli Çizgiyi Düzenle’yi (Edit Polyline) seçin. 

• Değiştir (Modify)  araç çubuğundan Sürekli Çizgiyi Düzenle (Edit Polyline)    
aracını seçin. 

 •  Komut satırına sürekliçizgidüzenle (editpline)  yazın ve Gir (Enter) tuşuna basın. 
 2 Sürekli Çizgiyi seçin. 
 3 Komut Menüsü (Prompt) kutusundan Kapat’ı (Close) seçin. 

4 Komut Menüsü (Prompt) kutusundan diğer bir seçeneği seçin veya komutu 
tamamlamak için Sona Erdir’i (Done) seçin. 

 

  
Bir sürekli çizgiyi kapatmak için son noktaları                     Sonuç. 
 (A) ve (B) seçin.Yazılım bu iki arasına bir çizgi çizer. 

 
Sürekli Çizgilerin Eğrisel Çizgilere Dönüştürülmesi 
(Fit – Spline) 

 
Sürekli Çizgi parçalarını Uygun Eğri (Fit) ve Eğrisel Çizgi (Spline) seçeneklerini 
kullanarak kusursuz eğrilere çevirebilirsiniz. Uygun Eğri (Fit) seçeneği bütün Tepe 
Nokta’larından (Vertex) geçen eğriler oluşturur. Eğrisel Çizgi (Spline) seçeneği ise 
Başlangıç ve Son Tepe Nokta’larından (Vertex) geçen eğriler oluşturur. Eğrileri 
Düzelt (Decurve) seçeneği ise Uygun Eğri (Fit) ve Eğrisel Çizgi (Spline) ile 
oluşturulmuş eğrisel çizgilerin eğrilerini ve yaylarını kaldırarak doğru parçaları  
haline çevirir. 
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 Sürekli Çizgilerin Eğrisel Çizgilere Dönüştürülmesi için 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 
 • Değiştir (Modify)> Sürekli Çizgiyi Düzenle’yi (Edit Polyline) seçin. 

• Değiştir (Modify)  araç çubuğundan Sürekli Çizgiyi Düzenle (Edit Polyline)    
aracını seçin. 

 •  Komut satırına sürekliçizgidüzenle (editpline)  yazın ve Gir (Enter) tuşuna basın. 
 2 Sürekli Çizgiyi seçin. 
 3 Komut Menüsü (Prompt) kutusundan Uygun Eğri’yi (Fit) seçin. 

4 Komut Menüsü (Prompt) kutusundan diğer bir seçeneği seçin veya komutu 
tamamlamak için Sona Erdir’i (Done) seçin. 

 
 

 
 Sürekli Çizgi                           Uygun Eğri uyguladıktan sonra      Eğrisel Çizgi uyguladıktan sonra 
 
 Sürekli Çizgilerin Birleştirilmesi (Join) 
 

Yay, çizgi gibi objeleri birleştirebilir veya mevcut bir Sürekli Çizgiye ekleyerek tek 
bir Sürekli Çizgiye dönüştürebilirsiniz. Bir objeyi Sürekli Çizgiye birleştirmek için, 
birleştirilecek objenin Sürekli Çizginin Son Noktalarından birine bağlı olmak 
zorundadır. 

 
Bir objeyi Sürekli Çizgiye birleştirirken yeni Sürekli Çizginin parçalarının  kalınlığı 
orijinal Sürekli Çizginin kalınlığına ve birleştirmek istediğiniz objenin tipine 
bağlıdır: 

 
• Bir çizgi veya yay, birleştirileceği Sürekli Çizgi ile aynı  kalınlıkta olduğunu kabul 
eder, 
• Sürekli Çizgi, değişken kalınlıkta bir çizgi ile birleştirildiğinde kendi kalınlığını 
kabul eder, 
• Sürekli Çizgi, aynı kalınlıkta bir Sürekli Çizgi ile birleşirken, birleştiği Sürekli 
Çizginin kalınlığını alır. 
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 Sürekli Çizgilere Yay, Çizgi veya Sürekli Çizgi Birleştirilmesi için 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 
 • Değiştir (Modify)> Sürekli Çizgiyi Düzenle’yi (Edit Polyline) seçin. 

• Değiştir (Modify)  araç çubuğundan Sürekli Çizgiyi Düzenle (Edit Polyline)    
aracını seçin. 

 •  Komut satırına sürekliçizgidüzenle (editpline)  yazın ve Gir (Enter) tuşuna basın. 
 2 Sürekli Çizgiyi seçin. 
 3 Komut Menüsü (Prompt) kutusundan Birleştir’i (Join) seçin. 
 4 Birleştirmek istediğiniz yayı, çizgiyi, veya Sürekli Çizgiyi seçin. 

5 Komut Menüsü (Prompt) kutusundan diğer bir seçeneği seçin veya komutu 
tamamlamak için Sona Erdir’i (Done) seçin. 

 
 Sürekli Çizginin Kalınlığının (Width) Değiştirilmesi 

  
Sürekli Çizginin çizgi kalınlığını değiştirebilir, aynı çizgi kalınlığını uygulayabilir 
veya uzunluğu boyunca Sürekli Çizgiyi inceltebilir değişken çizgi kalınlığı 
uygulayabilirsiniz. 

 
 Tüm Objeye Aynı Kalınlığın Uygulanması için 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 
 • Değiştir (Modify)> Sürekli Çizgiyi Düzenle’yi (Edit Polyline) seçin. 

• Değiştir (Modify)  araç çubuğundan Sürekli Çizgiyi Düzenle (Edit Polyline)    
aracını seçin. 

 •  Komut satırına sürekliçizgidüzenle (editpline)  yazın ve Gir (Enter) tuşuna basın. 
 2 Sürekli Çizgiyi seçin. 
 3 Komut Menüsü (Prompt) kutusundan Kalınlık’ı (Width) seçin. 
 4 Yeni Sürekli Çizgi kalınlığını belirleyin. 

5 Komut Menüsü (Prompt) kutusundan diğer bir seçeneği seçin veya komutu 
tamamlamak için Sona Erdir’i (Done) seçin. 

 
 Sürekli Çizginin Başlangıcına ve Sonuna Farklı Kalınlık Verilmesi 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 
 • Değiştir (Modify)> Sürekli Çizgiyi Düzenle’yi (Edit Polyline) seçin. 

• Değiştir (Modify)  araç çubuğundan Sürekli Çizgiyi Düzenle (Edit Polyline)    
aracını seçin. 

 •  Komut satırına sürekliçizgidüzenle (editpline)  yazın ve Gir (Enter) tuşuna basın. 
 2 Sürekli Çizgiyi seçin. 
 3 Komut Menüsü (Prompt) kutusundan Sivriltme’yi (Taper) seçin. 
 4 Başlangıç kalınlığını belirleyin. 
 5 Bitiş kalınlığını belirleyin. 

6 Komut Menüsü (Prompt) kutusundan diğer bir seçeneği seçin veya komutu 
tamamlamak için Sona Erdir’i (Done) seçin. 
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 Sürekli Çizgilerin Tepe Noktalarının (Vertex) Değiştirilmesi 
 

Tepe Noktalarını Düzenle (Edit Vertices) seçeneği Sürekli Çizgilerin Tepe 
Nokta’larının (Vertex)  düzenlenmesi için kullanabilirsiniz. Bu seçeneği seçtiğinizde 
yazılım Tepe Noktalarına bağlanır. Yazılım tarafından birinci Tepe Noktasına 
yerleştirilen çarpı işareti (X) hangi tepe noktasını düzenlediğinizi belirtir. Sonraki 
(Next) ve Önceki (Previous)  seçenekleri çarpı işaretini (X)  önceki veya bir sonraki 
tepe noktasına kaydırarak noktaları ayrı ayrı düzenleme imkanı sağlar. Bir seferde 
sadece bir tane tepe noktasını düzenleyebilirsiniz. 

 
 Tepe Nokta’larını (Vertex)  aşağıdaki  yöntemler ile düzenleyebilirsiniz: 
 
 • Yeni teğet açısı  belirleyerek Sürekli Çizginin parçalarının eğriye dönüştürülmesi, 
 • Sürekli Çizginin iki ayrı Sürekli Çizgiye ayrılması, 
 • Mevcut Tepe Noktasından sonra yeni bir Tepe Noktası yerleştirilmesi, 
 • Mevcut Tepe Noktasının kaydırılması, 
 • İki Tepe Noktası arasındaki Sürekli Çizgi parçalarının düzeltilmesi, 
 • İki Tepe Noktası arasındaki Sürekli Çizgi parçalarının  kalınlığının değiştirilmesi. 
 
 Sürekli Çizgilerin Tepe Noktalarının (Vertex) Değiştirilmesi için 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 
 • Değiştir (Modify)> Sürekli Çizgiyi Düzenle’yi (Edit Polyline) seçin. 

• Değiştir (Modify)  araç çubuğundan Sürekli Çizgiyi Düzenle (Edit Polyline)    
aracını seçin. 

 • Komut satırına sürekliçizgidüzenle (editpline)  yazın ve Gir (Enter) tuşuna basın. 
 2 Sürekli Çizgiyi seçin. 

3 Komut Menüsü (Prompt) kutusundan Tepe Noktalarını Düzenle’yi (Edit 
Vertices) seçin. 
4 Komut Menüsü (Prompt) kutusundan Sonraki Tepe Noktası’nı (Next Vertices) 
seçin. Bunu çarpı işaretinin (X) istediğiniz tepe noktasına gelene kadar tekrarlayın. 

 5 Komut Menüsü (Prompt) kutusundan Taşı’yı (Move) seçin. 
 6 Tepe Noktası’nın  (Vertex) yeni yerini belirleyin. 

7 Komut Menüsü (Prompt) kutusundan diğer bir seçeneği seçin veya düzenlemeyi 
durdurmak için Çıkış’ı (Exit) seçin. 
8 Komut Menüsü (Prompt) kutusundan diğer bir seçeneği seçin veya komutu 
tamamlamak için Sona Erdir’i (Done) seçin. 

 

  
Sürekli Çizgiyi (A) seçin, çarpı işaretini istediğiniz tepe                    Sonuç. 
noktasına doğru kaydırın (B) ve tepe noktasının yeni yerini  
(C) belirleyin. 

 
 



 
 
 
   OBJELERDE DÜZENLEME YAPILMASI  225 
 
 
 Sürekli Çizginin Parçalarının Kalınlığının İnceltilmesi için 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 
 • Değiştir (Modify)> Sürekli Çizgiyi Düzenle’yi (Edit Polyline) seçin. 

• Değiştir (Modify)  araç çubuğundan Sürekli Çizgiyi Düzenle (Edit Polyline)    
aracını seçin. 

 • Komut satırına sürekliçizgidüzenle (editpline)  yazın ve Gir (Enter) tuşuna basın. 
 2 Sürekli Çizgiyi seçin. 

3 Komut Menüsü (Prompt) kutusundan Tepe Noktalarını Düzenle’yi (Edit 
Vertices) seçin. 
4 Komut Menüsü (Prompt) kutusundan Sonraki Tepe Noktası’nı (Next Vertices) 
seçin. Bunu çarpı işaretinin (X) istediğiniz tepe noktasına gelene kadar tekrarlayın. 

 5 Komut Menüsü (Prompt) kutusundan Kalınlık’ı (Width) seçin. 
 6 Başlangıç kalınlığını belirleyin. 
 7 Bitiş kalınlığını belirleyin. 

8 Komut Menüsü (Prompt) kutusundan diğer bir seçeneği seçin veya düzenlemeyi 
durdurmak için Çıkış’ı (Exit) seçin. 
9 Komut Menüsü (Prompt) kutusundan diğer bir seçeneği seçin veya komutu 
tamamlamak için Sona Erdir’i (Done) seçin. 

 

 
Sürekli Çizgiyi (A) seçin, çarpı işaretini istediğiniz tepe                    Sonuç. 
noktasına doğru kaydırın (B) ve parçaların yeni başlangıç  
ve bitiş kalınlığını (C)  belirleyin. 
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Objelerin Patlatılması (Explode) 
 

Karmaşık objeleri, örneğin blokları veya Sürekli Çizgileri tek obje halinden bütünü 
meydana getiren parçalarına dönüştürebilirsiniz. Sürekli Çizgiyi, Dikdörtgeni, 
Halkayı ve Çokgenleri Patlat’mak (Explode) bütününü meydana getiren parçalarına 
çizgi ve yay objelerine ayırır. Böylece kullanıcı parçalara ayrı ayrı düzenleme 
yapabilir. Bloklar da o bloğu meydana getiren parçalara dönüşür. Bu parçaların her 
biri de bir blok olabilir. 

 
 Aşağıdaki  istisnalar dışında, bir objeyi patlatmanın çizime görünür bir etkisi olmaz: 
 

• Eğer Sürekli Çizginin kalınlığı var ise, kalınlığı patlatınca kaybolur ve Sürekli 
Çizginin merkez çizgisinin yerine yerleşir. 
• Eğer Etiket (Attributes) bloklarını patlatırsanız, Etiket (Attributes) kaybolur, 
tanımlamaları kalır. 
• Bloğun (BYBLOCK) tarafından tanımlanmış renkler ve çizgi tipleri bir objeyi 
patlattıktan sonra farklı görünebilirler, çünkü başka bir bloğun içine koyulana kadar 
onlar varsayılan renk ve çizgi tipine bağlı kalırlar. 

 
 Bir Objenin Patlatılması için 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 
 • Değiştir (Modify)> Patlat’ı (Explode) seçin. 
 • Değiştir (Modify) araç çubuğundan Patlat (Explode)  aracını seçin. 
 • Komut satırına patlat (explode)  yazın ve Gir (Enter) tuşuna basın. 
 2 Patlatacağınız objeyi seçin. 
 3 Gir (Enter) tuşuna basın. 
 
 
Obje Köşelerine Pah Kırılması veya Yuvarlatılması (Chamfer-Fillet) 
 

Objelerin köşelerine bir açı vererek pah kırabilir veya yuvarlatabilirsiniz. Pah Kırma 
(Chamfer) paralel olmayan iki objeye pah (beveled) oluşturmak için belirtilen 
ölçülerde bir çizgi ile birleştirir. Yuvarlat (Fillet) paralel olmayan iki objeyi belirtilen 
ölçülerdeki yay parçası ile yuvarlatarak birleştirir. Eğer objeler aynı  katmanda ise, 
Yuvarlat (Fillet) ve Pah Kırma (Chamfer) o katmanda gerçekleşir. Eğer farklı 
katmanlarda ise Yuvarlat (Fillet) ve Pah Kırma (Chamfer) etkin katmanda 
gerçekleşir. 
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Çizim Ayarları (Drawing Settings)  diyalog penceresindeki Pah Kırma/ Yuvarlat  
(Chamfer/Fillet) ayarlarını yapmanıza olanak sağlar. Bir Pah Kırma/ Yuvarlat  
(Chamfer/Fillet) oluşurken uzantı parçaları silinir. Bunları diyalog penceresindeki 
ayarlar yardımı ile silinmeden koruyabilirsiniz. 

 

  
A Pah Kırma veya Yuvarlat uygulamasından sonra kalan obje parçalarının  kaldırılması veya 
kalması için kullanılır. 

 B İki Pah Kırma uzunluğunu belirlemek için kullanılır (uzaklık-uzaklık metodu) 
C Uzaklık-uzaklık metodunu kullanırken Birinci ve ikinci pah kırma uzunluklarını belirlemek için 
kullanılır. 

 D Uzaklık-açı yöntemi için pah kırma uzunluğu ve açısı için kullanılır. 
 E Pah Kırma uzunluğunun ve açısının kullanımını etkin hale getirmek için kullanılır. (uzunluk- 
açı) 
 F Çizimdeki iki noktayı seçerek yuvarlatma yarıçapını  belirlemek için kullanılır. 
 G Yuvarlatma yarı çapını  belirlemek için kullanılır. 
 
 
 Obje Köşelerine Pah Kırılması (Chamfer) 
 

Pah Kırma (Chamfer) paralel olmayan iki objeyi pah (beveled) oluşturmak için 
belirtilen ölçülerde bir çizgi ile birleştirmek için kullanılır. Çizgilere, Sürekli 
Çizgilere, ışınlara ve sonsuz çizgilere pah kırabilir, objelerin kesim (uzaklık-uzaklık 
yöntemi) noktalarından ne kadar uzaklıkta kırpılacağını belirtebilir veya pah kırma 
uzunluğunu ve açısını (uzaklık-açı yöntemi) belirtebilirsiniz. 

 
Bir Sürekli Çizginin seçilen iki parçasına veya tümüne pah kırabilirsiniz. 
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 Uzunluk-Uzunluk Yöntemi ile Objenin Köşesine Pah Kırılması için 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 
 • Değiştir (Modify)> Pah Kır’ı (Chamfer) seçin. 
 •  Değiştir (Modify)  araç çubuğundan Pah Kır (Chamfer)    aracını seçin. 
 •  Komut satırına pahkır (chamfer)  yazın ve Gir (Enter) tuşuna basın. 

2 Komut Menüsü (Prompt) kutusundan Pah Kırma Ayarlarını (Chamfer Settings) 
seçin. 
3 Çizim Ayarları (Drawing Settings)  diyalog penceresindeki Obje Değiştirme 
(Entity Modification) sekmesini seçin. 
4 Pah Kırma Uzunluğu ve Açısı (Chamfer Distances And Angles) bölümündeki 
Uzunluk-Uzunluk (Distance-Distance) onay kutusunu işaretleyin.. 
5 Pah Kırma Uzunluğu ve Açısı (Chamfer Distances And Angles) bölümündeki 
birinci ve ikinci pah kırma uzunluklarını belirleyin. 

 6 Tamam (Ok) tuşuna basın. 
 7 Birinci objeyi seçin. 
 8 İkinci objeyi seçin. 
 

  
Birinci (A) ve ikinci (B) objeleri seçin. Pah Kırma birinci (C) ve ikinci (D) uzunlukları çizilir. 

 
 Uzunluk-Açı Yöntemi ile Objenin Köşesine Pah Kırılması için 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 
 • Değiştir (Modify)> Pah Kır’ı (Chamfer) seçin. 
 •  Değiştir (Modify)  araç çubuğundan Pah Kır (Chamfer)    aracını seçin. 
 •  Komut satırına pahkır (chamfer)  yazın ve Gir (Enter) tuşuna basın. 

2 Komut Menüsü (Prompt) kutusundan Pah Kırma Ayarlarını (Chamfer Settings) 
seçin. 
3 Çizim Ayarları (Drawing Settings)  diyalog penceresindeki Obje Değiştirme 
(Entity Modification) sekmesini seçin. 
4 Pah Kırma Uzunluğu ve Açısı (Chamfer Distances And Angles) bölümündeki 
Uzunluk-Açı (Distance-Angle) onay kutusunu işaretleyin. 
5 Pah Kırma Uzunluğu ve Açısı (Chamfer Distances And Angles) bölümündeki 
pah kırma uzaklığını ve açısını  belirleyin. 

 6 Tamam (Ok) tuşuna basın. 
 7 Birinci objeyi seçin. 
 8 İkinci objeyi seçin. 
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Birinci (A) ve ikinci (B) objeleri seçin. Pah Kırma birinci obje boyunca uzunluk (C) ve birinci 
objeye bağlı açı (D) ile çizilir. 

 
 Objenin Bütün Köşelerine Pah Kırılması için 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 
 • Değiştir (Modify)> Pah Kır’ı (Chamfer) seçin. 
 •  Değiştir (Modify)  araç çubuğundan Pah Kır (Chamfer)    aracını seçin. 
 •  Komut satırına pahkır (chamfer)  yazın ve Gir (Enter) tuşuna basın. 
 2 Komut Menüsü (Prompt) kutusundan Sürekli Çizgi’yi (Polyline) seçin. 
 3 Sürekli Çizgiyi seçin. 
  

  
 Sürekli çizgi                                                           Pah kırıdıktan sonraki sonuç. 
 
 Sürekli Çizginin Tepe Noktalarına Pah Kırılması için 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 
 • Değiştir (Modify)> Pah Kır’ı (Chamfer) seçin. 
 •  Değiştir (Modify)  araç çubuğundan Pah Kır (Chamfer)    aracını seçin. 
 •  Komut satırına pahkır (chamfer)  yazın ve Gir (Enter) tuşuna basın. 
 2 Kırmaya başlamak istediğiniz parça boyunca Sürekli Çizgiyi seçin. 
 3 Kırmayı bitirmek istediğiniz parça boyunca Sürekli Çizgiyi seçin. 
 

  
 Sürekli Çizgi boyunca (A) ve (B) parçalarını seçin.           Pah kırıldıktan sonraki sonuç.  
 



 
 
230   BÖLÜM 10 
 
 Obje Köşelerinin Yuvarlatılması (Fillet) 
 

Yuvarlat (Fillet) ile paralel olmayan iki objeyi belirtilen ölçülerdeki yay parçası ile 
yuvarlatarak birleştirebilirsiniz. Çizgileri  Sürekli Çizgi parçalarını, Yayları, 
Daireleri, Işınları ve Sonsuz Çizgileri yuvarlatabilir, paralel olan Çizgileri, Işınları ve 
Sonsuz Çizgileri de yuvarlatarak birleştirebilirsiniz. Bir Sürekli Çizginin seçilen iki 
parçasını veya bütün Sürekli Çizgiyi yuvarlatabilirsiniz. 

 
 Objenin Köşesinin Yuvarlatılması için 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 
 • Değiştir (Modify)> Yuvarlat’ı (Fillet) seçin. 
 • Değiştir (Modify) araç çubuğundan Yuvarlat (Fillet)   aracını seçin. 
 •  Komut satırına yuvarlat (fillet)  yazın ve Gir (Enter) tuşuna basın. 

2 Komut Menüsü (Prompt) kutusundan Yuvarlatma Ayarları’nı (Fillet Settings) 
seçin. 
3 Çizim Ayarları (Drawing Settings)  diyalog penceresinde yuvarlatma yarıçapını 
belirleyin. 

 4 Tamam (Ok) tuşuna basın. 
 5 Birinci objeyi seçin. 
 6 İkinci objeyi seçin. 
 

  
 Birinci (A) ve ikinci (B) objeyi seçin.                            Yuvarlatmadan sonraki sonuç. 
 
 Objenin Bütün Köşelerinin Yuvarlatılması için 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 
 • Değiştir (Modify)> Yuvarlat’ı (Fillet) seçin. 
 • Değiştir (Modify) araç çubuğundan Yuvarlat (Fillet)   aracını seçin. 
 •  Komut satırına yuvarlat (fillet)  yazın ve Gir (Enter) tuşuna basın. 
 2 Komut Menüsü (Prompt) kutusundan Sürekli Çizgi’yi (Polyline) seçin. 
 3 Sürekli Çizgiyi seçin. 
 

  
 Sürekli Çizgiyi (A) seçin.                                  Yuvarlatmadan sonraki sonuç. 
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 Sürekli Çizginin Tepe Noktalarının Yuvarlatılması için 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 
 • Değiştir (Modify)> Yuvarlat’ı (Fillet) seçin. 
 • Değiştir (Modify) araç çubuğundan Yuvarlat (Fillet)   aracını seçin. 
 •  Komut satırına yuvarlat (fillet)  yazın ve Gir (Enter) tuşuna basın. 
 2 Yuvarlatmaya başlamak istediğiniz parça boyunca Sürekli Çizgiyi seçin. 
 3 Yuvarlatmayı bitirmek istediğiniz parça boyunca Sürekli Çizgiyi seçin. 
 

  
 Sürekli Çizgi boyunca (A) ve (B) parçalarını seçin.           Yuvarlatıldıktan sonraki sonuç. 
 

Yayları ve daireleri yuvarlatırken iki obje arasında seçilen noktaya göre birden fazla 
yuvarlatma uygulayabilirsiniz. 

 
 

 
 (A) ve (B) objelerini seçin.                                                              Yuvarlatıldıktan sonraki sonuç.     
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Paralel olan çizgileri, ışınları ve sonsuz çizgileri de yuvarlatabilirsiniz. Birinci obje 
bir çizgi veya ışın olmaldır. İkinci obje çizgi, ışın ve sonsuz çizgi olabilir. 
Yuvarlatma yarıçapı iki paralel objenin arasındaki mesafeye eşit olmalıdır. 

 

  
 Paralel objeler                                              Yuvarlatıldıktan sonraki sonuç.     
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 



  

Yazılar ile Çalışılması 
 

4MCAD, oluşturduğunuz çizimlerinizde yapacağınız açıklamaları yazabilmeniz için 
çeşitli yazı karakterlerini, bu yazı karakterleri ile oluşturduğunuz yazıları düzenleme 
imkanlarını kullanımınıza sunar, ilave kolaylıklar sağlar. Bu bölümde, Yazı ve 
düzenleme araçlarının nasıl kullanılacağı aşağıda açıklanmıştır: 

 
 • Yazı satırı oluşturulması, 
 • Paragraf oluşturulması, 
 • Yazı karakteri oluşturulması, 
 • Yazıların biçimlendirilmesi, 
 • Yazıların düzenlenmesi, 
 •  Paragrafların düzenlenmesi, 
 • İmla kontrollerinin yapılması. 
 
 
 
 
 
 
 
 
 
 Bu Bölümdeki Konular 
 Düz Yazı (Text) Yazılması  234 
 Paragraf Halinde Yazı Yazılması  235 
 Yazı  Tipleri (Text Style) ile Çalışılması 237 
 Yazıların Biçimlendirilmesi  238 
 Yazıların Düzenlenmesi  242 
 Paragraf Halinde Yazıların Düzenlenmesi  244 
 İmla Kontrollerinin Yapılması  246 
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Düz Yazı (Text) Yazılması 
 

Bir yazı oluştururken, satırın sonunu Gir (Enter) tuşuna basarak sonlandırabilirsiniz. 
Böylece her satır ayrı ayrı düzenleyebileceğiniz  bir objeler olarak oluşturulur.  

 
 Yazı Oluşturulması için 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 
 • Ekle (Insert)> Yazı’yı (Text) seçin. 
 • 2B Çizim (Draw 2D) araç çubuğundan Yazı (Text)  aracını seçin. 
 • Komut satırına yazı (dtext) yazın ve Gir (Enter) tuşuna basın. 
 2 Yazının Başlangıç Noktası’nı (Start Point) belirleyin. 
 3 Yazı Yüksekliği’ni (Text of Height) belirleyin. 
 4 Yazının Yazdırma Açısı’nı (Rotation Angle of Text) belirleyin. 
 5 Yazı’yı (Text) yazın ve her yeni satır için Gir (Enter) tuşuna basın. 
 6 Komutu tamamlamak için tekrar Gir (Enter) tuşuna basın. 
 

İPUCU Eğer bir yazı  oluşturduysanız ve yeni yazının bir önceki yazının hemen 
altında görünmesini istiyorsanız, standart araç çubuğundan Ekle (Insert)> Yazı’yı 
(Text) seçin. Başlangıç Noktası belirtileceğinde Gir (Enter) tuşuna basın. Yeni yazı  
önceki yazıyla aynı  yükseklikte ve aynı açısıyla oluşacaktır. 
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Paragraf Halinde Yazı (Paragraph- Multiline) Yazılması 
 

Belirlediğiniz sınırlar içine bir veya daha fazla yazıyı paragraflar halinde 
yazabilirsiniz. Oluşturduğunuz her paragraf yazısı, satır sayısına bakılmaksızın tek 
bir obje gibi davranır. 

 
Bir paragraf yazısı oluşturmak için, paragrafı oluşturmak istediğimiz paragraf sınırını 
dikdörtgenin çapraz köşelerini işaretleyerek belirleyin. Paragraf yazısı otomatikman 
bu alan içine yazılır. Dikdörtgenin birinci noktası paragraf yazısının başlayacağı 
noktayı belirler. Paragraf sınırına bağlı olan bu noktanın yerini değiştirebilir, yazının 
bu sınır içinde hangi yöne doğru yazdıralacağını, yazı tipini, yazı yüksekliğini ve 
açısını  belirleyebilirsiniz. 

 
 Paragraf Halinde Yazı Yazılması için 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 
 • Ekle (Insert)> Paragraf Yazısı’nı (Multiline Text) seçin. 

• 2B Çizim (Draw 2D) araç çubuğundan Paragraf Yazısı (Multiline Text)  
aracını seçin. 

 •  Komut satırına paryazı (mtext)  yazın ve Gir (Enter) tuşuna basın. 
 2 Yazı Bloğunun Birinci Köşesi’ni (First Corner for Block of Text) belirleyin. 

3 Paragraf Yazısı (mtext) Komut Menüsü (Prompt) kutusundan değişiklik yapmak 
istediğiniz özellikleri seçin veya 4. adıma geçin. Bu özellikleri adım 7 ve 8. adımda 
da seçebilirsiniz. 

 4 Paragraf sınırının ikinci köşesini belirleyin. 
5 Paragraf Yazısı (Multiline Text) diyalog penceresinde Yazı Sekmesi’ni (Text 
Tab) seçin.  
6 Penceredeki yazı yazma alanına yazmak istediğiniz yazıyı yazın.  
Paragraf oluşturmak için Gir (Enter) tuşuna basın ve yazmaya devam edin. 
7 Paragraf Yazısı (Multiline Text) diyalog penceresindeki, Yazı Sekmesi’nde (Text 
Tab) Yazı Yüksekliği (Height), Yazı Kalınlığı (Bold), İtalik (Italic)ve Altı Çizgili 
(Underline) gibi istediğiniz seçenekleri belirleyin. 
8 Paragraf Yazısı (Multiline Text) diyalog penceresindeki, Özellikler Sekmesi’ni 
(Properties Tab) seçerek, Yazı Tipi (Style), Yazı Hizalama (Justification), Yazı 
Uzunluğu (Width), Yazı Yazdırma Açısı (Rotation) ayarlarında istediğiniz 
değişiklikleri  belirleyin. 

 9 Tamam (Ok) tuşuna basın. 
 
 

İPUCU Yazıları Panodan (Clipboard) Paragraf Yazısı (Multiline Text) diyalog 
penceresine yapıştırabilirsiniz. 
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         AYazı Sekmesi                                                    D Geri alma   
         B Yazı Tipi seçimi                                                E Yazı Tipi Özelliklerinin seçimi  
         C Yazı  Yazma Alanı                                           F Yazı  yüksekliği seçimi 
 

 
 

 
           A Özellikler Sekmesi                                           D Yazı  Yazdırma Açısının  seçimi 
           B Yazı Tipi seçimi                                                E Yazı Uzunluğunun seçimi  
           C Yazı  Yazma Alanı                                           F Yazı  Hizalama seçimi 
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Yazı Tipleri (Text Style) ile Çalışılması 
 

Çizime yazı eklemek istendiğinde Yazı Tipi (Text Style) olarak o anda etkin olan 
Yazı Tipi kullanılır. Yazı Tipi (Text Style), Yazı Yüksekliği (Height), Yazı Kalınlığı 
(Bold), İtalik (Italic) ve bunun gibi diğer seçenekleri belirlemek için kullanılır. 

 
Yazılım yeni bir çizime başlandığında Standart (Standard) olarak adlandırılan ve 
4mcad.fnt yazı tipini kullanır. Standart (Standard) yazı tipini silemezsiniz ama 
tekrar isimlendirebilir ve düzenleyebilirsiniz. Yazı Tipi’ni (Text Style), Yazı 
Yüksekliği’ni (Height), ve Yazı Yazdırma Açısı’nı (Rotation) değiştirebilirsiniz. 
Yazılımın varsaydığı Standart (Standard)  Yazı Tipi’nin (Text Style) ayarlarında 
yapılan değişiklikler bütün yazı objelerini otomatikman etkiler. Ayrıca kullanıcı 
sınırsız sayıda kendi Yazı Tipi’ni (Text Style) oluşturabilir ve 
düzenleyebilir.Kullanıcının oluşturduğu yazı tiplerinin varsayılan yazı tipine hiç bir 
etkisi olmaz.  

 
 Yazı  stili Aşağıdaki  tabelada gösterilen karakteristikleri saptar. 
 
Yazı Tipi Özellikleri 
Özellik  Varsayılan Açıklama 
  
Tip Adı (Style Name) Standart (Standard) Yazı tipi adı, en fazla 31 karakter 
 
Yazı Dosyası (Font File) 4mcad.fnt (4mcad.fnt) Yazı tiplerinin saklandığı yazı dosyası 
 
Yazı Yüksekliği (Text Height) 0 (0) Yazı yüksekliği. 0 değerinden büyük olmalı 
 
Kalınlık Faktörü (Width Factor) 1 (1) Yatayda harf araları genişlemesi veya daralması. 1 değerinden küçük 

olursa aralar sıklaşır, büyükse aralar genişler.  
Eğim Açısı (Obliquing Angle)   0 (0) Harflerin yatıklık açısını ayarlar. Negatif değer sola yatık harf için, pozitif 

değer ise sağa yatık harfler için kullanılır. 
 
Tersten Yazma (Backward) No (No) Yazının tersten yazılmasını sağlar 
 
Yukarı Aşağı (Upside Down) No (No) Yazının yukarıdan aşağıya ters yazılması için kullanılır. 
 
Dikey (Vertical) No (No) Yazının dikey yazılması için kullanılır. 
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 Yazı Tipi Oluşturulması için 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 
 • Ayarlar (Settings)> Yazı Tipi Gezgini’ni (Explore Text Styles) seçin. 

• Ayarlar (Settings) araç çubuğundan Yazı Tipi Gezgini (Explore Text Styles)  
aracını seçin. 

 • Komut satırına yazıtipgez (expfonts)  yazın ve Gir (Enter) tuşuna basın. 
 2 Düzenle (Edit)> Yeni (New)> Tip’i (Style) seçin. 

3 Yeni Yazı Tipi adını yazın veya varsayılan adı kabul etmek için Gir (Enter) tuşuna 
basın. 
4 Tip (Style)>Düzenle (Edit)> Özellikler’i (Properties) seçin. 

 5 Yazı Karakteri (Text Font) bölümünden kullanmak istediğiniz yazı tipi adını seçin. 
6 Yazı Boyutları (Text Measurements) bölümünden yazı  yüksekliğini, uzunluğunu 
ve eğim açısını  belirleyin. 
7 Yazı Görünüm Ayarları (Text Generation) bölümünde yazının görünümü ile ilgili  
ayarların onay kutularını seçin. 
8 Tip (Style) diyalog penceresini sonra da 4MCAD Gezgini (4MCAD Explorer) 
diyalog penceresini kapatın.  
9 Yeni stili kullanmaya başlamak için Ekle (Insert)> Yazı’yı (Text) seçin. 
10 Komut Menüsü (Prompt) kutusundan Yazı Tipi Belirle’yi (Use Defined Style) 
seçin. 

 
 
Yazıların Biçimlendirilmesi (Formatting Text) 
 

Yazıyı  oluşturmak için, yazı tipini seçmeniz ve hizalamayı ayarlamanız gerekir. 
Yazı tipi harf karakterlerini belirler. Hizalama ise yazının çizimde nereye 
yerleştirileceğini, paragraf yazılarının başlayacağı ve bitirileceği yeri belirlememize 
yarar.  

 
 Düz Yazı Tipinin (Line Text Style) Ayarlanması 
  

Başlangıç noktasını belirtmeden önce yazı tipini ayarlayabilir veya tanımlanmış yazı 
tipinin adını  yazarak yazı tipini de seçebilirsiniz. 
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 Düz Yazı Tipinin Ayarlanması için 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 
 • Ekle (Insert)> Yazı’yı (Text) seçin 
 • 2B Çizim (Draw 2D) araç çubuğundan Yazı (Text)  aracını seçin. 
 • Komut satırına yazı (dtext)  yazın ve Gir (Enter) tuşuna basın. 

2 Komut Menüsü (Prompt) kutusundan Yazı Tipi Belirle’yi (Use Defined Style) 
seçin. 
3 Tanımlanmış Tip’in (Style) adını yazın ve Gir (Enter) tuşuna basın. Kullanılabilir 
Yazı Tiplerinin listesini görüntülemek için soru işaretini  (?) tuşuna basın ve sonra da 
Gir (Enter) tuşuna basın. 

 4 Yazının Başlangıç Noktası’nı (Start Point) belirleyin. 
 5 Yazı Yüksekliği’ni (Text of Height) belirleyin. 
 6 Yazının Yazdırma Açısı’nı (Rotation Angle of Text) belirleyin. 
 7 Yazı’yı (Text) yazın ve her yeni satır için Gir (Enter) tuşuna basın. 
 8 Komutu tamamlamak için tekrar Gir (Enter) tuşuna basın. 
  
 
 Paragraf Yazı Tipinin (Multiline Text Style) Ayarlanması 
 

Başlangıç noktasını belirtmeden önce paragraf yazı tipini ayarlayabilir veya 
tanımlanmış yazı tipinin adını  yazarak yazı tipini de seçebilirsiniz. 

 
 Paragraf Yazı Tipinin Ayarlanması için 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 
 • Ekle (Insert)> Paragraf Yazısı’nı (Multiline Text) seçin. 

• 2B Çizim (Draw 2D) araç çubuğundan Paragraf Yazısı (Multiline Text)  
aracını seçin. 

 •  Komut satırına yazı (text)  yazın ve Gir (Enter) tuşuna basın. 
 2 Yazı Bloğunun Birinci Köşesi’ni (First Corner for Block of Text) belirleyin. 
 3 Komut Menüsü (Prompt) kutusundan Yazı Tipi’ni (Text Style) seçin. 
 4 Tanımlanmış Yazı tipinin adını  yazın ve Gir (Enter) tuşuna basın. 
 5 Yazı Yüksekliği’ni (Text of Height) belirleyin. 
 6 Yazının Yazdırma Açısı’nı (Rotation Angle of Text) belirleyin. 
 7 Yazı Bloğunun İkinci Köşesi’ni (Second Corner for Block of Text) belirleyin. 
 8 Yazı’yı (Text) yazın ve Gir (Enter) tuşuna basın. 
 9 Komutu tamamlamak için tekrar Gir (Enter) tuşuna basın. 
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 Düz Yazının Hizalamasının (Align) Ayarlanması 
 

Bir yazı oluştururken, başlangıç noktasını belirlemeden önce yazı  hizalamasını 
ayarlayabilirsiniz. Hizalamayı Komut Menüsü (Prompt) kutusundan seçerek de 
yapabilirsiniz. Yazılımın varsaydığı hizalama sola yaslamaktır. Yazıyı sola, merkeze, 
sağa, üste, yaslayabilirsiniz. 
 
 

 
 

 A  Üst sol H  Üst Çizgi 
 B  Orta sol I   Sağ 
 C  Sol J  Orta sağ 
 D  Alt sol K  Üst sağ 
 E  Merkez L  Orta 
 F  Alt merkez M Orta merkez 
 G Alt sağ N  Üst merkez 
 
 

Yazıları iki nokta arasına da hizalayabilir veya yerleştirebilirsiniz. Hizalama (Align) 
seçeneği yazıyı oluştururken, yükseklik ve genişlik oranını koruyarak yazıyı yükseltir 
veya alçaltır. Sığdır (Fit) seçeneği iki nokta arasına yazıyı sığdırmak için sıkıştırır 
veya genişletir. 

 
 

  
Yazı iki nokta arasına, yükseklik ve                Yazı iki nokta arasına genişleterek  
 genişlik oranını koruyarak hizalanır.              veya sıkıştırarak sığdırılır. 
 

 
 
 
 
 
 
 



 
 
 
   YAZILAR İLE ÇALIŞILMASI  241 
 
 Düz Yazının Hizalanmasının Ayarlanması için 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 
 • Ekle (Insert)> Yazı’yı (Text) seçin 
 • 2B Çizim (Draw 2D) araç çubuğundan Yazı (Text)  aracını seçin. 
 • Komut satırına yazı (dtext)  yazın ve Gir (Enter) tuşuna basın. 

2 Komut Menüsü (Prompt) kutusundan Hizalama Özelliği’ni (Justification 
Options) hizalama özelliklerini görüntülemek için seçin. 

 3 Yazı Başlangıç Noktasını belirleyin ve sonrada yazıyı oluşturmaya devam edin. 
 
 Paragraf Yazının Hizalamasının Ayarlanması 
 

Paragraf yazısı oluştururken, paragraf hizalamasını, paragraf yazı  sınırının yerini ve 
yazının hangi sınıra doğru yazılacağını belirterek ayarlayabilirsiniz. 

 
Paragraf yazısı hizalaması, Paragraf yazısı sınırının birinci köşesini belirledikten 
sonra hem Komut Menüsü (Prompt) kutusundan hem de Paragraf Yazısı (Multiline 
Text) diyalog penceresinde görüntülenir. Ekleme noktasını sol üst, üst merkez, sağ 
üst, sol orta, orta merkez, sağ orta, sol alt, alt merkez veya sağ altta belirtebilirsiniz. 
Paragraf yazısı soldan sağa, sağdan sola, üstten alta veya alttan üste doğru yazılabilir. 

 
 Özel Yazı Karakterlerinin Eklenmesi 
 

Kontrol kodlarını kullanarak yazının altını çizmek veya üstünü çizmek veya yazı ya 
özel karakterleri katmak için kullanabilirsiniz. Alt ve üst çizgiyi aynı  anda etkin hale 
getirebilirsiniz. Kontrol kodlarını katmak için yazıyı yazarken, iki tane (%%) yüzde 
sembolünü özel karakterin veya kontrol kodunun başına yazmanız gerekir. Tek 
yüzde normal yazı karakteri olarak kabul edilir.  

 
 Özel Yazı Karakterleri 
  Kontrol Kodu Fonksiyon 
  
 %%o Yazının üstüne çizgi çizer. 
 %%u Yazının altına çizgi çizer. 
 %%d Derece sembolünü yapar. 
 %%p Yazının başına + - kot işareti koyar. 
 %%c  Çap işaretini yapar. 
 %%%  Yüzde işaretini yapar. 
 %%nnn Yazıya özel karakter ekler. 
  

 
 

                            
 

Bu yazı  kontrol kodları ile oluşturulmuştur: Ut wisi %%d ad%%p%%u minim %%c %%oveniam. 
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Yazıların Düzenlenmesi (Edit Text) 
 

Diğer çizim objelerinde olduğu gibi yazıyı değiştirebilir ve düzenleyebilirsiniz. Yani 
silebilir, kaydırabilir, döndürebilir ve ölçeklendirebilirsiniz. 

 
 Yazının Düzeltilmesi için 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 
 • Değiştir (Modify)> Yazıyı Düzenle’yi (Edit Text) seçin. 
 • Değiştir (Modify) araç çubuğundan Yazıyı Düzenle (Edit Text)  aracını seçin. 
 •  Komut satırına yazıdüzen (ddedit)  yazın ve Gir (Enter) tuşuna basın. 
 2 Yazı  objesini seçin. 
 3 Yazı (Text) alanındaki yazıyı düzeltin ve Tamam (Ok) tuşuna basın. 
 
 Yazı Özelliklerini Değiştirilmesi için 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 
 • Değiştir (Modify)> Yazıyı Düzenle’yi (Edit Text) seçin. 
 • Değiştir (Modify) araç çubuğundan Yazıyı Düzenle (Edit Text)  aracını seçin. 
 •  Komut satırına yazıdüzen (ddedit)  yazın ve Gir (Enter) tuşuna basın 
 2 Yazı  objesini seçin. 
 3 Yazı Ayarları (Text Settings) bölümünde istediğiniz yazı  özelliklerini değiştirin. 
 4 Tamam (Ok) tuşuna basın. 
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 A  Katmanı değiştirmek için.  H Eğim açısını belirleyin. 
 B  Rengini değiştirmek için.  I Yazıyı ters yazmak için seçin. 
 C Yeni yazı  başlangıç noktasını belirleyin.  J Yazıyı yukarıdan aşağı ters yazmak için seçin. 
 D Yazı  yüksekliğini belirleyin.  K Yazı tipini değiştirmek için basın. 
 E Yazı  döndürme açısını  belirleyin.  L Yazı hizalamasını belirleyin. 
 F Yazıyı düzeltin.  M Yeni yazı ekleme noktasını belirlemek için seçin. 
 G Yazı uzunluğunu belirleyin. 
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Paragraf  Şeklindeki Yazıların Düzenlenmesi 
 

Diğer çizim objelerinde olduğu gibi paragraf yazılarını değiştirebilir ve 
düzenleyebilirsiniz. Yani silebilir, kaydırabilir, döndürebilir ve ölçeklendirebilirsiniz. 

 
 Paragraf  Şeklindeki Yazıların Değiştirilmesi için 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 
 • Değiştir (Modify)> Yazıyı Düzenle’yi (Edit Text) seçin. 
 • Değiştir (Modify) araç çubuğundan Yazıyı Düzenle (Edit Text)  aracını seçin. 
 2 Yazı  objesini seçin. 

3 Obje Özellikleri (Entity Properties)  diyalog penceresinde İçerik (Contents) 
bölümünde yazıyı düzeltin. 
4 Değiştirilen Yazı Tipini yazıya uygulamak için Tüm Düzenleyici’yi (Full Editor) 
seçin. 

 5 Tamam (Ok) tuşuna basın. 
 
 Paragraf Yazılarının Özelliklerinin Değiştirilmesi için 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 
 • Değiştir (Modify)> Yazıyı Düzenle’yi (Edit Text) seçin. 
 • Değiştir (Modify) araç çubuğundan Yazıyı Düzenle (Edit Text)  aracını seçin. 
 2 Yazı  objesini seçin. 

3 Obje Özellikleri (Entity Properties)  diyalog penceresinde Yazı (Text) bölümünde 
istediğiniz yazı  özelliklerini değiştirin. 
4 Değiştirilen Yazı Tipini yazıya uygulamak için Tüm Düzenleyici’yi (Full Editor) 
seçin 

 5 Tamam (Ok) tuşuna basın. 
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 A  Katmanı değiştirmek için. G Yazıyı düzeltin. 
 B  Rengini değiştirmek için. H Tüm Düzenleyici için seçin. 
 C Yeni yazı başlangıç noktasını belirleyin. I Yazı tipini değiştirmek için basın. 
 D Yazı yüksekliğini belirleyin. J Yazı hizalamasını belirleyin. 
 E Yazı uzunluğunu belirleyin. K Yazı sınırının başlangıç noktasını değiştirmek için.     
 F Yazı  döndürme açısını  belirleyin. L Yeni ataç noktasını seçmek için basın.   
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İmla Kontrollerinin (Spelling) Yapılması 
 

İmla kontrolü çiziminizdeki yazım hatalarını ve yazıları kontrol etmenize yarar. 
Seçtiğiniz bir veya daha fazla yazı üzerinde düzenleme ve düzeltme yapmanıza 
imkan verir. 

 
 İmla Kontrollerinin Yapılması için 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 
  • Araçları Seç (Choose Tools)> İmla Kontrolü’nü (Spelling) seçin. 

•  Standart araç çubuğundan, İmla Kontrol Onayı (Check Spelling)  aracını 
seçin.  

  • Komut satırına imlakon ( spell) yazın ve Gir (Enter) tuşuna basın. 
 2 Aşağıdakilerden birini uygulayabilirsiniz: 

• İmla kontrolünü yapabilmek için, Komut Menüsü (Prompt) kutusundan Tüm 
Objeleri Seç’i (Select All Entities) seçin. 
• Bir veya daha fazla yazıyı kontrol etmek için, yazıları seçin, ve Gir (Enter) 
tuşuna basın. 

 3 Kontrol dialog penceresini düzeltmeler için kullanın. 
 

        
 
 A Hatalı yazı satırı   D Değiştirme için 
 B Düzeltme satırı   F Tüm çizime uygulamak için 
 C Doğru kelime seçimi  E Tümünü değiştirmek için. 
   
 
    
 
 
 
 
 



 
 

Çizimin Ölçülendirilmesi 
 

4MCAD Ölçülendirme araçlarını çizimlerinize ölçülerinizi eklemenize olanak sağlar. 
Ölçüleri basit bir şekilde işaretlediğiniz noktaları kullanarak hızlı bir şekilde 
çizimlerinize ekleyebilirsiniz. Tolerans sembollerini de çizime ekleyebilir ve 
düzenleyebilirsiniz. 

 
Yazılım ölçek değişkeni ile ölçülerin görünümünü kontrol etmenize olanak sağlar. 
Ölçülendirme Araçları (Dimension Tools) ile, ölçek değişkenleri ayarlarını  
kaydedebilir, ve onları tekrar oluşturmaya gerek kalmadan diğer çizimlerde 
kullanmak üzere geri çağırabilirsiniz. 

 
Bu bölümde, Ölçülendirme Araçları’nın (Dimension Tools) nasıl kullanılacağı 
aşağıda açıklanmıştır: 

 
•  Doğrusal, açısal, çapların ölçülendirilmesi, ışınsal ve özel ölçülerin oluşturulması, 

 •  Kılavuzların ve açıklamaların oluşturulması, 
 •  Ölçülerin düzeltilmesi, 
 •  Ölçü  tiplerinin ve değişkenlerinin kullanılması, 
 •  Geometrik toleransların eklenmesi, 
 •  Ölçülendirme  toleranslarının kontrol edilmesi, 
 •  Alternatif ölçü birimlerinin kontrol edilmesi. 
 
 
 
 
 
 Bu Bölümdeki Konular 
 Ölçülendirme  Kavramının Anlaşılması  248 
 Ölçülendirmenin Yapılması  250 
 Ölçülendirmelerin Düzenlenmesi  260 
 Ölçülendirme  Tiplerinin ve Değişkenlerinin (Variable) Anlaşılması  262 



 Geometrik Toleransların Eklenmesi  274 
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Ölçülendirme  Kavramının Anlaşılması 
 

Ölçülendirmenin, doğrusal, açısal, çapla ilgili, ışınsal ve kotsal olmak üzere beş 
temel tipini oluşturabilirsiniz. Objelerin istediğiniz noktalarını seçerek ölçülendirme 
işlemini gerçekleştirebilirsiniz. Örneğin, doğrusal ölçülendirme oluşturmak için 
objeyi seçebilir, veya objenin birinci ve ikinci noktalarını belirlemeniz yeterlidir. 

 

  
 A Işınsal ölçülendirme sıralanmış ölçülendirme  B Düşey doğrusal ölçülendirme  
 C Açısal ölçülendirme  D Doğrusal sürekli ölçülendirme  
 E Kotsal ölçülendirme  F Çapla ilgili ölçülendirme  
 G Yatay doğrusal ölçülendirme  H Doğrusal ana çizgi ölçülendirme 
 
  

Ölçülendirme yapılırken, yazılımın varsaydığı ölçülendirme tipi kullanılır ve 
ölçülendirme etkin katmanda oluşturulur. Her ölçülendirme ilgili bir ölçülendirme 
tipine sahiptir, bu da ölçülendirme görünümünü kontrol etmenizi olanak verir. 
Örneğin ok başları tipi, yazı  tipi ve renk seçimi gibi. Yazılımın varsaydığı 
ölçülendirme tipini, ayarlarını değiştirerek yeni ayarları ile güncelleştirip yeniden 
düzenleyebilirsiniz. 

 
Oluşturduğunuz her ölçülendirmede bir çok parçadan oluşmaktadır. Ölçü Çizgisi, 
ölçülendirmenin yerini ve şeklini gösterir. Açısal ölçülendirme oluştururken, ölçü 
çizgisi yay şeklinde  olur ve ölçülen açının derecesini belirtir.  
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Uzatma çizgileri, projeksiyon çizgileri olarak da adlandırılır ve bu çizgiler ölçüsünü 
oluşturacağımız objeden uzatılan ve ölçünün verildiği yeri gösteren çizgilerdir. Bu 
sebepten dolayı ölçü çizgilerini objeden uzakta yerleştirebilirsiniz. Ölçü çizgisinin 
uzatma çizgisi ile kesiştiği nokta ok, çizgi veya daire gibi şekiller ile vurgulanır. 

 
Ölçülendirme yazıları, ölçüleri, toleransları ve diğer isteğe bağlı yazıları içerir. 
Ölçüleri yerleştirdiğinizde, ölçülendirme yazılarını kontrol edebilir, yerlerini ve 
yönlerini belirleyebilirsiniz. 

 

  
 A Uzatma çizgisi   C Ölçülendirme  çizgisi 
 B Ok başı  D Ölçülendirme  yazısı 
 

Ölçülendirmeler diğer isteğe bağlı öğeleride içerir. Kılavuz çizgileri, çizimin ihtiyaç 
duyduğu ek ölçüleri ve tanımları yapmanıza olanak sağlar. Ok başı  ile başlayan 
Kılavuz Çizgilerini ölçülendirme çizgisinden uzakta not veya ölçü eklemek için 
kullanabilirsiniz. Bir ışınsal ölçülendirme oluştururken, merkez işareti 
ekleyebilirsiniz. Bu da daire veya yayın merkezine (+) işaretini veya merkez çizgisi 
ekler. Bu kez (+) işareti daire veya yayın merkezinden dışarı doğru uzar. 

 

  
   Kılavuz                                                   Merkez İşareti                       Merkez Çizgisi 
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Ölçülendirmenin (Dimension) Oluşturulması 
 
 Ölçülendirmeyi aşağıdaki  yöntemler ile oluşturabilirsiniz: 
 
 •  Ölçülendirilecek objeyi seçilmesi ve ölçü çizgisinin yerinin belirlenmesi, 
 •  Uzatma Çizgisinin başlangıcının ve ölçü çizgisinin yerinin belirlenmesi. 
 

Bir obje seçerek ölçülendirmeye başlandığında yazılım otomatik olarak Uzatma 
Çizgisinin başlangıcını seçilen objenin tipine bağlı olarak son noktalarına yerleştirir. 
Örneğin, yayların, çizgilerin ve sürekli çizgi parçalarının son noktalarına yerleştirilir. 
Bu noktaları doğru tespit etmek için Obje Yakalama’ları (Entity Snap) kullanmak 
gerekir. Obje Yakalama (Entity Snap) araçları uzatma çizgisinin başlangıcının 
yerinin doğru tanımlanmasını sağlar. 

 
 Doğrusal (Linear) Ölçülendirmenin Oluşturulması 
 

Doğrusal ölçülendirmeler, dikey ve yatay ölçüleri vermek için kullanılır. Ölçü 
çizgilerini ve yazılarını objeye paralel olarak yerleştirir. Doğrusal ölçülendirmeyi 
oluşturduktan başlangıç ölçüsüne devam eden ölçülendirmeyi kullanarak diğer 
ölçüleri ekleyebilirsiniz. Devam eden ölçülendirme, önceki ölçünün ikinci uzatma 
çizgi kullanarak ilave ölçüleri yerleştirir.  

 
İPUCU: Noktaların doğru tespit edilmesi için Obje Yakalama (Entity Snap) 
araçlarını kullanın. 
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 Yatay ve Dikey Ölçülendirme Oluşturulması için 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 
 • Ekle (Insert)> Ölçüler (Dimensions)> Doğrusal’ı (Linear) seçin. 

• Ölçülendirme (Dimensioning) araç çubuğundan Doğrusal (Linear)  aracını 
seçin. 

 • Komut satırına doğrusal (dimlinear)  yazın ve Gir (Enter) tuşuna basın. 
2 Gir (Enter) tuşuna basın ve sonra ölçülendirme için objeyi seçin veya birinci ve 
ikinci Uzatma Çizgileri’nin (Extension Line) yerlerini belirleyerek ölçülendirmeye 
başlayın. 

 3 Ölçü Çizgisi’nin (Dimension Line) yerini belirleyin. 
 

 
Doğrusal ölçülendirmeyi objeyi seçerek yerleştirmek için objeyi                          Sonuç. 
(A) seçin, ve sonra ölçü çizgisi yerini (B) belirleyin. 

 

 
Doğrusal bir ölçülendirmeyi uzatma çizgisi kaynağını seçerek                           Sonuç 
yerleştirmek için, birinci uzatma kaynağını (A) seçin ikinci uzatma  
kaynağını (B) seçin ve sonra ölçü çizgisinin yerini (C) belirleyin. 
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 Hizalı Ölçülendirme Oluşturulması için 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 
 • Ekle (Insert)> Ölçüler (Dimensions)> Hizalı’yı (Aligned) seçin. 

•  Ölçülendirme (Dimensioning) araç çubuğundan Hizalı (Aligned)  aracını 
seçin. 

 •  Komut satırına hizalı (dimaligned)  yazın ve Gir (Enter) tuşuna basın. 
2 Gir (Enter) tuşuna basın ve sonra ölçülendirme için objeyi seçin veya birinci ve 
ikinci Uzatma Çizgileri’nin (Extension Line) yerlerini belirleyerek ölçülendirmeye 
başlayın. 

 3 Ölçü Çizgisi’nin (Dimension Line) yerini belirleyin. 
 
 

  
Hizalı ölçülendirmeyi objeyi seçerek yerleştirmek için                              Sonuç. 
objeyi (A) seçin, ve sonra ölçü çizgisinin yerini (B) belirleyin. 

 

  
Hizalı ölçülendirmeyi uzatma çizgisi kaynağını seçerek                           Sonuç 
yerleştirmek için, birinci uzatma kaynağını (A) seçin ikinci uzatma  
kaynağını (B) seçin ve sonra ölçü çizgisinin yerini (C) belirleyin. 
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 Doğrusal Hatta Ölçülendirme Oluşturulması İçin 
 

NOT: Bu prosedürü uygulamadan önce bir ölçülendirmenin oluşturulması gerekir. 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 
 • Ekle (Insert)> Ölçüler (Dimensions)> Esas Ölçü Çizgisi’ni (Baseline) seçin. 

• Ölçülendirme (Dimensioning) araç çubuğundan Esas Ölçü Çizgisi (Baseline)  
aracını seçin. 

 • Komut satırına ölçüçiz  (dimbaseline)  yazın ve Gir (Enter) tuşuna basın. 
 2 Ölçülendirmeyi başlatmak için Gir (Enter) tuşuna basın. 

3 Sonraki uzatma çizgi kaynağını seçin ve Gir (Enter) tuşuna basın. Sonra mevcut 
ölçüyü seçin ve sıra ile diğer ölçülendirmek istediğiniz uzatma çizgi kaynaklarını  
seçin ve Gir (Enter) tuşuna basın. 

 
Yazılım otomatik olarak yeni ölçüleri önceki Ölçü Çizgisinin altına veya üstüne 
yerleştirir. İki ölçülendirme çizgisi arasındaki aralığı Ölçü Ayarları (Dimension 
Settings) diyalog penceresindeki Esas Ölçü Çizgisine Paralel (Baseline Offset) 
değeri tarafından belirlenir. 

 

  
Bir doğrusal ölçülendirmeye yeni ölçülendirme eklemek için mevcut ölçülendirmeyi (A), sonraki 
uzatma çizgisi kaynağını  (B) ve istediğiniz kadar ilave noktaları (C) seçin. 
 

 
Sonuç. 
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 Doğrusal Sürekli Ölçülendirme Oluşturulması için 
 

NOT: Bu prosedürü uygulamadan önce bir ölçülendirmenin oluşturulması gerekir. 
 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 
 • Ekle (Insert)> Ölçüler (Dimensions)> Sürekli’yi (Continue) seçin. 

• Ölçülendirme (Dimensioning) araç çubuğundan Sürekli (Continue)  aracını 
seçin. 

 • Komut satırına sürekliölçü (dimcontinue)  yazın ve Gir (Enter) tuşuna basın. 
 2 Ölçülendirmeyi başlatmak için Gir (Enter) tuşuna basın. 

3 Sonraki uzatma çizgi kaynağını seçin ve Gir (Enter) tuşuna basın veya mevcut 
ölçülendirmeyi seçin. 
4 Mevcut ölçülendirmeye yeni ölçüler eklemek için uzatma çizgi kaynağını seçmeye 
devam edin. 

 5 Komutu tamamlamak için 2 defa Gir (Enter) tuşuna basın. 
 

  
Mevcut doğrusal ölçülendirmeye yeni ölçüler eklemek için, mevcut ölçüyü (A) seçin, sonraki 
uzatma çizgisi kaynağını (B) ve diğer uzatma çizgisi kaynağını (C) seçin. 
 

 
Sonuç. 
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 Açısal (Angular) Ölçülendirme Oluşturulması 
 

Açısal ölçülendirme, ölçülen açı değerini iki çizgi arasına ekler. Objenin, iki son 
noktasını seçerek de açıyı ölçülendirebilirsiniz. Açısal ölçülendirmeyi oluşturduktan 
sonra, Esas Ölçü Çizgisi (Baseline) veya Sürekli (Continue) ölçülendirmelerini de 
ölçülerinize ekleyebilirsiniz. 
Esas Ölçü Çizgisi (Baseline) önceki açısal ölçülendirmenin ölçü çizgisinin altına 
veya üstüne yerleştirilir. Sürekli (Continue) önceki açısal ölçülendirmenin ikinci 
uzatma çizgisinden başlayarak devam eder. 

 
 Yayın Açısının Ölçülendirilmesi için 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 
 • Ekle (Insert)> Ölçüler (Dimensions)> Açı’yı (Angular) seçin. 
 • Ölçülendirme (Dimensioning) araç çubuğundan Açı (Angular)  aracını seçin. 
 • Komut satırına açı (dimangular) yazın ve Gir (Enter) tuşuna basın. 
 2 Yayı seçin. 
 3 Ölçü Çizgisi’nin (Dimension Line) yerini belirleyin. 

 

 
Yayın açısını ölçülendirmek için Yayı (A) seçin                      Sonuç 
ve sonra ölçü çizgisinin yerini (B) belirleyin. 
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 İki Çizgi Arasındaki Açıyı Ölçülendirilmesi için 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 
 • Ekle (Insert)> Ölçüler (Dimensions)> Açı’yı (Angular) seçin. 
 • Ölçülendirme (Dimensioning) araç çubuğundan Açı (Angular)  aracını seçin. 
 • Komut satırına açı (dimangular) yazın ve Gir (Enter) tuşuna basın. 
 2 Birinci çizgiyi seçin. 
 3 İkinci çizgiyi seçin. 
 4 Ölçü Çizgisi’nin (Dimension Line) yerini belirleyin. 
 

  
Birinci çizgiyi (A) seçin, ikinci çizgiyi (B) seçin ve                                  Sonuç. 
sonra ölçü çizgisinin yerini (C) belirleyin. 

  
Çapsal (Diameter) ve Işınsal (Radial) Ölçülendirmelerin 
Oluşturulması 

  
Çap ve yarıçap ölçülendirmeleri, yayın, dairenin yarıçap ve çaplarını ölçülendirme 
imkanını sağlar. Kullanıcı, merkez işaretini veya merkez çizgisini isteğe bağlı olarak 
yerleştirebilir. 

 
 Çapsal Ölçülendirme Oluşturulması için 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 

• Ekle (Insert)> Ölçüler (Dimensions)> Çap’ı (Diameter) seçin. 
• Ölçülendirme (Dimensioning) araç çubuğundan Çap (Diameter)  aracını 
seçin. 

 • Komut satırına çap (dimdiameter)  yazın ve Gir (Enter) tuşuna basın. 
 2 Yayı  veya daireyi seçin. 
 3 Ölçü Çizgisi’nin (Dimension Line) yerini belirleyin. 
 

  
 Daireyi (A) seçin, sonra ölçü çizgisinin yerini (B) belirleyin.                      Sonuç. 
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 Işınsal Ölçülendirme Oluşturulması için 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 
 • Ekle (Insert)> Ölçüler (Dimensions)> Yarıçap’ı (Radius) seçin. 

• Ölçülendirme (Dimensioning) araç çubuğundan Yarıçap’ı (Radius)  aracını 
seçin. 

 • Komut satırına yarıçap (dimradius)  yazın ve Gir (Enter) tuşuna basın. 
 2 Yayı  veya daireyi seçin. 
 3 Ölçü Çizgisi’nin (Dimension Line) yerini belirleyin. 
 

  
 Daireyi (A) seçin, sonra ölçü çizgisinin yerini (B) belirtin.                   Sonuç. 
 
 Kotsal (Ordinate) Ölçülendirme Oluşturulması 
 

Kotsal ölçülendirme bir merkez bağlı noktadan ölçülendirme yapılmasıdır. Kotsal 
ölçülendirmeler, x veya y koordinatları veya açısal bir kılavuz içermektedir. Bir x-
Kotsal ölçülendirme x-ekseni boyunca olan, y-Kotsal ölçülendirme y-ekseni boyunca 
olan ölçüleri verir. 

 
Kotsal ölçülendirme noktalarını seçerken, yazılım otomatik olarak x- veya y-kotsal’ı 
olup olmadığını kullanıcının ikinci noktayı koyduğu yöne bakarak saptar. Kotsal 
ölçülendirme yazısı, ölçülendirme tipi tarafından belirtilen yazı yönüne bakmadan 
her zaman Kotsal ölçü çizgileri ile hizalanır. 

 

  
Kotsal ölçülendirme, bir merkeze bağlı olarak seçilen noktaların x- ve y- eksenleri boyunca olan 
uzunluklarını belirler. 
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 Kotsal Ölçülendirme Oluşturulması için 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 
 • Ekle (Insert)> Ölçüler (Dimensions)> Kotsal’ı (Ordinate) seçin. 

• Ölçülendirme (Dimensioning) araç çubuğundan Kotsal (Ordinate)  aracını 
seçin. 

 •  Komut satırına kotsal (dimordinate)  yazın ve Gir (Enter) tuşuna basın. 
 2 Kotsal ölçülendirme için noktayı seçin. 
 3 Kotsal ölçü noktası yerini belirleyin. 
 

  
 Kotsal ölçü noktasını (A) seçin ve sonra kotsal ölçü noktasını (B) belirleyin. 
 

İPUCU  Kesin Kotsal ölçü noktalarını seçmek için Obje Yakalamalarını (Entity 
Snap) kullanın. 

 
 

Kılavuz Çizgileri (Leader) ve Eklerin (Annotations) 
Oluşturulması 

 
Kılavuz Çizgileri çizimdeki açıklamaları Ekler halinde objelere bağlarlar. Objenin 
herhangi bir noktasına yerleştirilen açıklama oku açıklama yazısı ile yerleştirilir.  

  
 Ayrıca tek yazı  çizgisi olarak ekler  yazabilirsiniz. 
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 Kılavuz ve Eklerin Oluşturulması için 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 
 • Ekle (Insert)> Ölçüler (Dimensions)> Kılavuz’u (Leader) seçin. 

•  Ölçülendirme (Dimensioning) araç çubuğundan Kılavuz (Leader)  aracını 
seçin. 

 •  Komut satırına kılavuz (dimleader)  yazın ve Gir (Enter) tuşuna basın. 
 2 Kılavuzun başlangıç noktasını belirleyin. 
 3 Kılavuz Çizgi parçasını belirleyin. 
 4 Kılavuz Çizgi parçasının bitiş noktasını belirleyin. 
 5 En son bitiş noktasını belirledikten sonra Gir (Enter) tuşuna basın. 

6 Ekleri yazın veya son ölçülendirmeyi varsayılan ek bilgi olarak kabul etmek için 
Gir (Enter) tuşuna basın. 
 

  
Kılavuzun başlangıç noktasını (A) ve kılavuz               Sonuç. 
çizgi parçasının bitiş noktasını (B) belirleyin. 
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Ölçülendirmelerin Düzenlenmesi (Editing Dimensions) 
 

Obje ölçülendirmelerini düzenlemek için Kavrama  Noktaları’nı (Grips) kullanabilir, 
yazı ayarlarını da düzenleyebilirsiniz. Ölçülendirme çizgilerini ve yazıları herhangi 
bir açıda döndürebilir ve ölçü çizgisi üstünde herhangi bir yere ölçü yazısını tekrar 
yerleştirebilirsiniz. 

 
 Eğik Ölçülendirmeler Yapılması 
 

Uzatma çizgileri normalde ölçülendirme çizgilerine dik açıyla oluşturulur. Uzatma 
çizgisinin açısını değiştirebilir, ölçü çizgisine bağlı olarak açılarını 
düzenleyebilirsiniz. 

 
 Uzatma Çizgilerine Eğim Verilmesi için 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 

• Ekle (Insert)> Ölçüler (Dimensions)> Eğim Ver’i (Make Oblique) seçin. 
• Ölçülendirme (Dimensioning) araç çubuğundan Eğim Ver (Make Oblique)  
aracını seçin. 
• Komut satırına ölçüdüzen (dimedit) yazın ve Gir (Enter) tuşuna basın ve Komut 
Menüsü (Prompt) kutusundan Eğimli Çizgiler’i (Oblique Lines) seçin. 

 2 Doğrusal ölçülendirmeyi seçin ve Gir (Enter) tuşuna basın 
 3 Eğim açısını  belirleyin ve Gir (Enter) tuşuna basın. 
 

  
 Eğmek istediğiniz ölçülendirmeyi (A) seçin                                       Sonuç 
 ve sonra eğim açısını yazın. 
 

İPUCU Eğer objenin eğim açısını bilmiyorsanız ve eğim açısı ile hizalamak 
istiyorsanız, üzerindeki iki noktayı seçmek için Obje Yakalama’ları (snap)  kullanın . 

 
 Ölçülendirme Yazılarının Düzenlenmesi 
 

Mevcut bir ölçü yazısını döndürebilir, yeni bir yere taşıyabilir ve seçilen ölçü 
yazısını yeni yazıyla değiştirebilirsiniz. Yazılımın varsaydığı ölçülendirme tipi 
tarafından tanımlanmış olan ölçü yazısının orijinal yerini tekrar ayarlayabilirsiniz. 

 
Seçilen ölçü yazısını tekrar yerleştirirken ve döndürürken, değişimi düzenledikten 
sonra değişikliği uygulayacağınız bir veya daha fazla olan ölçüyü seçin. Bütün 
seçilen ölçüler aynı  zamanda güncellenir. 
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 Ölçülendirme  Yazısının Döndürülmesi için 
 İleri Düzey (Advanced) 
  
 1 Aşağıdakilerden birini uygulayabilirsiniz: 

• Ekle (Insert)>Ölçüler (Dimensions)>Ölçü Yazısını Döndür’ü (Rotate Dimension 
Text) seçin. 
•  Ölçülendirme (Dimensioning) araç çubuğundan Ölçü Yazısını Döndür’ü (Rotate 
Dimension Text)  aracını seçin. 
• Komut satırına ölçüdüzen (dimedit) yazın ve Gir (Enter) tuşuna basın ve Komut 
Menüsü (Prompt) kutusundan Yazıyı Döndür’ü (Rotate Text) seçin. 

 2 Ölçü yazısının yeni açısını  yazın ve Gir (Enter) tuşuna basın 
 3 Döndürülecek ölçüyü seçin ve Gir (Enter) tuşuna basın. 
  

  
 Döndürülecek ölçü (A) seçin, ve sonra Dönme açısını yazın.               Sonuç. 
 
 Ölçülendirme  Yazısını Taşınması için 
 İleri Düzey (Advanced) 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 

• Ekle (Insert)>Ölçüler (Dimensions)> Ölçü Yazısının Yerini Değiştir’i 
(Reposition Dimension Text) seçin. 
• Ölçülendirme (Dimensioning) araç çubuğundan Ölçü Yazısının Yerini Değiştir’i 
(Reposition Dimension Text)  aracını seçin. 

 • Komut satırına ölçüdüzen (dimedit) yazın ve Gir (Enter) tuşuna basın 
 2 Yerini değiştireceğimiz ölçü yazısını seçin. 
 3 Ölçü yazısının yeni yerini belirleyin. 
 

  
Yeri değiştirilecek ölçü yazısını (A) seçin,                               Sonuç. 
ve sonra yeni yazı yerini seçin. 
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 Ölçülendirme  Yazısının Eski Yerine Taşınması için 
 İleri Düzey (Advanced) 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 

• Ekle (Insert)>Ölçüler (Dimensions)> Ölçü Yazısını Eski Yerine Taşı’yı (Restore 
Text Position) seçin. 
• Ölçülendirme (Dimensioning) araç çubuğundan Ölçü Yazısını Eski Yerine Taşı’yı 
(Restore Text Position)  aracını seçin. 
• Komut satırına ölçüdüzen (dimedit) yazın ve Gir (Enter) tuşuna basın ve Komut 
Menüsü (Prompt) kutusundan Ölçü Yazısını Eski Yerine Taşı’yı (Restore Text) 
seçin. 

 2 Ölçü yazısını seçin ve Gir (Enter) tuşuna basın 
 
 Mevcut Ölçülendirme Yazısının Değiştirlmesi için 
 İleri Düzey (Advanced) 
  
 1 Aşağıdakilerden birini uygulayabilirsiniz: 

• Ekle (Insert)>Ölçüler (Dimensions)> Ölçü Yazısını Düzenle’yi (Edit Dimension 
Text) seçin. 
• Ölçülendirme (Dimensioning) araç çubuğundan Ölçü Yazısını Düzenle’yi (Edit 
Dimension Text)  aracını seçin. 
•   Komut satırına ölçüdüzen (dimedit) yazın ve Gir (Enter) tuşuna basın ve Komut 
Menüsü (Prompt) kutusundan Yazıyı Düzenle’yi (Edit Text) seçin.  

 2 Yeni ölçü yazısını yazın ve Gir (Enter) tuşuna basın. 
 3 Değiştirilecek ölçü yazısını seçin ve Gir (Enter) tuşuna basın. 
 
 
Ölçülendirme  Tiplerinin Anlaşılması ve Değişkenleri 
 

Ölçülendirme Tipleri (Dimension Style) kullanıcının oluşturduğu ve etkin olan 
ölçülendirme tipleridir. Kullanıcı kendi ölçülendirme tiplerini oluşturabilir, 
kaydedebilir, tekrar düzenleyebilir ve silebilir. 

 
Yazılım Ölçülendirme Tiplerinin görünümlerini kontrol etmenizi sağlayan çeşitli 
ayarları kullanımınıza sunar. Tekrar kullanmak için bu ayarları  kaydedebilirsiniz. 
Ölçülendirmeleri oluşturmadan önce ölçülendirme tipini tanımlamadıysanız, yazılım, 
varsaydığı ölçülendirme değişkenlerinin bulunduğu Standart (Standard) 
ölçülendirme tipini kullanır. Ölçülendirme Ayarları (Dimension Settings) diyalog 
penceresi içindeki her seçenek, ayarladığınız değişkenlere bağlıdır. 
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 Ölçülendirme Tipinin Oluşturulması için 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 
 • Ayarlar (Settings)> Ölçülendirme Ayarları’nı (Dimension Settings) seçin. 

• Ayarlar (Settings) araç çubuğundan Ölçülendirme Ayarları (Dimension Settings) 
 aracını seçin. 

 • Komut satırına ölçüayar (setdim)  yazın ve Gir (Enter) tuşuna basın. 
2 Ölçülendirme Ayarları (Dimension Settings) diyalog penceresinden Yeni’yi 
(New) seçin. 

 3 Yeni ölçülendirme tipinin adını yazın. 
 4 Oluştur’u (Create) seçin. 

5 Ölçülendirme Ayarları (Dimension Settings) diyalog penceresinde istediğiniz 
seçeneği seçin ve sonra gerekli ayarları yapın. Her seçenek için bu adımı tekrarlayın. 

 6 Komutu tamamlamak için Tamam (Ok) tuşuna basın. 
 
 Ölçülendirme Tipinin Yeniden Adlandırılması için 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 
 • Ayarlar (Settings)> Ölçülendirme Ayarları’nı (Dimension Settings) seçin. 

• Ayarlar (Settings) araç çubuğundan Ölçülendirme Ayarları (Dimension Settings) 
 aracını seçin. 

 • Komut satırına ölçüayar (setdim)  yazın ve Gir (Enter) tuşuna basın. 
2 Ölçülendirme Ayarları (Dimension Settings) diyalog penceresinden Yeniden 
Adlandır’ı (Rename) seçin. 

 3 Yeniden Adlandır (Rename) listesinden adlandırılacak ölçülendirme tipini seçin. 
 4 –e (To) satırına yeni ölçülendirme tipinin adını  yazın. 
 5 Yeniden Adlandır (Rename) tuşuna basın. 
 6 Tamam (Ok) tuşuna basın. 
 
 Adlandırılmış Ölçülendirme Tipinin Silinmesi için 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 
 • Ayarlar (Settings)> Ölçülendirme Ayarları’nı (Dimension Settings) seçin. 

• Ayarlar (Settings) araç çubuğundan Ölçülendirme Ayarları (Dimension Settings) 
 aracını seçin. 

 • Komut satırına ölçüayar (setdim)  yazın ve Gir (Enter) tuşuna basın. 
2 Ölçülendirme Ayarları (Dimension Settings) diyalog penceresinden Sil’i (Delete) 
seçin. 

 3 Silmek istediğiniz ölçülendirme tipini seçin. 
 4 Sil (Delete) tuşuna basın. 
 5 Tamam (Ok) tuşuna basın. 
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 Ölçülendirme  Oklarının (Arrows) Kontrol Edilmesi 
 

Ölçü Çizgisinin iki ucuna yerleştirilen okların veya diğer sembollerin görünümünü 
ve büyüklüğünü değiştirebilirsiniz. Yaptığınız herhangi bir değişiklik  etkin  ölçü 
tipini etkiler. Seçilen okları hem Kullanıcı Tanımlı Oklar (User-Defined 
Arrowheads) kontrol kutusundan hem de Ölçülendirme Ayarları (Dimension 
Settings) diyalog penceresinden seçebilirsiniz.. 

 
Okları resimlerinden de seçebilir, her ölçü çizgisinin sonuna farklı okları 
yerleştirebilirsiniz. Başlangıç oku ilk uzatma çizgisine ve bitiş oku ikinci uzatma 
çizgisine tekabül eder. Ok büyüklüğü değeri okların büyüklüğünü belirler ve çizim 
birimine bağlıdır. Ayrıca ok yerine diğer sembol ve işaretleri kullanabilirsiniz. 

 
 Okların Seçilmesi için 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 
 • Ayarlar (Settings)> Ölçülendirme Ayarları’nı (Dimension Settings) seçin. 

• Ayarlar (Settings) araç çubuğundan Ölçülendirme Ayarları (Dimension Settings) 
 aracını seçin. 

 • Komut satırına ölçüayar (setdim)  yazın ve Gir (Enter) tuşuna basın. 
 2 Oklar (Arrows) sekmesine basın. 
 3 Kullanıcı Tanımlı Oklar (User-Defined Arrowheads) onayl kutusunu işaretleyin. 
 4 Başlangıç (Start) ve Son (End) listelerinden okları sırasıyla seçin. 
 5 Tamam (Ok) tuşuna basın. 
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 A Kullanıcı Tanımlı okları seçmek için işaretleyin.        E Ok yerine diğer sembolleri seçmek için 

B Başlangıç ve bitiş oklarının etkin olarak görünüşü.    basın. 
 C Başlangıç ve bitiş ok başlarını seçmek için basın.     F Sembollerin büyüklüğünü seçin veya  
 D Okların büyüklüğünü seçin veya yazın.                     yazın.                                                                 
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 Ölçülendirme  Biçiminin Kontrol Edilmesi 
 

Ölçülendirme çizgilerine bağlı olarak, ölçü yazılarını ve okların yerleştirildiği yerleri 
kontrol edebilir, yaptığınız herhangi bir değişikliği kaydedebilirsiniz. Ölçülendirme 
Ayarları (Dimension Settings) diyalog penceresinin sağ tarafındaki bölüm mevcut 
ölçülendirme tipi ayarlarının görünümünü gösterir. 

 
Ölçü yazılarının ve okların, uzatma çizgisinin arasına uyup uymadığını anlamak için, 
yazılım uzatma çizgileri arasındaki mesafeyi, okları ve ölçü yazılarının büyüklüğü ile 
değerlendirir ve mevcut boşluğa uyacak en iyi yöntemi uygular. Eğer mümkün ise 
ölçü yazısı ve oklar uzatma çizgilerinin arasına yerleştirilir. Eğer mümkün değilse 
Ölçülendirme Ayarları (Dimension Settings) diyalog penceresindeki Uyarla 
Yöntemi (Fit Method) ayarlarını kullanarak nereye nasıl yerleştirebilirsiniz. 

 
 

 
Yazı ve oklar uzatma çizgilerinin          Yazı içe ve oklar                    Yazı  ölçülendirme çizgisinin 
dışına yerleştirilmiş.                              dışına yerleştirilmiş                üstüne bir kılavuz çizgisi ile  
                                                                                                            yerleştirilmiş. 
 

 
 Ölçülendirmelerin Biçimlendirilmesi için 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 
 • Ayarlar (Settings)> Ölçülendirme Ayarları’nı (Dimension Settings) seçin. 

• Ayarlar (Settings) araç çubuğundan Ölçülendirme Ayarları (Dimension Settings) 
 aracını seçin. 

 • Komut satırına ölçüayar (setdim)  yazın ve Gir (Enter) tuşuna basın. 
 2 Biçim (Format) sekmesine basın. 
 3 İstediğiniz Uyarla (Fit) seçeneklerinin onay kutusunu işaretleyin. 
 4 Tamam (Ok) tuşuna basın. 
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 A Yazı  ve ok başları uzatma çizgisinin                    E Yazıyı ölçü çizgisinin üstüne bir kılavuz 
 içine yerleşmediği zaman ikisini de içine                  çizgisiyle birleştirip koymak için basın. 
 yerleştirmek için basın. 
 
 B Yazıyı, uzatma çizgisinin içine ve ok                    F Yazıyı ölçü çizgisinin üstüne kılavuz 
 başının dışına yerleştirmek için basın.                     kullanmadan koymak için basın. 
 
 C Ok başına ya da yazıyı uzatma çizgisinin            G Ölçü yazısının çizgi ile arasındaki 
  içine yerleştirmek için basın.                                   mesafeyi yazın veya seçin. 
  
 D Otomatik olarak en iyi sığacağı metodu  
 saptaması için basın. 
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 Çizgi Ayarlarının Kontrol Edilmesi 
 

Ölçü çizgilerine, uzatma çizgilerine ve merkez işaretlerine etki eden ayarları kontrol 
edebilirsiniz. Yaptığınız herhangi bir değişiklik mevcut ölçülendirme tipini etkiler. 
Ölçülendirme Ayarları (Dimension Settings) diyalog penceresinin sağ tarafındaki 
bölüm mevcut ölçülendirme tipi ayarlarının görünümünü gösterir. 

 

  
A Uzatma çizgisinin Ölçü çizgisinden            C Uzama çizgisi ile obje arasındaki  
uzama mesafesi                                             mesafe 

 B İki Ölçü Çizgisi arası  mesafe 
 
 Ölçülendirme  Çizgilerin Renginin Ayarlanması için 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 
 • Ayarlar (Settings)> Ölçülendirme Ayarları’nı (Dimension Settings) seçin. 

• Ayarlar (Settings) araç çubuğundan Ölçülendirme Ayarları (Dimension Settings) 
 aracını seçin. 

 • Komut satırına ölçüayar (setdim)  yazın ve Gir (Enter) tuşuna basın. 
 2 Çizgiler (Lines) sekmesini seçin. 

3 Ölçü Çizgileri (Dimension Lines) bölümünde Renk Seç (Select Color) tuşuna 
basın. 
4 Renk (Color) diyalog penceresinde ölçü çizgisi rengini belirleyip, Tamam (Ok) 
tuşuna basın. 

 5 Tamam (Ok) tuşuna basın. 
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                                                A Merkez işaretinin büyüklüğünü yazın veya seçin.    G Birinci ve ikinci uzatma çizgilerinin görünmesini  
                                                B Esas ölçü çizgisinden paralel uzaklığını seçin          engellemek için seçin. 
                                                veya yazın                                                                    H Uzatma çizgilerin dışındaki ölçü çizgilerinin 
                                                C Merkezden paralel uzaklığı seçin ve yazın               görünmesini engellemek için seçin. 
                                                D Uzatma çizgilerinin uzama mesafesini seçin            I Ölçü çizgilerini uzatma çizgilerinin arasına 
                                                veya yazın.                                                                   çizmek için seçin. 
                                                E Ölçü çizgilerinin uzama mesafesini seçin veya        J Uzatma Çizgisinin rengini seçmek için basın. 
                                                yazın.                                                                           K Ölçülendirme  çizgisinin rengini değiştirmek  
                                                F Birinci ve ikinci ölçü çizgilerinin görünmesini            için basın. 
                                                engellemek için seçin. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



 
 
270   BÖLÜM 12 
 
 Ölçülendirme Yazılarının Kontrol Edilmesi 
 

Ölçü  yazılarının görünümünü etkileyen ayarları kontrol edebilirsiniz. Yaptığınız 
herhangi bir değişiklik mevcut ölçülendirme tipini etkiler. Ölçülendirme Ayarları 
(Dimension Settings) diyalog penceresinin sağ tarafındaki bölüm mevcut 
ölçülendirme tipi ayarlarının görünümünü gösterir. 

 

  
 Uzatma çizgilerinin arasında ve yatay olarak             Uzatma çizgilerinin arasına ve ölçü çizgisine 
 gösterilen yazı.                                                           paralel gösterilen yazı. 
  
 
   
 
 Ölçülendirme  Yazısının Ölçülendirme Çizgisi ile Hizalanması için 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 
 • Ayarlar (Settings)> Ölçülendirme Ayarları’nı (Dimension Settings) seçin. 

• Ayarlar (Settings) araç çubuğundan Ölçülendirme Ayarları (Dimension Settings) 
 aracını seçin. 

 • Komut satırına ölçüayar (setdim)  yazın ve Gir (Enter) tuşuna basın. 
 2 Yazı (Text) sekmesini seçin. 

3 Yazıyı Ölçü Çizgisi ile Hizala (Align Inside Text With Dimension Line) onay 
kutusunu işaretleyin. 

 4 Tamam (Ok) tuşuna basın. 
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                                            A Kullanılan ölçü yazısının yazı tipini seçmek    F Uzatma çizgilerinin arasındaki yazıyı güçlendirmek 
                                            için basın.                                                            için seçin. 
                                            B Yazı yüksekliğini çizim birimine göre yazın     G Düşey yazı  paralel mesafesini seçin veya yazın. 
                                            veya seçin.                                                          H Yatay veya düşey ölçü yazısının hizalamasını 
                                            C Önceki veya son eki ölçü yazısına eklemek    seçmek için basın. 
                                            için yazın.                                                            I Ölçülendirme  yazısının rengini seçmek için basın. 
                                            D Ölçü çizgileriyle uzatma çizgisinin arasına      J 4MCAD Gezgini ve Tipler elemanlarının 
                                            yerleştirilen yazıyı göstermek için seçin.             görüntülenmesi için basın. 
                                            E Ölçü çizgileriyle uzatma çizgisinin dışına  
                                            yerleştirilmiş yazıyı göstermek için seçin 
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 Ölçülendirme  Birimlerinin Kontrol Edilmesi 
 

Birincil ve alternatif ölçü birimlerini biçimini ve görünümünü belirleyebilirsiniz. 
Ölçülendirme Ayarları (Dimension Settings) diyalog penceresinin sağ tarafındaki 
bölüm mevcut ölçülendirme tipi ayarlarının görünümünü gösterir. 
 

 
Tamamlama değeri .0100’e            Tamamlama değeri .2500’e        Tamamlama değeri 1.0000’e 
ayarlanmış.                                     ayarlanmış.                                 ayarlanmış. 
 

 
 
 Ölçülerin Yuvarlamak için 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 
 • Ayarlar (Settings)> Ölçülendirme Ayarları’nı (Dimension Settings) seçin. 

• Ayarlar (Settings) araç çubuğundan Ölçülendirme Ayarları (Dimension Settings) 
 aracını seçin. 

 • Komut satırına ölçüayar (setdim)  yazın ve Gir (Enter) tuşuna basın. 
 2 Birimler (Units) sekmesini seçin. 

3 Doğrusal Ölçüleri Yuvarla (Round Linear Distances To) satırına, yuvarlamak 
istediğiniz ölçülerin en yakın değerini yazın. 

 4 Tamam (Ok) tuşuna basın. 
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                                           A Ölçü yazısında görünmesini istediğiniz ondalık      F Ölçülendirme  komutları tarafından ölçülmüş  
                                                basamak sayısını  yazın veya seçin.                          bütün uzunluklara uygulanan ölçek faktörünü 
                                                B Yuvarlamak istediğiniz en yakın değeri yazın         yazın veya seçin. 
                                                veya seçin.                                                                 G Doğrusal ölçülendirme için formatını seçmek 
                                               C 1’den küçük değerlerde virgülden önceki 0             için basın. 
                                                değerinin görünmesini engeller.                                 H Açısal ölçü formatını seçmek için basın. 
                                               D Virgülden sonraki sayılarda sond 0 değerinin 
                                                görünmesini engeller. 
                                               E Bütün ölçülere uygulanan  ölçek faktörünü yazın  
                                               veya seçin. 
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Geometrik Toleransın Eklenmesi 
 

Geometrik tolerans, çizim tarafından tanımlanmış geometride maksimum kabul 
edilebilir geometrik toleransları gösterir. 4MCAD bölümlere ayrılmış Dikdörtgen  
özellik kontrol çerçevesini kullanarak geometrik toleransları çizer. Her kontrol 
çerçevesi en az iki bölmeden oluşur. İlk bölme yer, dönme veya biçim gibi geometrik 
toleransın uygulandığı geometrik karakteristikleri içeren geometrik tolerans 
sembollerini kapsar. Örneğin, bir biçim toleransı  Yüzeyin düzlüğünü veya 
yuvarlaklığını işaret edebilir. Geometrik tolerans sembolleri ve onların 
karakteristikleri aşağıdaki  tabloda gösterilmiştir: 

Karakteristikleri Tipi 
 Geometrik tolerans sembolleri 
  Sembol Karakter Tip 
  
  Yer (Position) Mevki (Location) 
  ortak eksenli ve merkezli  Mevki (Location) 
  (Concentricity or coaxiality) 
  simetri (Symmetry)  Mevki (Location) 
  paralellik (Parallelism)  Dönme (Orientation) 
  dikey oluş (Perpendicularity) Dönme (Orientation) 
  açısal oluş (Angularity)  Dönme (Orientation) 
  silindirik oluş (Cylindricity) biçim (Form) 
  düzgünlük (Flatness)  biçim (Form) 
  dairesellik ve ya yuvarlaklık biçim (Form) 
  Circularity or roundness   
  doğruluk (Straightness)  biçim (Form) 
  Yüzeyin profili   profil (profile) 
  (Profile of a surface)   
  Çizginin profili (Profile of a line) profil (profile) 
  dairesel uzama  uzanmak (Runout) 
  (Circular runout)   
  gerçek uzama (Total runout) uzanmak (Runout)   
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İkinci bölme tolerans değerlerini içerir. Uygunken tolerans değeri Çap sembolü ve 
materyal koşulu sembolü tarafından önce gelir. Materyal koşulları farklı ölçülerdeki 
özelliklere uygulanır. Materyal koşul sembolleri ve onların anlamları Aşağıdaki  
tabloda gösterilmiş tir. 

 
 Materyal koşulları 
  Sembol Karakter  
  
  Maksimum materyal koşulunda (MMC),özellik limitlerin içine konulmuş 
  materyalin maksimum miktarını içerir. 

   En azından materyal koşulunda (LMC), özellik limitlerin içine konulmuş 
materyalin minimum miktarını içerir. 

   Genişlik özelliğine bakmayarak (RFS), özelliğin limitlerin konumu ile her 
hangi genişlikte olabileceğini işaret eder. 

  
  
 
 
  

Tolerans değerinden sonra her veri materyal koşulu boyunca birincil, ikincil ve 
üçüncül veri referans harfleri devam eder. Veri referans sembolleri kesin bir nokta 
veya eksen gösterebildiği halde genelde, bir ölçümün yapıldığı üç dik düzlemden 
birine referans toleransı  olarak kullanılır. 

 

  
 A Geometrik karakteristik sembol      D Materyal koşul sembolü 
 B Çap sembolü                                  E Veri referansı 
 C Tolerans değeri 
 

Aynı  geometriye iki tane tolerans uygulanırken, birincil tolerans değerini izleyen 
ikincil tolerans değerini içeren bileşik toleransı ekleyebilirsiniz. Ayrıca bu tolerans 
tasarlanmış bir tolerans sembolünün izlediği yükseklik değerinden oluşan tasarlanmış 
bir toleransı içerir. Örneğin, yerleştirilmiş parçaların dikliğini işaret etmek için 
tasarlanmış toleransı kullanabilirsiniz. 

 
Sembol Tanümlama 
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 Geometrik Toleransın Eklenmesi için 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 
 • Ekle (Insert)> Ölçüler (Dimensions)> Tolerans’ı (Tolerance) seçin. 
 •   Ölçüler (Dimensions) araç çubuğundan Tolerans (Tolerance)   aracını seçin. 
 •  Komut satırına tolerans (tolerance) yazın ve Gir (Enter) tuşuna basın. 

2 İlk satırda geometrik tolerans sembolünü görüntülemek için Sim (Sym) kutusuna 
basın. 

 3 Geometrik tolerans sembolünü seçmek için basın. 
 4 Tolerans 1’in altında Çap sembolünü eklemek için Diya (Dia) kutusuna basın. 
 5 İlk tolerans değerini yazın. 
 6 Materyal koşul sembollerini görüntülemek için M.C (M.C) kutusuna basın. 
 7 Materyal koşulunu seçmek için basın. 

8 Tolerans 2’in altında , uygunsa , 2. tolerans değerini eklemek için 4..7 adımlarını  
tekrar ediniz. 

 9 Veri 1’in altında birincil veri referans harfini yazın. 
 10 Materyal koşul sembollerini görüntülemek için M.C (M.C) kutusuna basın. 
 11 Materyal koşulunu seçmek için basın. 

12 Eğer uygunsa , ikincil ve üçüncül veriyi eklemek için 9..11 adımlarını  tekrar 
diniz. 
13 İkinci satırda , uygunsa , bileşik toleranslar eklemek için 2..12 nolu adımları  
tekrar ediniz. 
14 Yükseklik (Height) kutusunda tasarlanmış tolerans sınırının yükseklik değerini 
yazın. 
15 Uygunsa tasarlanmış tolerans sınır sembolünü yerleştirmek için Tolerans Yerini 
Yerleştir (Projected Tolerans Zone) kutusuna basın. 

 16 Tamam (Ok) tuşuna basın. 
 17 Çizimde, özellik çerçevesinin yerini belirleyin. 
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A Bileşik toleransları dahil etmek için bu satırı kullanın.                  J Birincil veri referans harfini yazın. 
B Tasarlanmış tolerans sınırının Yükseklik değerini yazın.              K Materyal koşul sembolünün ikinci tolerans değerini seçmek   
C Veri tanımlamasını yazın.                                                             İçin basın. 
D Tasarlanmış tolerans sembolünü dahil etmek için tıklayın            L İkinci tolerans değerini yazın. 
E Materyal koşulu sembolünün üçüncül verisini seçmek için basın. M Çap sembolünün ikinci tolerans değerini dahil etmek için basın. 
F Üçüncül veri referans harfini yazın.                                               N Materyal koşul sembolünün ilk tolerans değerini seçmek  
G Materyal koşul sembolünün ikincil verisini seçmek için basın.      için basın. 
H İkincil veri referans harfini yazın.                                                   O Birinci tolerans değerini yazın. 
I Materyal koşul sembolünün birincil verisini seçmek için basın.      P Çap sembolünün birinci tolerans değerini dahil etmek için basın. 
                                                                                                          Q Geometrik tolerans sembolünü seçmek için basın. 
 
 
 Ölçülendirme  Toleranslarının Kontrol Edilmesi 
 
 Ölçülendirmeleri, hem tolerans hem sınır ölçülendirmeleri olarak oluşturabilirsiniz. 

 
Ölçülendirmelerde tolerans oluştururken, ölçü yazısının ondalık bölgesinin 
sayılarında olduğu gibi yukarı  ve aşağı tolerans limitlerini kontrol edebilirsiniz. 

 

  
 Tolerans ölçülendirme Sınır ölçülendirme 
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 Tolerans Ölçülendirmesi Oluşturulması için 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 
 • Ayarlar (Settings)> Ölçülendirme Ayarları’nı (Dimension Settings) seçin. 

• Ayarlar (Settings) araç çubuğundan Ölçülendirme Ayarları (Dimension Settings) 
 aracını seçin. 

 • Komut satırına ölçüayar (setdim)  yazın ve Gir (Enter) tuşuna basın. 
 2 Tolerans (Tolerance) sekmesini seçin. 

3 Ölçü Toleranslarınını Ekle (Append Dimension Tolerances) onay kutusunu 
işaretleyin. 

 4 Alt tolerans limitini seçin veya yazın. 
 5 Üst tolerans limitini seçin veya yazın. 
 6 Tamam (Ok) tuşuna basın. 
 7 Ölçülendirmeyi yerleştirin. 
 

                                                
 
 A Ölçülendirme leri , alt ve üst tolerans limitleri olarak yerleştirmek için seçin. 

Sınır veya tolerans ölçülendirmelerinde görüntülenen ondalık basamak sayısını  seçin veya 
yazın. 

 B Ölçülendirme  yazılarıyla artı ve eksi tolerans değerlerini dahil etmek için seçin. 
 C Minimum tolerans veya alt sınır değeri seçin veya yazın. 
 D Maksimum tolerans veya üst sınır değeri seçin veya yazın. 

F Ölçülendirme  bir ayaktan kısa ise ölçülendirme limitlerinde kılavuzluk eden sıfırları veya ayağı 
dahil etmeyi engellemek için seçin. 
G İnçlerin sayısı sıfır iken takip eden sıfırları veya sınır ölçülendirmelerdeki inçleri dahil etmeyi 
önlemek için seçin. 
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 Diğer Ölçülendirme  Birimlerinin Kontrol Edilmesi 
 

Birincil ölçülendirme yazısına ek olarak diğer ölçülendirmelerini de ilave 
edebilirsiniz 

 
Ayrıca diğer ölçülendirmelerin biçimini ve görünümünü saptayabilirsiniz, buna diğer 
ölçülendirmeleri oluşturmak için uygulanan ölçek (scale) faktörü dahildir. 
Ölçülendirme Ayarları (Dimension Settings) diyalog penceresinin sağ tarafındaki 
bölüm mevcut ölçülendirme tipi ayarlarının görünümünü gösterir. 

 

  
Son eklenmiş 25.4 ölçek faktörü kullanarak oluşturulmuş 

 
 Alternatif Ölçülendirme Oluşturması için 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 
 • Ayarlar (Settings)> Ölçülendirme Ayarları’nı (Dimension Settings) seçin. 

• Ayarlar (Settings) araç çubuğundan Ölçülendirme Ayarları (Dimension Settings) 
 aracını seçin. 

 • Komut satırına ölçüayar (setdim)  yazın ve Gir (Enter) tuşuna basın. 
 2 Alternatif Birim (Alternate Units) sekmesini seçin. 
 3 Etkin Alternatif Birim (Enable Alternate Units) onay kutusunu işaretleyin. 
 4 Ölçek  (scale) faktörünü seçin veya yazın. 
 5 Son ek alanında, Diğer ölçülendirme eklenecek son eki yazın. 
 6 Tamam (Ok) tuşuna basın. 
 7 Ölçülendirmeyi yerleştirin. 
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A Alternatif ölçülendirmeyi dahil etmek için seçin.  
B Ölçülendirme  bir ayaktan kısa ise, Diğer ölçülendirmeye kılavuzluk eden sıfırları veya ayağı dahil etmeyi engellemek için seçin. 
C Inçlerin sayısı sıfır iken takip eden sıfırları veya sınır ölçülendirmedeki inç leri dahil etmeyi bırakmak için seçin. 
D Alternatif ölçülendirmelerde görüntülenen ondalık basamak sayısını  seçin veya yazın. 
E Alternatif ölçülendirmeleri meydana getirmek için ölçülmüş ölçülendirmeye uygulanan ölçek (scala) faktörünü seçin veya yazın. 
F Alternatif ölçülendirmelerin formatını seçmek için basın. 
G Alternatif ölçülendirmelere eklenecek on eki yazın. 
H Alternatif ölçülendirmelere eklenecek son eki yazın. 
I Alternatif ölçülendirmenin parçası olarak dahil edilen ve limitlerin veya toleransların  içinde görüntülenen ondalık basamak sayısını  
seçin veya yazın. 
J Sınır veya toleransın içinde alternatif  ölçülendirmelerin parçası olarak eklenen, kılavuzluk eden sıfırları veya ayağı dahil etmeyi 
engellemek için seçin. 
K Sınır veya toleransın içinde alternatif olçülendirmelerin parçası olarak eklenen, takip eden sıfırları veya sınır ölçülendirmelerindeki 
inçleri dahil etmeyi bırakmak için seçin. 
 
 
 
 
 
 
 
 
 
 



 
 

 

Bloklar, Dış Referanslı Bloklar ve Etiketler 
 

Bloklar (Block), Dış Referanslı Bloklar (Xref) ve Etiketler (Attribute) 
çizimlerinizde standart ve ek özellikler ile birlikte obje yönetimini kontrol etmenizi 
sağlar. Bloklarla birden fazla objeyi birleştirip tek bir objeymiş gibi kullanabilir ve 
bu bloğu projeniz içerisinde tekrar tekrar kullanabilirsiniz. Daha sonra yapılacak 
değerlendirmeleriniz için blok ve dosyalara numaralar, fiyatlar, etiketler 
verelebilirsiniz. Dış Referanslı Bloklar (Xref) sayesinde etkin olan çiziminize çizim 
dosyalarını bağlayarak ekleyebilirsiniz. 

 
Eğer referans olarak gösterdiğiniz dosyada değişiklik  yaparsanız Dış Referanslı 
Blokların (Xref) kullanıldığı çizim otomatik olarak güncellenir. 

 
Bu bölümde, Blokların (Block), Dış Referanslı Blokların (Xref)  ve Etiketlerin 
(Attributes) nasıl kullanılacağı aşağıda açıklanmıştır: 

 
 •  Blokların oluşturulması, kullanılması ve düzenlenmesi 
 •  Etiketlerin oluşturulması, düzenlenmesi ve eklenmesi 
 •  Etiket verilerinin başka dosyalarda kullanılması  
 •  Dış Referanslı Blokların eklenmesi ve Dış Referanslı Bloklar ile çalışılması 
 
 
 
 
 
 
  
 Bu Bölümdeki Konular 
 Bloklar (Block) ile Çalışılması  282 
 Etiketler (Attributes) ile Çalışılması  288 
 Dış Referanslı Bloklar (Xref) ile Çalışılması  295 

13 
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Bloklar (Block) ile Çalışılması 
 

Genellikle bloklar, obje veya objelerin çizim içerisine yerleştirilmesini ve tek bir obje 
gibi kullanılmasını sağlar. Bir blok çizgi, yay ve daireler gibi görünür objeleri 
içermekle birlikte görünmeyen verileri de içerebilir. Bloklar çizimin bir kısmını da 
içerebilirler. 

 
Bloklar çalışmanızı düzenlemenize yardımcı olmakla beraber daha hızlı  bir şekilde 
çalışmanızı sağlar. Sık kullandığınız  objeler ile kütüphaneler oluşturabilir, onları 
blok olarak kullanabilirsiniz. Sembolleri ve objeleri her çizimde yeniden çizmektense 
kütüphaneden blok olarak kullanabilirsiniz. 

 
Bir takım objeleri içeren bir bloğu oluşturduktan sonra sabit diskinize kaydetmeniz 
yeterlidir. Bir çizim içinde aynı bloğun çoklu kullanılması için bir kez tanımlanması 
yeterlidir. Tanımlanan bu bloğun birden fazla objeyi de içerebilir. Blok tanımlarını  
hızlı  bir şekilde düzenleyebilir ve güncelleyebilirsiniz. 

 
Bir blok 0 Katmanında oluşturulur ise katmanın rengini ve çizgi tipini kullanır. 0 
Katmanında oluşturduğunuz bir bloğu bir çizime yerleştirdiğinizde bloktaki obje 
yerleştirilen etkin renk ve çizgi tipini kullanır.  
 
Eğer, oluşturduğunuz bloğu kendi katmanları ve çizgi özellikleri ile çizime 
yerleştirirseniz, blok orijinal ayarları ile kullanılır. Bloklara eklenen orijinal objeler 
renk ve çizgi tiplerini blok içerisinde de muhafaza ederler, Çizime eklenen bu bloklar 
orijinal haliyle görünürler.  
 
Küçük blokların birleştirilmesi ile oluşturulan bloklar Nesting Prosedürü olarak 
tanımlanır. Diğer bir tanımla küçük bloklardan yeni blokşar oluşturulmasıdır. Bu 
prosedür, vida ve civata gibi küçük parçaları birleştirerek daha karmaşık blokların 
oluşturulması ve bu blokların daha kapsamlı çizimlerde kullanılmak istendiğinde 
yararlı  olur. 

 
 Blokların (Blocks) Oluşturulması 
 

Bloklar, yazılımın İleri Düzey kullanım seviyesi ayarlandıktan sonra araç 
çubuğundaki  araçlar ve komutlar yardımı ile oluşturulabilir. Ayrıca 4MCAD 
Gezgini’ni (4MCAD Explorer) kullanarak blokları oluşturabilirsiniz. 

 
 Bloklar iki şekilde oluşturabilir: 
 •  Etkin olan çizimin bir parçası blok olarak kaydedebilir, 
 •  Bir çizim dosyasının tamamı bir blok olarak kullanabilir. 
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Bir blok oluşturulduğunda bu bloğa bir isim verilmelidir. Bu bloğun kullanılması bu 
isim yardımı ile olacaktır. 

 
 Etkin Çizim İçinde Bir Blok Oluşturulması için 
 İleri Düzey (Advanced) 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 
 • Araçlar (Tools)> Blok Oluştur’u (Create Block) seçin. 
 • Araç çubuğundan Blok Oluştur (Create Block)  aracını seçin. 
 • Komut satırına  blok (Block) yazın ve Gir (Enter) tuşuna basın. 
 2 Bloğa bir isim vererek Gir (Enter) tuşuna basın. 
 3 Blok için Ekleme noktası (Insertion Point) belirleyin. 

4 Blok içinde olmasını istediğiniz objeleri seçip Gir (Enter) tuşuna basın. Bu blok 
sadece etkin olan çizim içerisinde oluşturulur. Seçilen objeler artık ekranda 
görünmezler, çünkü bu objeler artık blok içerisine alınırlar. 
5 Blok oluşturulunca kaybolan orijinal objeleri tekrar kullanmak için komut satırına  
Hop (oops) veya  Silmeyi Geri Al (Undelete) yazın Gir (Enter) tuşuna basın. 

 
NOT: Eğer blok tanımlamalarından sonra seçilen  orijinal objeler tekrar 
kullanılmak isteniyorsa yazılımın Özelleştir (Customize) özelliği ile Araç çubuğuna 
Silmeyi Geri Al (Undelete) komutu eklenebilir. 

 
Bir çizim dosyası içinde oluşturulan bloklar kaydedilerek diğer çizim dosyalarında da 
kullanılabilir. 

 
 Blokların Çizimden Bağımsız Bir Şekilde Kaydeilmesi için 
 İleri Düzey (Advanced) 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 
 • Araçlar (Tools)> Bloğu Diske Kaydet’i (Save Block To Disk) seçin. 
 • Araç çubuğundan Bloğu Diske Kaydet (Save Block To Disk)  aracını seçin. 
 • Komut satırına blokyap (wblock)  yazın ve Gir (Enter) tuşuna basın. 
 2 Dosya Adı (File Name) bölümüne bloğu kaydetmek istediğiniz adı yazın. 
 3 Kaydet’i ( Save) seçin. 
 4 Komut Menüsü Kutusu’ndan (Prompt Box) aşağıdakilerden birini seçin. 
 

•  Çoklu Bloklar (Multiple Blocks); çizim içerisinde bir veya daha fazla blok 
tanımlayıp oluşturmak için seçin, 
•  Tüm Objeler (All Entities); çizimdeki objelerin tamamından tek bir blok 
oluşturmak için seçin. 
•  Objeleri Seç (Select Entities) çizim içerisindeki objelerin bir kısmını seçerek blok 
oluşturmak için seçin ve Gir (Enter) tuşuna basın. 
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NOT: Çoklu Bloklar (Multiple Blocks) ve çizimdeki tüm objeler blok olarak 
kaydedildiğinde yazılım 0,0,0 koordinatlarını temel nokta olarak ele alır. Bu temel 
noktayı çizim açılırken veya  blok yeniden tanımlanırken değiştirebilir. 

 
 Blokların Çizim İçerisine Eklenmesi 
 

Bloklar veya bir çizim dosyası geçerli olan çizime eklenebilir. Bir çizim başka bir 
çizim dosyasına eklendiğinde tek bir obje gibi davranır. Bir bloğu çizim içerisine 
tekrar yüklemeden birden fazla kez kullanabilirsiniz. Çizim dosyasına eklenen 
bloklar da değişiklik yapıldığında kullanıldığı çizim dosyasında bu değişiklikler 
görünmezler. Bu değişikliklerin bloğun kullanıldığı çizim dosyasında tekrar 
tanımlanıp yüklenmesi gerekir. 

 
Bir blok veya çizim diğer bir çizim dosyasına blok olarak eklenmek istenildiğinde 
Ekleme Noktası (Insertion Point), Ölçek (Scale) ve Açı (Angular) belirtilmelidir. 
Blokların Ekleme Noktası (Insertion Point), blok oluşturulurken belirtilen ekleme 
noktasını referans alır. Etkin bir çizime başka bir çizim eklendiğinde, yazılım 
bloklarda olduğu gibi eklenen çizimin tanımlandığı ekleme noktasını referans alır. 
Bununla beraber eklenen çizimi ve bloğu yeniden açıp ekleme noktasının 
tanımlanması değiştirilebilir. 

 
 Çizime Bir Blok Eklenmesi için 
 

1 Aşağıdakilerden birini  uygulayarak Blok Ekle (Insert Block) diyalog kutusunu 
görüntüleyin. 

 •  Ekle (Insert)> Blok’u (Block) seçin. 
 •  2D Araç çubuğundan Blok Aracını (Block Tool)   seçin. 
 •  Komut satırına bblok (ddinsert) yazın ve Gir (Enter) tuşuna basın. 

2 Blok Ekle (Insert Block) diyalog kutusunun Ekle (Insert) bölümündeki Blok Adı 
(Block Name) bölümüne seçeceğiniz bloğun adını yazın. 

 3 Blok isimlerinin listelendiği bölümden eklenilmesini istediğiniz bloğun adını seçin. 
 4 Ekle’yi (Insert) seçin. 
 5 Bloğun çizim üzerindeki Ekleme Noktası’nı (Insertion Point) belirleyin. 

6 x , y , z ölçeklerini ve açı değeri belirleyin veya Gir (Enter) tuşuna basarak 
varsayılan ayarları kullanın. 
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 Tüm Çizimin  Etkin Çizime Eklenmesi için 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 
 •  Ekle (Insert)> Blok’u (Block) seçin. 
 •  2D Araç çubuğundan Blok Aracını (Block Tool)   seçin. 
 •  Komut satırına bblok (ddinsert) yazın ve Gir (Enter) tuşuna basın. 

2 Blok Ekle (Insert Block) diyalog kutusunun Ekle (Insert) bölümündeki 
Dosyadan’ı (From File) seçin. 
3 Eklenecek çizim dosyasının yolu yazın veya Arama (Browser) tuşu yardımı ile 
dosyanın yerini belirleyin. 

 4 Ekle’yi (Insert) seçin. 
 5 Bloğun çizim üzerindeki Ekleme Noktası’nı (Insertion Point) belirleyin. 

6 x , y , z ölçeklerini ve açı değeri belirleyin veya Gir (Enter) tuşuna basarak 
varsayılan ayarları kullanın. 

 
 

NOT: Bloğu eklemeden önce, Blok Ekle (Insert Block) diyalog kutusundan ekleme 
noktasını, ölçek faktörünü ve Dönme açısını  belirleyebilirsiniz.. Eklemeden sonra 
bloğun orijinal parçalarına ayrılıp ayrılmadığını Pozizyon’u (Positioning) 
bölümündeki Eklenen Bloğun Konumu (Position block When Inserting) onay 
kutusundaki onay işaretini kaldırın ve uygun koordinatları belirleyin. Eğer bloğu 
hemen patlatmak istiyorsanız Eklerken Patlat (Explode Upon Insertion) onay 
kutusunu  onaylayın. 
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A Bloğun dosyadan seçilmesi için,    E Sütun, sütun boşluğu, satır, satır boşluğunu belirtin.          
B Bloğun ekleme konumunun belirlenmesi için, F Blok eklemek için, 
C Bloğun eklenmeden önce ekleme noktası, ölçeği ve G Bloğu eklemeden önce ekleme noktasının belirlenmesi  
açısını belirlenmesi için,   için kullanılır. 
D Bloğun eklenme esnasında patlatılması için, 
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 Blokların Yeniden Tanımlanması  
 

Çizim içindeki blokları yeniden tanımlayabilirsiniz. Çizim içerisinde bir bloğu 
yeniden tanımlamak için bloğun oluşturma ismi ile tekrar tanımlanması gerekir. 
Bloklar yeniden tanımlanarak çizim içerisinde istenildiği şekilde düzenlenebilir. Eğer 
çizim içerisine eklenen blok dosyadan bağımsız ise çizim içerisine yeniden eklenerek 
değişiklikler elde edilir. 

 
 Etkin Çizimdeki Bir Bloğun Yeniden Tanımlanması İçin 
 İleri Düzey (Advanced) 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 
 • Araçlar (Tools)> Blok Oluştur’u (Create Block) seçin. 
 • Araç çubuğundan Blok Oluştur (Create Block)  aracını seçin. 
 • Komut satırına  blok (Block) yazın ve Gir (Enter) tuşuna basın. 
 2 Yeniden tanımlanmak istenen bloğun adı yazın ve Gir (Enter) tuşuna basın. 

3 Komut Menüsü (Prompt Box) Kutusundan Evet Bloğu Yeniden Tanımla’yı (Yes-
Redefine Block) seçin ve Gir (Enter) tuşuna basın. 
4 Blok için Ekleme noktası (Insertion Point) belirleyin. 
5 Blok içinde olmasını istediğiniz objeleri seçip Gir (Enter) tuşuna basın.  

  
Blok yeniden tanımlandığında çizimdeki bütün bloklar yeniden düzenlenmiş olur. 
Yeniden tanımlanma aşamasında bloğa dahil edilmek istenen bütün objeler 
seçilmelidir. 

 
İPUCU Orijinal objelerin yeniden elde edilmesi için komut satırına Hop (oops) veya  
Silmeyi Geri Al (Undelete) yazın. 

 
Bloklar birçok kez yeniden tanımlanarak çizime yeniden eklenip değişiklikler 
yapılabilir. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



 
 
 
288   BÖLÜM 13 
 
 
 Blokların Patlatılması 
 

Eklenen bir bloğu patlatarak bloğu oluşturan objeleri bloktan ayırabilirsiniz. Bir blok 
yalnızca bir kez patlatılabilir. Orijinal blok çizimde bozulmadan kalır ve bu blok 
çizime eklenmeye devam edilebilir. Bir blok patlatıldığında içerdiği etiketler 
kaybolsa da orijinal bloktaki etiketler bozulmaz. 

 
Patlatılan bir onu oluşturan objelerine ayrılır ve komplek objelerden basit objelere 
dönüşür. Blok veya blokların içerdiği Sürekli Çizgiler (Polyline) gibi. 

 
 Bir Bloğun Patlatılması için 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 
 • Değiştir (Modify)> Patlat’ı (Explode) seçin. 
 • Değiştir (Modify) araç çubuğundan Patlat (Explode)  aracını seçin. 
 • Komut satırına patlat (explode)  yazın ve Gir (Enter) tuşuna basın. 
 2 Patlatacağınız bloğu seçin. 
 3 Gir (Enter) tuşuna basın. 
 
Etiketlerin Kullanılması 
 

Etiketler objeleri açıklayıcı tanımlayıcı ek bilgiler olup blok gibi kaydedilebilirler. 
Etiketler metin tabanlı verilerden oluşurlar. Etiketleri kullanarak mahal numaraları, 
fiyatlar bilgileri gibi tanımlayıcı bilgileri kontrol edebilirsiniz. Etiketler değişken ve 
sabit değerlere sahip olabilirler. Etiketleri içeren bir blok çizime eklendiğinde blok 
ile beraber içerdiği etiketler de değişkenin değeri belirtilerek çizime eklenir. 

 
Bir bloğa etiketler eklendikten sonra bu bilgiler ayrı  bir dosyaya kaydedilebilir, 
tablolaştırılabilir veya listelenerek kullanılabilir. Etiketler yardımı ile ayrıntılı zaman 
bilgileri çizim dosyasına eklenebilir. 

 
Etiketler görünür veya görünmez olabilirler. Görünmez etiketler ne görünürler ne de 
yazdırılırlar fakat bilgileri çizim dosyasında kaydedilir ve bu bilgiler istendiğinde bir 
dosyaya yazdırılabilirler. 
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 Etiketlerin Tanımlanması  
 

Bir çizime etiket eklenmesi için öncelikle bir tanımlama yapılması gerekir.Bu 
tanımlama bir blok gibi kaydedilir. Bir etiket tanımlamak için; etiketin özellikleri, adı 
ve değerleri metin şeklinde biçimlendirilir, yeri belirlenir. Diğer seçenekler 
(görünmezlik, değişkenleri gibi) isteğe bağlı belirlenir.  

 
 Etiketin Tanımlanması için 
 İleri Düzey (Advanced) 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 
 • Araçlar (Tools)> Etiket Tanımla’yı (Define Attributes) seçin. 
 • Araç çubuğundan Etiket Tanımla (Define Attributes)  aracını seçin. 
 • Komut satırına etiket (ddattdef)  yazın ve Gir (Enter) tuşuna basın. 

2 Etiket Tanımla (Define Attributes) diyalog kutusundaki etiket adını, komut 
menüsü ve değer bilgilerini belirleyin. 
3 Koordinat Ekle (Insert Coordinates) bölümünde etiketin ekleneceği koordinatları 
yazın veya Seç (Select) tuşuna basarak farenin imleci ile etiketin eklenecek noktayı 
belirleyin. 
4Etiket Bayrakları (Attribute Flags) bölümünde etiketin isteğe bağlı özelliklerini 
belirleyin. 
5 Yazı (Text) bölümünde eklenecek yazının özelliklerini (Tipi, hizası, yüksekliği 
gibi) belirleyin. 

 6 Etiketi çizime eklemek için aşağıdakileri de uygulayabilirsiniz: 
• Tanımla (Define) tuşuna basarak etiket eklenebildiği gibi, aynı diyalog kutusu 
yardımı ile gerekli  düzeltmeler  yapıldıktan sonra birden fazla etiket çizime 
eklenebilir. 
• Tanımla ve Çık (Define and Exit) tuşuna basarak etiketleri ekleyerek diyalog 
kutusunu kapatın. 
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 A Etiket adını belirlemek için,   I Diyalog kutusunu kapatmadan Etiket 
 B Görüntülenecek tanımlama bilgisi için, tanımlamak için kullanılır,  

C Değerin girilmesi için, J Diyalog kutusunu kapatarak Etiket 
 D Ekleme noktasının x , y ve z koordinatlarını tanımlamak için kullanılır, 
 belirlemek için, K Eklenecek etikete açı verilmesi için, 
 E Görünmez özelliğinin seçimi için, L Eklenecek etiketin yazı yüksekliği 
 F Sabit değer özelliğinin seçimi için, verilmesi için, 
 G Etiket içeren bir blok yerleştirdiğinizde  M Yazının hizalama şeklini belirlemek için 
 değer onayı için, N Eklenecek etiketin yazı tipini belirlemek 
 H Etiket içeren bir blok yerleştirdiğinizde  için, 
 tanımlama bilgilerini bloğu yerleştirdikten sonra O Etiketin ekleme noktası belirlemek için  
 düzeltebilmek için, kullanılır. 
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 Etiket Tanımlamalarının Değiştirilmesi  
 

Etiketlerin tanımlarını blok tanımlamaları gibi kaydetmeden önce, düzenleyebilir, 
bloklar ile birleştirebilirsiniz. 

 
 Etiket Tanımlamalarının Değiştirilmesi için 
 İleri Düzey (Advanced) 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 
 • Değiştir (Modify)> Yazıyı Düzenle’yi (Edit Text) seçin. 
 • Değiştir (Modify) araç çubuğundan Yazıyı Düzenle (Edit Text)  aracını seçin. 
 • Komut satırına yazıdüzen (ddedit)  yazın ve Gir (Enter) tuşuna basın 
 2 Düzenlenecek etiketi seçin. 
 3 Etiket adı, değer ve istediğiniz diğer tanımlamaları değiştirin. 
 4 Tamam (Ok) tuşuna basın. 
 

                          
 
 A Etiket adını belirlemek için,   B Görüntülenecek tanımlama bilgisi için, 
 C Ekleme noktasının x , y ve z koordinatlarını D Etiketin yazı tipini belirlemek için, 
 belirlemek için, 
 E Etiketin ekleme bayraklarının belirlenmesi için. 
 (Gizli, sabit, değişkenler gibi) 
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 Etiketlerin Bloklara Bağlanması 
 

Etiketleri tanımladıktan sonra bir obje gibi bir bloğa ekleyebilirsiniz. Yazılım, blok 
seçiminde objeleri dahil etmek için sizi yönlendirdiğinde etiketlerini de seçiminize 
dahil edebilirsiniz. Etiketler, bloğa yerleştirildikten sonra yazılım sizi yönlendirir, 
böylelikle etiketler için farklı değerler belirleyerek etiketi yeni bir çizime 
ekleyebilirsiniz. 

 
 Bloklara Bağlanmış Etiketlerin Düzenlenmesi 
 
 Bir çizimdeki bloğun içerdiği etiketi yeniden düzenleyebilirsiniz. 
 
 Bloklara Bağlanmış Etiketlerin Düzenlenmesi için 
 İleri Düzey (Advanced) 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 
 •  Araçlar (Tools)> Blok Etiketlerini Düzenle’yi (Edit Block Attributes) seçin. 

•  Araç çubuğundan  Blok Etiketlerini Düzenle (Edit Block Attributes)  aracını 
seçin. 

 •  Komut satırına betiketduzen (ddate) yazın ve Gir (Enter) tuşuna basın 
2 Düzenlenecek bloğu seçin. Blok Etiketlerini Düzenle (Edit Block Attributes) 
diyalog kutusunda seçtiğiniz bloğa eklenmiş bütün etiketler listelenir. 

 3 Etiketlerde gerekli düzenlemeleri yapın. 
 4 Tamam (Ok) tuşuna basın. 
 
 

                                                                 
 A Bloğun tanımı 
 B Bloğa eklenmiş etiketlerin adları 
 C Etiket seçimi 
 D Seçili etikete yeni değer girilmesi 
 E Etiket değerinin düzenlenmesinin sonlandırılması 
 F Bloktaki etiketlerin içerdiği değerler 



 G Bloğa eklenmiş her etiket için tavsiyeleri gösterir. 
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 Etiket Bilgilerinin Alınması 
 

Bir çizimdeki veya kaydedilmiş bir etiketteki bilgilere ulaşabilir onu ayrı  bir metin 
dosyası olarak kaydedip bir veritabanı yazılımı ile kullanabilirsiniz. 

  
 Etiketleri aşağıda açıklanan dosya formatlarında kaydedebilirsiniz: 

• Comma Delimited Format (CDF) Her blok örneği için, virgülle ayrılmış etiket 
alanların  bulunduğu bir satır içerir. Karakter alanları şekil ve işaretlerle birlikte 
aktarılır. CDF dosyasına aktardığınız zaman geçici bir dosya tanımlanmalıdır. 
• Space Delimited Format ( SDF ) Her blok örneği için bir satır içerir. Bütün etiket 
alanları sabit bir uzunluğa sahiptir. 
• Drawing Exchange Format ( DXF ) Standart DXF dosyası için alt küme 
oluşturulur. (a*.dxx file) her bir blok için bütün bilgileri içerir; ekleme noktası, açı ve 
etiket değerleri. Geçici  dosyaya gereksinim duymaz. 

 
Etiket bilgilerini CDF veya SDF dosyalarına aktarmadan önce geçici  bir dosya 
oluşturulması gerekir. Bu geçici dosyaya ASCII text formatında etiket alan bilgileri 
tanımlanır. Geçici  dosyada tanımlanan her satır bir etikete aittir. 
4MCAD 15 farklı alanı  destekler. Blok adı gibi ekleme noktasının x , y ve z 
koordinatları, hangi katman üzerine olduğu v.b. gibi bu alanlardan herhangi birini 
içerebilir. Bir geçici  dosya en az bir etiket adı içermelidir. 

 
Geçici dosya içindeki her satır bir alan adı ile başlamalıdır. Blok adı ve ekleme 
noktası değerleri BL: ile başlamalıdır Bir sonraki boş olmayan karakter N (karakter 
dizi alanı) veya C (Numerik alan) olmalıdır. Bu karakterler gösterildiği gibi her alan 
için 3 harf genişliğinde olup son harf sayısal alanı  işaret eder. (numerik alanlar için) 
Karakter alanlarında 3. harf olan son karakter 0 (sıfır) olmalıdır (000). Aşağıda geçici  
dosyaya benzer tipik bir örnek bulunuyor. 

 

                                                                                   
 A Alan adı 
 B Blok adı : Blok adı BL ile başlamalıdır  
 C Ekleme noktası, ekleme noktası değeri BL ile başlamalıdır. 
 D Etiket adları 
 E Numerik alanlar için sayısal  alan veya karakter alanlar için sıfır (000) 
 F Karakteristik veya numerik alan için genişlik 

 G Karakter alanlar için C :numerik alanlar için N 
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 Geçici Dosya Oluşturulması için 
 

1 Herhangi bir Metin Düzenleyici ile veya Microsoft Word gibi bir kelime işlemci 
yazılımı ile yeni bir dosya oluşturulur. 

 2 Geçici dosya içerisinde alanların içerilmesi zorunludur. 
 3 Geçici  dosya text formatında kaydedilir. 
 
 Etiket Bilgilerinin Dosyaya Aktarılması için 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 
 •   Araçlar (Tools)> Etiket Dosyasına Aktar’ı (Extract Attributes) seçin. 
 •  Araç çubuğundan Etiket Dosyasına Aktar (Extract Attributes)  aracını seçin. 
 •  Komut satırına etiketdosya (ddattext) yazın ve Gir (Enter) tuşuna basın 
 2 Seç (Select) tuşuna basın ve etiketlerin alınacağı objeleri seçin. 
 3 Hangi formatta aktarma yapılacağı belirleyin. 
 4 CDF ve SDF formatı  için gereken geçici dosyayı belirleyin. 
 5 Çıktı dosyasını belirleyin. 
 6 Aktar (Extract) tuşuna basın. 
 

  
 A Seç tuşu ile bloğun içerdiği etiketler seçilir.  
 B Çıkış formatı  belirlenir.  
 C CDF ve SDF formatlı çıkış için geçici dosya belirlenir. 
 D Çıktı dosyası belirlenir.  
 E Aktar tuşu ile işlem gerçekleştirilir. 
 F Arama tuşu yardımı ile çıktı dosyası belirlenir. 
 G Arama tuşu yardımı ile geçici  dosya belir nir. le
 H İşleme girecek olan etiket sayısını belirtir. 
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Dış Referanslı Bloklar (Xref) ile Çalışılması 
 

Tüm çizimlerinizi etkin olan çizim içerisine Dış Referanslı Blok (Xref) olarak 
bağlayabilirsiniz. Dış Referanslı Blok (Xref) olarak çizim eklemek bloklara 
benzemez, referans olarak gösterilen dosyadaki bütün objeler etkin olan geçerli 
çizime Dış Referanslı Blok (Xref) olarak eklenir. Dış Referanslı Blok (Xref) ile 
referans dosyasındaki bütün objeler etkin çizimde görünürler fakat bu objeler 
kendilerini çizime eklemezler. Bu yüzden, etkin çizimin dosya boyutundaki artış 
önemsenmeyecek kadar küçüktür.  
 
Dış Referanslı Blok (Xref) olarak, bir çizim yerleştirildiğinde kullanıcıya çeşitli 
kolaylıklar sağlar. Blok olarak bir çizim eklendiğinde bütün objeler ana çizim 
içerisinde kaydedilir. Blok dosyasında yapılan bir değişiklik bloğun eklendiği çizim 
dosyasında gözükmez. Dış Referanslı Blok (Xref) olarak eklenen bir çizim 
dosyasında yaptığınız her değişiklik  referans verdiğiniz ana çizim dosyasına aynen 
yansır. Bu değişiklikler çizim her açıldığında otomatik olarak yenilenirler. Eğer 
orijinal çizimde değişiklik olduğu biliniyorsa istenilen bir anda Dış Referanslı Blok 
(Xref)  yeniden yüklenerek çalışılan dosyada güncelleme sağlanabilir. 

 
Dış Referanslı Bloklar (Xref) objeleri ana çizimde birleştirmede kullanılır. Dış 
Referanslı Blok (Xref) kullanılarak üzerinde çalışılan çizim dosyaları arasında 
düzenli bir koordinasyon sağlanabilir. Dış Referanslı Bloklar (Xref) çizim dosyası 
boyutunda yarar sağlarlar ve çizimlerin en son haliyle çalışılmasını koordine ederek 
kullanıcının olanaklarını arttırırlar. 

 
 Dış Referanslı Blok (Xref) Eklenmesi 
 

Dış Referanslı Bloklar (Xref) kullanılarak bir çizim dosyası, geçerli olan etkin çizim 
dosyasına bir defa bağlanarak kullanılır. Dış Referanslı Bloklar (Xref)   çizim içinde 
blok gibi görünürler. Dış Referanslı Bloklar (Xref) eklenen çizimde sadece Bağlı 
(Link) şeklindedir. Bu linklerin gösterildiği çizimlerde yapılan değişiklikler ana 
çizimin veya Dış Referanslı Blokların (Xref) yeniden yüklenmesiyle görünürler. 

 
Bir Dış Referanslı Blok (Xref) eklendiğinde çizgi tipleri, yazı tipleri ve diğer 
özellikler geçerli çizime eklenmezler. Eklenen bu referans dosyaları özellikleri ana 
çizimde değil kendi bulundukları dosyada bulunurlar. Bir Dış Referanslı Blok (Xref) 
eklendiğinde sadece referans ile gösterilen dosyanın içerdiği objeler geçerli olan 
çizime yansırlar. 

 
İstendiği takdirde Dış Referanslı Blok (Xref) ile gösterilen referans dosyası geçerli 
çizimin içinde birden fazla kez kullanılabilir. Her bir kopya farklı açılarda, ölçülerde 
ve konumlarda yerleştirilebilir. 
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 Dış Referanslı Blok (Xref) Eklenmesi için 
 İleri Düzey (Advanced) 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 
 • Araçlar (Tools)> Dış Referans’ı (External Reference) seçin. 
 • Araç çubuğundan Dış Referans (External Reference)  aracını seçin. 
 •  Komut satırına dref (xref) yazın ve Gir (Enter) tuşuna basın 
 2 Komut Menüsü (Prompt Box) Kutusundan İliştir’i (Attach) seçin. 

3 Dış Referanslı Blok (Xref) olması istenen dosyayı seçin ve Aç (Open) tuşuna 
basın. 

 4 Ekleme noktası’nı (Insertion Point) belirleyin. 
5 x,y ve z noktalarını, açı ve ölçek değerini belirleyin veya mevcut ayarları kullanın. 

 
 Dış Referanslı Blok’ların (Xref) Çözülmesi 
  

Çizimdeki Dış Referanslı Blokları (Xref) kaldırmak için referans dosyasını ana 
çizimden ayırmak gerekir. Dış Referanslı Blokların (Xref) silinmesi çizgi tiplerinin, 
katmanların ve benzer elemanların kaldırılmasını sağlamaz. 

 
 Dış Referanslı Blok (Xref) Çözülmesi için 
 İleri Düzey (Advanced) 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 
 • Araçlar (Tools)> Dış Referans’ı (External Reference) seçin. 
 • Araç çubuğundan Dış Referans (External Reference)  aracını seçin. 
 •  Komut satırına dref (xref) yazın ve Gir (Enter) tuşuna basın 
 2 Komut Menüsü (Prompt Box) Kutusundan İliştiri Kaldır (Detach) seçin. 

3 Daha sonra çözülmesini istediğiniz Dış Referanslı Blokları (Xref) seçin ve Gir 
(Enter) tuşuna basın. 
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 Dış Referanslı Blok’ların (Xref) Tekrar Yüklenmesi  
  

Dış Referanslı Blok (Xref) olarak kullanılan çizimde bir değişiklik yapılır ise bu 
değişikliğin ana çizime yansıması için tekrar yüklenmesi gerekeir. 

 
 Dış Referanslı Blok’ların (Xref)  Yeniden Yüklenmesi için 
 İleri Düzey (Advanced) 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 
 • Araçlar (Tools)> Dış Referans’ı (External Reference) seçin. 
 • Araç çubuğundan Dış Referans (External Reference)  aracını seçin. 
 •  Komut satırına dref (xref) yazın ve Gir (Enter) tuşuna basın 
 2 Komut Menüsü (Prompt Box) Kutusundan Yeniden Yükle’yi (Reload) seçin. 

3 Yeniden yüklemek istediğiniz Dış Referanslı Blokları (Xref) seçin ve Gir (Enter) 
tuşuna basın. 

 
NOT: 4MCAD ile bir Çizim açıldığında, yazdırıldığında veya çizildiğinde çizim 
içerisindeki bütün Dış Referanslı Bloklar (Xref)  otomatik olarak yüklenip  
güncellenir. 

 
 Dış Referanslı Blok’ların (Xref) Ekranda Görünme Şekilleri 
 

Bir çizim, üzerine yerleştirilmiş Dış Referanslı Blok (Xref) içerdiğinde veya başka 
bir çizime dış referanslı blok olarak eklendiğinde, üzerine yerleştirilenler Dış 
Referanslı Blokların (Xref) bir parçası olarak görünmezler. Bir çizimde referans 
durumunu görmek istiyorsanız Üzerine Yerleştirme (Overlay) özelliğini kullanmanız 
gerekir. Başkaları tarafından kullanılacak çizimlerde bu özelliği kullanmanıza gerek 
yoktur. 

 
 Dış Referanslı Blok’ların (Xref)  Üzerine Yerleştirilmesi (Overlay) için 
 İleri Düzey (Advanced) 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 
 • Araçlar (Tools)> Dış Referans’ı (External Reference) seçin. 
 • Araç çubuğundan Dış Referans (External Reference)  aracını seçin. 
 •  Komut satırına dref (xref) yazın ve Gir (Enter) tuşuna basın 
 2 Komut Menüsü (Prompt Box) Kutusundan  Üzerine Yerleştir’i (Overlay) seçin. 

3 Üzerine Yerleştirilecek Dosyayı Seç (Select File To Overlay) diyalog kutusundan 
çizim dosyasını seçin. 

 4 Ekleme noktası’nı (Insertion Point) belirleyin. 
5 x,y ve z noktalarını, açı ve ölçek değerini belirleyin veya mevcut ayarları kullanın. 
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 Dış Referanslı Blok’ların (Xref) Yolunun Değiştirilmesi 
 

Ana çizim dosyası başka bir dizine taşındığında veya yeniden adlandırıldığında 
yazılım Dış Referanslı Bloklar (Xref) yüklenemedi mesajını görüntüler. Bu durumda 
Dış Referanslı Blokların (Xref) dosya bağlantısı yeniden tanımlaması  ve 
düzenlenmesi gerekir.  

 
 Dış Referanslı Blok’ların (Xref) Yolunun Değiştirilmesi için 
 İleri Düzey (Advanced) 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 
 • Araçlar (Tools)> Dış Referans’ı (External Reference) seçin. 
 • Araç çubuğundan Dış Referans (External Reference)  aracını seçin. 
 •  Komut satırına dref (xref) yazın ve Gir (Enter) tuşuna basın 
 2 Komut Menüsü (Prompt Box) Kutusundan  Yol’u (Path) seçin. 
 3 Yol tanımlamasında değişiklik  yapılacak Dış Referanslı Blokları (Xref) seçin. 
 4 Yeni yol tanımlaması  belirleyin ve Gir (Enter) tuşuna basın. 
 

Dış Referanslı Blok’ların (Xref) Çizime Eklenmesi (Insert) ve 
Bağlanması (Bind)  

 
Dış Referanslı Bloklar (Xref) çizimin bir parçası değillerdir. Ana çizim dosyasını bir 
başka kişiye vermeniz durumunda ana çizim dosyası ile birlikte Dış Referanslı Blok 
(Xref)  dosyalarının da verilmesiğ gerekmektedir. Ana çizim dosyasını kullanacak 
kişi Dış Referanslı Blokların (Xref) yeniden yol tanımlamalarını yapmalı veya 
yeniden Dış Referanslı Blokları (Xref) oluşturmalıdır. 

 
Dış Referans (External Reference) Komut Menüsü (Prompt Box) Kutusunda  Ekle 
(Insert) komutu ile Dış Referanslı Bloklar (Xref) blok gibi çizimme eklenebilir. 
Çizimdeki Dış Referanslı Blokları (Xref) kullanabilmek için en iyi yol onları bir 
blokmuş gibi çizime eklemektir. 

 
 Dış Referanslı Blok’ların (Xref) Blok gibi Eklenmesi için 
 İleri Düzey (Advanced) 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 
 • Araçlar (Tools)> Dış Referans’ı (External Reference) seçin. 
 • Araç çubuğundan Dış Referans (External Reference)  aracını seçin. 
 •  Komut satırına dref (xref) yazın ve Gir (Enter) tuşuna basın 
 2 Komut Menüsü (Prompt Box) Kutusundan  Ekle’yi (Insert) seçin. 

3 Dış Referanslı Blok (Xref) olması istenen dosyayı seçin ve Gir (Enter) tuşuna 
basın. 
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Çizim içerisindeki Dış Referanslı Blokları (Xref) kopyalamak için genellikle ilk 
eklenen Dış Referanslı Blok (Xref) kullanılır. Dış Referanslı Bloklar (Xref) çizime 
bağlanması ile çizimin kalıcı  bir parçası olur. Aynı  şey başka dosyalardan eklenilen 
bloklar gibidir. 

 
 Bir Çizime Dış Referanslı Blok (Xref) Bağlanması için (Bind) 
 İleri Düzey (Advanced) 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 
 • Araçlar (Tools)> Dış Referans’ı (External Reference) seçin. 
 • Araç çubuğundan Dış Referans (External Reference)  aracını seçin. 
 •  Komut satırına dref (xref) yazın ve Gir (Enter) tuşuna basın 
 2 Komut Menüsü (Prompt Box) Kutusundan  Bağla’yı (Bind) seçin. 

3 Çizime bağlanmak istenilen Dış Referanslı Blokları (Xref) seçin ve Gir (Enter) 
tuşuna basın. 

 
 Dış Referanslı Blok’ların (Xref) Çizimde Kırpılması 
 

Çizim içerisine bir Dış Referanslı Blok (Xref)  eklendikten sonra bu bloğun Dış 
Referanslı Bloğu Kırp (Xclip)  komutu yardımı ile belirlenen sınırlar içerisinde kalan 
kısmı kullanılabilir. 
Kesim esnasında Dış Referanslı Blokların (Xref) bir bölümü tanımlanabilir ve 
kesilebilir. Kesim aşamasından sonra kesilen Dış Referanslı Blok (Xref) artık Dış 
Referanslı Blok (Xref) olarak kullanılamaz. Dış Referanslı Bloğun (Xref) kesilen 
bölümü artık görünmez ve korunulan kısmı ise görünür kalır. Referans verilmiş 
geometri değiştirilmez sadece Dış Referanslı Bloğun (Xref) görüntüsü düzeltilir. 

 
Yeni kesim bölgesi için Dış Referanslı Bloğu Kırp (Xclip)  komutu kullanılabilir, 
oluşturulmuş olan bölge silinebilir veya sürekli çizgi objeleri oluşturarak bölge 
belirlenebilir. Dış Referanslı Blok (Xref) kesim işlemi (clipping) açık veya kapalı 
olabilir. Kapalı olduğunda, sınırlar (boundary) belli olmaz ve bütün Dış Referanslı 
Bloklar (Xref)  görünür olup, katman üzerinde bulunurlar ve çözülmüş haldedirler. 
Diğer taraftan kesik bir sınırın  silinmesi kalıcıdır. Kesik sınır kapatıldığında, Dış 
Referanslı Bloklar (Xref)  hala mevcuttur ve etkin edilebilirler. 
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İPUCU: Dış Referanslı Bloğu Kırp (Xclip) aracını kullanarak Dış Referanslı Bloğun 
(Xref) bir kısmını gizleyebilirsiniz.  

  
 Dikdörtgen Yardımı ile Kırpma Sınırının Belirlenmesi için 
 
 1 Dış Referanslı Bloğu Kırp (Xclip)  yazın ve Gir (Enter) tuşuna basın 

2 Dış Referanslı Bloğun veya bloğu seçerek etkin hale getirin.  
 3 Gir (Enter) tuşuna basın ve seçimi tamamlayın.. 

4 Mevcut ayarları kabul etmek için Gir (Enter) tuşuna iki kez basın .(Yeni sınır 
oluşturmak için mevcut sınırı silin.) 

 5 Komut Menüsü (Prompt Box) Kutusundan  Dikdörtgen’i (Rectengular) seçin. 
 6 Dikdörtgenin birinci köşesini belirleyin. 
 7 Dikdörtgenin ikinci köşesini belirleyin. 
 Belirlenen bu dikdörtgen yardımı ile kırpılma gerçekleştirilir. 
  
  

İPUCU:  Dış Referanslı Blok (Xref) veya bloğu seçtikten sonra farenin sağ tuşu 
yardımı ile ulaştığınız Komut Menüsü (Prompt Box) Kutusundan Dış Referanslı 
Bloğu Kırp (Xclip) aracınıseçebilirsiniz.   

 
 
 Sürekli Çizgi Yardımı ile Kırpma Sınırının Belirlenmesi için 
 
 1 Dış Referanslı Bloğu Kırp (Xclip)  yazın ve Gir (Enter) tuşuna basın 

2 Dış Referanslı Bloğun veya bloğu seçerek etkin hale getirin.  
 3 Gir (Enter) tuşuna basın ve seçimi tamamlayın.. 

4 Mevcut ayarları kabul etmek için Gir (Enter) tuşuna iki kez basın .(Yeni sınır 
oluşturmak için mevcut sınırı silin.) 

 5 Komut Menüsü (Prompt Box) Kutusundan  Sürekli Çizgi’yi (Polyline) seçin. 
 6 Sürekli çizgi yardımı ile kırpma sınırını belirleyin. 
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 Dış Referanslı Bloğu Kırpma Araçları 
 
 Açık (On)  Çizimdeki kırpma sınırlarını açar. 
 
 Kapalı (Off)  Çizimdeki kırpma sınırlarını kapar. 
 
 Kırpma Derinliği (ClipDepth)  Kırpma derinliğini belirler. (3 Boyut için geçerlidir.) 
 
 Sil (Delete)  Kırpma sınırı ile belirlenen objeleri siler. 
 
 Sürekli Çizgi Oluştur  Sürekli Çizgi ile kırpma sınırı oluştur. 
 (Generate Polyline)  
  
 Yeni Sınır (New Boundary) Yeni sınır oluşturur. Eğer mevcut sınır değiştirilmek 

istendiğinde kullanılır. 
 

Eğer Kırpma sınırını ekranda görüntülemek istiyorsanız  Kırpma Sınırı Çerçevesi 
(xclipframe) sistem değişkenlerinde ayarı 1 yapmanız gerekir. Aynı ayarı Komut 
Menüsü (Prompt Box) Kutusundan Açık (On) ve Kapalı (Off) seçenekleri yardımı 
ile de yapabilirsiniz. 

  
 Obje ile birlikte Kırpma sınırı ölçeklenebilir, döndürülebilir ve taşınabilir. 
 

                                              
 
 Dikdörtgen yöntemi ile tanımlanmış kırpma sınırı ve kırpılan parçanın görünümü 
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Bir Dış Referanslı Blok (Xref) kırpıldıktan sonra kesilmemiş Dış Referanslı 
Bloklarda (Xref) olduğu gibi düzenlenebilir, taşınabilir veya kopyalanabilir. Sınır 
alanı  Dış Referanslı Bloklar (Xref)  ile birlikte taşınır. Eğer bir Dış Referanslı Blok 
(Xref) kesilmiş başka bir Dış Referanslı Blok (Xref) içeriyorsa çizim içerisinde 
kesilmiş olarak görünürler. 

 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



 
Çizimlerin Yazdırılması ve Biçimlendirilmesi 
 

Bir çizimin kağıda baskısını almak bir başka deyişle yazdırmak için çalışma 
alanlarını kullanabilir ve farklı görünümleri organize edebilirsiniz. Çizimin baskısını 
çizim dosyasında oluşturulduğu gibi orijinal haliyle yazdırabilir veya Kağıt Düzlemi 
(paper space) ortamına geçerek çoklu görünümler oluşturabilirsiniz. Çiziminizin 
hangi parçasının hangi ölçeklerde yazdırılcağını kontrol edebilirsiniz. 

  
Bu bölümde, yazdırma ve biçimlendirmelerin nasıl yapılacağı aşağıda açıklanmıştır: 
• Kağıt Düzlemi (Paper space) ve Model Düzlemi (Model Space) arasındaki 
geçişler. 

 • Bölünmüş Ekran Görünümlerinin (Floating Viewport) oluşturulması, 
 • Çizimin yazdırılması (print) veya çizdirilmesi (plot) 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 Bu Bölümdeki Konular 

Kağıt Düzlemleri (Paper Space) ve Model Düzlemlerinin (Model Space) 
Kullanılması   304 

 Şablonların (Layout) Hazırlanması  307 
 Çizimin Yazdırılması (Printing) veya Çizdirilmesi (Plotting)  310 

 Yazıcı (Printer) veya Çizici (Plotter) Seçilmesi  320 
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Kağıt Düzlemleri (Paper Space) ve Model Düzlemlerinin (Model Space) 
Kullanılması 

  
Bir çizime başladığınızdaki çalışma alanınıza Model Düzlemi (Model Space) denir. 
Model Düzlemi (Model Space) Dünya Koordinat Sistemini (WCS) veya Kullanıcı 
Koordinat Sistemini (UCS) esas alarak iki veya üç boyutlu çizimlerin oluşturulduğu 
ekrandaki alandır. Bu alan Görünüm Penceresi (Viewport) olarak adlandırılır. Ve 
ekranının tamamını dolduran bir görünümdür. 

 
Görünüm Penceresi (Viewport) herbiri eşit veye farklı büyüklülerdeki pencerelere 
bölünebilir. Bu görünümlerde objelerin farklı görünüşleri görüntülenebilir. Bu 
görünümlerden birinde çalışabilir, etkin görünümü yazdırabilirsiniz. 

            
 Model Düzlemi (Model Space)  

4MCAD, kullanıcıya Kağıt Düzlemi (Paper Space) adı verilen ek bir çalışma 
ortamını da sunar. Kağıt Düzlemi (Paper Space), çizimlrinizin kağıt üzerindeki 
yerleşimini düzenlemeye olanak sağlar. Kağıt Düzlemi (Paper Space), yardımı ile 
değişik çizim bölümlerinin kağıt üzerine yerleşimlerini oluşturabilirsiniz. Bu detaylı 
görünümleri bir kağıt parçası üzerinde düzenlemenize benzer. Kağıt Düzlemi (Paper 
Space), yardımı ile notlar ekleyebilir, çiziminize çerçeve ve başlık çubuğu 
oluşturabilirsiniz. 
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Oluşturduğunuz Kağıt Düzlemi (Paper Space) görünümleri değiştirilebilir olup aynı  
anda yazdırabilirler.  
Çiziminizi yazdırmak için kesin olarak Kağıt Düzlemi (Paper Space) kullanmak 
zorunlu olmasa da kullanıcıya bir çok avantaj sunar. 
 

                         
                        Kağıt Düzlemi (Paper Space) 
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Model Düzlemi’nden (Model Space) Kağıt Düzlemi’ne (Paper Space) geçtikten ve 
farklı görünümlerinizi düzenledikten sonra, her görünümü çoklu görünüm olarak 
yaratabilirsiniz. Bu çoklu görünümler taşınabilir, kopyalanabilir ve silinebilir objeler 
olarak oluşturulur. Kağıt Düzlemi’nde (Paper Space), çoklu görünüm içindeki tek 
objeler üzerinde değişiklik yapamazsınız; çizimi küçültmek-büyültmek veya 
kaydırmak tüm çizimi etkiler. 

 
Model Düzlemi’nde (Model Space) çalışıken, Görünüm Penceresini (Viewport) 
Çoklu Görünüm Penceresine (Model Space with Floating Viewports) 
dönüştürebilirsiniz. Bu çalışma ortamında her Görünüm Penceresi (Viewport) 
çiziminiz için ayrı bir pencere olarak davranır. Herhangi bir görünümü seçip etkin 
yapabilir, bu görünümde obje ekleyebilir, silebilir veya objeleri değiştirebilirsiniz. 
Bir görünümde yaptığınız değişiklik anında diğer görünümlerde de oluşur. Etkin 
görünümdeki küçültme-büyütme veya kaydırma sadece o görünümü etkiler. 

Go sterge C alüsma uzay  
 Durum Çubuğu Çalışma Ortamı Göstergeleri 
  Gösterge Çalışma Ortamı  
  
 Döşeli (TILE)  Döşeli çoklu görünümlü model düzlemi ortamı 
 
 Model (MODEL) Çoklu görünümlü model düzlemi ortamı 
 
 Kağıt (PAPER)  Kağıt Düzlemi Ortamı 
  
 
 Kağıt Düzlemi’ne (Paper Space) Geçilmesi için 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 
 • Görünüm (View)> Çalışma Ortamı’nı (Workspace) seçin. 
 • Görünüm (View) araç çubuğunda Çalışma Ortamı (Workspace)  aracını seçin 
 •  Durum çubuğundaki Çalışma Ortamı (Workspace) göstergesine çift tıklayın. 
 •  Komut satırına çalışortam (Pmspace) yazın ve Gir (Enter) tuşuna basın. 
 2 Kağıt Düzlemi’ni (Paper Space) seçin. 
 3 Tamam (Ok) tuşuna basın. 
 

Kağıt Düzlemi’ne (Paper Space) geçtiğiniz zaman çiziminiz kaybolmuş gibi 
görünebilir. Bu olağan bir durum olup çizimi görüntülemek için en az bir Model 
Düzlemi Hareketli Çoklu Görünüm Penceresi (Model Space with Floating 
Viewports) oluşturmanız gerekir. 

 
 Çoklu Görünüm Penceresinin Oluşturulması için 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 
 • Görünüm (View)> Çalışma Ortamı’nı (Workspace) seçin. 
 • Görünüm (View) araç çubuğunda Çalışma Ortamı (Workspace)  aracını seçin 
 •  Durum çubuğundaki Çalışma Ortamı (Workspace) göstergesine çift tıklayın. 
 •  Komut satırına çalışortam (Pmspace) yazın ve Gir (Enter) tuşuna basın. 

2 Model Düzlemi Hareketli Çoklu Görünüm Penceresi (Model Space with Floating 
Viewports) seçin. 

 3 Tamam (Ok) tuşuna basın. 
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 Döşeli Çoklu Görünümlere Geçilmesi için 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 
 • Görünüm (View)> Çalışma Ortamı’nı (Workspace) seçin. 
 • Görünüm (View) araç çubuğunda Çalışma Ortamı (Workspace)  aracını seçin 
 •  Durum çubuğundaki Çalışma Ortamı (Workspace) göstergesine çift tıklayın. 
 •  Komut satırına çalışortam (Pmspace) yazın ve Gir (Enter) tuşuna basın. 

2 Model Düzlemi Döşeli Çoklu Görünüm Penceresi (With Tiled Viewports) seçin. 
 3 Tamam (Ok) tuşuna basın. 
 

Hareketli çoklu görünümlü model düzleminden, döşeli model düzlemine geçtiğiniz 
zaman, hareketli görünümlerinizin kaybolmak üzere olduğunu görürsünüz. Bu 
normaldir. Hareketli görünümler, bu çalışma uzayına geçtiğinizde görünmezler ancak 
kaybolmazlar ve hareketli görünümlerle model uzayına geri döndüğünüzde normal 
olarak görünürler. 

 

              
 A Hareketli görünümlü model düzlemini görüntülemek için seçin. 
 B Döşeli model düzlemini görüntülemek için seçin. 
 C Kağıt Düzlemini görüntülemek için seçin. 
 D Kağıt Düzleminde hareketli görünüm yaratmak için seçin. 
 
Şablonların (Layout) Hazırlanması 

 
Bir Çizim üstünde çalışmaya başladığınız zaman, modelinizin bir görünümü döşeli 
model düzleminde görünür. Çizim ortamını birçok pencereye bölerek, ek döşeli 
görünümler yaratmış olabilirsiniz. Ancak her biri ayrı döşeli model düzlemi  
görünümündedir. 

 
Kağıt Düzlemi’nde (Paper Space) hareketli görünümler yaratabilir ve bunları, 
çiziminizin ekran üzerinde düzenleyerek simülasyonunu yapabilirsiniz. Her 
görünümün içeriğini ve ölçülerini kontrol edebilirsiniz. 

 
Kağıt Düzlemi’ne (Paper Space) geçtiğiniz zaman, model düzlemindeki  
görünümlerinizin hepsi yok olur. Yaptıklarınızı  görmek için en az bir hareketli 
görünüm oluşturmalısınız. 
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 Hareketli Çoklu Görünümler Oluşturulması 
 

Çizim alanı  içinde herhangi bir yerde hareketli görünümler oluşturabilirsiniz. 
Görünümlerin sayısını  ve düzenlemesini kontrol edebilirsiniz. 

 
 Hareketli Çoklu Görünümler Oluşturulması için 
 
 1 Döşeli Modu’nun (Tilemode) kapalı olduğundan emin olun. 
 •  Komut satırına döşelimod ( tilemode) yazın ve Gir (Enter) tuşuna basın. 
 •  SistemAyar (Setvar) Kutusundan  Kapalı (Off) seçin. 
 2 Aşağıdakilerden birini uygulayabilirsiniz: 
 • Görünüm (View)>  Kağıt Düzlemi Görünümü’nü (Paper Space Views) seçin. 

• Görünüm (View)  Araç çubuğundan Kağıt Düzlemi Görünümü (Paper Space 
Views)  aracını seçin. 

 •  Komut satırına görünümyap (Mview) yazın ve Gir (Enter) tuşuna basın. 
3 Komut Menüsü (Prompt Box) Kutusundan Görünümü Doldur (Fit To View), 2 
Görünüm Oluştur (Create 2 Viewports), 3 Görünüm Oluştur (Create 3 Viewports), 
veya 4 Görünüm Oluştur’u (Create 4 Viewports) seçin veya özel bir görünüm 
yaratmak için ekranda karşılıklı iki köşeyi belirleyin. 

 4 Komut Menüsü (Prompt Box) Kutusunda görünümün yönünü  seçin. 
 5 Aşağıdakilerden birini uygulayabilirsiniz: 

• Görünümü ayarlamak ve etkin grafik alanını doldurmak için, Komut Menüsü 
(Prompt Box) Kutusundan Görünümü Doldur (Fit To View), seçin. 
• Görünümlerin bir Dikdörtgene tam olarak uyması için Dikdörtgen in Köşelerini 
belirleyin. 

 
İPUCU: Hareketli bir görünüm oluşturduğunuz zaman yazılım, etkin katmanda 
görünüm sınırı yaratır. Hareketli görünüm yaratmadan önce yeni bir katman 
yaratabilir ve görünümleri oluşturduktan sonra bu katmanı kapatabilirsiniz. Böylece  
görünümün sınırlarını görünmez yapabilirsiniz. Görünüm sınırlarını seçmek için, 
tekrar düzenlemeden veya değişiklikler yapmadan önce o katmanı geri açmanız 
gerekir. 
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Hareketli bir görünüm oluşturabilirsiniz, veya grafik alanını düşey (A) ve yatay (B) olarak 
düzenlenmiş iki görünüme bölebilirsiniz, veya sol (C), sağ (D), üst (E), aşağı (F), düşey (G), 
yatay (H) olarak düzenlenmiş üç görünüm, veya dört görünüm (I). 

 
 Bir Görünüm Biçiminin Kaydedilmesi ve Adlandırılması için 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 
 • Görünüm (View)> Görünüm Penceresi’ni (Viewport) seçin. 

• Görünüm (View) araç çubuğundan Görünüm Penceresi (Viewport) aracını 
seçin. 

 •  Komut satırına görünümpen (Vports) yazın ve Gir (Enter) tuşuna basın. 
 2 Komut Menüsü (Prompt Box) Kutusundan Kaydet’i  (Save) seçin. 
 3 Bir konfigürasyon ismi seçin ve Gir (Enter) tuşuna basın. 

  
Bu isim en fazla 31 karakter olabilir; harf, numara, $, -, _ , gibi işaretleri içerebilir. 

 
 Hareketli Çoklu Görünümlerde Değişiklik Yapılması 
 

Çoklu görünümleri oluşturduktan sonra, istediğiniz değişiklikleri yapabilirsiniz. 
Kağıt Düzlemi’nde (Paper Space) obje yakalama komutlarını  kullanarak görünüm 
sınırlarını seçebilir diğer çizim objelerine yaptığınız gibi kopyalama, silme, taşıma, 
ölçeklendirme ve uzatma yapabilirsiniz. Kağıt Düzlemi’nde (Paper Space) bir 
görünüm üzerinde değişiklik  yapmak, görünüm içindeki diğer objeleri etkilemez. 
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 Hareketli Çoklu Görünümlerin İçeriğinin Değiştirilmesi 
 

Çoklu görünümleri oluşturduktan sonra, çoklu görünümlü model düzlemine geçerek 
görünüm içindeki objelerde değişiklikler yapabilirsiniz. Bir görünümü seçerek etkin 
yapın  ve düzenleme komutlarından herhangi birisini kullanarak değişiklikleri yapın. 
Yaptığınız değişiklikler anında tüm görünümlere yansıtılır. Izgara (Grid) Yakalama 
Ayaarları (Snap), küçültme-büyütme veya görünüm yönünde yapacağınız tüm 
değişiklikler sadece etkin görünümü etkiler. 

 
 Hareketli Çoklu Görünümlerin İçeriğinin Değiştirilmesi için 
 

1 Model Düzlemi Hareketli Çoklu Görünüm Penceresi (Model Space with Floating 
Viewports) seçin. 

 2 Etkin yapmak istediğiniz bir görünümü belirleyin. 
 3 İstediğiniz düzenlemeleri yapın. 
 

Çizim ekranında bakış noktalarının yönünü etkileyen araçlar, Model Düzlemi 
Hareketli Çoklu Görünüm Penceresi içinde de model düzlemi ortamındaki  
sahiptirler. Kağıt Düzlemi’nde (Paper Space) çalışırken, ölçeklendirme faktörünün 
sonuna xp ekleyerek ilgili ölçek faktörünü belirleyerek, görünümlerin 
ölçeklendirilmelerini kontrol edebilirsiniz. Örneğin, çoklu görünümdeki objelerin 
ölçülerini Kağıt Düzlemi’ndekinin (Paper Space) iki katına çıkarmak istiyorsanız, 
2xp bilgisini girin. Ölçeği, yarısına indirmek istiyorsanız, 0.5xp girin. 

 
 Kağıt Düzlemi ile İlgili Çoklu Görünümün Ölçeğinin Değiştirilmesi için 
 

1 Model Düzlemi Hareketli Çoklu Görünüm Penceresi (Model Space with Floating 
Viewports) seçin. 

 2 Etkin yapmak istediğiniz bir görünümü belirleyin. 
 3 Görünüm (View)> Büyüt/Küçült (Zoom)> Büyüt/Küçült (Zoom) seçin. 

4 Kağıt Düzlemi (Paper Space) ile ilgili Büyüt/Küçült (Zoom) ölçeklendirme 
faktörünü belirleyin ve Gir (Enter) tuşuna basın. 

 
Çizimin Yazdırılması (Printing)veya Çizdirilmesi (Plotting) 
 

Microsoft Windows uyumlu herhangi bir yazıcı da veya çizicide çiziminizi 
yazdırabilir veya çizdirebilirsiniz. 4MCAD ile yazıcının  birçok özelliğini kontrol 
edebilirsiniz: 

 
 • Çizimin yazdırılmak istenen bir bölümünün seçilmesi, 
 • Yazdırılacak çizimin ölçeklendirilmesi, 
 • Baskı renklerinin ve çizgi kalınlıklarının ayarlanması, 
 • Çizim konfigürasyon (PCP) dosyalarının açılması,  
 • Baskı konfigürasyon dosyalarının oluşturulması  ve kaydedilmesi. 

• Sayfanın alt ve üst bölümlerinde görünmesini istediğiniz Tarih, zaman, şirket ismi, 
gibi bilgilerin belirtilmesi. 
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 • Yazdırma alanın (print area) merkezinin belirtilmesi 
 • Yazdırılacak sayfanın ön izlemesi 

•  Sayfa Büyüklüğü ve Yönlendirme gibi yazıcı  ayarlarının  düzenlenmesi.  
 
 Yazdırmadan Önce Çizimin Ön İzlemesinin Yapılması için 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 
 •  Dosya (File)> Ön İzleme’yi (Print Preview) seçin. 
 •  Standard Araç çubuğundan Ön İzleme’yi (Print Preview)  aracını seçin. 
 •  Komut satırına önizleme (Ppreview) yazın ve Gir (Enter) tuşuna basın. 
 2 Ön izleme kontrolünü yaptıktan sonra aşağıdakilerden birini uygulayabilirsiniz: 

• Çizimi yazdırmak için, Yazdırma Ayarları’nı (Print Settings) seçin ve Yazdır 
(Print) diyalog penceresine geçin. 

 • Çizime geri dönmek için Kapat’ı (Close) seçin. 
 

  
 A Görüntüyü büyütmek için, 
 B Görüntüyü küçültmek için, 
 C Yazdırma Ayarları (Print Settings) diyalog penceresini görüntülemek için, 
 D Çizimi yazdırmak için, 
 E Ön izlemeyi kapatmak ve çizime geri dönmek için seçin. 
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 Bir Çizimin Yazdırılması 
 

Yazdır (Print) diyalog penceresi üç fonksiyon alanı ile planlanmıştır. Bunlar 
ölçeklendirme ve görünme, renk ve genişlik haritalama ve ileri yazdırma seçenekleri 
gibidir. Yazdırma ayarları seçenekleri her bölümün altında, takip eden bölümlerde 
mevcuttur. 

 
NOT: Dokulandırılmış bir Görüntüyü  doğrudan yazdıramazsınız. Dokulandırılmış 
bir Görüntüyü  yazdırmak içini ilk önce dosyayı farklı bir formata kaydetmelisiniz. 
Bitmap (.bmp), Postscript (.ps), TIFF (.tif) dosyası olarak kaydedip başka bir grafik 
yazılımında yazdırın. Daha fazla bilgi için 15. bölümde Üç Boyutlu Dokulandırılmış 
Görüntülerin oluşturulmasına bakın . 

 
 Çizimin  Yazdırılması için 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 
 •  Dosya (File)> Yazdır’ı (Print) seçin. 
 •  Standard Araç çubuğundan Yazdır (Print)  aracını seçin. 
 •  Komut satırına yazdır(print) yazın ve Gir (Enter) tuşuna basın. 

2 Yazdır (Print) dialog penceresinde istediğiniz ayarları seçin. 
 3 Yazdır (Print) tuşuna basın. 
 

NOT: 4MCAD her yazdırdığınızda, yazdırma ayarlarını kaydeder. 4MCAD mevcut 
yazıcı ayarlarını tekrar eski haline getirmek için, Yazdır (Print) diyalog 
penceresindeki  Sıfırla (Reset) seçin. 

 
 Ölçek  ve Görünümün Ayarlanması 
 

Yazdır (Print) diyalog penceresindeki Ölçek/ Görünüm (Scale/ View) sekmesindeki 
seçeneklere bağlı olarak, tüm çizimi veya belli bir bölümünü yazdırabilir veya 
çizdirebilirsiniz. Ekranda görüneni seçerek veya herhangi bir alanını belirleyerek, 
çiziminizi yazdırabilirsiniz.  
 
Yazdırılacak alanın merkezini, çizdirilecek alanın sol alt köşesini, sayfanın sol alt 
köşesiyle durumunu belirterek çiziminizin kağıt üzerindeki konumunu kontrol 
edebilirsiniz. Merkez normal olarak 0,0 olarak ayarlanır; bu nokta, yazıcı veya 
çizicinin izin verdiği ölçüde kağıdın sol alt köşesinemen yakın yerdir. Farklı 
koordinatlar belirterek farklı bir orijin oluşturabilirsiniz. 
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Bir çizim oluşturduğunuzda, objeleri genellikle tam boyutları ile çizersiniz. Çizimi 
çiziciden çıkaracağınız zaman, ölçeklerini kendiniz ayarlayabilir veya yazılımın 
ayarlamasını sağlayabilirsiniz. Çizimi özel bir ölçekle çizdirmek için ölçeği, çizim 
birimlerinin çıktı olarak istenecek birimlere oranı  olarak belirleyin. 

 
 Çiziminizin Kağıda Sığabilecek Şekilde Ölçeklendirilmesi için 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 
 •  Dosya (File)> Yazdır’ı (Print) seçin. 
 •  Standard Araç çubuğundan Yazdır (Print)  aracını seçin. 
 •  Komut satırına yazdır(print) yazın ve Gir (Enter) tuşuna basın. 

2 Yazdır (Print) diyalog penceresindeki Ölçek/ Görünüm (Scale/ View) sekmesini 
seçin. 
3 Çizimin bir sayfaya sığmasını sağlamak ve ölçeklendirme yapmak için, Yazdırma 
Ölçeği (Print Scale) bölümündeki Yazdırma Alanını Kağıda Sığdır (Fit print area 
to size of page) onay kutusunu seçin. 

 
 Ölçeklendirme Faktörünün Belirtilmesi için 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 
 •  Dosya (File)> Yazdır’ı (Print) seçin. 
 •  Standard Araç çubuğundan Yazdır (Print)  aracını seçin. 
 •  Komut satırına yazdır(print) yazın ve Gir (Enter) tuşuna basın. 

2 Yazdır (Print) diyalog penceresindeki Ölçek/ Görünüm (Scale/ View) sekmesini 
seçin. 
3 Yazdırma Ölçeği (Print Scale) bölümündeki Yazdırma Alanını Kağıda Sığdır (Fit 
print area to size of page) onay kutusunu boşaltın. 
4 Kullanıcı Tanımlama Ölçeği (User Defined Scale) bölümünde, yazdırılacak 
birimlerin çizim birimlerine oranını girin. 
5 Yazdırılacak birimlerin ölçeklerini belirlemek için İnç (Inches) veya Milimetre 
(Milimeters) seçin. 
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 Çizimin Bir Bölümünün Yazdırılması için 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 
 •  Dosya (File)> Yazdır’ı (Print) seçin. 
 •  Standard Araç çubuğundan Yazdır (Print)  aracını seçin. 
 •  Komut satırına yazdır(print) yazın ve Gir (Enter) tuşuna basın. 

2 Yazdır (Print) diyalog penceresindeki Ölçek/ Görünüm (Scale/ View) sekmesini 
seçin. 

 3 Yazdırma Alanı (Print Area) bölümünde aşağıdakilerden birini uygulayabilirsiniz: 
 •  Etkin Görünüm (Current View) - Ekrandaki Görüntüyü  yazdırır. 
 •  Kaydedilmiş Görünümler (Saved View)- Kaydedilmiş Görüntüleri  yazdırır. 
 •  Tüm Çizim Alanı (Extents)- Çizimdeki objelerin tümünü yazdırır. 
 •  Tanımlı Çizim Alanı (Limits)- Tanımlanan Çizim içindeki alanı  yazdırır. 

•  Pencere (Window)- Pencere ile seçilen alanı yazdırır.  
Ekran üzerindeki extra alanı dikkate almadan sadece pencere içindeki alanı  
yazdırmak için, Sadece Pencere ile Seçili alanı Yazdır (Print Only Area Within 
Specifed Window) onay kutusunu seçili yapın . 
4 Objeleri Yazdır (Entities To Print) bölümünde aşağıdakilerden birini 
uygulayabilirsiniz: 
•  Yazdırma Alanındaki Bütün Objeleri (All Entities Print Area)- Belirlenen alan 
içerisindeki tüm çizim objelerini yazdırır. 
•  Yazdırma Alanındaki Seçili Objeleri (Selected Entities Within Print Area)- 
Sadece belirlenen alan içerisindeki seçili objeleri yazdırır. 
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 A Yazdırma alanını belirlemek için, 
 B Pencere alanın koordinatlarının  belirtilmesi için, 
 C Çizdirmek istediğiniz Dikdörtgen Yazdırma alanının belirlenmesi için,  
 D Çizim birimlerini ve kağıt boyutunun mm veya inç olarak belirlenmesi için, 

E Çizim birimlerinin yazdırılan mm veya inç oranını girerek Yazdırma alanın ölçeğini belirlenmesi 
için, 

 F Belirlenen Yazdırma alanının etkin kağıt boyutun uydurulması için, 
 G Belirtilen Yazdırma  alanı  içinde seçili objeleri yazdırmak için, 
 H Belirtilen Yazdırma alanı  içindeki tüm objeleri yazdırmak için seçin. 
 
 Alt ve Üst Bilgilerin Belirtilmesi için 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 
 •  Dosya (File)> Yazdır’ı (Print) seçin. 
 •  Standard Araç çubuğundan Yazdır (Print)  aracını seçin. 
 •  Komut satırına yazdır(print) yazın ve Gir (Enter) tuşuna basın. 
 2 İleri Düzey (Advanced) sekmesini seçin. 

3 Alt ve Üst Başlık (Header and Footer) bölümünden alt ve üst başlığın içeriğini 
seçin veya girin. 
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 Yazdırma Alanının Merkezinin Belirtilmesi için 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 
 •  Dosya (File)> Yazdır’ı (Print) seçin. 
 •  Standard Araç çubuğundan Yazdır (Print)  aracını seçin. 
 •  Komut satırına yazdır(print) yazın ve Gir (Enter) tuşuna basın. 
 2 İleri Düzey (Advanced) sekmesini seçin. 

3 Yazdırma Alanı Merkezi (Origin of Print Area) bölümünde aşağıdakilerden birini  
uygulayabilirsiniz: 
•  Yazdırma alanının baskıda kağıdın merkezine yerleştirilmesi için, Sayfanın 
Merkezine (Center On Page) onay kutusunu işaretleyin. 
•   Yazdırma alanının baskıda kağıdın merkezine yerleştirilmesi için koordinatları  
girin veya Merkezi Seç’i (Select Origin) seçin ve çizim üzerinde bir nokta belirleyin. 

 
 Yazıcı Konfigürasyon Dosyalarının Kullanılması 
 

Yazıcı konfigürasyon dosyaları oluşturduğunuz çizimlerinizin özel yazıcı ayarlarını 
kaydeder. Çizimi yazdıracağınız her zaman yazıcı ayarlarının tekrar düzenlenme 
gereğini ortadan kaldırır. 4MCAD, CAD yazılımları tarafından kullanılan çizim 
konfigürasyonu (PCP) dosya biçimini destekler. Bu özellik, diğer CAD 
yazılımlarında kaydedilmiş olan PCP dosyalarının kullanımını  mümkün kılar. 

 
İPUCU: AutoCAD Print diyalog kutusundaki  Device And Default Selection 
özelliğini kullanarak AutoCAD PC2 dosyasını PCP biçimine dönüştürebilirsiniz. 

 
 Bir PCP Dosyasının  Açılması  ve Kaydedilmesi için 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 
 •  Dosya (File)> Yazdır’ı (Print) seçin. 
 •  Standard Araç çubuğundan Yazdır (Print)  aracını seçin. 
 •  Komut satırına yazdır(print) yazın ve Gir (Enter) tuşuna basın. 
 2 İleri Düzey (Advanced) sekmesini seçin. 

3 Konfigürasyon Dosyası’nda (Configuration File) kayıtlı bir PCP dosyasını açmak 
için Aç’ı (Open) seçin veya etkin Yazdırma konfigürasyon ayarlarını yeni bir PCP 
dosyasına kaydedilmek için Kaydet’i (Save) seçin. 
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 A Alt ve üst başlık için içeriği girin veya seçin. 
 B Bir PCP dosyası açmak için seçin. 
 C Etkin konfigürasyonunu  PCP dosyası olarak kaydetmek için seçin. 
 D Çizim içerisinde bir nokta seçerek yazdırma alanı merkezinin belirtilmesi için seçin. 
 E Yazdırma alanı merkezinin belirtilmesi için koordinatları  girin. 
 F Sayfa üzerinde yazdırma alanı merkezinin belirlenmesi için seçin. 
 

Çizgi Rengi (Color) ve Kalınlık (Width) Ayarlarının Yapılması 
 

Ekranınızda görüntülenen renkleri, çıktı aygıtına gönderilirken istediğiniz renklere 
ayarlayabilirsiniz. Örneğin, sarı bir ekran rengine mor baskı rengi verebilirsiniz. 
Böylece  ekranda sarı olarak görünen  tüm objeler, çizgi rengi önemsenmeden mor 
olarak yazdırılacaktır. 

 
Özel çizicilerdeki mevcut kalemlere bağlı kalmak yerine, 4MCAD herhangi bir 
Windows çıktı aracındaki renk ayarlarını destekler. Bunlara Renkli (Raster) 
yazıcılarda dahildir. 
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 Baskı Renginin Değiştirilmesi için 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 
 •  Dosya (File)> Yazdır’ı (Print) seçin. 
 •  Standard Araç çubuğundan Yazdır (Print)  aracını seçin. 
 •  Komut satırına yazdır(print) yazın ve Gir (Enter) tuşuna basın. 

2 Yazdır (Print) diyalog kutusundan Renk/ Çizgi Kataloğu (Color / Width Map) 
sekmesini seçin. 
3 Çıktı Rengi (Output Color) bölümünden değiştirmek istediğiniz baskı rengini 
seçin.  
4 Renk Seçimi (Color Selection) bölümünde yeni baskı rengini seçin ve Tamam 
(OK) tuşunu seçin. 
5 Katalog Özellikleri (Map Properties) bölümünden seçimlerinizi doğrulayın veya 
değiştirin. 

 
NOT : Birçok ekran rengini aynı  baskı rengine dönüştürmek için önce Ekran Rengi 
(Screen Color) bölümünden  ekran renklerini seçin ve sonra baskı rengini seçin. 

 
 Çizgi Kalınlığının Değiştirilmesi için 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 
 •  Dosya (File)> Yazdır’ı (Print) seçin. 
 •  Standard Araç çubuğundan Yazdır (Print)  aracını seçin. 
 •  Komut satırına yazdır(print) yazın ve Gir (Enter) tuşuna basın. 

2 Yazdır (Print) diyalog kutusundan Renk/ Çizgi Kataloğu (Color / Width Map) 
sekmesini seçin. 
3 Çizgi Kalınlığı (Line Width) bölümünde değiştirmek istediğiniz çizgi kalınlığını  
seçin.  

 4 Yeni çizgi kalınlığı değerini girin. 
5 Katalog Özellikleri (Map Properties) bölümünden seçimlerinizi doğrulayın veya 
değiştirin. 

 
NOT:Çizgi kalınlığını belirtirken baskı aygıtınızın limitlerini gözönünde bulundurun. 
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 A Ekran renkleriiçin,  
 B Değiştirmek için baskı rengi için, 
 C Çizgi kalınlığının değiştirilmesi için, 
 D Seçimlerin doğrulanması veya değiştirilmesi için seçin. 
 
 Tüm Baskı Renklerinin Siyah Olarak Belirlenmesi için 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 
 •  Dosya (File)> Yazdır’ı (Print) seçin. 
 •  Standard Araç çubuğundan Yazdır (Print)  aracını seçin. 
 •  Komut satırına yazdır(print) yazın ve Gir (Enter) tuşuna basın. 

2 Yazdır (Print) diyalog kutusundan Renk/ Çizgi Kataloğu (Color / Width Map) 
sekmesini seçin. 
3 Ekran Rengi (Screen Color) bölümündeki tüm renkleri seçin. Tüm renkleri 
seçmek için ilk rengi seçin ve klavyenin shift tuşu basılı durumda iken farenin 
imlecini son renge kadar sürükleyin. 
4 Katalog Özellikleri (Map Properties) bölümünden, baskı rengi için siyahı sçin ve 
sonra Tamam (OK) tuşuna basın veya Çıktı Rengi (Output Color) bölümünde 
siyahı seçin. (Ekran rengi 250) 
5 Katalog Özellikleri (Map Properties) bölümünden seçimlerinizi doğrulayın veya 
değiştirin. 

 
NOT: 4MCAD her yazım işleminde yazıcı ayarlarını kaydeder. 4MCAD mevcut 
ayarlarının tekrar Yüklenmesi için Yazdır (Print) diyalog penceresindeki  Sıfırla 
(Reset) tuşuna basın. 
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Bir Yazıcı (Printer) veya Çizici (Plotter) Seçilmesi 
 

Yazdırmadan veya çizdirmeden önce, doğru yazıcı ve çizicinin seçildiğinden emin 
olunmalıdır. 

  
 Bir Yazıcı (Printer) veya Çizici (Plotter) Seçilmesi için 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 
 •  Dosya (File)> Yazdırma Yüklenmesi’ni (Print Setup) seçin. 

•  Komut satırına yazdır (print) yazın ve Gir (Enter) tuşuna  basın ve Yazdırma 
Yüklenmesi (Print Setup) tuşuna basın. 

 2 İsim (Name) listesinden yazıcı veya çizicinizi belirleyin. 
 

  
  

NOT: Yazdırma Yüklenmesi (Print Setup) diyalog kutusundan istediğiniz sayfa 
yönünü  seçin. 

 
  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



 
ÜÇ BOYUTLU (3B) ÇİZİM 
 

Kağıt üstündeki çizimler, tipik olarak objelerin iki boyutlu görünümlerini yansıtır. 
4MCAD ile üç boyutlu objeleri oluşturabilirsiniz. 

  
 Bu bölümde, Üç Boyutlu çizim araçlarının nasıl kullanılacağı aşağıda açıklanmıştır: 
 • Üç boyutlu objelerin görüntülenmesi, 
 • Üç boyutlu objelerin oluşturulması, 
 • Üç boyutlu ortamda objelerin düzenlenmesi, 

• Üç boyutlu objelerin görünmeyen çizgilerinin, renkli, gölgeli ve dokulandırılmış  
görünümlerinin oluşturulması. 

 
Yazılımı, İleri Düzey’e (Advanced) ayarladıysanız bu bölümde tanımlanan 
fonksiyonları, araçları ve komutları, Ekle (Insert) Menüsünün 3B Çizim (Draw 3D) 
araç çubuğunda görebilirsiniz. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 Bu Bölümdeki Konular 
 Üç  Boyutlu (3D) Objelerin Görüntülenmesi 322 
 Üç  Boyutlu Objelerin (3D Object) Oluşturulması 326 
 Üç Boyutlu Çizimin Düzenlenmesi 343 
 Görünmeyen Çizgileri Gizleme, Renklendirme ve Foto gerçekçi Boyama 347 
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Üç  Boyutlu (3D) Objelerin Görüntülenmesi 
 

Üç boyutlu ortamda, bir 4MCAD çizimine istediğiniz açıdan bakabilir, yeni objeler 
ekleyebilir, mevcut objelerde değişiklikler yapabilir, görünmez çizgileri kaldırabilir 
ve renkli, gölgeli dokulu görünümler yaratabilirsiniz. Tüm bu işlemler için gerekli 
Araçlar Görünüm (View) araç çubuğunda mevcuttur. 

 
 Bakış Yönünün Ayarlanması 
 

Bakış yönünü ayarlayarak üç boyutlu objeleri istediğimiz açıdan görebiliriz. Bakış 
yönü, bakış açısını belirler. Bu (0,0,0) koordinatlı orijine bakan noktaya karşılık 
gelen kartezyen koordinatıdır. Varsayılan bakış noktasından (0,0,1) bir Çizime 
baktığınız zaman, Çizimin bakış planını görürsünüz. 
Görünüm (View) araç çubuğunda, aşağıdaki  yöntemleri kullanarak üç boyutlu 
çizimlere çeşitli bakış açıları ile bakabilirsiniz. 

 •  Ayarlı Bakış Açısı (Preset Viewpoints)  
 •  Dinamik Görünüm Kontrolü (Dynamic View Control)  
 •  Plan Görünüm (Plan View)  
 

Farklı açılardan görmek veya bir üç boyutlu model üstünde farklı yönlerden çalışmak  
için bakış açısını  değiştirebilirsiniz. 

 
 Yeni Bir Bakış Açısı Ayarlanması için 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 
 • Görünüm (View)> Ayarlı Bakış Açısı’nı (Preset Viewpoints) seçin. 

• Görünüm (View) araç çubuğundan, Ayarlı Bakış Açısı (Preset Viewpoints)  
aracını seçin. 

 • Komut satırına bakayar (setvpoint) yazın ve Gir (Enter) tuşuna basın. 
 2 Kullanmak istediğiniz önceden Ayarlı Bakış Açısı’nı (Preset Viewpoints) seçin. 
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 A Eksende olmayan (non-axis) bir bakış açısı için, 
 B Önceki bakış açısını için, 
 C Bir eksen ile hizalanmış bakış açısı için seçin. 
 
 Bakış açınızı xy düzlemi içinde veya xy düzlemine göre döndürebilirsiniz. 

Ayrıca Çizimi büyütebilir veya küçültebilirsiniz. Bakış açısı ayarlarını değiştirdikçe, 
çiziminizin 3 boyutlu ekran görünümü otomatik olarak değişecektir. 

 
 Dinamik Bir Bakış Açısı Ayarlanması için 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 
 • Görünüm (View)> Dinamik Görünüm Kontrol’u (Dynamic View Control) seçin. 

• Görünüm (View) araç çubuğunda Dinamik Görünüm Kontrol (Dynamic View 
Control)  aracını seçin. 

 •  Komut satırına görünkont (viewctl) yazın ve Gir (Enter) tuşuna basın. 
 2 Bakış açısını  dinamik olarak değiştirmek için gerekli araçları seçin. 
 3 Komutu tamamlamak için Tamam (OK) tuşuna basın. 
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 A Etkin bakış açısını  gösterir,  
 B Çizimi kaydırmak için,  
 C Ayarlı Bakış Açısı diyalog kutusunu görmek için, 
 D Bir tuşa bastığınız zaman çizimde de aynı anda değişmesi için, 
 E Çizimi ekrana sığacak kadar büyüme veya küçültme yapmak için, 
 F Çizimi küçültmek için, 
 G Çizimi büyütmek için, 
 H Etkin bakış açısının yönü için, 
 I Dönme açısı  artışını yazın veya seçin. 
 J Ayarlanmış eksenle İlgili bakışı döndürmek için seçin. 
 

Etkin bakış açınızı, Kullanıcı Koordinat Sisteminin (UCS) planına göre 
ayarlayabilirsiniz. Bu önceden kaydedilmiş bir Kullanıcı Koordinat Sistemi (UCS)  
de olabilir veya Dünya Koordinat Sistemi (WCS) de olabilir. 

 
 Etkin Çizimin Planının Görüntülenmesi için 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 
 • Görünüm (View)> Plan Görünüm’ü (PlanView) seçin. 
 • Görünüm (View) araç çubuğundan Plan Görünüm (PlanView)  aracını seçin. 
 •  Komut satırına plan (plan) yazın ve Gir (Enter) tuşuna basın 
 2 Komut Menüsü (Prompt Box) Kutusundan aşağıdakilerden birisini seçin: 
 •  Etkin Kullanıcı Koordinat Sistemi’nin (UCS) planı ekrana gelir. 

• Kaydedilmiş bir Kullanıcı Koordinat Sistemi (UCS) planı ekrana gelir. Kullanıcı 
Koordinat Sistemi (UCS) ismi için yazılım kullanıcıyı yönlendirir. 

 • Dünya Koordinat Sistemi (WCS) planı ekrana gelir. 
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Üç  Boyutlu Objelerin (3D Object) Oluşturulması 
 
 4MCAD’de üç boyutlu objeler 2 ayrı yöntemle oluşturulurlar: 
 

• Tel Çerçeve Modelleri (Wire Frame Model). Bu yöntem üç boyutlu objelerin 
kenarlarını tanımlayan çizgilerden ve eğrilerden oluşur. Üç boyutlu ortamda çizgiler, 
yaylar, sürekli çizgiler ve diğer iki boyutlu objeler çizerek bir Tel Çerçeve Modelleri 
(Wire Frame Model) oluşturabilirsiniz. Bu modellerin yüzeyleri yoktur, her zaman 
sınır çizgileri ile görünürler. Tel Çerçeve modeli oluşturan her objeyi ayrı ayrı 
çizmeniz ve yerleştirmeniz gerekir. Bu da modelin oluşturulmasında zaman kaybına 
sebebiyet verir. 

 
• Katı Yüzey Modelleri (Surface Model). Bu yöntem üç boyutlu objeleri  yüzeyleri 
ile birlikte oluşturur. İki boyutlu objelere yükseklik ve genişlik uygulayarak veya üç 
boyutlu obje yaratma komutlarını  kullanarak Katı Yüzey Modelleri (Surface 
Model) oluşturabilirsiniz. Katı Yüzey Modeller çokgen ağların oluşturduğu 
düzlemlerden meydana gelir. 

 
 Yükseklik (Elevation) ve Kalınlık (Thickness) Uygulanması 
 

Esas olan Yazılımın,  sıfır Yükseklik (Elevation) ve Kalınlık (Thickness) ile iki 
boyutlu objeler oluşturduğudur. İki boyutlu objelere yükseklik ve kalınlık vermek üç 
boyutlu obje yaratabilmenin en kolay yoludur. 

 
Bir objenin Yüksekliği (Elevation) çizildiği xy düzlemi ile ilişkili olan z 
koordinatıdır. 0 Yükseklik objenin etkin Kullanıcı Koordinat Sistemi’nin (UCS)  xy 
düzlemi üzerinde çizildiğini gösterir. Pozitif yükseklikler bu düzlemin üzerinde, 
negatif yükseklikler ise altındadır. 

 
Bir objenin Kalınlığı (Thickness) o objenin taban düzlemi ile üst düzlemi arasındaki 
mesafedir. Pozitif kalınlık, objeyi pozitif z yönünde kalınlaştırır, negatif kalınlık 
objeyi negatif z yönünde kalınlaştırır. Kalınlık (Thickness)  tüm objeye homojen 
olarak uygulanır. Herhangi iki boyutlu bir objenin Kalınlığını (Thickness) sıfırdan 
farklı bir değer vererek üç boyutlu bir objeye dönüştürebilirsiniz.. Örneğin bir 
çember bir silindire, bir doğru üç boyutlu bir düzleme ve bir dikdörtgen  bir kutuya 
dönüşür. 

  
 

  
 İki boyutlu objeler                                                  Kalınlık verilmiş iki boyutlu objeler 
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Aşağıdaki yöntemleri kullanarak üç boyutlu objeler yaratabilirsiniz: 
 
 • Üç boyutlu ortamda iki boyutlu objeler çizebilir, 

• Yükseklik ve Kalınlık uygulayarak iki boyutlu objeleri üç boyutlu objelere 
dönüştürebilir, 
• Çevirme (Revolve) ve Uzatma (Extrude) komutları ile iki boyutlu objeleri üç 
boyutlu objelere dönüştürebilir, 
• Kutu (Box), Silindir (cylinder), Koni (Cone), Kubbe (Dome), Küre (Sphere) ve 
Kama (Wedge)  gibi üç boyutlu objeleri oluşturabilirsiniz. 

 
Mevcut veya daha önce uygulanmış yükseklik ve kalınlıkları, yeni objeler 
oluşturabilmek için değiştirebilirsiniz. 

 
 Etkin Yüksekliğin Değiştirilmesi için 
 
 1 Etkin yükseklik ayarını değiştirmek için aşağıdakilerden birini uygulayabilirsiniz: 
 •  Ayarlar (Settings)> Yükseklik’i (Elevation) seçin. 
 •  Ayarlar (Settings)  araç çubuğundan Yükseklik (Elevation)  aracını seçin. 
 •  Komut satırına yüksek (elev) yazın ve Gir (Enter) tuşuna basın 

2 Yeni Etkin Yükseklik (New Current Value For Elevation) değerini belirleyin ve 
Gir (Enter) tuşuna basın 

 
 Etkin Kalınlığın Değiştirilmesi için 
 
 1 Etkin yükseklik ayarını değiştirmek için aşağıdakilerden birini uygulayabilirsiniz: 
 •  Ayarlar (Settings)> Kalınlık’ı (Thickness) seçin. 
 •  Ayarlar (Settings)  araç çubuğundan Kalınlık (Thickness) aracını seçin.. 
 •  Komut satırına kalınlık (thiçkness) yazın ve Gir (Enter) tuşuna basın. 

2 Yeni Etkin Kalınlık (New Current Value For Thickness) değerini belirleyin ve 
Gir (Enter) tuşuna basın. 
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 Yüksekliğin ve Kalınlığın Diyalog Kutusunu Yardımı ile Ayarlanması için 
 

1 Çizim Ayarları (Drawing Settings) diyalog kutusunu ekrana getirmek için 
aşağıdakilerden birini uygulayabilirsiniz:  

 •  Ayarlar (Settings)> Çizim Ayarları’nı (Drawing Settings) seçin. 
•  Ayarlar (Settings) araç çubuğundan Çizim Ayarları (Drawing Settings)  
aracını seçin. 

 •  Komut satırına ayarlar (settings) yazın ve Gir (Enter) tuşuna basın. 
 2 3B Ayarlar (3D Settings) sekmesini seçin. 

3 Ayarları Değiştirme Listesi (Change Settings For List) bölümünde Yüzeyler’i 
(Surfaces) seçin. 
4 Etkin kalınlığı değiştirmek için, Etkin 3B Kalınlığı (Current 3D Thiçkness) 
bölümünde oklar yardımı ile yeni bir değer seçin veya  klavye yardımı ile yazın. 
5 Etkin yüksekliği değiştirmek için, Etkin 3B Yüksekliği (Current 3D Elevation) 
bölümünde oklar yardımı ile yeni bir değer seçin veya  klavye yardımı ile yazın. 

 6 Tamam (OK) tuşuna basın. 
 

  
 A Etkin üç boyutlu kalınlığı belirlemek için, 
 B Etkin üç boyutlu yüksekliği belirlemek için. 
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 Mevcut Bir Objenin Kalınlığının ve Yüksekliğinin Değiştirilmesi için 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 
 • Değiştir (Modify)> Özellikler’i (Properties) seçin. 
 • Değiştir (Modify) araç çubuğundan Özellikler (Properties)  aracını seçin. 
 • Komut satırına ObjeOzel (Entprop) yazın ve Gir (Enter) tuşuna basın. 
 2 Objeyi seçin ve Gir (Enter) tuşuna basın. 

4MCAD, Obje Özellikleri (Entity Properties) diyalog kutusunu ekrana getirir. 
Diyalog kutusunun özellikleri seçtiğiniz obje türüne göre değişir. 
3 Kalınlığı değiştirmek için Kalınlık (Thiçkness) bölümünde oklar yardımı ile yeni 
bir değer seçin veya  klavye yardımı ile yazın. 
4 Yüksekliği değiştirmek için Z Koordinat (Z coordinate) bölümünde oklar yardımı 
ile yeni bir değer seçin veya  klavye yardımı ile yazın. 
5 Tamam (OK) tuşuna basın. 
 

                                          
 
 A Yeni kalınlığı belirlemek için.  
 B Yeni yüksekliği belirlemek için. 
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 Üç  Boyutlu Yüzeylerin (3D Face) Oluşturulması 
 

Üç boyutlu ortamda üç veya daha fazla noktanın x,y,z koordinatlarını belirleyerek üç 
boyutlu bir yüzey tanımlayabilirsiniz. Dördüncü  noktayı belirttikten sonra yazılım 
kullanıcıyı yüzeyler oluşturmaya devam etmek için yönlendirir. Bunu, karmaşık üç 
boyutlu obje oluşturmanız için üçüncü ve dördüncü  noktalara alternatif 
yönlendirmeler ile yapar. Her üç veya çok kenarlı düzlem, ayrı bir üç boyutlu yüzey 
olarak olarak oluşturulur. 

 
 Üç Boyutlu Bir Yüzey Yaratılması için 
 İleri Düzey (Advanced) 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 
 • Ekle (Insert)> 3B Objeler (3D Entities)> Yüzey’i (Face) seçin. 
 •  3B Çizim (Draw 3D) araç çubuğundan Yüzey (Face) aracını seçin. 
 •  Komut satırına yüzey (face) girin ve Gir (Enter) tuşuna basın. 
 2 Üç boyutlu yüzeyin ilk noktasını belirleyin. 
 3 İkinci, üçüncü ve dördüncü  noktaları sırası ile belirleyin. 
 4 Ek yüzeyler için üçüncü ve dördüncü  noktayı belirleyin. 
 5 Komutu tamamlamak için Gir (Enter) tuşuna basın. 
 

İPUCU: Üç boyutlu bir yüzeyi oluştururken daha kolay çalışabilmek kullanıcıyı 
yazılım köşe noktaları için yönlendirdikçe ekrana gelen mesajda diğer kenarı 
görünmez yapmak için Görünmez Kenar’ı (Invisible Edge) seçin. 

  

  
 Üç boyutlu yüzeyler kullanılarak oluşturulmuş üç boyutlu model örneği 
 
 
 
 
 
 
 
 
 
 
 



 
 
330   BÖLÜM 15 
 
 Ağ Yüzeyler (Mesh)  Oluşturulması 
 

Dört kenarlı çokgenlerden oluşan üç boyutlu Ağ Yüzey’leri (Mesh) oluşturabilirsiniz. 
Ağ gözlerinin adedini birinci kenar M ve ikinci kenar N değişkenleri ile 
belirleyebilirsiniz. Ağ Yüzeyleri eksenler boyunca kenarları belirleyerek veya her 
köşenin koordinatlarını belirleyerek karar oluşturabiliriz.. 

 
 Ağ Yüzeyler (Mesh)  Oluşturulması için 
 İleri Düzey (Advanced) 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 
 •   Ekle (Insert)> 3B Objeler (3D Entities)> Ağ Yüzey’i (Mesh) seçin. 
 •  3B Çizim (Draw 3D) araç çubuğundan Ağ Yüzey (Mesh)  aracını seçin. 
 •  Komut satırına agyüzey (mesh) yazın ve Gir (Enter) tuşuna basın. 
 2 Birinci kenar M sayısını belirleyin. 
 3 İkinci kenar N sayısını belirleyin. 
 4 Her köşenin koordinatlarını belirleyin. 

Son köşenin koordinatları belirlendiğinde Ağ Yüzey oluşumunu gerçekleşerek komut 
tamamlanır. 

 
İPUCU: Ağ Yüzeyleri oluşturmak zahmetli bir iş olmasına rağmen, arazi modelleri 
gibi karmaşık yüzeyleri oluştururken çok kullanışlıdırlar. Ağ Yüzeyler Komut 
Senaryosu (Script) veya kenar koordinatlarını matematiksel olarak hesaplayan LISP 
programları ile birleştirildiğinde daha yararlı  ve kullanışlı olularr. 

. 

  
 Ağ Yüzeyler kullanılarak oluşturulmuş üç boyutlu arazi modeli örneği 
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 Çok Kenarlı Ağ Yüzey (Polyface Mesh) Oluşturulması 
 

Üç veya daha fazla kenarı birleştiren yüzeylerden oluşan Çok Kenarlı Ağ Yüzeyleri 
(Polyface Mesh) oluşturabilirsiniz. Her köşenin Tepe Noktaları (Vertex) 
koordinatlarını belirledikten sonra içindeki her Yüzey için köşe numaralarını  vererek 
her bir yüzeyi tanımlayın. Her Yüzey oluştukça görünürlüğü ve her kenarının rengini 
kontrol edebilirsiniz. Her kenarı özel katmanlara atayabilirsiniz. 

 
 Çok Kenarlı Ağ Yüzey (Polyface) Oluşturulması için 
 İleri Düzey (Advanced) 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 

• Ekle (Insert)> 3B Objeler (3D Entities)> Çok Kenarlı Ağ Yüzey’i (Polyface 
Mesh) seçin. 
• 3B Çizim (Draw 3D) araç çubuğundan Çok Kenarlı Ağ Yüzey (Polyface Mesh) 

 aracını seçin. 
 •  Komut satırına çokyüzey (pface) yazın ve Gir (Enter) tuşuna basın. 
 2 Her köşenin koordinatlarını belirleyin. 

Her köşeyi belirledikten sonra, bir sonraki köşe numarası  görüntülenir ve köşe 
koordinatları  için yönlendirilirsiniz. Koordinatları  belirleyin ve Gir (Enter) tuşuna 
basın. 

 Numaralanmış her köşenin koordinatlarını belirlemeye devam edin. 
 3 Köşe koordinatlarını belirledikten sonra Gir (Enter) tuşuna basın. 
 4 İlk Yüzeyi tanımlayan köşe numaralarını  belirleyin. 

İkinci adımda koordinatları belirttiğiniz zaman tanımlanan köşe numaralarını girerek 
Yüzeyleri belirleyin. Her yüzey, üç veya daha fazla numaralı kenardan oluşabilir. 

 5 İlk Yüzeyi tanımlamayı  sonlandırmak için Gir (Enter) tuşuna basın. 
 6 Köşe numaralarını  girerek sonraki yüzeyi belirleyin. 
 7 Komutu tamamlamak için Gir (Enter) tuşuna basın. 
 

İPUCU: Bir kenarı görünmez yapmak için, Tepe Nokta (Vertex) numarasını negatif 
değer olarak girin. 

 
 
 Kutuların (Box) Oluşturulması 
 

Dikdörtgenler Prizması ve Küpleri oluşturabilirsiniz.. Kısaca Kutu (Box) olarak 
tanımlanan 3 boyutlu objeler altı yüzeyden oluşur. Kutunun taban kabul edeceği yer, 
daima etkin UCS’nin xy düzlemine paralel olur. Kutunun, bir köşesini veya 
merkezini belirleyerek konumunu ayarlayabilir, ikinci bir köşe ve yükseklik 
belirleyerek oluşturabilirsiniz. Kutuyu küp olarak tanımlayıp sadece uzunluğunu 
belirleyerek oluşturabilirsiniz. 
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 Kutuların (Box) Oluşturulması için 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 
 • Ekle (Insert)> 3B Objeler (3D Entities)> Kutu’yu (Box) seçin. 
 • 3B Çizim (Draw 3D) araç çubuğundan Kutu (Box)  aracını seçin. 
 •  Komut satırına kutu (box) yazın ve Gir (Enter) tuşuna basın. 
 2 Birinci köşe noktasını belirleyin. 
 3 İkinci köşe noktasını belirleyin. 
 4 Yüksekliği belirleyin. 
  

  
 Birinci köşe (A), İkinci köşe (B) ve yükseklik (C) 
 
 Takozların (Wedge) Oluşturulması 

 
Beş Yüzeyden Oluşan üç boyutlu takozlar yada üçgen prizmalar oluşturabilirsiniz. 
Takozun taban kabul ettiği yüzey, birinci köşenin karşısındaki eğimli yüzey etkin 
Kullanıcı Koordinat Sistemi’nin (UCS) xy düzlemine daima paralel olur. Yükseklik 
daima z eksenine paralel olur. Takozu bir köşesini veya merkezini belirterek 
konumlandırabilirsiniz. Takozu ikinci bir köşe ve yükseklik belirleyerek veya 
uzunluğu belli küp üstünden belirlenen ölçüler yardımı ile oluşturabilirsiniz. 

 
 Takozların (Wedge) Oluşturulması için 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 
 • Ekle (Insert)> 3B Objeler (3D Entities)> Takoz’u (Wedge) seçin. 
 • 3B Çizim (Draw 3D) araç çubuğundan Takoz (Wedge) aracını seçin. 
 •  Komut satırına takoz (wedge) yazın ve Gir (Enter) tuşuna basın. 
 2 Birinci köşe noktasını belirleyin. 
 3 İkinci köşe noktasını belirleyin. 
 4 Yüksekliği belirleyin. 
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 Birinci köşe (A), İkinci köşe (B) ve yükseklik (C) 
 
 Konilerin (Cone) Oluşturulması 
 

Bir daireyi taban kabul eden ve bu daireye dik bir noktaya doğru incelen üç boyutlu 
koniler oluşturabilirsiniz. Koninin tabanı her zaman etkin Kullanıcı Koordinat 
Sistemi’nin (UCS) xy düzlemine paralel olur. 

 
Tabanın merkezini belirleyerek koniyi konumlandırabilirsiniz Koniyi, tabanın 
yarıçapını  veya çapını  ve yüksekliği belirleyerek oluşturabilrsiniz. 

 
 Konilerin (Cone) Oluşturulması için 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 
 • Ekle (Insert)> 3B Objeler (3D Entities)> Koni’yi (Cone) seçin. 
 • 3B Çizim (Draw 3D) araç çubuğundan Koni (Cone)  aracını seçin. 
 •  Komut satırına koni (cone) yazın ve Gir (Enter) tuşuna basın 
 2 Tabanın merkezini belirleyin. 
 3 Yarıçapı veya çapı belirleyin. 
 4 Yüksekliği belirleyin. 
  

  
 Tabanın merkezi (A), tabanın yarıçapı (B), ve yükseklik (C) 
 
 
 
 
 
 
 



 
 
334   BÖLÜM 15 
 
 Piramitlerin (Pyramid) oluşturulması 
 

Üç kenarlı veya dört kenarlı piramitler oluşturabilirsiniz. Meydana gelen piramidin 
kenarları bir noktada (apex) birleşir ve üç, dört kenarlı yüzey oluşturur. Piramidin 
tabanı daima etkin Kullanıcı Koordinat Sistemi’nin (UCS) xy düzlemine paraleldir. 
Tabanın bir köşesini belirleyerek piramidi konumlandırabilirsiniz. Piramidin taban 
noktalarını, üst yüzey köşelerini veya tepe  noktalarını  belirleyerek oluşturabilirsiniz. 

 
 Piramitlerin (Pyramid) oluşturulması için 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 
 • Ekle (Insert)> 3B Objeler (3D Entities)> Piramit’i (Pyramid) seçin. 
 • 3B Çizim (Draw 3D) araç çubuğundan Piramit (Pyramid)  aracını seçin. 
 •  Komut satırına piramit (pyramid) yazın ve Gir (Enter) tuşuna basın 
 2 Tabanın için birinci noktayı belirleyin. 
 3 Tabanın için ikinci ve üçüncü noktaları belirleyin. 

4 Komut Menüsü (Prompt box) Kutusundan Tepe Yüksekliği’ni (Tetrahedron) 
seçin. 

  

  
 Tabanın birinci noktası (A), ikinci noktası (B), üçüncü noktası (C) ve Tepe noktası (D). 
 
 Kesik Piramitlerin (Pyramid) oluşturulması için 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 
 • Ekle (Insert)> 3B Objeler (3D Entities)> Piramit’i (Pyramid) seçin. 
 • 3B Çizim (Draw 3D) araç çubuğundan Piramit (Pyramid)  aracını seçin. 
 •  Komut satırına piramit (pyramid) yazın ve Gir (Enter) tuşuna basın 
 2 Tabanın için birinci noktayı belirleyin. 
 3 Tabanın için ikinci, üçüncü ve dördüncü noktaları belirleyin. 
 4 Komut Menüsü (Prompt box) Kutusundan Tepe Yüzeyi (Top Surface) seçin. 
 5 Piramidin tepe yüzeyi için birinci noktayı belirleyin. 
 6 Piramidin tepe yüzeyi için ikinci, üçüncü ve dördüncü noktaları belirleyin. 
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Tabanın birinci noktası (A), ikinci noktası (B), üçüncü noktası (C) ve dördüncü  noktası (D), tepe 
yüzeyinin birinci noktası (E), ikinci noktası (F), üçüncü noktası (G) ve dördüncü  noktası (H). 

 
 Silindirlerin (Cylinder) Oluşturulması 
 

Dairesel bir tabanla tanımlanan silindirler oluşturabilirsiniz. Bir silindirin tabanı 
daima etkin Kullanıcı Koordinat Sistemi’nin (UCS) xy düzlemine paralel olur; 
silindirin yüksekliği daima z eksenine paraleldir. 

 
Tabanın merkezini belirleyerek silindiri konumlandırabilirsiniz. Silindirin tabanının 
yarıçapını  veya çapını  ve silindirin yüksekliğini belirleyerek oluşturabilirsiniz. 

 
 Silindirlerin (Cylinder) Oluşturulması için 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 
 • Ekle (Insert)> 3B Objeler (3D Entities)> Silindir’i (Cylinder) seçin. 
 • 3B Çizim (Draw 3D) araç çubuğundan Silindir (Cylinder)   aracını seçin. 
 •  Komut satırına silindir (cylinder) yazın ve Gir (Enter) tuşuna basın. 
 2 Silindir tabanının merkezini belirleyin. 
 3 Yarıçapı veya çapı belirleyin. 
 4 Yüksekliği belirleyin. 
 

  
 Tabanın merkezi (A), yarıçapı (B) ve yükseklik (C). 
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 Kürelerin (Sphere) Oluşturulması 
 

Küreler oluşturabilirsiniz. Bir kürenin enlem çizgileri, etkin Kullanıcı Koordinat 
Sistemi’nin (UCS)  xy düzlemine daima paralel olur, merkez ekseni de daima z 
eksenine paraleldir. Merkez noktasını belirleyerek bir küreyi konumlandırabilir. 
Yarıçapını  veya çapını  belirleyerek küreyi oluşturabilirsiniz. 

 
 Kürelerin (Sphere) Oluşturulması için 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 
 • Ekle (Insert)> 3B Objeler (3D Entities)> Küre’yi (Sphere) seçin. 
 • 3B Çizim (Draw 3D) araç çubuğundan Küre (Sphere)  aracını seçin. 
 •  Komut satırına küre (sphere) girin Gir (Enter) tuşuna basın. 
 2 Kürenin merkezini belirleyin. 
 3 Yarıçapı veya çapı belirleyin. 
 

  
 Kürenin merkezi (A) ve yarıçapı (B)                                            Oluşturulan küre 
 
 Çanakların (Dish) Oluşturulması 
 

Üç boyutlu çanak şeklinde içi boş yarım küre oluşturabilirsiniz. Yarım kürenin enlem 
çizgileri daima etkin Kullanıcı Koordinat Sistemi’nin (UCS) xy düzlemine paralel 
olur, merkez ekseni daima z eksenine paralel olur. Merkez noktasını belirleyerek 
konumlandırabilir, yarıçapını veya çapını belirleyerek çanağı oluşturabilirsiniz. 

 
 Çanakların (Dish) Oluşturulması için 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 
 • Ekle (Insert)> 3B Objeler (3D Entities)> Çanak’ı (Dish) seçin. 
 • 3B Çizim (Draw 3D) araç çubuğundan Çanak (Dish)  aracını seçin. 
 •  Komut satırına çanak (dish) yazın ve Gir (Enter) tuşuna basın. 
 2 Çanağın merkezini belirleyin. 
 3 Yarıçapını veya çapını belirleyin. 
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 Çanağın merkezi (A) ve yarıçapı (B) 
 
 Kubbelerin (Dome) Oluşturulması 
 

Üç boyutlu kubbe oluşturabilirsiniz. Enlem çizgileri, etkin Kullanıcı Koordinat 
Sistemi’nin (UCS)  xy düzlemine daima paralel olur; merkez ekseni z eksenine 
paraleldir. Merkez noktasını belirleyerek bir kubbeyi konumlandırabilir, yarıçapını  
veya çapını  belirleyerek kubbeyi oluşturabilirsiniz. 

 
 Kubbelerin (Dome) Oluşturulması için 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 
 • Ekle (Insert)> 3B Objeler (3D Entities)> Kubbe’yi (Dome) seçin. 
 • 3B Çizim (Draw 3D) araç çubuğundan Kubbe (Dome)  aracına seçin. 
 • Komut satırına kubbe (dome) yazın ve Gir (Enter) tuşuna basın. 
 2 Kubbenin merkezini belirleyin. 
 3 Yarıçapını veya çapını belirleyin. 
 

  
 Kubbenin merkezi (A) ve yarıçapı (B) 
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 Halkaların (Torus) Oluşturulması 
 

Üç boyutlu içi dolu halkalar oluşturabilirsiniz. Dairenin yarıçapı daima etkin 
Kullanıcı Koordinat Sistemi’nin (UCS)  xy düzlemine paralel olur. Bir halka etkin 
Kullanıcı Koordinat Sistemi’nin (UCS) z eksenine paralel olan ve daire düzlemi 
içinde çizilen bir doğru etrafında bir çemberin döndürülmesiyle oluşturulur. Bir 
halkanın merkez noktasını belirleyerek konumlandırabilir, yarıçapını  veya çapını  ve 
doğru etrafında döndürülen çemberin yarıçapını  veya çapını  belirleyerek halkayı 
oluşturabilirsiniz. 

 
 Halkaların (Torus) Oluşturulması için 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 
 • Ekle (Insert)> 3B Objeler (3D Entities)> Halka’yı (Torus) seçin. 
 • 3B Çizim (Draw 3D) araç çubuğundan Halka (Torus)  aracını seçin. 
 •  Komut satırına halka (torus) yazın ve Gir (Enter) tuşuna basın. 
 2 Tüm halkanın merkezini belirleyin. 
 3 Halkanın yarıçapını  veya çapını  belirleyin. 
 4 Gövdenin yarıçapını  veya çapını  belirleyin. 
 

  
 Tüm halkanın merkezi (A) ve yarıçapı (B), gövdenin yarıçapı (C) 
 
 Sarmal Yüzey (Ruled Surface) Oluşturulması 
 

Mevcut iki objeyi ağ yüzeyler ile birleştirerek yeni üç boyutlu yüzeyler  
oluşturabilirsiniz. Bu yüzeyleri oluşturabilmek için 2 objenin tanımlanması yeterlidir. 
Bu objeler  yay, daire, çizgi, nokta ve sürekli çizgi olabilir. 
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 Sarmal Yüzey Yüzey (Ruled Surface) Oluşturulması için 
 İleri Düzey (Advanced) 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 

• Ekle (Insert)> 3B Objeler (3D Entities)> Sarmal Yüzey’i (Ruled Surface) seçin. 
• 3B Çizim (Draw 3D) araç çubuğundan Sarmal Yüzey (Ruled Surface)  
aracını seçin. 

 •  Komut satırında isteyüzey (rulesurf)  yazın ve Gir (Enter) tuşuna basın. 
 2 Birinci objeyi tanımlayın. 
 3 İkinci objeyi tanımlayın. 
  

 

 
 Birinci obje (A) ve ikinci obje (B)                                             . Sarmal Yüzey 
 

İPUCU: Ağ Yüzeyinin yoğunluğunu kontrol etmek için Ayarlar (Settings)> Çizim 
Ayarlar’nıı (Drawing Settings) seçin. 3B Ayarları (3D Settings) sekmesini seçin. 
Ayarları Değiştir (Change Settings For) bölümünde Yüzey’i (Surface) seçin. Yüzey 
Ayarları (Surface Settings) bölümünde Yüzey M adet (Number Of M- Direction 
Surfaces) değerini değiştirin. 

 
 Uzatılarak Yüzey (Extrude Surface) Oluşturulması 
 

Bir objenin bir yol (path) yardımı ile uzatılması ile elde edilen yüzeyler, Uzatılarak 
Yüzeyler (Extrude Surface) olarak adlandırılırlar. Yüzeyi oluşturabilmek için iki 
boyutlu iki objeye ihtiyaç vardır. Objelerden biri uzatılmak istenen objeye yol olarak 
tanımlanır. Uzatılacak objeler yay, daire,çizgi ve sürekli çizgiler olabilir. Uzatma 
işlemini gerçekleştirecek yol veya yön vektörü olabilecek objeler ise bir çizgi veya 
sürekli çizgiler olabilir. Oluşturulan ağ yüzey birçok poligonal yüzeyden oluşur.  
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 Uzatılarak Yüzey (Extruded Surface) Oluşturulması için 
 İleri Düzey (Advanced) 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 

• Ekle (Insert)> 3B Objeler (3D Entities)> Uzatılarak Yüzey’i (Extruded Surface) 
seçin. 
• 3B Çizim (Draw 3D) araç çubuğundan Uzatılarak Yüzey (Extruded Surface)  
aracını seçin. 

 •  Komut satırına uzatyüzey (tabsurf) yazın ve Gir (Enter) tuşuna basın. 
 2 Uzatılacak objeyi seçin. 
 3 Uzatma ekseni olacak objeyi seçin. 
  
 

  
Uzatılacak obje (A) ve Uzatma ekseni (B).         Uzatılarak oluşturulmuş Ağ Yüzey 

 
 

İPUCU: Ağ Yüzeyinin yoğunluğunu kontrol etmek için Ayarlar (Settings)> Çizim 
Ayarlar’nıı (Drawing Settings) seçin. 3B Ayarları (3D Settings) sekmesini seçin. 
Ayarları Değiştir (Change Settings For) bölümünde Yüzey’i (Surface) seçin. Yüzey 
Ayarları (Surface Settings) bölümünde Yüzey M adet (Number Of M- Direction 
Surfaces) değerini değiştirin. 

 
Döndürerek Yüzey (Revolved Surface) Oluşturulması  

  
Üç boyutlu ortamda bir eksen etrafında 2 boyutlu objelerin döndürülmesi ile elde 
edilen yüzeylere Döndürerek Yüzey (Revolved Surface) adı verilir. Yüzeyi 
oluşturmak için biri döndürülecek profil diğeri de eksen olmak üzere iki obje seçmek 
gerekir. Döndürme işlemi esnasında başlangıç ve bitim açılarını belirleyerek özel 
tanımlı yüzeyler de oluşturmak mümkündür. 
 
Profili 3600 dönme açısı ile döndürdüğümüzde kapalı üç boyutlu bir ağ yüzey elde 
ederiz. Yüzeyi oluşturacak ağın sıklığını M ve N değişkenleri ile düzenleyebiliriz. 
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 Döndürerek Yüzey (Revolved Surface) Oluşturulması için 
 İleri Düzey (Advanced) 
  
 1 Aşağıdakilerden birini uygulayabilirsiniz: 

• Ekle (Insert)> 3B Objeler (3D Entities)> Döndürerek Yüzey’i (Revolved 
Surface) seçin. 
• 3B Çizim (Draw 3D) araç çubuğundan Döndürerek Yüzey (Revolved Surface) 

 aracını seçin. 
 •  Komut satırına dönyüzey (revsurf) yazın ve Gir (Enter) tuşuna basın. 
 2 Döndürülecek objeyi seçin. 
 3 Döndürme ekseni olacak objeyi seçin. 
 4 Başlangıç açısını belirleyin. 
 5 Döndürme açısını belirleyin. 
 

  
                       Döndürülecek objeyi (A) ve                            Döndürülerek oluşturulan ağ yüzey 
                                                          dönme eksenini (B)  
 
 

İPUCU: Ağ Yüzeyinin yoğunluğunu kontrol etmek için Ayarlar (Settings)> Çizim 
Ayarlar’nıı (Drawing Settings) seçin. 3B Ayarları (3D Settings) sekmesini seçin. 
Ayarları Değiştir (Change Settings For) bölümünde Yüzey’i (Surface) seçin. Yüzey 
Ayarları (Surface Settings) bölümünde Yüzey M adet (Number Of M- Direction 
Surfaces) değerini değiştirin. 
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 Sınırlı Alanlara Yüzey (Coons Surface) Oluşturulması 
  

Sınırlı alanlara sahip olan objelere ağ yüzey oluşturabiliriz. Bunun için yapılması 
gereken o alanı sınırlayan objelerin sıra ile seçilmesidir. Bu şekilde oluşturulan ağ 
yüzeylere Sınırlı Alanlara Yüzey (Coons Surface) adı verilir. Alanı oluşturan sınırlar 
yay, çizgi, sürekli çizgi gibi oblelerdir. Objelerin sınırladığı bu alan kapalı bir alan 
olması gerekir. Yüzeyi oluşturacak ağın sıklığını M ve N değişkenleri ile 
düzenleyebiliriz. 

  
 Sınırlı Alanlara Yüzey (Coons Surface) Oluşturulması için 
 İleri Düzey (Advanced) 
  
 1 Aşağıdakilerden birini uygulayabilirsiniz: 

• Ekle (Insert)> 3B Objeler (3D Entities)> Sınırlı Alanlara Yüzey’i (Coons 
Surface) seçin. 
• 3B Çizim (Draw 3D) araç çubuğundan Sınırlı Alanlara Yüzey (Coons Surface) 

 aracını seçin. 
 •  Komut satırına sınyüzey (edgesurf) yazın ve Gir (Enter) tuşuna basın. 
 2 Birinci kenarı seçin. 
 3 İkinci, üçüncü ve dördüncü kenarları seçin. 
 

  
          Dort kenar olarak kullanılacak objeleri (A), (B), (C ) ve (D).          Oluşturulan Sınırlı Alan yüzeyi. 

 
 

İPUCU: Ağ Yüzeyinin yoğunluğunu kontrol etmek için Ayarlar (Settings)> Çizim 
Ayarlar’nıı (Drawing Settings) seçin. 3B Ayarları (3D Settings) sekmesini seçin. 
Ayarları Değiştir (Change Settings For) bölümünde Yüzey’i (Surface) seçin. Yüzey 
Ayarları (Surface Settings) bölümünde Yüzey M adet (Number Of M- Direction 
Surfaces) değerini değiştirin. 
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Üç Boyutlu Çizimin Düzenlenmesi 
 

İki boyutlu ve üç boyutlu objeleri, iki boyutlu ve üç boyutlu ortamda kopyalayabilir, 
taşıyabilir, döndürebilir, ayna görüntülerini alabilir ve seri halde çoklu kopyalarını 
oluşturabiliriz. Üç boyutlu objeleri iki boyutlu ortamda düzenlediğiniz zaman, objeyi 
etkin Kullanıcı Koordinat Sisteminde (UCS) değiştirebilir ve düzenleyebilirsiniz.. 

 
 Objelerin Döndürülmesi (3D Rotate) 
 

Seçilen objeleri, belirtilen bir eksen etrafında üç boyutlu ortamda döndürebilirsiniz. 
Döndürülecek objeleri seçtikten sonra dönme eksenini tanımlarsınız. Bunu iki nokta 
belirleyerek; mevcut bir objeyi seçerek, veya ekseni etkin Kullanıcı Koordinat 
Sisteminde (UCS) x, y ve z eksenlerini kullanarak yapabilirsiniz. 

 
 Objelerin Döndürülmesi (3D Rotate) için 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 
 •  Değiştir (Modify)> 3B Döndür’ü (3D Rotate) seçin. 
 •  Değiştir (Modify) araç çubuğundan 3B Döndür (3D Rotate)  aracını seçin. 
 •  Komut satırında 3bdöndür (rotate3d) yazın ve Gir (Enter) tuşuna basın. 
 2 Döndürülecek objeleri seçin ve Gir (Enter) tuşuna basın. 
 3 Aşağıdaki  seçeneklerden birini seçin,  

Obje (Entity), Son (Last), Görünüm (View), X ekseni (Xaxis). Y ekseni (Yaxis), Z 
ekseni (Zaxis). 

 4 Döndürme açısını  belirleyin. 
 5 Referans açısını  belirleyin. 
 

                                             
 Döndürülecek obje (A), Döndürme ekseninin bitiş            Objeninn döndürülmesi ile oluşan şekil. 
 noktalarını  belirleyin (B ve C) , ve Döndürme  
 açısını belirleyin (D) 
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 Objelerin  Çoğaltılması (3D Array) 
 

Seçilen objelerin, üç boyutlu ortamda dikdörtgensel ve daiaresel olarak çoklu 
kopyalarını oluşturabilirsiniz. Bir dikdörtgensel kopyalama için satır, sütun ve seviye 
sayılarını  belirleyerek kopyalama sayısını  kontrol edebilirsiniz. Ayrıca her biri 
arasındaki uzaklığı belirleyebilirsiniz. Dairesel kopyalama için, kopyalama merkezini 
oluşturulacak kopya sayısı ile kopyalama açısını belirleyebilirsiniz.. 

 
 Objelerin Dikdörtgensel (Rectengular) Çoğaltılması için 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 
 •  Değiştir (Modify)> 3B Kopyala (3D Array) seçin. 
 •  Değiştir (Modify) araç çubuğundan 3B Kopyala (3D Array)  aracını seçin. 
 •  Komut satırına 3bçoğalt (3darray) yazın ve Gir (Enter) tuşuna basın. 
 2 Objeleri seçin ve Gir (Enter) tuşuna basın.. 
 3 Komut Menüsü (Prompt box) Kutusundan Dikdörtgensel ‘i (Rectangular) seçin. 
 4 Kopyalanacak satır sayısını girin. 
 5 Kopyalanacak sütun sayısını girin. 
 6 Kopyalanacak seviye sayısını  girin. 
 7 Satırlar arasındaki düşey uzaklığı belirleyin. 
 8 Sütunlar arasındaki yatay uzaklığı belirleyin. 
 9 Seviyeler arasındaki derinliği belirleyin. 
 

  
 Kopyalanacakobjeyii (A), satır (B), sütun (C), seviye (D) aralarındaki uzaklığı belirleyin. 
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 Objelerin Dairesel (Polar) Çoğaltılması için 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 
 •  Değiştir (Modify)> 3B Kopyala (3D Array) seçin. 
 •  Değiştir (Modify) araç çubuğundan 3B Kopyala (3D Array)  aracını seçin. 
 •  Komut satırına 3bçoğalt (3darray) yazın ve Gir (Enter) tuşuna basın. 
 2 Objeleri seçin ve Gir (Enter) tuşuna basın.. 
 3 Komut Menüsü (Prompt box) Kutusundan Dairesel ‘i (Polar) seçin. 
 4 Kopyalanacak obje dahil, oluşturmak istediğiniz kopya sayısını belirleyin. 
 5 Kopyalama Açısını belirleyin. 

Açı için mevcut değer 3600 derecedir. Pozitif değerler kopyalamayı saat yönünde 
oluşturur; negatif değerler ise tersi yönünde oluşturur. 

 6 Komut Menüsü (Prompt box) Kutusundan aşağıdakilerden birisini seçin: 
•  Objeleri döndürerek kopyalamak için Evet- Objeleri Döndür’ü (Yes-Rotate 
Entities)  seçin. 
•  Objeleri orijinal yönüyle muhafaza etmek için Hayır- Objeleri Döndürme (No-Do 
Not Rotate Entities) seçin. 

 7 Kopyalama merkezini belirleyin. 
 8 Kopyalama merkez ekseni boyunca ikinci noktayı belirleyin. 
 

  
Kopyalanacak objeyi (A) kopya sayısını, kopya açısını (B) merkez noktasını (C) ve merkez 
ekseni boyunca ikinci bir nokta (D). 
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 Objelerin Ayna Görüntülerinin Alınması (3D Mirror) 
 

Üç boyutlu ortamda, seçilen objenin aynadaki görüntüsünü oluşturarak kopyalama 
gerçekleştirebilirsiniz. Objeleri üç nokta belirleyerek bir ayna düzleminde 
tanımlayabilir ve aynadaki görüntüsünü oluşturabilirsiniz. Mevcut iki boyutlu 
düzlemsel bir objenin seçilmesi, düzlemin etkin Kullanıcı Koordinat Sisteminin 
(UCS)  xy, yz, veya xz düzlemlerine göre ayna görüntülerinin elde edilmesidir. 
Orijinal objeyi silebilir veya aynen muhafaza edebilirsiniz. 

 
 Objelerin Ayna Görüntülerinin Alınması (3D Mirror) için 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 
 • Değiştir (Modify)> 3B Aynala’yı (3D Mirror) seçin. 
 • Değiştir (Modify) araç çubuğundan 3B Aynala (3D Mirror)  aracını seçin. 
 •  Komut satırına 3bayna (mirror3D) yazın ve Gir (Enter) tuşuna basın. 
 2 Objeleri seçin ve Gir (Enter) tuşuna basın. 

3 Komut Menüsü (Prompt box) Kutusundan 3 Nokta’yı (3 Points) seçin veya 
mevcut ayarı  seçmek için Gir (Enter) tuşuna basın. 

 4 Ayna (mirror) düzlemi içindeki birinci noktayı belirleyin. 
 5 Düzlemdeki ikinci ve üçüncü noktayı belirleyin. 
 6 Komut Menüsü (Prompt box) Kutusundan aşağıdakilerden birisini seçin: 
 • Orijinal objeyi silmek için Evet-Objeyi Sil’i (Yes-Delete Entities) seçin. 

• Orijinal objeyi muhafaza etmek için Hayır- Objeyi Koru’yu (No-Keep Entities) 
seçin. 

 

  
Aynalanacak obje (A),  birinci nokta (B), ikinci                       Aynada şekli yansıtılmış obje 
nokta (C), ve üçüncü nokta (D)  
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Görünmeyen Çizgileri Gizleme (Hide), Renklendirme (Shade) ve 
Dokulandırma (Render) 
 

Üç boyutlu objeler oluşturdukça tel çerçeve (wire-frame) görünümler ve yüzeyler 
birbirinin içine girmiş gibi görünürler. Bu da üç boyutlu objeyi veya objelerin 
görüntülenmesini zorlaştırır. Oluşturulan modeli daha iyi algılayabilmek için, o anda 
etkin ekran görünümündeki üç boyutlu objelerin görünmeyen yüzeylerini ve 
kenarlarını gizleyebilirsiniz. (Hide) 

 
Renklendirme (Shade) ile, görünmeyen çizgiler gizlenir ve görünen  yüzeylerde o 
yüzeyi oluşturan çizgi rengi ile boyanarak bir adım ileri gidilir. Böylece katı cisim 
gibi görünmeleri sağlanır. Renklendirilmiş görüntüler, modelinizi katı cisim olarak 
görmek istediğinizde çok yararlıdır; fakat derinlik ve tanımları eksiktir. 

 
Dokulandırma (Render) modelinizin daha gerçekçi  görünmesini sağlar. Yazılımın, 
dokulandırma esnasında ışık kaynakları, gölgeler, yüzey kaplamaları, yansımalar gibi 
efektleri kullanarak 3 boyutlu modelinizin fotogerçekçi görüntülerinin elde 
edilmesine olanak sağlar.  Aşağıdaki  resimde görüldüğü gibi bir modeli 
dokulandırdığımızda yazılım, saklı çizgileri yok eder ve hayali ışık  kaynaklarıyla 
aydınlatılan yüzeyler gölgelendirilir.  

 

          
               Tel çerçeve                        Görünmez çizgilerin gizlenmesi               Renklendirme                                          Dokulandırma 
 
 Görünmeyen Çizgilerin Gizlenmesi (Hide) 
 

Yazılım, oluşturulan modellerin birbirleri ile karışmadan daha iyi algılanabilmesi için 
Gizle (Hide)  seçeneğini kullanıcıya sunar. Yüzeyler arkasındaki tüm görünmemesi 
gereken çizgileri gizler. Tel çerçeve modeller bir değişle yüzeyleri olmayan objeler 
şeffaf  (transparent) görünür. Yüzeyleri olan modeller ise dolu olarak görünürler. 

 
 
 
 
 
 
 
 
 
 



 
 
348   BÖLÜM 15 
 
 
 Görünmeyen Çizgilerin Gizlenmesi (Hide) için 
 
 Aşağıdakilerden birini uygulayabilirsiniz: 
 • Görünüm (View)> Dokulandırma (Rendering)> Gizle’yi (Hide) seçin. 
 • Dokulandırma (Rendering) araç çubuğundan Gizle (Hide)  aracını seçin. 
 •  Komut satırına gizle (hide) yazın ve Gir (Enter) tuşuna basın. 
  

  
  Gizle uygulanmadan önce                               Gizle uygulandıktan sonra 
 
 Görüntünün Renklendirilmesi (Shade) 
  

Çiziminizin renkli görüntüsünü oluşturmak, saklı çizgileri yok eder ve görünen  
yüzeylere yüzeyi oluşturan çizgi renklerini esas alarak renklendirme yapar. 
Renklendirme yapıldığında bir ışık kaynağı olmadığı için düz ve gerçekçi  olmayan 
bir görünüm oluşur. Burada amaç hızlı görüntü ve objelerin algılamasıdır. 

 
 Görüntünün Renklendirilmesi (Shade) için 
 
 Aşağıdakilerden birini uygulayabilirsiniz: 
 • Görünüm (View)> Dokulandırma (Rendering)> Renklendir’i (Shade) seçin. 
 • Dokulandırma (Rendering)> Renklendir (Shade)  aracını seçin. 
 •  Komut satırında renklen (shade) yazın ve Gir (Enter) tuşuna basın. 
  

Renklendirilmiş görüntülerin görünümlerini kontrol etmek için Ayarlar (Settings)> 
Çizim Ayarları’nı (Drawing Settings) seçin ve 3B Ayarları (3D Settings) sekmesini 
seçtikten sonra istediğiniz seçenekleri seçin. Yüzeyleri ve modelinizin kenarlarını 
dört şekilde renklendirebilirsiniz: 

 • Yüzeyler renkli, çizgiler etkin değil.  
 • Yüzeyler renkli, çizgiler arka plan renginde etkin.  

• Yüzeyler arka plan rengi ile renklendirilmiş, çizgiler obje renginde 
 • Yüzeyler obje rengi ile renklendirilmiş, çizgiler arka plan renginde etkin. 
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Fotogerçekçi Görüntüler için Dokulandırma Oluşturulması 
  (Render) 
 

Üç boyyutlu objelerin dokulandırılmış görüntüsünün oluşturulması, görünmeyen 
çizgileri gizler ve yüzeyleri gölgelendirir. Gölge için ihtiyaça duyulan sanal ışık 
kaynakları yaratma imkanı yazılım tarafından kullanıcıya sunulmuştur. 

 
Dokulandırma 3 Boyutlu modelinizin foto-gerçek görüntülerini oluşturur. Yaratılan 
ışık  kaynakları ile gölgelendirilen yüzeyler, materyal kaplama özelliği ve diğer 
efektler tamamlanır. Modelinizi spotlar, güneş ışığı gibi aydınlatma araçları ile 
ışıklandırabilirsiniz. 

 
Işık kaynaklarından gelen ışınlar, modelin yüzeyleri üzerinde yansıdıkça veya 
kırıldıkça izler takip edilir. Bu işleme Işın İzleme (ray tracing) denir. Işın İzleme, 
gölgelerin nereye düşeceğine ve metal, bardak gibi parlak cisimler üzerinde nasıl 
yansıyacağına karar verir. 

 
Tüm bu işlemler sonunda modeliniz bir arka plan görüntüsüne ihtiyaç duyar. Zemine 
ve bir arka plan görüntüsüne sahip değilseniz, modeliniz boşlukta görünür.. Bulutlu 
bir gökyüzü veya tas duvar gibi fotoğraf görüntülerini arka planı olarak görüntüye 
eklendiğinde modelinizi daha gerçekçi yapar. 

 
 Hızlı Dokulandırılmış Görüntü Oluşturulması için 
 
 Aşağıdakilerden birini uygulayabilirsiniz: 
 • Görünüm (View)> Dokulandırma (Rendering)> Dokulandır’ı (Render) seçin. 

• Görünüm (View)> Dokulandırma (Rendering)> Dokulandır (Render)  aracını 
seçin. 

 •  Komut satırına dokulandır (render) yazın ve Gir (Enter) tuşuna basın. 
 
 Tam Dokulandırılmış Görüntü Oluşturulması için 
 
 Aşağıdakilerden birini uygulayabilirsiniz: 

• Görünüm (View)> Dokulandırma (Rendering)> Tam Dokulandır’ı (Full Render) 
seçin. 
• Görünüm (View)> Dokulandırma (Rendering)> Tam Dokulandır (Full Render) 

 aracını seçin. 
 •  Komut satırına tamdokulan (fullrender) yazın ve Gir (Enter) tuşuna basın. 
 
 
 
 
 
 
 
 
 
 



 
350   BÖLÜM 15 

                 
 
 Fotogerçekçi Görüntünün Yazıcı Çıktısının Alınması 
 

Fotogerçekçi bir şekilde dokulandırılmış bir görüntüyü doğrudan bir yazıcı ile 
yazdıramazsınız. İlk önce bu görüntüleri grafik dosyası biçiminde kaydetmelisiniz. 
Bu biçim ya bitmap (.bmp), PostScript (.ps) veya TIFF (.tif) olmalıdır. Farklı bir 
biçimde kaydettikten sonra başka bir grafik yazılımı yardımı ile baskı alabilirsiniz. 

 
 Dokulandırılmış (Render) Görüntüsünün Alınması için 
 
 1 Aşağıdakilerden birini uygulayabilirsiniz: 

• Görünüm (View)> Dokulandırma (Rendering)> Dokulandırma Ayarları’nı 
(Render Settings) seçin. 
• Dokulandırma (Rendering) araç çubuğundan Dokulandırma Ayarları’nı (Render 
Settings)  aracını seçin. 

 •  Komut satırına ayardokulan (setrender) yazın ve Gir (Enter) tuşuna basın. 
 2 İhraç Et’i (Export) seçin. 
 3 Bir dosya ismi ve yolu girin veya Tarama (Browse) tuşuna basarak dosyayı seçin. 
 4 Dokulandır (Render) ve Tam Dokulandır (Full Render) araçları etkin hale gelir. 

5 İstenen genişliği ve yüksekliği pixel (görüntünün oluşacağı nokta sayısı) olarak 
girin. 
6 Dosyaya Dokulandır (Render to File) bölümünden Dokulandır (Render) veya Tam 
Dokulandır (Full Render) seçin. 

 7 Tamam (OK) tuşuna basın. 


